Overclock.net › Forums › Graphics Cards › AMD/ATI › urgent 9800 help
New Posts  All Forums:Forum Nav:

urgent 9800 help

post #1 of 11
Thread Starter 
well ive tried all the drivers now and still no look. The problem now is when i go into a 3d program about 10 seconds into it the program will crash then just now after i went back to windows ati thing said, the device stopped listening to driver commands. Could this just be software errors or will it be hardware
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx8320E @ 4.3GHZ gigabyte 970a-ds3 Powercolour 390 8GB 8gb crucial Balistix sport 1333mhz 
Hard DriveOSMonitorPower
WD 2TB 7200 10 Pro 22" lg 1080p ocz stealth 2 700w 
  hide details  
Reply
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx8320E @ 4.3GHZ gigabyte 970a-ds3 Powercolour 390 8GB 8gb crucial Balistix sport 1333mhz 
Hard DriveOSMonitorPower
WD 2TB 7200 10 Pro 22" lg 1080p ocz stealth 2 700w 
  hide details  
Reply
post #2 of 11
I've gotten that before on mine, i think its eather overheating or not getting enough power. i use the newest (i think) drivers from the ati website and they work fine.
2012 upgrade
(13 items)
 
  
CPUMotherboardGraphicsRAM
c2d e8600 4ghz asus p5q-e radeon 4850 x2 ocz gold 4gb 
Hard DriveOptical DriveOSMonitor
lol wd green nope xp home lol crt 
KeyboardPowerCaseMouse
ms 600 ocz 600w antec 300 mx510 
Mouse Pad
generic 
  hide details  
Reply
2012 upgrade
(13 items)
 
  
CPUMotherboardGraphicsRAM
c2d e8600 4ghz asus p5q-e radeon 4850 x2 ocz gold 4gb 
Hard DriveOptical DriveOSMonitor
lol wd green nope xp home lol crt 
KeyboardPowerCaseMouse
ms 600 ocz 600w antec 300 mx510 
Mouse Pad
generic 
  hide details  
Reply
post #3 of 11
Thread Starter 
ok ill try them again. But im ati tool it works fine. Its only when i go into 3d mark or a 3d game like cs s that it crashes.
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx8320E @ 4.3GHZ gigabyte 970a-ds3 Powercolour 390 8GB 8gb crucial Balistix sport 1333mhz 
Hard DriveOSMonitorPower
WD 2TB 7200 10 Pro 22" lg 1080p ocz stealth 2 700w 
  hide details  
Reply
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx8320E @ 4.3GHZ gigabyte 970a-ds3 Powercolour 390 8GB 8gb crucial Balistix sport 1333mhz 
Hard DriveOSMonitorPower
WD 2TB 7200 10 Pro 22" lg 1080p ocz stealth 2 700w 
  hide details  
Reply
post #4 of 11
you might also try the omega drivers
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
XP-M 2600 - I stepping DFI nForce 2 Ultra nVidia 7800gs 2x512 MB Corsair DDR400 
Hard DriveOSMonitorKeyboard
2x250 RAID & 1x300 Windows XP SP2 20.1" Dell Flat Panel MS Digital Media Pro 
PowerCaseMouse
Turbo-Cool 510 SLI Side Window and Lights Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
XP-M 2600 - I stepping DFI nForce 2 Ultra nVidia 7800gs 2x512 MB Corsair DDR400 
Hard DriveOSMonitorKeyboard
2x250 RAID & 1x300 Windows XP SP2 20.1" Dell Flat Panel MS Digital Media Pro 
PowerCaseMouse
Turbo-Cool 510 SLI Side Window and Lights Logitech G7 
  hide details  
Reply
post #5 of 11
Thread Starter 
ok so ive just just about all the drivers and its still crashing, how do i know if its my pc or the card bcause i need to know weather i can send it back to the guy because he wont accept it if its not faulty
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx8320E @ 4.3GHZ gigabyte 970a-ds3 Powercolour 390 8GB 8gb crucial Balistix sport 1333mhz 
Hard DriveOSMonitorPower
WD 2TB 7200 10 Pro 22" lg 1080p ocz stealth 2 700w 
  hide details  
Reply
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx8320E @ 4.3GHZ gigabyte 970a-ds3 Powercolour 390 8GB 8gb crucial Balistix sport 1333mhz 
Hard DriveOSMonitorPower
WD 2TB 7200 10 Pro 22" lg 1080p ocz stealth 2 700w 
  hide details  
Reply
post #6 of 11
Could be you're power supply is not supplying enough juice for when it is in a full-screen graphic load, like 3DMark or a game; or the card could be overheating. Do you have a way to check temps on that card? ATI Tool should have a function that lets you monitor it if you do.
Main System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6700 Abit IP35 Pro MSI GTX570 6GB DDR2-800 (Crucial Ballistix/G.Skill HK) 
Hard DriveOptical DriveOSMonitor
1TB; 2x640GB; 2TB DVD-RW + Combo Drive 7 Ultimate x64 Samsung 2443bwt 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 650W Antec Corsair 600T Logitech G500 
  hide details  
Reply
Main System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6700 Abit IP35 Pro MSI GTX570 6GB DDR2-800 (Crucial Ballistix/G.Skill HK) 
Hard DriveOptical DriveOSMonitor
1TB; 2x640GB; 2TB DVD-RW + Combo Drive 7 Ultimate x64 Samsung 2443bwt 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 650W Antec Corsair 600T Logitech G500 
  hide details  
Reply
post #7 of 11
Thread Starter 
no i cant monitor the temps. My power supply is an ebuyer 500watt supply.
Voltage_____3.3v___5v_____12v_____-12v_____-5v
Rating______28A____40A____17A_____0.8A_____0.5A
0 Load______3.39v__5.14v__11.98v__-12.11v__-4.68v
Idle Load___3.36v__4.30v__11.97v__-9.32v___-4.75v
100% Load_3.36v__4.33v__11.78v__-9.23v___-4.75v
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx8320E @ 4.3GHZ gigabyte 970a-ds3 Powercolour 390 8GB 8gb crucial Balistix sport 1333mhz 
Hard DriveOSMonitorPower
WD 2TB 7200 10 Pro 22" lg 1080p ocz stealth 2 700w 
  hide details  
Reply
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx8320E @ 4.3GHZ gigabyte 970a-ds3 Powercolour 390 8GB 8gb crucial Balistix sport 1333mhz 
Hard DriveOSMonitorPower
WD 2TB 7200 10 Pro 22" lg 1080p ocz stealth 2 700w 
  hide details  
Reply
post #8 of 11
Thread Starter 
anyone know if this is enough power for 3d mode ?
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx8320E @ 4.3GHZ gigabyte 970a-ds3 Powercolour 390 8GB 8gb crucial Balistix sport 1333mhz 
Hard DriveOSMonitorPower
WD 2TB 7200 10 Pro 22" lg 1080p ocz stealth 2 700w 
  hide details  
Reply
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx8320E @ 4.3GHZ gigabyte 970a-ds3 Powercolour 390 8GB 8gb crucial Balistix sport 1333mhz 
Hard DriveOSMonitorPower
WD 2TB 7200 10 Pro 22" lg 1080p ocz stealth 2 700w 
  hide details  
Reply
post #9 of 11
Thread Starter 
please somebody.
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx8320E @ 4.3GHZ gigabyte 970a-ds3 Powercolour 390 8GB 8gb crucial Balistix sport 1333mhz 
Hard DriveOSMonitorPower
WD 2TB 7200 10 Pro 22" lg 1080p ocz stealth 2 700w 
  hide details  
Reply
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx8320E @ 4.3GHZ gigabyte 970a-ds3 Powercolour 390 8GB 8gb crucial Balistix sport 1333mhz 
Hard DriveOSMonitorPower
WD 2TB 7200 10 Pro 22" lg 1080p ocz stealth 2 700w 
  hide details  
Reply
post #10 of 11
Did you clean your drivers out with Driver Cleaner Pro? You must run a driver cleaning program before you install new drivers, or else your card will not run properly.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3700 ClawHammer DFI NF4X Infinity Windows XP pro SP2 Env!sion 17" crt 
KeyboardPowerCaseMouse
crappy HP keyboard Aspire 520 + micro 193 Scorpio 868 Highly Modded Logitech mx310 :) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3700 ClawHammer DFI NF4X Infinity Windows XP pro SP2 Env!sion 17" crt 
KeyboardPowerCaseMouse
crappy HP keyboard Aspire 520 + micro 193 Scorpio 868 Highly Modded Logitech mx310 :) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › urgent 9800 help