Overclock.net › Forums › Intel › Intel CPUs › Intel Core i3/i5/i7 & LGA-1156 Club & Discussion
New Posts  All Forums:Forum Nav:

Intel Core i3/i5/i7 & LGA-1156 Club & Discussion - Page 69

post #681 of 1646
One thing about the X3440 with its low "multi" is that you can actually incorporate Intel's C-state technology when overclocking. The X3440 has a x19 native multi and x20 turbo multi. With C-State enabled the chip can run x22 multi for a single thread and x21 multi for dual threads. With 3 to 8 threads it will drop back down to x20 (turbo enabled).

This overclock is 198x20 with C-State enabled... ~4300+ dropping to ~4100+ then stopping at 3960 for eight threads. This time I'm running with vdroop... 1.364v vcore load.

I like the SuperPi 1M and the Everest Memory benchmark.

Testing Bench
(13 items)
 
  
CPUCase
Skylake, Haswell, IB-E and Vishera on a Dimastech Bench table 
  hide details  
Reply
Testing Bench
(13 items)
 
  
CPUCase
Skylake, Haswell, IB-E and Vishera on a Dimastech Bench table 
  hide details  
Reply
post #682 of 1646
Any of you with the evga P55 FTW been able to run vantage or 3dmark 06? I've been trying to run them both and it never manages to get system info and start the benchmark. I did some reading and it seems that some people with gigabyte's P55 offerings had similar issues until they did a bios update. I've tried in both vista 64 and w7.
Daily
(15 items)
 
  
CPUMotherboardGraphicsRAM
5960x Asus X99A II Asus GTX 1060 Dual Team Vulcan (4 x 8GB) DDR4 3000 
Hard DriveOptical DriveCoolingOS
Samsung 960 evo LG Bluray  Thermaltake Water 3.0 Ultimate Windows 7 64 
MonitorKeyboardPowerCase
Dell U3415W OCN Ducky  Seasonic X750 Corsair Carbide 600Q 
MouseMouse PadAudio
Razer DeathAdder Black Edition Glorious  Creative Sound Blaster Z 
  hide details  
Reply
Daily
(15 items)
 
  
CPUMotherboardGraphicsRAM
5960x Asus X99A II Asus GTX 1060 Dual Team Vulcan (4 x 8GB) DDR4 3000 
Hard DriveOptical DriveCoolingOS
Samsung 960 evo LG Bluray  Thermaltake Water 3.0 Ultimate Windows 7 64 
MonitorKeyboardPowerCase
Dell U3415W OCN Ducky  Seasonic X750 Corsair Carbide 600Q 
MouseMouse PadAudio
Razer DeathAdder Black Edition Glorious  Creative Sound Blaster Z 
  hide details  
Reply
post #683 of 1646
Does the CPU amplitude do anything? If so, what value should I use?Currently I am around 4.1 GHz, and one of my cores fails during Prime95. I know I am right on the edge of stability now, so I was wondering if there was anything other than CPU Voltage to fiddle with. So far I have put my CPU voltage up to 1.33V, and my RAM is still at 1.6V, and those are the only voltages I have touched.
    
CPUMotherboardGraphicsRAM
i7 4790k @ 4.7GHz Asus Z97 Pro Gaming EVGA 1080 Ti FTW3 @ 2050 MHz 32GB G Skill Sniper DDR3-2133 
Hard DriveHard DriveHard DriveOptical Drive
Intel 600p m.2 512GB Crucial M500 SSD 960GB Toshiba X300 HDD 3TB LG Blu Ray Burner 
CoolingOSMonitorMonitor
Cooler Master Nepton 240m Windows 10 Pro Samsung 34" Curved Ultrawide (3440x1440) Samsung 22" Portrait (1080x1920) 
KeyboardPowerCaseMouse
Poker II Cherry MX Brown, KBParadise V80 Cherry... EVGA G2 650W Cooler Master Silencio 652s Steelseries Sensei Wireless 
Mouse PadAudioAudio
Tekmat SIG 556 SMSL Q5 Pro DAC Bowers & Wilkins DM601 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4790k @ 4.7GHz Asus Z97 Pro Gaming EVGA 1080 Ti FTW3 @ 2050 MHz 32GB G Skill Sniper DDR3-2133 
Hard DriveHard DriveHard DriveOptical Drive
Intel 600p m.2 512GB Crucial M500 SSD 960GB Toshiba X300 HDD 3TB LG Blu Ray Burner 
CoolingOSMonitorMonitor
Cooler Master Nepton 240m Windows 10 Pro Samsung 34" Curved Ultrawide (3440x1440) Samsung 22" Portrait (1080x1920) 
KeyboardPowerCaseMouse
Poker II Cherry MX Brown, KBParadise V80 Cherry... EVGA G2 650W Cooler Master Silencio 652s Steelseries Sensei Wireless 
Mouse PadAudioAudio
Tekmat SIG 556 SMSL Q5 Pro DAC Bowers & Wilkins DM601 
  hide details  
Reply
post #684 of 1646
Quote:
Originally Posted by Mikecdm View Post
Any of you with the evga P55 FTW been able to run vantage or 3dmark 06? I've been trying to run them both and it never manages to get system info and start the benchmark. I did some reading and it seems that some people with gigabyte's P55 offerings had similar issues until they did a bios update. I've tried in both vista 64 and w7.
They both run fine for me.
post #685 of 1646
Quote:
Originally Posted by pow3rtr1p View Post
Does the CPU amplitude do anything? If so, what value should I use?Currently I am around 4.1 GHz, and one of my cores fails during Prime95. I know I am right on the edge of stability now, so I was wondering if there was anything other than CPU Voltage to fiddle with. So far I have put my CPU voltage up to 1.33V, and my RAM is still at 1.6V, and those are the only voltages I have touched.
you can try raising vtt, it should help and using all 4 dimms usually requires more vtt than only 2 dimms.

Quote:
Originally Posted by GeforceGTS View Post
They both run fine for me.
What bios are you on?
Daily
(15 items)
 
  
CPUMotherboardGraphicsRAM
5960x Asus X99A II Asus GTX 1060 Dual Team Vulcan (4 x 8GB) DDR4 3000 
Hard DriveOptical DriveCoolingOS
Samsung 960 evo LG Bluray  Thermaltake Water 3.0 Ultimate Windows 7 64 
MonitorKeyboardPowerCase
Dell U3415W OCN Ducky  Seasonic X750 Corsair Carbide 600Q 
MouseMouse PadAudio
Razer DeathAdder Black Edition Glorious  Creative Sound Blaster Z 
  hide details  
Reply
Daily
(15 items)
 
  
CPUMotherboardGraphicsRAM
5960x Asus X99A II Asus GTX 1060 Dual Team Vulcan (4 x 8GB) DDR4 3000 
Hard DriveOptical DriveCoolingOS
Samsung 960 evo LG Bluray  Thermaltake Water 3.0 Ultimate Windows 7 64 
MonitorKeyboardPowerCase
Dell U3415W OCN Ducky  Seasonic X750 Corsair Carbide 600Q 
MouseMouse PadAudio
Razer DeathAdder Black Edition Glorious  Creative Sound Blaster Z 
  hide details  
Reply
post #686 of 1646
Quote:
Originally Posted by Mikecdm View Post
you can try raising vtt, it should help and using all 4 dimms usually requires more vtt than only 2 dimms.



What bios are you on?
I've ran it on the latest and the bios the board came with.
post #687 of 1646
Hey has any had this problem? My 860 only shows 1 core,I reset cmos, the battery and went back to stock clock with TM,HT enabled and still the same.
Proteus 101X860
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 4GHz Asus Maximus III Formula HIS HD 5850 1GB 4GB |GSKILL F3-12800CL7D 
Hard DriveOptical DriveOSMonitor
Intel M25/80gb 3 WD Raptors Raid 5 Sam DVD Brnr/onlite BleuRAY reader Wind 7 64bit Asus 22in 1680/1050 max 
PowerCaseMouseMouse Pad
Enermax Librty 500w ThTK V9 black / Razer Dethader Razer Goliathus 
  hide details  
Reply
Proteus 101X860
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 4GHz Asus Maximus III Formula HIS HD 5850 1GB 4GB |GSKILL F3-12800CL7D 
Hard DriveOptical DriveOSMonitor
Intel M25/80gb 3 WD Raptors Raid 5 Sam DVD Brnr/onlite BleuRAY reader Wind 7 64bit Asus 22in 1680/1050 max 
PowerCaseMouseMouse Pad
Enermax Librty 500w ThTK V9 black / Razer Dethader Razer Goliathus 
  hide details  
Reply
post #688 of 1646
I don't know why I can't run either of them. I tried vantage on my first P55 FTW on vista 64, and I tried both vanatage and 06 on my current P55 FTW on w7 64. The current mb is on the 8/28/09 drivers and I'm using the 191.07 nvidia drivers.

This is all I get out of vantage and 06 does even less.



EDIT:::

It seems that it's partially figured out, or atleast I was able to get some runs in. I had to disconnect the blu-ray drive and it worked.
Edited by Mikecdm - 11/22/09 at 5:38pm
Daily
(15 items)
 
  
CPUMotherboardGraphicsRAM
5960x Asus X99A II Asus GTX 1060 Dual Team Vulcan (4 x 8GB) DDR4 3000 
Hard DriveOptical DriveCoolingOS
Samsung 960 evo LG Bluray  Thermaltake Water 3.0 Ultimate Windows 7 64 
MonitorKeyboardPowerCase
Dell U3415W OCN Ducky  Seasonic X750 Corsair Carbide 600Q 
MouseMouse PadAudio
Razer DeathAdder Black Edition Glorious  Creative Sound Blaster Z 
  hide details  
Reply
Daily
(15 items)
 
  
CPUMotherboardGraphicsRAM
5960x Asus X99A II Asus GTX 1060 Dual Team Vulcan (4 x 8GB) DDR4 3000 
Hard DriveOptical DriveCoolingOS
Samsung 960 evo LG Bluray  Thermaltake Water 3.0 Ultimate Windows 7 64 
MonitorKeyboardPowerCase
Dell U3415W OCN Ducky  Seasonic X750 Corsair Carbide 600Q 
MouseMouse PadAudio
Razer DeathAdder Black Edition Glorious  Creative Sound Blaster Z 
  hide details  
Reply
post #689 of 1646
I can't run vantage either, it crashes on one of the cpu tests and says that i need physx o.0
post #690 of 1646
Is it stable? Did you try vantage at stock clocks. I couldn't even get it to run at all. Now it's working after disconnecting the blu-ray drive.
Daily
(15 items)
 
  
CPUMotherboardGraphicsRAM
5960x Asus X99A II Asus GTX 1060 Dual Team Vulcan (4 x 8GB) DDR4 3000 
Hard DriveOptical DriveCoolingOS
Samsung 960 evo LG Bluray  Thermaltake Water 3.0 Ultimate Windows 7 64 
MonitorKeyboardPowerCase
Dell U3415W OCN Ducky  Seasonic X750 Corsair Carbide 600Q 
MouseMouse PadAudio
Razer DeathAdder Black Edition Glorious  Creative Sound Blaster Z 
  hide details  
Reply
Daily
(15 items)
 
  
CPUMotherboardGraphicsRAM
5960x Asus X99A II Asus GTX 1060 Dual Team Vulcan (4 x 8GB) DDR4 3000 
Hard DriveOptical DriveCoolingOS
Samsung 960 evo LG Bluray  Thermaltake Water 3.0 Ultimate Windows 7 64 
MonitorKeyboardPowerCase
Dell U3415W OCN Ducky  Seasonic X750 Corsair Carbide 600Q 
MouseMouse PadAudio
Razer DeathAdder Black Edition Glorious  Creative Sound Blaster Z 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Intel Core i3/i5/i7 & LGA-1156 Club & Discussion