Overclock.net › Forums › Intel › Intel Motherboards › i have a problem with my pc motherboard
New Posts  All Forums:Forum Nav:

i have a problem with my pc motherboard - Page 2

post #11 of 17
Thread Starter 
3d prophet 8500le but it has onboard graphics via vt8235
My System
(13 items)
 
  
CPUMotherboardOSMonitor
athlon xp2600+ barton asrock k74avt pro windows xp home with sp2 tv 
KeyboardPowerCaseMouse
parckard bell 500 watt custom genius lazer mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
athlon xp2600+ barton asrock k74avt pro windows xp home with sp2 tv 
KeyboardPowerCaseMouse
parckard bell 500 watt custom genius lazer mouse 
  hide details  
Reply
post #12 of 17
Thread Starter 
it is a 3d prophit 8500le but it has on board graphics via vt8235
My System
(13 items)
 
  
CPUMotherboardOSMonitor
athlon xp2600+ barton asrock k74avt pro windows xp home with sp2 tv 
KeyboardPowerCaseMouse
parckard bell 500 watt custom genius lazer mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
athlon xp2600+ barton asrock k74avt pro windows xp home with sp2 tv 
KeyboardPowerCaseMouse
parckard bell 500 watt custom genius lazer mouse 
  hide details  
Reply
post #13 of 17
Im thinking temp or memory. is there more than one ram chip in? try running just one... if you can get into bios what do your temps look like?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5W Deluxe eVGA 7900GT KO 4x1GB Gskill PC2 6400 
Hard DriveOSMonitorPower
Hitachi 2x500Gb Raid 0 Vista Ultimate x64 Dual Acer 20" 1680x1050 PCMCS 550watt 
CaseMouseMouse Pad
Thermaltake Armor MX Revolution Xtrac Ripper 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5W Deluxe eVGA 7900GT KO 4x1GB Gskill PC2 6400 
Hard DriveOSMonitorPower
Hitachi 2x500Gb Raid 0 Vista Ultimate x64 Dual Acer 20" 1680x1050 PCMCS 550watt 
CaseMouseMouse Pad
Thermaltake Armor MX Revolution Xtrac Ripper 
  hide details  
Reply
post #14 of 17
have you tried using just the onboard graphics connection and the graphics card?

if you get your bios to start up, and the mobo is new, your processor may be damaged (always remember to heat up your cpu before removing it from an AS5 seal...they are tight as you know)
post #15 of 17
Quote:
Originally Posted by PaulB
Im thinking temp or memory. is there more than one ram chip in? try running just one... if you can get into bios what do your temps look like?
he was talking about his gpu being hot I think...not the CPU
post #16 of 17
But its power cycling during boot... that gfx card would have to get to like 100c before it caused that would it? Sounds like cpu overheating or maybe a ram issue to my ear.... I just wanted to know his cpu temp in bios so we could at least get an idea...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5W Deluxe eVGA 7900GT KO 4x1GB Gskill PC2 6400 
Hard DriveOSMonitorPower
Hitachi 2x500Gb Raid 0 Vista Ultimate x64 Dual Acer 20" 1680x1050 PCMCS 550watt 
CaseMouseMouse Pad
Thermaltake Armor MX Revolution Xtrac Ripper 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5W Deluxe eVGA 7900GT KO 4x1GB Gskill PC2 6400 
Hard DriveOSMonitorPower
Hitachi 2x500Gb Raid 0 Vista Ultimate x64 Dual Acer 20" 1680x1050 PCMCS 550watt 
CaseMouseMouse Pad
Thermaltake Armor MX Revolution Xtrac Ripper 
  hide details  
Reply
post #17 of 17
Quote:
Originally Posted by PaulB
But its power cycling during boot... that gfx card would have to get to like 100c before it caused that would it? Sounds like cpu overheating or maybe a ram issue to my ear.... I just wanted to know his cpu temp in bios so we could at least get an idea...
I guess he can't get that far...to seeing the bios temps. try swapping a cpu for the one you have...if you have access. but best bet is to take it to a computer repair shop where they can diagnose it for you. sounds like a proc issue, not so much graphics. those little chips are delicate...but you knew that
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › i have a problem with my pc motherboard