Overclock.net › Forums › Intel › Intel CPUs › Very slow.
New Posts  All Forums:Forum Nav:

Very slow.

post #1 of 5
Thread Starter 
I didn't know where to put this, so just put it here. I've noticed a suggnifican't drop in speed in the last 2 days or so. I don't know what's up. Usually it doesn't take 2 min to open a video. I'm not underclocked, what could it be? Also, sometimes my cpu randomly runs at 100% then goes down to normal. But I've got a new cpu on the way, hopefully that'll solve it.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800+ Venice ASRock 939Dual-VSTA 7300GT 2x 512 
OSMonitorKeyboardPower
Win XP pro ViewSonic 19'' Widescreen IBM Antec Neo HE 430w 
CaseMouse
Centurion 5 (blue) Logitch 510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800+ Venice ASRock 939Dual-VSTA 7300GT 2x 512 
OSMonitorKeyboardPower
Win XP pro ViewSonic 19'' Widescreen IBM Antec Neo HE 430w 
CaseMouse
Centurion 5 (blue) Logitch 510 
  hide details  
Reply
post #2 of 5
Have you scanned for viruses and spyware lately?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3.4E @ 4.15 Asus P5WD2 Premium Windows 2.0 NEC 930sb 
PowerCaseMouse
OCZ Powerstream 520 Homemade tech station none, I use the Force 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3.4E @ 4.15 Asus P5WD2 Premium Windows 2.0 NEC 930sb 
PowerCaseMouse
OCZ Powerstream 520 Homemade tech station none, I use the Force 
  hide details  
Reply
post #3 of 5
Thread Starter 
Yeah, AVG runs every morning at 8.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800+ Venice ASRock 939Dual-VSTA 7300GT 2x 512 
OSMonitorKeyboardPower
Win XP pro ViewSonic 19'' Widescreen IBM Antec Neo HE 430w 
CaseMouse
Centurion 5 (blue) Logitch 510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800+ Venice ASRock 939Dual-VSTA 7300GT 2x 512 
OSMonitorKeyboardPower
Win XP pro ViewSonic 19'' Widescreen IBM Antec Neo HE 430w 
CaseMouse
Centurion 5 (blue) Logitch 510 
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by radbirts
Yeah, AVG runs every morning at 8.
You also might want to try Adaware and Spybot Search and Destroy.

Most of the time when your cpu randomly goes up to 100%, it is caused by a virus of some kind.

Next time it does this, open up Task Manager and look at the Processes that are running. Find out which one is using your cpu resources.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3.4E @ 4.15 Asus P5WD2 Premium Windows 2.0 NEC 930sb 
PowerCaseMouse
OCZ Powerstream 520 Homemade tech station none, I use the Force 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3.4E @ 4.15 Asus P5WD2 Premium Windows 2.0 NEC 930sb 
PowerCaseMouse
OCZ Powerstream 520 Homemade tech station none, I use the Force 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by Lando95
You also might want to try Adaware and Spybot Search and Destroy.

Most of the time when your cpu randomly goes up to 100%, it is caused by a virus of some kind.

Next time it does this, open up Task Manager and look at the Processes that are running. Find out which one is using your cpu resources.
I didn't see anything suspicious in task manager. But I haven't ran a bot scan in a while.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800+ Venice ASRock 939Dual-VSTA 7300GT 2x 512 
OSMonitorKeyboardPower
Win XP pro ViewSonic 19'' Widescreen IBM Antec Neo HE 430w 
CaseMouse
Centurion 5 (blue) Logitch 510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800+ Venice ASRock 939Dual-VSTA 7300GT 2x 512 
OSMonitorKeyboardPower
Win XP pro ViewSonic 19'' Widescreen IBM Antec Neo HE 430w 
CaseMouse
Centurion 5 (blue) Logitch 510 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Very slow.