Overclock.net › Forums › AMD › AMD Motherboards › "Official" Gigabyte GA-MA790X(T)(A)-UD4P Owners Club and Thread!
New Posts  All Forums:Forum Nav:

"Official" Gigabyte GA-MA790X(T)(A)-UD4P Owners Club and Thread! - Page 88

post #871 of 1244
Actually, the Phenom II x4 965 C2 you own runs at 1.425v by default; you're undervolting to the 1.3v used in the newer C3 processors I believe. It's a wonder that it's stable at those levels
post #872 of 1244
Strange that AMD said to try 1.3 when they knew it was a C2. The AMD website shows a range of volts and not a fixed voltage which is highly unhelpful!

AMD's respomse:
"Thank you for contacting AMD. Your voltage setting is way to high are you trying to Overclock your CPU? If you set your voltage back down to about 1.3V you shouldn’t have an issue considering the C2 revision is only rated for 1.45V. "
WebbStation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1090TBE @ 3.7/4.1 GHz Asus Crosshair IV Formula Asus EAH5770 1GB 8GB Corsair XMS3 Dominator DDR3 PC3-12800 
Hard DriveOptical DriveOSMonitor
1 x Intel X25-M 80GB & 1 x Crucial C300 128GB Samsung Blu-Ray Combo Windows 7 Ultimate - 64bit HP LP2475w 
KeyboardPowerCaseMouse
Saitek Eclipse II Corsair HX620 650w Modular PSU Coolermaster 690-II Advanced Saitek Cyborg V3 
Mouse Pad
SteelSeries 
  hide details  
Reply
WebbStation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1090TBE @ 3.7/4.1 GHz Asus Crosshair IV Formula Asus EAH5770 1GB 8GB Corsair XMS3 Dominator DDR3 PC3-12800 
Hard DriveOptical DriveOSMonitor
1 x Intel X25-M 80GB & 1 x Crucial C300 128GB Samsung Blu-Ray Combo Windows 7 Ultimate - 64bit HP LP2475w 
KeyboardPowerCaseMouse
Saitek Eclipse II Corsair HX620 650w Modular PSU Coolermaster 690-II Advanced Saitek Cyborg V3 
Mouse Pad
SteelSeries 
  hide details  
Reply
post #873 of 1244
I have a C3 revision X4 955 and voltage is automatically set to 1.4v in the BIOS. I was highly surprised that it was that high but it's OC'd anyway so not too concerned.
Triforce of Power
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4790K MSI Z97 Gaming 5 2x Zotac GTX 970 | SLI 32GB G.Skill Sniper 1866MHz 
Hard DriveHard DriveCoolingOS
250GB 850 Evo M.2 5TB WD Black Corsair H110i GTX Windows 10 Home x64 
MonitorKeyboardPowerCase
Sony KDL55W800 Logitech MK700 TT Toughpower 750W Corsair Obsidian 450D 
MouseMouse PadAudio
Logitech M705 Logitech G440 Onkyo HT-R693 
  hide details  
Reply
Triforce of Power
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4790K MSI Z97 Gaming 5 2x Zotac GTX 970 | SLI 32GB G.Skill Sniper 1866MHz 
Hard DriveHard DriveCoolingOS
250GB 850 Evo M.2 5TB WD Black Corsair H110i GTX Windows 10 Home x64 
MonitorKeyboardPowerCase
Sony KDL55W800 Logitech MK700 TT Toughpower 750W Corsair Obsidian 450D 
MouseMouse PadAudio
Logitech M705 Logitech G440 Onkyo HT-R693 
  hide details  
Reply
post #874 of 1244
Quote:
Originally Posted by gcwebbyuk View Post
AMD's respomse:
"Thank you for contacting AMD. Your voltage setting is way to high are you trying to Overclock your CPU? If you set your voltage back down to about 1.3V you shouldn’t have an issue considering the C2 revision is only rated for up to 1.45V when using the stock cooler."
Fix'd
post #875 of 1244
I love the combination of my 790XT-UD4P and my 720BE! Here is my OC to 3.5ghz at a vcore of 1.325v with load temperatures. This was stable for 8 hours, I did not stress more after that. But it's been running fine, so I would say this is fully stable.

Black Dog
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel i7 4770K] [Gigabyte Z87X-UD4H] [Sapphire Vapor-X R9 280x] [Corsair Vengeance Pro 16GB 1867 MHz] 
Hard DriveHard DriveOptical DriveCooling
[Samsung 840 EVO 250GB] [Spinpoint F3 1TB] [Samsung SH-S223Q] [Corsair H110] 
OSMonitorPowerCase
[Windows 8.1 x64] [ASUS VW247H] [Corsair HX620] [Corsair Carbide 500R] 
Audio
[Digidesign Mbox 2 Mini -> Shure SRH940] 
  hide details  
Reply
Black Dog
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel i7 4770K] [Gigabyte Z87X-UD4H] [Sapphire Vapor-X R9 280x] [Corsair Vengeance Pro 16GB 1867 MHz] 
Hard DriveHard DriveOptical DriveCooling
[Samsung 840 EVO 250GB] [Spinpoint F3 1TB] [Samsung SH-S223Q] [Corsair H110] 
OSMonitorPowerCase
[Windows 8.1 x64] [ASUS VW247H] [Corsair HX620] [Corsair Carbide 500R] 
Audio
[Digidesign Mbox 2 Mini -> Shure SRH940] 
  hide details  
Reply
post #876 of 1244
Quote:
Originally Posted by Tizmo View Post
I love the combination of my 790XT-UD4P and my 720BE! Here is my OC to 3.5ghz at a vcore of 1.325v with load temperatures. This 8+ hours stable.

That voltage can be pushed much further, along with the clocks
post #877 of 1244
Quote:
Originally Posted by xd_1771 View Post
That voltage can be pushed much further, along with the clocks
I know

Though with the summer coming, I will be dropping my OC as it can get pretty warm here. But before that I will see how far I can go.

Just for fun, I put my vcore to 1.50v and my cpu clock to 3900mhz. It was stable for only a few minutes of prime95, but the point was to see my load temperatures, 40°C!!!!!
Black Dog
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel i7 4770K] [Gigabyte Z87X-UD4H] [Sapphire Vapor-X R9 280x] [Corsair Vengeance Pro 16GB 1867 MHz] 
Hard DriveHard DriveOptical DriveCooling
[Samsung 840 EVO 250GB] [Spinpoint F3 1TB] [Samsung SH-S223Q] [Corsair H110] 
OSMonitorPowerCase
[Windows 8.1 x64] [ASUS VW247H] [Corsair HX620] [Corsair Carbide 500R] 
Audio
[Digidesign Mbox 2 Mini -> Shure SRH940] 
  hide details  
Reply
Black Dog
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel i7 4770K] [Gigabyte Z87X-UD4H] [Sapphire Vapor-X R9 280x] [Corsair Vengeance Pro 16GB 1867 MHz] 
Hard DriveHard DriveOptical DriveCooling
[Samsung 840 EVO 250GB] [Spinpoint F3 1TB] [Samsung SH-S223Q] [Corsair H110] 
OSMonitorPowerCase
[Windows 8.1 x64] [ASUS VW247H] [Corsair HX620] [Corsair Carbide 500R] 
Audio
[Digidesign Mbox 2 Mini -> Shure SRH940] 
  hide details  
Reply
post #878 of 1244
Quote:
Originally Posted by Tizmo View Post
I know

Though with the summer coming, I will be dropping my OC as it can get pretty warm here. But before that I will see how far I can go.

Just for fun, I put my vcore to 1.50v and my cpu clock to 3900mhz. It was stable for only a few minutes of prime95, but the point was to see my load temperatures, 40°C!!!!!
SNAP, your Dark Knight is almost as good as mine
Of course, while I do get 45-47 load at 3.8ghz, I do have one more core to heat up than you
Luckily, Vancouver doesn't get at all that much warmer during the summer. Apart from a boost in GPU fan speeds I should be fine all the way in
post #879 of 1244
Quote:
F10a is now out for the X version

http://www.gigabyte.com.tw/Support/M...ver=#anchor_os
Anyone try this new Bios yet??
Or is this only for the 6 core??
Edited by Kevdog - 4/29/10 at 9:25pm
Problem Child
(13 items)
 
TROUBLEMAKER
(14 items)
 
Alienbuild1
(13 items)
 
CPUMotherboardGraphicsRAM
i7 3930k Asus Rampage IV Extreme 7970 G.Skill 16g 1600 
Hard DriveHard DriveOptical DriveCooling
Mushkin 120 SSD WD 1TB Asus 24x XSPC Raystorm 
CoolingOSMonitorPower
EK mobo waterblocks W7 Ultimate HP LA2205wg x 3 Antec 1000 TPQ 
Case
NZXT Switch 810 
CPUMotherboardGraphicsRAM
i5 760 4.0@1.26v MSI P55-GD80 GTX 460 G.Skill 4x2gb ddr3 1600 
Hard DriveOptical DriveCoolingOS
WD 840gb Asus 24x H100i W7 Ultimate 
MonitorKeyboardPowerCase
HP LA2205wg  HP  1000 w Antec Lanboy Air 
Mouse
Microsoft Arc 
CPUMotherboardGraphicsRAM
Phenom II 955 C3 ma790x-ud4p Radeon HD 5770 OC OCZ 800 4x2gb 
Hard DriveOptical DriveOSMonitor
2-500gb WD Caviar Blue raid0 LG Super Multi 24x, Asus 24x Windows 7 Ultimate 64 LG 23" 
PowerCase
Raidmax RX630Z Logisys Case 51 
  hide details  
Reply
Problem Child
(13 items)
 
TROUBLEMAKER
(14 items)
 
Alienbuild1
(13 items)
 
CPUMotherboardGraphicsRAM
i7 3930k Asus Rampage IV Extreme 7970 G.Skill 16g 1600 
Hard DriveHard DriveOptical DriveCooling
Mushkin 120 SSD WD 1TB Asus 24x XSPC Raystorm 
CoolingOSMonitorPower
EK mobo waterblocks W7 Ultimate HP LA2205wg x 3 Antec 1000 TPQ 
Case
NZXT Switch 810 
CPUMotherboardGraphicsRAM
i5 760 4.0@1.26v MSI P55-GD80 GTX 460 G.Skill 4x2gb ddr3 1600 
Hard DriveOptical DriveCoolingOS
WD 840gb Asus 24x H100i W7 Ultimate 
MonitorKeyboardPowerCase
HP LA2205wg  HP  1000 w Antec Lanboy Air 
Mouse
Microsoft Arc 
CPUMotherboardGraphicsRAM
Phenom II 955 C3 ma790x-ud4p Radeon HD 5770 OC OCZ 800 4x2gb 
Hard DriveOptical DriveOSMonitor
2-500gb WD Caviar Blue raid0 LG Super Multi 24x, Asus 24x Windows 7 Ultimate 64 LG 23" 
PowerCase
Raidmax RX630Z Logisys Case 51 
  hide details  
Reply
post #880 of 1244
I'm running it with my 940 and it works fine. No new options though (the 6 core is implemented in the hex of the AGESA code so the six core processors should now definitely be supported).
Truck
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Intel DP67BG SLI 2x Zotac 570 Reference 16GB G.Skill 1600MHz / 1.25v 
Hard DriveOSMonitorKeyboard
WD 2TB / OCZ Solid3 128GB Vista Pro 7 x64 / Ubuntu 22.5" Acer LCD Dollarstore special 
PowerCaseMouse
OCZ Z-Series 1000w Coolermaster HAF 922 w/ 5x YL high speeds Logitech with red light camera laser 
  hide details  
Reply
Truck
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Intel DP67BG SLI 2x Zotac 570 Reference 16GB G.Skill 1600MHz / 1.25v 
Hard DriveOSMonitorKeyboard
WD 2TB / OCZ Solid3 128GB Vista Pro 7 x64 / Ubuntu 22.5" Acer LCD Dollarstore special 
PowerCaseMouse
OCZ Z-Series 1000w Coolermaster HAF 922 w/ 5x YL high speeds Logitech with red light camera laser 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › "Official" Gigabyte GA-MA790X(T)(A)-UD4P Owners Club and Thread!