Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Internet only visiting https sites (secure)
New Posts  All Forums:Forum Nav:

Internet only visiting https sites (secure) - Page 2

post #11 of 39
Quote:
Originally Posted by zerohour
Arggg....that sucks. Why would it just do it on its own though, i didn't change any settings to make it like that.
That's the joys of an unstable OS my friend, things just randomly happen unfortunately You could always try downloading the latest version IE and installing it to see if that fixes the problem before resorting to a wipe
Lightning Stryke
(22 items)
 
  
CPUMotherboardGraphicsRAM
4770k @ 4.4Ghz Gigabyte z87x UD4H Aorus Xtreme 1080 Ti Mushkin Blackline Enhanced 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Barracdua 2TB Hitachi Deskstar 1TB Hitachi Deskstar T7K500 400GB SATA-II 16MB Cache Samsung SH-S203NBEBN 20x DVD±RW SATA Dual Layer  
CoolingCoolingCoolingCooling
Phanteks PH14TC-PE_BL Cooler Master 200mm Cooler Master 120mm Cooler Master 140mm 
CoolingOSMonitorKeyboard
Bitfenix Recon Windows 7 Professional BenQ G2420HDBL Logitech G15 
PowerCaseMouseMouse Pad
Cooler Master V700 Cooler Master CM Storm Stryker Logitech G500s Aula 
AudioAudio
Creative x fi platinum fatal1ty champion  MBox 2 Mini 
  hide details  
Reply
Lightning Stryke
(22 items)
 
  
CPUMotherboardGraphicsRAM
4770k @ 4.4Ghz Gigabyte z87x UD4H Aorus Xtreme 1080 Ti Mushkin Blackline Enhanced 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Barracdua 2TB Hitachi Deskstar 1TB Hitachi Deskstar T7K500 400GB SATA-II 16MB Cache Samsung SH-S203NBEBN 20x DVD±RW SATA Dual Layer  
CoolingCoolingCoolingCooling
Phanteks PH14TC-PE_BL Cooler Master 200mm Cooler Master 120mm Cooler Master 140mm 
CoolingOSMonitorKeyboard
Bitfenix Recon Windows 7 Professional BenQ G2420HDBL Logitech G15 
PowerCaseMouseMouse Pad
Cooler Master V700 Cooler Master CM Storm Stryker Logitech G500s Aula 
AudioAudio
Creative x fi platinum fatal1ty champion  MBox 2 Mini 
  hide details  
Reply
post #12 of 39
well thats what i think it is, anyone else think the same?
post #13 of 39
You might want to check this.

Open IE, go to Tools, Internet Options, Advanced and scroll to bottom of list. The SSL and TLS options should be checked.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opty 144 DFI nf4 sli-D MSI 7800gt 2 Gig DDR 400 
Hard DriveOSMonitorKeyboard
120Gig xp home sp 2 19" LCD vx924 Logitech 
PowerCaseMouse
Hiper Type-R 580W Custom Tsunami Dream Mx518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opty 144 DFI nf4 sli-D MSI 7800gt 2 Gig DDR 400 
Hard DriveOSMonitorKeyboard
120Gig xp home sp 2 19" LCD vx924 Logitech 
PowerCaseMouse
Hiper Type-R 580W Custom Tsunami Dream Mx518 
  hide details  
Reply
post #14 of 39
Thread Starter 
Quote:
Originally Posted by Ch@os213
You might want to check this.

Open IE, go to Tools, Internet Options, Advanced and scroll to bottom of list. The SSL and TLS options should be checked.
Tried, but no luck, thanks for the suggestions, keep em comming
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale E6400 Gigabyte GA-965P-DS3 EVGA 7900GT Team Xtreme 512x2 667 
Hard DriveOSMonitorKeyboard
WD 200GB SATA XP Pro Service Pack 3 Samsung 793 CRT Logitech Wired 
PowerCaseMouse
OCZ GameXsteem 600W Lian Li PC65 - Silver Logitech MX700 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale E6400 Gigabyte GA-965P-DS3 EVGA 7900GT Team Xtreme 512x2 667 
Hard DriveOSMonitorKeyboard
WD 200GB SATA XP Pro Service Pack 3 Samsung 793 CRT Logitech Wired 
PowerCaseMouse
OCZ GameXsteem 600W Lian Li PC65 - Silver Logitech MX700 
  hide details  
Reply
post #15 of 39
Thread Starter 
BUMP

please help me out here
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale E6400 Gigabyte GA-965P-DS3 EVGA 7900GT Team Xtreme 512x2 667 
Hard DriveOSMonitorKeyboard
WD 200GB SATA XP Pro Service Pack 3 Samsung 793 CRT Logitech Wired 
PowerCaseMouse
OCZ GameXsteem 600W Lian Li PC65 - Silver Logitech MX700 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale E6400 Gigabyte GA-965P-DS3 EVGA 7900GT Team Xtreme 512x2 667 
Hard DriveOSMonitorKeyboard
WD 200GB SATA XP Pro Service Pack 3 Samsung 793 CRT Logitech Wired 
PowerCaseMouse
OCZ GameXsteem 600W Lian Li PC65 - Silver Logitech MX700 
  hide details  
Reply
post #16 of 39
So you can load any https sites but no http? is that right? I mean you can load secure sites but not normal sites? thats the oposite of what usually happens to ppl. If that is the case i would think winsock if it does it in more than one browser... If its the other way around it could still be lots of things and that stuff i can help with
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5W Deluxe eVGA 7900GT KO 4x1GB Gskill PC2 6400 
Hard DriveOSMonitorPower
Hitachi 2x500Gb Raid 0 Vista Ultimate x64 Dual Acer 20" 1680x1050 PCMCS 550watt 
CaseMouseMouse Pad
Thermaltake Armor MX Revolution Xtrac Ripper 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5W Deluxe eVGA 7900GT KO 4x1GB Gskill PC2 6400 
Hard DriveOSMonitorPower
Hitachi 2x500Gb Raid 0 Vista Ultimate x64 Dual Acer 20" 1680x1050 PCMCS 550watt 
CaseMouseMouse Pad
Thermaltake Armor MX Revolution Xtrac Ripper 
  hide details  
Reply
post #17 of 39
Thread Starter 
Quote:
Originally Posted by PaulB
So you can load any https sites but no http? is that right? I mean you can load secure sites but not normal sites? thats the oposite of what usually happens to ppl. If that is the case i would think winsock if it does it in more than one browser... If its the other way around it could still be lots of things and that stuff i can help with
Yes i can load https sites but no normal http ones. When it first started happening, i was using firefox so I tried to uninstall and reinstall it. That didnt help so i went to Internet Explorer which gave me the same problem. I tried uninstalling firefox again but accidentally deleted the installer so there is no firefox on my computer right now. Then i got the idea to try secure, https, sites on IE and they worked. Since firefox is not installed however, I don't know if https sites would work on it, however I doubt it and I think IE and Firefox are having the same problems, that they can only vistit https sites.

Any ideas?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale E6400 Gigabyte GA-965P-DS3 EVGA 7900GT Team Xtreme 512x2 667 
Hard DriveOSMonitorKeyboard
WD 200GB SATA XP Pro Service Pack 3 Samsung 793 CRT Logitech Wired 
PowerCaseMouse
OCZ GameXsteem 600W Lian Li PC65 - Silver Logitech MX700 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale E6400 Gigabyte GA-965P-DS3 EVGA 7900GT Team Xtreme 512x2 667 
Hard DriveOSMonitorKeyboard
WD 200GB SATA XP Pro Service Pack 3 Samsung 793 CRT Logitech Wired 
PowerCaseMouse
OCZ GameXsteem 600W Lian Li PC65 - Silver Logitech MX700 
  hide details  
Reply
post #18 of 39
are you connected through a router
The Wee System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600 K ASUS P8P67 Pro CF MSI R6950/70 Flashed 2GB 16 GB Mushkin Silverline 1333 4*4GB 
Hard DriveOSMonitorKeyboard
OCZ Solid 3 60GB SSD, 1TB Samsung F1 WIN 7 ULT x64/ MInt Samsung 24" lcd Razor Blackwidow 
PowerCaseMouse
1kw BFG Coolermaster HAF 932 Logitec G9 
  hide details  
Reply
The Wee System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600 K ASUS P8P67 Pro CF MSI R6950/70 Flashed 2GB 16 GB Mushkin Silverline 1333 4*4GB 
Hard DriveOSMonitorKeyboard
OCZ Solid 3 60GB SSD, 1TB Samsung F1 WIN 7 ULT x64/ MInt Samsung 24" lcd Razor Blackwidow 
PowerCaseMouse
1kw BFG Coolermaster HAF 932 Logitec G9 
  hide details  
Reply
post #19 of 39
wow thats a really weird one... whats the kind of stuff i deal with for a living right now though.... I cant say off the top of my head... i would think something with window as a first reaction...
Download & run this... http://www.softpedia.com/get/Tweak/N...nSockFix.shtml
Its an app to fix most winsock issues...
If that doesnt help let me know

If you do have a router, just to eliminate all possiblities take it out...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5W Deluxe eVGA 7900GT KO 4x1GB Gskill PC2 6400 
Hard DriveOSMonitorPower
Hitachi 2x500Gb Raid 0 Vista Ultimate x64 Dual Acer 20" 1680x1050 PCMCS 550watt 
CaseMouseMouse Pad
Thermaltake Armor MX Revolution Xtrac Ripper 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5W Deluxe eVGA 7900GT KO 4x1GB Gskill PC2 6400 
Hard DriveOSMonitorPower
Hitachi 2x500Gb Raid 0 Vista Ultimate x64 Dual Acer 20" 1680x1050 PCMCS 550watt 
CaseMouseMouse Pad
Thermaltake Armor MX Revolution Xtrac Ripper 
  hide details  
Reply
post #20 of 39
the problem i that i think if you do have router check what u have blocked ect. for the Acl
The Wee System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600 K ASUS P8P67 Pro CF MSI R6950/70 Flashed 2GB 16 GB Mushkin Silverline 1333 4*4GB 
Hard DriveOSMonitorKeyboard
OCZ Solid 3 60GB SSD, 1TB Samsung F1 WIN 7 ULT x64/ MInt Samsung 24" lcd Razor Blackwidow 
PowerCaseMouse
1kw BFG Coolermaster HAF 932 Logitec G9 
  hide details  
Reply
The Wee System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600 K ASUS P8P67 Pro CF MSI R6950/70 Flashed 2GB 16 GB Mushkin Silverline 1333 4*4GB 
Hard DriveOSMonitorKeyboard
OCZ Solid 3 60GB SSD, 1TB Samsung F1 WIN 7 ULT x64/ MInt Samsung 24" lcd Razor Blackwidow 
PowerCaseMouse
1kw BFG Coolermaster HAF 932 Logitec G9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Internet only visiting https sites (secure)