Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI HD58xx Owners Club **OFFICIAL**
New Posts  All Forums:Forum Nav:

ATI HD58xx Owners Club **OFFICIAL** - Page 83

post #821 of 3765
Ok, I just ran 3DMark06 for the first time.
System of Test

Phenom II X4 at 3725Mhz
2x2gb DDR2 800 with 5-5-5-15 timings.
HIS 5870 at 1000/1350



i think my cpu score is a little low but im not sure.
tell me what you think
The Mutt
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600K MSI Gaming M5 EVGA GTX 1080  Corsair 2x 4gb 1600Mhz 
Hard DriveCoolingMonitorKeyboard
A lot. Corsair H75 QNIX 1440p Steelseries 6Gv2 
PowerCaseMouseAudio
Corsair AX850 Corsair 650D Logitech Tried and True Edition Hifiman HE-400i 
Audio
SCHIIT STACK Modi/Magni 
  hide details  
Reply
The Mutt
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600K MSI Gaming M5 EVGA GTX 1080  Corsair 2x 4gb 1600Mhz 
Hard DriveCoolingMonitorKeyboard
A lot. Corsair H75 QNIX 1440p Steelseries 6Gv2 
PowerCaseMouseAudio
Corsair AX850 Corsair 650D Logitech Tried and True Edition Hifiman HE-400i 
Audio
SCHIIT STACK Modi/Magni 
  hide details  
Reply
post #822 of 3765
^What program are you using to overclock passed 900/1300? The AMD GPU Tool ? Also, what voltage are you running on it @ 1000/1350MHz?
Edited by Diabolical999 - 10/11/09 at 1:30pm
●๑۩۩๑●
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.4GHz (1.34v) Gigabyte P67A-UD4-B3 Gigabyte GTX 470 SOC @ 825MHz 4GB Corsair Vengeance DDR3 1600MHz (CL8) 
Hard DriveCoolingOSMonitor
Samsung Spinpoint F3 1TB Cooler Master Hyper N520 Windows 7 Ultimate x64 SP1 ASUS VH236H 23" 1080p | 2ms 
PowerCaseAudio
Corsair TX650w (V1) Xigmatek Utgard X-Fi Titanium Fatal1ty 
  hide details  
Reply
●๑۩۩๑●
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.4GHz (1.34v) Gigabyte P67A-UD4-B3 Gigabyte GTX 470 SOC @ 825MHz 4GB Corsair Vengeance DDR3 1600MHz (CL8) 
Hard DriveCoolingOSMonitor
Samsung Spinpoint F3 1TB Cooler Master Hyper N520 Windows 7 Ultimate x64 SP1 ASUS VH236H 23" 1080p | 2ms 
PowerCaseAudio
Corsair TX650w (V1) Xigmatek Utgard X-Fi Titanium Fatal1ty 
  hide details  
Reply
post #823 of 3765
Ok, update. The line problem does not occur in BIOS, It doesn't happen on a different computer (vista 64bit). On the other computer I still had those white speckles while playing videos, but a lot less noticeable and a slight graphical error in Unreal Tournament 3. I just put the card back into the computer, I'll see if it fixed anything.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 E0 @ 3.4GHz GIGABYTE GA-G31M-ES2L Sapphire 5870 1GB G.SKILL 4GB (2 x 2GB) DDR2 SDRAM DDR2 800 
Hard DriveOSMonitorKeyboard
Western Digital Caviar Black WD1001FALS 1TB Windows 7 64bit ASUS VH222H Black 21.5" 5ms HDMI Widescreen LCD Mo Das Model S Professional 
PowerCaseMouse
CORSAIR CMPSU-750TX 750W HAF 932 G500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 E0 @ 3.4GHz GIGABYTE GA-G31M-ES2L Sapphire 5870 1GB G.SKILL 4GB (2 x 2GB) DDR2 SDRAM DDR2 800 
Hard DriveOSMonitorKeyboard
Western Digital Caviar Black WD1001FALS 1TB Windows 7 64bit ASUS VH222H Black 21.5" 5ms HDMI Widescreen LCD Mo Das Model S Professional 
PowerCaseMouse
CORSAIR CMPSU-750TX 750W HAF 932 G500 
  hide details  
Reply
post #824 of 3765
Quote:
Originally Posted by Diabolical999 View Post
^What program are you using to overclock passed 900/1300? The AMD GPU Tool ? Also, what voltage are you running on it @ 1000/1350MHz?
you have to flash it with the asus bios.
and i was using 1.225v to get 1000/1350
The Mutt
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600K MSI Gaming M5 EVGA GTX 1080  Corsair 2x 4gb 1600Mhz 
Hard DriveCoolingMonitorKeyboard
A lot. Corsair H75 QNIX 1440p Steelseries 6Gv2 
PowerCaseMouseAudio
Corsair AX850 Corsair 650D Logitech Tried and True Edition Hifiman HE-400i 
Audio
SCHIIT STACK Modi/Magni 
  hide details  
Reply
The Mutt
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600K MSI Gaming M5 EVGA GTX 1080  Corsair 2x 4gb 1600Mhz 
Hard DriveCoolingMonitorKeyboard
A lot. Corsair H75 QNIX 1440p Steelseries 6Gv2 
PowerCaseMouseAudio
Corsair AX850 Corsair 650D Logitech Tried and True Edition Hifiman HE-400i 
Audio
SCHIIT STACK Modi/Magni 
  hide details  
Reply
post #825 of 3765
Ah, ok.

Your cpu score is normal though. Pretty much what I get on my 940 BE clocked at 3.7GHz.
●๑۩۩๑●
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.4GHz (1.34v) Gigabyte P67A-UD4-B3 Gigabyte GTX 470 SOC @ 825MHz 4GB Corsair Vengeance DDR3 1600MHz (CL8) 
Hard DriveCoolingOSMonitor
Samsung Spinpoint F3 1TB Cooler Master Hyper N520 Windows 7 Ultimate x64 SP1 ASUS VH236H 23" 1080p | 2ms 
PowerCaseAudio
Corsair TX650w (V1) Xigmatek Utgard X-Fi Titanium Fatal1ty 
  hide details  
Reply
●๑۩۩๑●
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.4GHz (1.34v) Gigabyte P67A-UD4-B3 Gigabyte GTX 470 SOC @ 825MHz 4GB Corsair Vengeance DDR3 1600MHz (CL8) 
Hard DriveCoolingOSMonitor
Samsung Spinpoint F3 1TB Cooler Master Hyper N520 Windows 7 Ultimate x64 SP1 ASUS VH236H 23" 1080p | 2ms 
PowerCaseAudio
Corsair TX650w (V1) Xigmatek Utgard X-Fi Titanium Fatal1ty 
  hide details  
Reply
post #826 of 3765
Quote:
Originally Posted by Yumyumbublegum View Post
Ok, update. The line problem does not occur in BIOS, It doesn't happen on a different computer (vista 64bit). On the other computer I still had those white speckles while playing videos, but a lot less noticeable and a slight graphical error in Unreal Tournament 3. I just put the card back into the computer, I'll see if it fixed anything.
One more thing to add, it seems that pasting something into paint causes the lines to show up. Also this keeps occurring, in brief flashes.
http://yumyumbublegum.mine.nu/pics/dangit.png (looks a lot worse than it did when it happened.)
Most likely I'll keep the card until the next driver update, if that doesn't fix the problems I'm having I'll RMA the card.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 E0 @ 3.4GHz GIGABYTE GA-G31M-ES2L Sapphire 5870 1GB G.SKILL 4GB (2 x 2GB) DDR2 SDRAM DDR2 800 
Hard DriveOSMonitorKeyboard
Western Digital Caviar Black WD1001FALS 1TB Windows 7 64bit ASUS VH222H Black 21.5" 5ms HDMI Widescreen LCD Mo Das Model S Professional 
PowerCaseMouse
CORSAIR CMPSU-750TX 750W HAF 932 G500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 E0 @ 3.4GHz GIGABYTE GA-G31M-ES2L Sapphire 5870 1GB G.SKILL 4GB (2 x 2GB) DDR2 SDRAM DDR2 800 
Hard DriveOSMonitorKeyboard
Western Digital Caviar Black WD1001FALS 1TB Windows 7 64bit ASUS VH222H Black 21.5" 5ms HDMI Widescreen LCD Mo Das Model S Professional 
PowerCaseMouse
CORSAIR CMPSU-750TX 750W HAF 932 G500 
  hide details  
Reply
post #827 of 3765
New OC update, I hit 1030/1380 with 1.3v
I dont think im gunna go any higher than those volts



The reason I had to run the test in 1280x720 is because Vantage says that 1280x1024 is not supported.
Edited by Contagion - 10/11/09 at 1:55pm
The Mutt
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600K MSI Gaming M5 EVGA GTX 1080  Corsair 2x 4gb 1600Mhz 
Hard DriveCoolingMonitorKeyboard
A lot. Corsair H75 QNIX 1440p Steelseries 6Gv2 
PowerCaseMouseAudio
Corsair AX850 Corsair 650D Logitech Tried and True Edition Hifiman HE-400i 
Audio
SCHIIT STACK Modi/Magni 
  hide details  
Reply
The Mutt
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600K MSI Gaming M5 EVGA GTX 1080  Corsair 2x 4gb 1600Mhz 
Hard DriveCoolingMonitorKeyboard
A lot. Corsair H75 QNIX 1440p Steelseries 6Gv2 
PowerCaseMouseAudio
Corsair AX850 Corsair 650D Logitech Tried and True Edition Hifiman HE-400i 
Audio
SCHIIT STACK Modi/Magni 
  hide details  
Reply
post #828 of 3765
Quote:
Originally Posted by Yumyumbublegum View Post
One more thing to add, it seems that pasting something into paint causes the lines to show up. Also this keeps occurring, in brief flashes.
http://yumyumbublegum.mine.nu/pics/dangit.png (looks a lot worse than it did when it happened.)
Most likely I'll keep the card until the next driver update, if that doesn't fix the problems I'm having I'll RMA the card.
I would RMA the card now, I don't think that looks like a driver problem. The card is at stock right?
You should be able to return the card to the retailer within 30 days, that is often much easier than dealing with manufacturers.
post #829 of 3765
Quote:
Originally Posted by coffeejunky View Post
I would RMA the card now, I don't think that looks like a driver problem. The card is at stock right?
You should be able to return the card to the retailer within 30 days, that is often much easier than dealing with manufacturers.
i agree, better to be safe than sorry
post #830 of 3765
Quote:
Originally Posted by snow cakes View Post
i agree, better to be safe than sorry
im sure he's still sorry. I would be if i had to RMA a $400 card
The Mutt
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600K MSI Gaming M5 EVGA GTX 1080  Corsair 2x 4gb 1600Mhz 
Hard DriveCoolingMonitorKeyboard
A lot. Corsair H75 QNIX 1440p Steelseries 6Gv2 
PowerCaseMouseAudio
Corsair AX850 Corsair 650D Logitech Tried and True Edition Hifiman HE-400i 
Audio
SCHIIT STACK Modi/Magni 
  hide details  
Reply
The Mutt
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600K MSI Gaming M5 EVGA GTX 1080  Corsair 2x 4gb 1600Mhz 
Hard DriveCoolingMonitorKeyboard
A lot. Corsair H75 QNIX 1440p Steelseries 6Gv2 
PowerCaseMouseAudio
Corsair AX850 Corsair 650D Logitech Tried and True Edition Hifiman HE-400i 
Audio
SCHIIT STACK Modi/Magni 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI HD58xx Owners Club **OFFICIAL**