Overclock.net › Forums › Graphics Cards › AMD/ATI › Sapphire X800 GTO Flash DISASTER. (Urgent!)
New Posts  All Forums:Forum Nav:

Sapphire X800 GTO Flash DISASTER. (Urgent!)

post #1 of 9
Thread Starter 
Okay guys, so I went to go unlock the 4 extra pipelines with my Sapphire Radeon X800 GTO (custom cooled, R480 [X850 XT PE] core), I'm flashing away with FlashRom, yada yada yada it flashes okay...reboots...BAM it doesnt work. And why? Accidentally recieved the X850 Crossfire Edition flash from TechPowerup. Boo. So I'm stuck with a useless card that doesnt even do anything when i start my comp. I tried in PCI mode through the BIOS with the card plugged in using my integrated chip to flash back, and no luck. Gives me some random error after reading Parallel ROM, and 2 other lines of random stuff. Aparently the BIOS has the flash LOCKED on it? How do i FIX THIS i put over $300 into this card (Canadian of course) and it ran at 550 core and 575 memory...it was beautttttiful. Help? Pwetty pwetty pwease?!
My System
(13 items)
 
  
CPUMotherboardMonitorPower
AMD Athlon64 3300+ 2.4GHz MSI RS482M-IL 17" KDS @VIEW Bright LCD Aspire Mini X-QPACK 450W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardMonitorPower
AMD Athlon64 3300+ 2.4GHz MSI RS482M-IL 17" KDS @VIEW Bright LCD Aspire Mini X-QPACK 450W 
  hide details  
Reply
post #2 of 9
bump. if someone cant help here, techpowerup has forums and more info as well.
Home 1
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Vishera  ASUS M5A78L-M LX PLUS HD7950 8GB DDR3 
Hard DriveCoolingOSMonitor
WD 250GB Stock Windows 10 32 inch 
PowerCase
EVGA 600B Rosewill 
  hide details  
Reply
Home 1
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Vishera  ASUS M5A78L-M LX PLUS HD7950 8GB DDR3 
Hard DriveCoolingOSMonitor
WD 250GB Stock Windows 10 32 inch 
PowerCase
EVGA 600B Rosewill 
  hide details  
Reply
post #3 of 9
Thread Starter 
alrighty man, but i really hope there is these forums ROCK
My System
(13 items)
 
  
CPUMotherboardMonitorPower
AMD Athlon64 3300+ 2.4GHz MSI RS482M-IL 17" KDS @VIEW Bright LCD Aspire Mini X-QPACK 450W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardMonitorPower
AMD Athlon64 3300+ 2.4GHz MSI RS482M-IL 17" KDS @VIEW Bright LCD Aspire Mini X-QPACK 450W 
  hide details  
Reply
post #4 of 9
You could always send the card back and claim that is the way it came to you...Just sound Convinsing...
The Gibson
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-6600k Gigabyte GA=Z170X MSI 980ti G.SKILL Ripjaws V Series 16GB (2 x 8GB) DDR4 2400 
Hard DriveOptical DriveCoolingOS
240GB SSD 1TB WD Black HDD 128mb cache LG Blu-Ray Burner Corsair Hydro Series H110i GT Windows 10 Pro 
MonitorKeyboardPowerCase
3011 Dell 30 inch 1600p Logitech 920 Illuminated EVGA SuperNOVA 850W 80 Plua Platinum Certified... Thermaltake Chaser Series Chaser MK-I 
Mouse
Logitech Performance MX 
  hide details  
Reply
The Gibson
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-6600k Gigabyte GA=Z170X MSI 980ti G.SKILL Ripjaws V Series 16GB (2 x 8GB) DDR4 2400 
Hard DriveOptical DriveCoolingOS
240GB SSD 1TB WD Black HDD 128mb cache LG Blu-Ray Burner Corsair Hydro Series H110i GT Windows 10 Pro 
MonitorKeyboardPowerCase
3011 Dell 30 inch 1600p Logitech 920 Illuminated EVGA SuperNOVA 850W 80 Plua Platinum Certified... Thermaltake Chaser Series Chaser MK-I 
Mouse
Logitech Performance MX 
  hide details  
Reply
post #5 of 9
i know burn had a similar problem but with a gto2, and there are some others who own a card like yours. my flash went perfectly and was automated so i dont really understand your problem unfortunately.
Home 1
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Vishera  ASUS M5A78L-M LX PLUS HD7950 8GB DDR3 
Hard DriveCoolingOSMonitor
WD 250GB Stock Windows 10 32 inch 
PowerCase
EVGA 600B Rosewill 
  hide details  
Reply
Home 1
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Vishera  ASUS M5A78L-M LX PLUS HD7950 8GB DDR3 
Hard DriveCoolingOSMonitor
WD 250GB Stock Windows 10 32 inch 
PowerCase
EVGA 600B Rosewill 
  hide details  
Reply
post #6 of 9
Quote:
Originally Posted by -overboard-
Okay guys, so I went to go unlock the 4 extra pipelines with my Sapphire Radeon X800 GTO (custom cooled, R480 [X850 XT PE] core), I'm flashing away with FlashRom, yada yada yada it flashes okay...reboots...BAM it doesnt work. And why? Accidentally recieved the X850 Crossfire Edition flash from TechPowerup. Boo. So I'm stuck with a useless card that doesnt even do anything when i start my comp. I tried in PCI mode through the BIOS with the card plugged in using my integrated chip to flash back, and no luck. Gives me some random error after reading Parallel ROM, and 2 other lines of random stuff. Aparently the BIOS has the flash LOCKED on it? How do i FIX THIS i put over $300 into this card (Canadian of course) and it ran at 550 core and 575 memory...it was beautttttiful. Help? Pwetty pwetty pwease?!
You tried to flash back to the original BIOS in dos using a startup disk, flash program and the original BIOS on it?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
post #7 of 9
Thread Starter 
Yes, but it did give me an error and another one or something said that it was locked.
My System
(13 items)
 
  
CPUMotherboardMonitorPower
AMD Athlon64 3300+ 2.4GHz MSI RS482M-IL 17" KDS @VIEW Bright LCD Aspire Mini X-QPACK 450W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardMonitorPower
AMD Athlon64 3300+ 2.4GHz MSI RS482M-IL 17" KDS @VIEW Bright LCD Aspire Mini X-QPACK 450W 
  hide details  
Reply
post #8 of 9
Thread Starter 
Pleaseeeeee can I get some help! I'm dying here lol
My System
(13 items)
 
  
CPUMotherboardMonitorPower
AMD Athlon64 3300+ 2.4GHz MSI RS482M-IL 17" KDS @VIEW Bright LCD Aspire Mini X-QPACK 450W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardMonitorPower
AMD Athlon64 3300+ 2.4GHz MSI RS482M-IL 17" KDS @VIEW Bright LCD Aspire Mini X-QPACK 450W 
  hide details  
Reply
post #9 of 9
hmmm if you didn't try force flashing it yet try that....I dunno about this one man I'll so some research and get back to ya my MSN is dragon_ball_z_site_master@hotmail.com
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Sapphire X800 GTO Flash DISASTER. (Urgent!)