Overclock.net › Forums › Intel › Intel CPUs › Problems on 820 on Asus P5n32
New Posts  All Forums:Forum Nav:

Problems on 820 on Asus P5n32

post #1 of 2
Thread Starter 
I recently took my first attempts at overclocking on my new rig,,, just to start all my specs are in the bottom but im running water cooling at 21 at idle and 25 at load so i doubt its a temperature issue.

Anyway I tried running the system at a few differnt settings. I have the nvidia 6.82 drivers and the new 0209 bios if it helps

1. just putting the bios at 20% overclock it does auto settings. It posts and gets into windows and all seems fine till I run 3dmark03 or prime95 and it crashs and hangs. Sandra will run tests and puts up good numbers but thats all. in windows shows 960 FSB and 240 CPU bus.

2. tried doing it all manually,.. CPU at 1.45v,,,,, NB at 1.5v ,,,, SB at auto ,,, Hyper transport at 1000 mhz ,,,, memory at 2.1v and tried 2.0v and 2.2 v,,,

I then tried bumping the FSB from 800 up slowly but hit a wall around 900 FSB and wont post after that.. I can get it into windows at like 225 mhz on the CPU but thats only 3.1 ghz and whats the point of water cooling then.

3. I tried loosening my timings the OCZ gold comes at 4-4-4-8 although cpuz shows it at 4-4-4-12 ,,, I tried 4-5-5-13 and 5-5-5-14 but no help in posting.

4. I have tried tweaking voltage but it just wont post pass a certain point and its no where near the reports of 3.8 and 4.0 ghz some are getting out of this setup with different ram.. which leads me to believe its a ram issue but OCZ gold is suppose to be good.

5. Other thing is in bios there is no CPU lock free setting do i cant tweak the cpu bus directly only the boards FSb which seems strange,,,, any help or ideas would be great,,, I can get it to run stock 3dmark03 at 23700 and it can get through the test at 216 fsb and 24014 but everything else it crashs...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6 ghz ABIT IP35 PRO EVGA 8800 Ultra 4 gb G.Skill 8000 - @ 1040 
Hard DriveOSMonitorKeyboard
150 gig Raptor + 800 gigs of storage Vista 64 Ultimate Dell Ultra Sharp 24" Saitek 
PowerCaseMouse
Ultra X3 1000w Maxtop Server Case - blacked out Copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6 ghz ABIT IP35 PRO EVGA 8800 Ultra 4 gb G.Skill 8000 - @ 1040 
Hard DriveOSMonitorKeyboard
150 gig Raptor + 800 gigs of storage Vista 64 Ultimate Dell Ultra Sharp 24" Saitek 
PowerCaseMouse
Ultra X3 1000w Maxtop Server Case - blacked out Copperhead 
  hide details  
Reply
post #2 of 2
I am new P5N32-SLI-Deluxe mobo owner but with a single core 650 3.4 GHz CPU. I upgraded to 0209 BIOS as soon as I got my board, without a hitch. But lots of people had trashed/dead mobos after doing a 0209 update -> see ASUS forums.

For me, using the stock 115% setting was a reliable starting point

I am good at 4.148 GHz ( 244x17 ) with FSB 976 and RAM at DDR2-732.
Vcore is 1.5750 and Vmem is 2.00
I have run PRIME95 for 4 hours with this setup before I stopped it.

I noticed too, that there is no way to SpeedStep, and assume that feature is broken in the 0209 BIOS. Sure you can change it in the BIOS, but it always reverts back to disabled.

My CPU is locked at 17 multiplier and I want to try it at the reduced 14 multiplier to see if I can get higher bus speeds. Right now I am at a wall of 976 FSB ( 244 x 4 ) and cannot get anything remotely stable a 800 FSB regardless of mega trial & errors.

- Andy
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 3.825 GHz ASUS P5B-Deluxe WiFi Sapphire 4870 512 Mbyte 2 Gb Patriot, 900 MHz 5-5-5-15 
OSMonitorPowerCase
WinXP Pro Acer AL2416 24" LCD 1920x1080 OCZ PowerStream 600 SLI Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 3.825 GHz ASUS P5B-Deluxe WiFi Sapphire 4870 512 Mbyte 2 Gb Patriot, 900 MHz 5-5-5-15 
OSMonitorPowerCase
WinXP Pro Acer AL2416 24" LCD 1920x1080 OCZ PowerStream 600 SLI Antec 900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Problems on 820 on Asus P5n32