Overclock.net › Forums › Intel › Intel CPUs › speed fan
New Posts  All Forums:Forum Nav:

speed fan

post #1 of 5
Thread Starter 
i have speed fan and when i crank the fan controlls to 100 percent our lower it goes to that spped fro like 2 secconds and goes back to default????
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 P4b-LX Windows 2k pro NT DANISH! 22 inc CRT 
KeyboardPowerCaseMouse
HP 500 wat MGE viper Logithech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 P4b-LX Windows 2k pro NT DANISH! 22 inc CRT 
KeyboardPowerCaseMouse
HP 500 wat MGE viper Logithech 
  hide details  
Reply
post #2 of 5
Quote:
Originally Posted by marcin123b
i have speed fan and when i crank the fan controlls to 100 percent our lower it goes to that spped fro like 2 secconds and goes back to default????
I don't understand what you are saying, please rephrase your question so that we can help you.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Toledo - CCBWE 0530 XPMW DFI NF4 SLi-DR eXpert xp pro 19" Acer AL1914 
KeyboardPowerCaseMouse
logitech G15 SilverStone St65zf ThermalTake VA9000swa logitech mx-1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Toledo - CCBWE 0530 XPMW DFI NF4 SLi-DR eXpert xp pro 19" Acer AL1914 
KeyboardPowerCaseMouse
logitech G15 SilverStone St65zf ThermalTake VA9000swa logitech mx-1000 
  hide details  
Reply
post #3 of 5
Thread Starter 
I am using Spped Fan and when very i Tweak the fan gauges it goes to that speed for only a couple secconds is there somthing wrond with the sensor chip?

This computer mothberbord was customized by SONY and was a VAIO
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 P4b-LX Windows 2k pro NT DANISH! 22 inc CRT 
KeyboardPowerCaseMouse
HP 500 wat MGE viper Logithech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 P4b-LX Windows 2k pro NT DANISH! 22 inc CRT 
KeyboardPowerCaseMouse
HP 500 wat MGE viper Logithech 
  hide details  
Reply
post #4 of 5
goto bios and make sure your fans are set in 100% there.
FX-57 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 FX-57 DFI Lanparty NF4 SLI-DR EVGA 7950GX2 OCZ 2x1 GB 2-3-2-5 
Hard DriveOSMonitorKeyboard
74GB Raptor Windows Vista Ultimate Acer AL2216W 22" Widescreen Saitek Eclipse (Blue) 
PowerCaseMouseMouse Pad
680W Aspire Thermaltake Armor Logitech G5 Icemat v2 
  hide details  
Reply
FX-57 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 FX-57 DFI Lanparty NF4 SLI-DR EVGA 7950GX2 OCZ 2x1 GB 2-3-2-5 
Hard DriveOSMonitorKeyboard
74GB Raptor Windows Vista Ultimate Acer AL2216W 22" Widescreen Saitek Eclipse (Blue) 
PowerCaseMouseMouse Pad
680W Aspire Thermaltake Armor Logitech G5 Icemat v2 
  hide details  
Reply
post #5 of 5
Thread Starter 
well bios doesnt show anything about anything jsut temps
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 P4b-LX Windows 2k pro NT DANISH! 22 inc CRT 
KeyboardPowerCaseMouse
HP 500 wat MGE viper Logithech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 P4b-LX Windows 2k pro NT DANISH! 22 inc CRT 
KeyboardPowerCaseMouse
HP 500 wat MGE viper Logithech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › speed fan