post #41 of 41
There are a few things I’ve noticed.

1. You said you got a checksum error, was this before or during post? If it was you may need to flash your bios for stability. Even if you don’t get the error again and it seems to run fine it can still cause a problem. This could also be a few other things such as: A short in your case, a bad motherboard, a bad overclock, and so forth.

2. Have you tested your motherboard separately? You may be running into a problem with your motherboard especially if you could never find a voltage setting for you chipset. I had to bump mine to 1.6 volts for anything above 245FSB and went to 1.8 for 350FSB (didn’t go past this because I don’t think I’ll need it)

As for a few generic suggestions.

1. Try running you memory at a 2t command rate.

2. Try testing your system with a CPU multi of 5-6 to narrow it down to a motherboard/memory problem or a CPU issue.

3. Try running 1 stick of memory to see if dual channel affects it.

4. If you have 4 dimms try running you memory in the others. (This is based off of the fact that I can’t even run stock speeds in one set on my motherboard and can run at 2-2-2-8 @ 500 in the other)
Void Comp
(13 items)
 
  
CPUMotherboardGraphicsRAM
5820 x99 extreme4 Gigabyte 1080 - GV-N1080G1 GAMING-8GD 16GB G.Skill Ripjaws DDR4-3000  
Hard DriveOptical DriveOSMonitor
Samsung 850 EVO Sony Optiarc 7480S Windows 10 Pro Asus MG28U 
KeyboardPowerCaseMouse
G.Skill KM780 RGB - Brown  Seasonic Prime 1KW Titanium Antec P180 Mad Catz RAT8 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
Void Comp
(13 items)
 
  
CPUMotherboardGraphicsRAM
5820 x99 extreme4 Gigabyte 1080 - GV-N1080G1 GAMING-8GD 16GB G.Skill Ripjaws DDR4-3000  
Hard DriveOptical DriveOSMonitor
Samsung 850 EVO Sony Optiarc 7480S Windows 10 Pro Asus MG28U 
KeyboardPowerCaseMouse
G.Skill KM780 RGB - Brown  Seasonic Prime 1KW Titanium Antec P180 Mad Catz RAT8 
Mouse Pad
Razer eXactMat 
  hide details  
Reply