Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Folding@Home Guides and Tutorials › [Windows 7] MultiGPU Guide - nVidia
New Posts  All Forums:Forum Nav:

[Windows 7] MultiGPU Guide - nVidia - Page 27  

post #261 of 427
In the immortal words of Emily Litella....NEVERMIND!

I went to the shortcuts and set them to run as Administrator. When I ran them again, I had to reenter my user name and team number and machine id, but then they worked just fine!
post #262 of 427
Meh, awesome.
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
post #263 of 427
Quote:
Originally Posted by zodac View Post
Ok, for the 2nd one, try using the console client instead. (Available here).

Add these flags:

Systray client: -gpu 0 -local
Console client: -gpu 1 -local -forcegpu nvidia_fermi
Wait, there's a console client for GPU3? I thought I was stuck with the systray one, which I'd rather not be.

I see the link to the forum now for the console client. Overlooked that before.
Deimos
(13 items)
 
Pluto
(18 items)
 
 
CPUMotherboardGraphicsRAM
AMD 1090T Biostar TA890FXE Nvidia GTX 470 Corsair Vengence 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 MZ-7PC128D/AM Western Digital Black Western Digital Green Western Digital Blue 
CoolingOSOSMonitor
Dtek v2 Water Windows 7 Pro Fedora 16 LG4250 42" LCD TV 
KeyboardPowerCaseMouse
Microsoft Ergo Silverstone ST-1000P Cooler Master Cosmos 1000 Logitech G500 
Mouse PadAudio
X-Trac Ripper Asus D1 
  hide details  
Deimos
(13 items)
 
Pluto
(18 items)
 
 
CPUMotherboardGraphicsRAM
AMD 1090T Biostar TA890FXE Nvidia GTX 470 Corsair Vengence 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 MZ-7PC128D/AM Western Digital Black Western Digital Green Western Digital Blue 
CoolingOSOSMonitor
Dtek v2 Water Windows 7 Pro Fedora 16 LG4250 42" LCD TV 
KeyboardPowerCaseMouse
Microsoft Ergo Silverstone ST-1000P Cooler Master Cosmos 1000 Logitech G500 
Mouse PadAudio
X-Trac Ripper Asus D1 
  hide details  
post #264 of 427
Quote:
Originally Posted by sstnt View Post
In the immortal words of Emily Litella....NEVERMIND!

I went to the shortcuts and set them to run as Administrator. When I ran them again, I had to reenter my user name and team number and machine id, but then they worked just fine!
I bet that's my problem too. I'll give it a try.
    
CPUMotherboardGraphicsRAM
Intel i7 CPU 860 @ 3.80GHz GIGABYTE P55A-UD7 2x-ASUS ENGTX470 SLI G Skill 4gig 
Hard DriveOptical DriveOSMonitor
Vertex 2 60gig /Raptor 150 Asus DVD Lightscribe Win7 64 bit Pro Asus VW246 24", (2) Dell 20's 
KeyboardPowerCaseMouse
G-15 Cosair 850 watt Custom HAF-932 EXT G-9 
Mouse Pad
Razor eXactMat 
  hide details  
    
CPUMotherboardGraphicsRAM
Intel i7 CPU 860 @ 3.80GHz GIGABYTE P55A-UD7 2x-ASUS ENGTX470 SLI G Skill 4gig 
Hard DriveOptical DriveOSMonitor
Vertex 2 60gig /Raptor 150 Asus DVD Lightscribe Win7 64 bit Pro Asus VW246 24", (2) Dell 20's 
KeyboardPowerCaseMouse
G-15 Cosair 850 watt Custom HAF-932 EXT G-9 
Mouse Pad
Razor eXactMat 
  hide details  
post #265 of 427
Ok, so now I've got a new problem on my machine with the dual 9800GTXs. The first GTX is fine. The 2nd one I've set up and I get this:

Quote:
--- Opening Log file [September 9 02:06:57 UTC]


# Windows GPU Console Edition #################################################
################################################## #############################

Folding@Home Client Version 6.23

http://folding.stanford.edu

################################################## #############################
################################################## #############################

Launch directory: C:\\Program Files (x86)\\Folding@home\\Folding@home-gpu 2
Arguments: -local -gpu 1 -forcegpu nvidia_g80

[02:07:21] - Ask before connecting: No
[02:07:21] - User name: sstnt2 (Team 37726)
[02:07:21] - User ID: 1EA6EA9C2B000C68
[02:07:21] - Machine ID: 3
[02:07:21]
[02:07:21] Work directory not found. Creating...
[02:07:21] Could not open work queue, generating new queue...
[02:07:21] Initialization complete
[02:07:21] - Preparing to get new work unit...
[02:07:21] + Attempting to get work packet
[02:07:21] - Connecting to assignment server
[02:07:22] - Successful: assigned to (171.64.65.61).
[02:07:22] + News From Folding@Home: Welcome to Folding@Home
[02:07:22] Loaded queue successfully.
[02:07:23] + Closed connections
[02:07:23]
[02:07:23] + Processing work unit
[02:07:23] Core required: FahCore_11.exe
[02:07:23] Core found.
[02:07:23] Working on queue slot 01 [September 9 02:07:23 UTC]
[02:07:23] + Working ...
[02:07:23]
[02:07:23] *------------------------------*
[02:07:23] Folding@Home GPU Core
[02:07:23] Version 1.31 (Tue Sep 15 10:57:42 PDT 2009)
[02:07:23]
[02:07:23] Compiler : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86
[02:07:23] Build host: amoeba
[02:07:23] Board Type: Nvidia
[02:07:23] Core :
[02:07:23] Preparing to commence simulation
[02:07:23] - Looking at optimizations...
[02:07:23] DeleteFrameFiles: successfully deleted file=work/wudata_01.ckp
[02:07:23] - Created dyn
[02:07:23] - Files status OK
[02:07:23] - Expanded 73786 -> 383588 (decompressed 519.8 percent)
[02:07:23] Called DecompressByteArray: compressed_data_size=73786 data_size=383588, decompressed_data_size=383588 diff=0
[02:07:23] - Digital signature verified
[02:07:23]
[02:07:23] Project: 6600 (Run 7, Clone 922, Gen 74)
[02:07:23]
[02:07:23] Assembly optimizations on if available.
[02:07:23] Entering M.D.
[02:07:29] Tpr hash work/wudata_01.tpr: 1688464275 3073246936 2196770135 3732270786 1000535330
[02:07:29]
[02:07:29] Calling fah_main args: 14 usage=100
[02:07:29]
[02:07:29] mdrun_gpu returned
[02:07:29] Going to send back what have done -- stepsTotalG=0
[02:07:29] Work fraction=0.0000 steps=0.
[02:07:33] logfile size=0 infoLength=0 edr=0 trr=25
[02:07:33] + Opened results file
[02:07:33] - Writing 637 bytes of core data to disk...
[02:07:33] Done: 125 -> 124 (compressed to 99.2 percent)
[02:07:33] ... Done.
[02:07:33] DeleteFrameFiles: successfully deleted file=work/wudata_01.ckp
[02:07:33]
[02:07:33] Folding@home Core Shutdown: UNSTABLE_MACHINE
[02:07:38] CoreStatus = 7A (122)
[02:07:38] Sending work to server
[02:07:38] Project: 6600 (Run 7, Clone 922, Gen 74)


[02:07:38] + Attempting to send results [September 9 02:07:38 UTC]
[02:07:38] + Results successfully sent
[02:07:38] Thank you for your contribution to Folding@Home.
[02:07:42] - Preparing to get new work unit...
[02:07:42] + Attempting to get work packet
[02:07:42] - Connecting to assignment server
[02:07:43] - Successful: assigned to (171.64.65.61).
[02:07:43] + News From Folding@Home: Welcome to Folding@Home
[02:07:43] Loaded queue successfully.
[02:07:44] + Closed connections
[02:07:49]
[02:07:49] + Processing work unit
[02:07:49] Core required: FahCore_11.exe
[02:07:49] Core found.
[02:07:49] Working on queue slot 02 [September 9 02:07:49 UTC]
[02:07:49] + Working ...
[02:07:49]
[02:07:49] *------------------------------*
[02:07:49] Folding@Home GPU Core
[02:07:49] Version 1.31 (Tue Sep 15 10:57:42 PDT 2009)
[02:07:49]
[02:07:49] Compiler : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86
[02:07:49] Build host: amoeba
[02:07:49] Board Type: Nvidia
[02:07:49] Core :
[02:07:49] Preparing to commence simulation
[02:07:49] - Looking at optimizations...
[02:07:49] DeleteFrameFiles: successfully deleted file=work/wudata_02.ckp
[02:07:49] - Created dyn
[02:07:49] - Files status OK
[02:07:49] - Expanded 73807 -> 383588 (decompressed 519.7 percent)
[02:07:49] Called DecompressByteArray: compressed_data_size=73807 data_size=383588, decompressed_data_size=383588 diff=0
[02:07:49] - Digital signature verified
[02:07:49]
[02:07:49] Project: 6604 (Run 9, Clone 753, Gen 156)
[02:07:49]
[02:07:49] Assembly optimizations on if available.
[02:07:49] Entering M.D.
[02:07:55] Tpr hash work/wudata_02.tpr: 4160809016 1241731742 1079923506 3144070186 1879693229
[02:07:55]
[02:07:55] Calling fah_main args: 14 usage=100
[02:07:55]
[02:07:55] mdrun_gpu returned
[02:07:55] Going to send back what have done -- stepsTotalG=0
[02:07:55] Work fraction=0.0000 steps=0.
[02:07:59] logfile size=0 infoLength=0 edr=0 trr=25
[02:07:59] + Opened results file
[02:07:59] - Writing 637 bytes of core data to disk...
[02:07:59] Done: 125 -> 124 (compressed to 99.2 percent)
[02:07:59] ... Done.
[02:07:59] DeleteFrameFiles: successfully deleted file=work/wudata_02.ckp
[02:07:59]
[02:07:59] Folding@home Core Shutdown: UNSTABLE_MACHINE
[02:08:03] CoreStatus = 7A (122)
[02:08:03] Sending work to server
[02:08:03] Project: 6604 (Run 9, Clone 753, Gen 156)


[02:08:03] + Attempting to send results [September 9 02:08:03 UTC]
[02:08:04] + Results successfully sent
[02:08:04] Thank you for your contribution to Folding@Home.
[02:08:08] - Preparing to get new work unit...
[02:08:08] + Attempting to get work packet
[02:08:08] - Connecting to assignment server
[02:08:08] - Successful: assigned to (171.64.65.61).
[02:08:08] + News From Folding@Home: Welcome to Folding@Home
[02:08:08] Loaded queue successfully.
[02:08:09] + Closed connections
[02:08:14]
[02:08:14] + Processing work unit
[02:08:14] Core required: FahCore_11.exe
[02:08:14] Core found.
[02:08:14] Working on queue slot 03 [September 9 02:08:14 UTC]
[02:08:14] + Working ...
[02:08:14]
[02:08:14] *------------------------------*
[02:08:14] Folding@Home GPU Core
[02:08:14] Version 1.31 (Tue Sep 15 10:57:42 PDT 2009)
[02:08:14]
[02:08:14] Compiler : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86
[02:08:14] Build host: amoeba
[02:08:14] Board Type: Nvidia
[02:08:14] Core :
[02:08:14] Preparing to commence simulation
[02:08:14] - Looking at optimizations...
[02:08:14] DeleteFrameFiles: successfully deleted file=work/wudata_03.ckp
[02:08:14] - Created dyn
[02:08:14] - Files status OK
[02:08:14] - Expanded 73822 -> 383588 (decompressed 519.6 percent)
[02:08:14] Called DecompressByteArray: compressed_data_size=73822 data_size=383588, decompressed_data_size=383588 diff=0
[02:08:14] - Digital signature verified
[02:08:14]
[02:08:14] Project: 6601 (Run 2, Clone 427, Gen 202)
[02:08:14]
[02:08:14] Assembly optimizations on if available.
[02:08:14] Entering M.D.
[02:08:21] Tpr hash work/wudata_03.tpr: 3197471746 269817853 350405601 3990656335 2386134504
[02:08:21]
[02:08:21] Calling fah_main args: 14 usage=100
[02:08:21]
[02:08:21] mdrun_gpu returned
[02:08:21] Going to send back what have done -- stepsTotalG=0
[02:08:21] Work fraction=0.0000 steps=0.
[02:08:25] logfile size=0 infoLength=0 edr=0 trr=25
[02:08:25] + Opened results file
[02:08:25] - Writing 637 bytes of core data to disk...
[02:08:25] Done: 125 -> 124 (compressed to 99.2 percent)
[02:08:25] ... Done.
[02:08:25] DeleteFrameFiles: successfully deleted file=work/wudata_03.ckp
[02:08:25]
[02:08:25] Folding@home Core Shutdown: UNSTABLE_MACHINE
[02:08:29] CoreStatus = 7A (122)
[02:08:29] Sending work to server
[02:08:29] Project: 6601 (Run 2, Clone 427, Gen 202)


[02:08:29] + Attempting to send results [September 9 02:08:29 UTC]
[02:08:29] + Results successfully sent
[02:08:29] Thank you for your contribution to Folding@Home.
[02:08:33] - Preparing to get new work unit...
[02:08:33] + Attempting to get work packet
[02:08:33] - Connecting to assignment server
[02:08:34] - Successful: assigned to (171.64.65.61).
[02:08:34] + News From Folding@Home: Welcome to Folding@Home
[02:08:34] Loaded queue successfully.
[02:08:35] + Closed connections
[02:08:40]
[02:08:40] + Processing work unit
[02:08:40] Core required: FahCore_11.exe
[02:08:40] Core found.
[02:08:40] Working on queue slot 04 [September 9 02:08:40 UTC]
[02:08:40] + Working ...
[02:08:40]
[02:08:40] *------------------------------*
[02:08:40] Folding@Home GPU Core
[02:08:40] Version 1.31 (Tue Sep 15 10:57:42 PDT 2009)
[02:08:40]
[02:08:40] Compiler : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86
[02:08:40] Build host: amoeba
[02:08:40] Board Type: Nvidia
[02:08:40] Core :
[02:08:40] Preparing to commence simulation
[02:08:40] - Looking at optimizations...
[02:08:40] DeleteFrameFiles: successfully deleted file=work/wudata_04.ckp
[02:08:40] - Created dyn
[02:08:40] - Files status OK
[02:08:40] - Expanded 73761 -> 383588 (decompressed 520.0 percent)
[02:08:40] Called DecompressByteArray: compressed_data_size=73761 data_size=383588, decompressed_data_size=383588 diff=0
[02:08:40] - Digital signature verified
[02:08:40]
[02:08:40] Project: 6600 (Run 5, Clone 690, Gen 29)
[02:08:40]
[02:08:40] Assembly optimizations on if available.
[02:08:40] Entering M.D.
[02:08:46] Tpr hash work/wudata_04.tpr: 2189615555 312400175 301447075 2535288575 2895861293
[02:08:46]
[02:08:46] Calling fah_main args: 14 usage=100
[02:08:46]
[02:08:46] mdrun_gpu returned
[02:08:46] Going to send back what have done -- stepsTotalG=0
[02:08:46] Work fraction=0.0000 steps=0.
[02:08:50] logfile size=0 infoLength=0 edr=0 trr=25
[02:08:50] + Opened results file
[02:08:50] - Writing 637 bytes of core data to disk...
[02:08:50] Done: 125 -> 124 (compressed to 99.2 percent)
[02:08:50] ... Done.
[02:08:50] DeleteFrameFiles: successfully deleted file=work/wudata_04.ckp
[02:08:50]
[02:08:50] Folding@home Core Shutdown: UNSTABLE_MACHINE
[02:08:55] CoreStatus = 7A (122)
[02:08:55] Sending work to server
[02:08:55] Project: 6600 (Run 5, Clone 690, Gen 29)


[02:08:55] + Attempting to send results [September 9 02:08:55 UTC]
[02:08:55] + Results successfully sent
[02:08:55] Thank you for your contribution to Folding@Home.
[02:08:59] - Preparing to get new work unit...
[02:08:59] + Attempting to get work packet
[02:08:59] - Connecting to assignment server
[02:09:00] - Successful: assigned to (171.64.65.61).
[02:09:00] + News From Folding@Home: Welcome to Folding@Home
[02:09:00] Loaded queue successfully.
[02:09:01] + Closed connections
[02:09:06]
[02:09:06] + Processing work unit
[02:09:06] Core required: FahCore_11.exe
[02:09:06] Core found.
[02:09:06] Working on queue slot 05 [September 9 02:09:06 UTC]
[02:09:06] + Working ...
[02:09:06]
[02:09:06] *------------------------------*
[02:09:06] Folding@Home GPU Core
[02:09:06] Version 1.31 (Tue Sep 15 10:57:42 PDT 2009)
[02:09:06]
[02:09:06] Compiler : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86
[02:09:06] Build host: amoeba
[02:09:06] Board Type: Nvidia
[02:09:06] Core :
[02:09:06] Preparing to commence simulation
[02:09:06] - Looking at optimizations...
[02:09:06] DeleteFrameFiles: successfully deleted file=work/wudata_05.ckp
[02:09:06] - Created dyn
[02:09:06] - Files status OK
[02:09:06] - Expanded 73697 -> 383588 (decompressed 520.4 percent)
[02:09:06] Called DecompressByteArray: compressed_data_size=73697 data_size=383588, decompressed_data_size=383588 diff=0
[02:09:06] - Digital signature verified
[02:09:06]
[02:09:06] Project: 6600 (Run 1, Clone 163, Gen 24)
[02:09:06]
[02:09:06] Assembly optimizations on if available.
[02:09:06] Entering M.D.
[02:09:12] Tpr hash work/wudata_05.tpr: 3568592565 2841824462 2602726975 2173174278 3153219223
[02:09:12]
[02:09:12] Calling fah_main args: 14 usage=100
[02:09:12]
[02:09:12] mdrun_gpu returned
[02:09:12] Going to send back what have done -- stepsTotalG=0
[02:09:12] Work fraction=0.0000 steps=0.
[02:09:16] logfile size=0 infoLength=0 edr=0 trr=25
[02:09:16] + Opened results file
[02:09:16] - Writing 637 bytes of core data to disk...
[02:09:16] Done: 125 -> 124 (compressed to 99.2 percent)
[02:09:16] ... Done.
[02:09:16] DeleteFrameFiles: successfully deleted file=work/wudata_05.ckp
[02:09:16]
[02:09:16] Folding@home Core Shutdown: UNSTABLE_MACHINE
[02:09:20] CoreStatus = 7A (122)
[02:09:20] Sending work to server
[02:09:20] Project: 6600 (Run 1, Clone 163, Gen 24)


[02:09:20] + Attempting to send results [September 9 02:09:20 UTC]
[02:09:21] + Results successfully sent
[02:09:21] Thank you for your contribution to Folding@Home.
[02:09:25] EUE limit exceeded. Pausing 24 hours.
Ok, what's up here? I deleted the work and cfg file, started again, same thing. Here's what I've got in the shortcut:

"C:\\Program Files (x86)\\Folding@home\\Folding@home-gpu 2\\Folding@home.exe" -local -gpu 1 -forcegpu nvidia_g80
Edited by sstnt - 9/8/10 at 7:16pm
post #266 of 427
1) What drivers are you using?

2) Have you tried using a 2nd monitor/dummy plug, just to see if it works then?

3) Have you tried using the console client instead?
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
post #267 of 427
Used the latest drivers from Gigabyte.

I will hook up a monitor to it and see if that helps, and then if not I'll work on switching it over to the console client.
post #268 of 427
FYI

With system tray client I was getting 10531 PPD/card.
With console client I am getting 11928 on one, with a 925. And 11098 on the other with a 912WU.

17% increase is quite significant between the two clients.
Deimos
(13 items)
 
Pluto
(18 items)
 
 
CPUMotherboardGraphicsRAM
AMD 1090T Biostar TA890FXE Nvidia GTX 470 Corsair Vengence 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 MZ-7PC128D/AM Western Digital Black Western Digital Green Western Digital Blue 
CoolingOSOSMonitor
Dtek v2 Water Windows 7 Pro Fedora 16 LG4250 42" LCD TV 
KeyboardPowerCaseMouse
Microsoft Ergo Silverstone ST-1000P Cooler Master Cosmos 1000 Logitech G500 
Mouse PadAudio
X-Trac Ripper Asus D1 
  hide details  
Deimos
(13 items)
 
Pluto
(18 items)
 
 
CPUMotherboardGraphicsRAM
AMD 1090T Biostar TA890FXE Nvidia GTX 470 Corsair Vengence 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 MZ-7PC128D/AM Western Digital Black Western Digital Green Western Digital Blue 
CoolingOSOSMonitor
Dtek v2 Water Windows 7 Pro Fedora 16 LG4250 42" LCD TV 
KeyboardPowerCaseMouse
Microsoft Ergo Silverstone ST-1000P Cooler Master Cosmos 1000 Logitech G500 
Mouse PadAudio
X-Trac Ripper Asus D1 
  hide details  
post #269 of 427
Thanks for the tips. Both 470's folding. Watch out #1
    
CPUMotherboardGraphicsRAM
Intel i7 CPU 860 @ 3.80GHz GIGABYTE P55A-UD7 2x-ASUS ENGTX470 SLI G Skill 4gig 
Hard DriveOptical DriveOSMonitor
Vertex 2 60gig /Raptor 150 Asus DVD Lightscribe Win7 64 bit Pro Asus VW246 24", (2) Dell 20's 
KeyboardPowerCaseMouse
G-15 Cosair 850 watt Custom HAF-932 EXT G-9 
Mouse Pad
Razor eXactMat 
  hide details  
    
CPUMotherboardGraphicsRAM
Intel i7 CPU 860 @ 3.80GHz GIGABYTE P55A-UD7 2x-ASUS ENGTX470 SLI G Skill 4gig 
Hard DriveOptical DriveOSMonitor
Vertex 2 60gig /Raptor 150 Asus DVD Lightscribe Win7 64 bit Pro Asus VW246 24", (2) Dell 20's 
KeyboardPowerCaseMouse
G-15 Cosair 850 watt Custom HAF-932 EXT G-9 
Mouse Pad
Razor eXactMat 
  hide details  
post #270 of 427
Worked perfect got my GPU's both foldering with 1 CPU folding going, just hoping this doesn't heat my already hot dorm... I mean REALLY heat it
Aggrotech
(15 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x Gigabyte x370 Gaming-k7 EVGA GTX 1080 Ti 16GB (2x8gb)Gskill TridentZ RGB 3600mhzC16 
Hard DriveHard DriveCoolingOS
1TB WD Blue 240gb Kingston SSDnow V300 x2 420mm Custom EK Loop Windows 10 64bit Home 
MonitorKeyboardPowerCase
42" Samsung TV + 23" Dell pro series Logitech G710+ Corsair HX750 Bequiet Dark base 900 pro 
MouseMouse PadAudio
Logitech G602 Dell XPS Sennheiser GAME ZER0 
  hide details  
Aggrotech
(15 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x Gigabyte x370 Gaming-k7 EVGA GTX 1080 Ti 16GB (2x8gb)Gskill TridentZ RGB 3600mhzC16 
Hard DriveHard DriveCoolingOS
1TB WD Blue 240gb Kingston SSDnow V300 x2 420mm Custom EK Loop Windows 10 64bit Home 
MonitorKeyboardPowerCase
42" Samsung TV + 23" Dell pro series Logitech G710+ Corsair HX750 Bequiet Dark base 900 pro 
MouseMouse PadAudio
Logitech G602 Dell XPS Sennheiser GAME ZER0 
  hide details  
New Posts  All Forums:Forum Nav:
  Return Home
This thread is locked  
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Folding@Home Guides and Tutorials › [Windows 7] MultiGPU Guide - nVidia