Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Folding@Home Guides and Tutorials › [Windows 7] MultiGPU Guide - nVidia
New Posts  All Forums:Forum Nav:

[Windows 7] MultiGPU Guide - nVidia - Page 42  

post #411 of 427
Thanks for the guide, I've now joined the folding team! Figured I might as well beat the crap out of this overclocked 5970 before I RMA it in March.

Anyway, I am having a little trouble with FahMon. It sees my two GPU clients and has the log for them visible and all, but there is no data for ETA or PPD. I'm kinda new to all this, so is there something obvious I'm missing?

Edit: I added some CPU folding using the unicore client, and FahMon is reading the PPD and ETA for that CPU one, but still nothing for the GPU clients.

Update: Nevermind, I switched to HFM, worked right off the bat. Seems like a better program.
Edited by GaMEChld - 8/20/11 at 10:06pm
Zephyr II
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-3930K Asus Sabertooth X79 Radeon HD 7970 3GB 4x4GB G.Skill DDR3 1600MHz Ripjaws 
Hard DriveOptical DriveCoolingOS
Crucial C300 256GB SATAIII SSD, 3x3TB BarracudaXT 2x Sony DVD-RW DL Water Cooling (see signature) Windows 7 Professional x64 
MonitorKeyboardPowerCase
3x Asus 23" 1920x1080 Razer BlackWidow Ultimate 850W Antec CP-850 Antec 1200 
MouseMouse PadAudioAudio
Razer Diamondback Razer Sphex Razer Mako Razer Barracuda AC-1 / HP-1 
  hide details  
Zephyr II
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-3930K Asus Sabertooth X79 Radeon HD 7970 3GB 4x4GB G.Skill DDR3 1600MHz Ripjaws 
Hard DriveOptical DriveCoolingOS
Crucial C300 256GB SATAIII SSD, 3x3TB BarracudaXT 2x Sony DVD-RW DL Water Cooling (see signature) Windows 7 Professional x64 
MonitorKeyboardPowerCase
3x Asus 23" 1920x1080 Razer BlackWidow Ultimate 850W Antec CP-850 Antec 1200 
MouseMouse PadAudioAudio
Razer Diamondback Razer Sphex Razer Mako Razer Barracuda AC-1 / HP-1 
  hide details  
post #412 of 427
Quote:
Originally Posted by dhenzjhen View Post
I followed this guide yesterday http://folding.stanford.edu/English/WinGPUGuide#ntoc4 and now I am folding 2 M2090 and 2 M2070 my
test machine here in the lab
thanks, the guide here for some reason wasn't working for me (probably I did something wrong...) but after following the stanford one I got my GTX 460s up and owning WUs
Winter Heater
(9 items)
 
 
HTPC
(9 items)
 
CPUMotherboardGraphicsRAM
i7 2600K GIGABYTE GA-H61M-S1 Galaxy GTX 460 768MB Corsair XMS3 DDR3 1333 2x4GB 
Hard DriveHard DriveCoolingPower
64GB ADATA S596 Turbo SSD WD Green 1TB Antec Kuhler H2O 620 IN WIN Commander 650W 
Case
COOLER MASTER RC-690 
CPUMotherboardGraphicsRAM
Phenom II X6 1055T  ASUS M4A87TD EVO XFX Radeon HD 5850 1GB AMD Performance Edition DDR3 1333 2X2GB  
Hard DriveHard DriveCoolingPower
32GB ADATA S596 Turbo SSD WD Blue 500GB Scythe Mugen 2 Rev. B OCZ Fatal1ty 550W  
Case
COOLER MASTER HAF 932 
CPUMotherboardGraphicsRAM
Athlon II x2 240 ASROCK M3A770DE POWERCOLOR HD 4850 1GB G.SKILL F3 DDR3 1600 2x2GB 
Hard DriveHard DriveCoolingPower
32GB Adata S596 Turbo SSD SAMSUNG Spinpoint F3 1TB Scythe Big Shuriken 2 rev. B Cooler Master Elite Power 460W 
Case
COOLER MASTER Elite 360 
  hide details  
Winter Heater
(9 items)
 
 
HTPC
(9 items)
 
CPUMotherboardGraphicsRAM
i7 2600K GIGABYTE GA-H61M-S1 Galaxy GTX 460 768MB Corsair XMS3 DDR3 1333 2x4GB 
Hard DriveHard DriveCoolingPower
64GB ADATA S596 Turbo SSD WD Green 1TB Antec Kuhler H2O 620 IN WIN Commander 650W 
Case
COOLER MASTER RC-690 
CPUMotherboardGraphicsRAM
Phenom II X6 1055T  ASUS M4A87TD EVO XFX Radeon HD 5850 1GB AMD Performance Edition DDR3 1333 2X2GB  
Hard DriveHard DriveCoolingPower
32GB ADATA S596 Turbo SSD WD Blue 500GB Scythe Mugen 2 Rev. B OCZ Fatal1ty 550W  
Case
COOLER MASTER HAF 932 
CPUMotherboardGraphicsRAM
Athlon II x2 240 ASROCK M3A770DE POWERCOLOR HD 4850 1GB G.SKILL F3 DDR3 1600 2x2GB 
Hard DriveHard DriveCoolingPower
32GB Adata S596 Turbo SSD SAMSUNG Spinpoint F3 1TB Scythe Big Shuriken 2 rev. B Cooler Master Elite Power 460W 
Case
COOLER MASTER Elite 360 
  hide details  
post #413 of 427
Kewl good job now let's fold!!
Athena
(14 items)
 
Achilles
(9 items)
 
 
CPUMotherboardGraphicsHard Drive
[Intel] i5 2500k  [ASUS] p8p67 Evo B3 [EVGA] GTX 680 [Samsung] 1TB 
CoolingOSMonitorKeyboard
[Noctua] NH-D14 [Micro$oft] Win7 64-bit/Linux [HP] 2311x [Logitech] G510 
PowerCaseMouse
[XFX] 650W [Cooler Master] HAF X [Logitech] G400 
CPUMotherboardGraphicsRAM
990X 6.5Ghz EVGA X58 3 way SLI classified XFX GT 240/modded 8800GTS/8800GTX/5870/4980/FIR... Corsair Dominator PSC  
CoolingOSMonitorCase
F1 Extreme Dark, DICE and LN2!! XPeeeee and Win 7 Old CRT Open 
  hide details  
Athena
(14 items)
 
Achilles
(9 items)
 
 
CPUMotherboardGraphicsHard Drive
[Intel] i5 2500k  [ASUS] p8p67 Evo B3 [EVGA] GTX 680 [Samsung] 1TB 
CoolingOSMonitorKeyboard
[Noctua] NH-D14 [Micro$oft] Win7 64-bit/Linux [HP] 2311x [Logitech] G510 
PowerCaseMouse
[XFX] 650W [Cooler Master] HAF X [Logitech] G400 
CPUMotherboardGraphicsRAM
990X 6.5Ghz EVGA X58 3 way SLI classified XFX GT 240/modded 8800GTS/8800GTX/5870/4980/FIR... Corsair Dominator PSC  
CoolingOSMonitorCase
F1 Extreme Dark, DICE and LN2!! XPeeeee and Win 7 Old CRT Open 
  hide details  
post #414 of 427
i followed the first post to the letter, yet no matter what i do i cannot get my GT430 to fold. Every client sees the GT240 i have installed and immediately goes after that ignoring all flags i set. Ive tried the console client ive tried the systray client, they ALL do it.

Is there anything else that i can try to get it to work?
Leviathan
(17 items)
 
Charred
(10 items)
 
 
CPUMotherboardGraphicsGraphics
Xeon E5-2690 Biostar TPower X79 PNY GTX 660 2GB HP GT 440 OEM 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws 4x2GB 1600mhz Seagate Barracuda 500GB Seagate Barracuda 1.5TB Western Digital Caviar Blue 640GB 
Hard DriveCoolingOSMonitor
Patriot Pyro 60GB Xigmatek Gaia Windows 7 Ultimate Acer S230HL 
MonitorKeyboardPowerCase
Princeton 1280x1024 19" Logitech K120 Seasonic G550 Xclio Nighthawk 
Mouse
Logitech MX310 
  hide details  
Leviathan
(17 items)
 
Charred
(10 items)
 
 
CPUMotherboardGraphicsGraphics
Xeon E5-2690 Biostar TPower X79 PNY GTX 660 2GB HP GT 440 OEM 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws 4x2GB 1600mhz Seagate Barracuda 500GB Seagate Barracuda 1.5TB Western Digital Caviar Blue 640GB 
Hard DriveCoolingOSMonitor
Patriot Pyro 60GB Xigmatek Gaia Windows 7 Ultimate Acer S230HL 
MonitorKeyboardPowerCase
Princeton 1280x1024 19" Logitech K120 Seasonic G550 Xclio Nighthawk 
Mouse
Logitech MX310 
  hide details  
post #415 of 427
I have two 6970's crossfired. They are both working, however I'm only getting about 500 points per work unit. Is this normal?
Winter Fox
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-4100 ASRock Fatal1ty 990FX Professional X-fired Sapphire 6970's G.Skill Sniper 8GB 1833mhz 
Hard DriveMonitorCase
Velicoraptor 300GB 27" Viewsonic LED Cooler Master ATCS 840 
  hide details  
Winter Fox
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-4100 ASRock Fatal1ty 990FX Professional X-fired Sapphire 6970's G.Skill Sniper 8GB 1833mhz 
Hard DriveMonitorCase
Velicoraptor 300GB 27" Viewsonic LED Cooler Master ATCS 840 
  hide details  
post #416 of 427

No; you're using the wrong guide for those GPUs. Use this one instead:

http://www.overclock.net/t/977079/windows-7-v7-gpu-folding-guide/0_100

 

Apply the emthod in post 2 to both GPUs.

Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
post #417 of 427
I used this guide very successfully to set up my first workstation, two-gpu folding. (8600GT and 8800GT)
No issues other than the one I posted earlier about getting the gpus named correctly in HFM. Totally a brain fart on my part. wink.gif
Now I am setting up the second workstation which will have 3 gpus.
I've created all the new folders but after populating the first gpu, an 8600GTS, I can't get the fold to start. (No other gpus installed.)
It apparently downloads and says "working" but never registers any PPD, always 0/0.
The only difference with this setup from the first setup is that I was previously folding this card alone (on this second PC)
with version 6.23 (V6 GPU2, working fine), and now I have 6.41 (GPU3) like the first setup.
The other gpus on this second PC will be a GTX560Ti and a GT240.
Seems like this 8600GTS should work OK with GPU3 since the 8600GT works fine with that.
Any help is appreciated.
post #418 of 427
I'm still having issues. Seems to be related to some cards trying to run with Fah_core11 and some with Fah_core15 on the same PC and getting confused. Are there any extensions to force these to one type or the other? I have a mixture of older and newer cards in the system.
post #419 of 427

8600 GPUs are well known for being hit and miss with Folding I'm afraid. If it didn't work when it was the only GPU, it's likely it's not going to Fold at all. :(

 

How about the GTX 560 and GT240? Are they working?

Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
post #420 of 427
I've actually pulled the 8600GT and 8600GTS out of the two PCs. They both did fold, alone, in seperate PCs but the PPD was too low to take up a slot since I was/am adding better cards.

Now I have (2) 8800GT cards in one workstation. One is folding fine (gpu 0) the other (gpu 1) does the 0/0 thing with multiple downloads per minute as if it has finished, wasting units. I have it stopped for now. These "may/should" be running version 6.32, too many trials to remember where I left it. Both these cards have folded alone in a PC before.

The other PC has the GTX560Ti and GT240. It took multiple trys/iterations/configurations but it "appears" to be working now, both folding. I think it has version 6.32 (GPU2) on there now. I don't think it worked at all with GPU3. This shows the GTX560 using fah_core15 and the GT240 using fah_core11.

I'm a little confused why GPU3 will not work, except on the GTX560Ti when it's the only card in the PC. Are the older cards I show not compatible with GPU3?

Thanks.
New Posts  All Forums:Forum Nav:
  Return Home
This thread is locked  
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Folding@Home Guides and Tutorials › [Windows 7] MultiGPU Guide - nVidia