Overclock.net › Forums › Video Games › PC Gaming › Call of Duty 4 - iw3mp.exe has stopped working - Fixed, probably..
New Posts  All Forums:Forum Nav:

Call of Duty 4 - iw3mp.exe has stopped working - Fixed, probably..  

post #1 of 12
Thread Starter 
So the thing is, after I installed Win7 7600 I've been getting this problem, a lot! Cannot play entire match without this closing the game, and its getting quite frustrating!!

What I've done!
- Uninstalled audio driver and let Windows reinstall driver.
- Installed newest Realtek driver.
- Changed file name in Mile.
- Plugged in mic.
- Enabled steriomix.

Quote:
Faulting application name: iw3mp.exe, version: 0.0.0.0, time stamp: 0x4859a219
Faulting module name: iw3mp.exe, version: 0.0.0.0, time stamp: 0x4859a219
Exception code: 0xc000001d
Fault offset: 0x000f4a40
Faulting process id: 0x12d8
Faulting application start time: 0x01ca3b8c405a04c1
Faulting application path: C:\\Program Files (x86)\\Activision\\Call of Duty 4 - Modern Warfare\\iw3mp.exe
Faulting module path: C:\\Program Files (x86)\\Activision\\Call of Duty 4 - Modern Warfare\\iw3mp.exe
Report Id: ba508beb-a781-11de-9dcd-00508db2d873
What in the world could be causing this now?!
Edited by daanielin - 9/22/09 at 3:53pm
Papa Smurf
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E5200 @ 4Ghz Abit IP35-E Off Limits GeForce 8800GTS 320mb 2 x 2GB Mushkin Redline 1000 MHz 
Hard DriveOSMonitorPower
500GB Seagate Barracuda NCQ 32MB Windows 7 SyncMaster T220 & ViewSonic ProfessionalSeries p95 Antec TruePower 750W 
CaseMouseMouse Pad
Antec P182B Logitec G5 DKT 
  hide details  
Papa Smurf
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E5200 @ 4Ghz Abit IP35-E Off Limits GeForce 8800GTS 320mb 2 x 2GB Mushkin Redline 1000 MHz 
Hard DriveOSMonitorPower
500GB Seagate Barracuda NCQ 32MB Windows 7 SyncMaster T220 & ViewSonic ProfessionalSeries p95 Antec TruePower 750W 
CaseMouseMouse Pad
Antec P182B Logitec G5 DKT 
  hide details  
post #2 of 12

This should fix it
then reinstall cod4 thats all i can think of.
You did all the steps
DaddyWarBucks
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 Evga Class 760 XfX 5770,HiS 5770 cf 6gb Adata ddr3 
Hard DriveOSMonitorPower
2x Samsung 500gb Windows 7 Pro 64Bit 25' Inc 1000 consair hx 
Case
Cosmos S 
  hide details  
DaddyWarBucks
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 Evga Class 760 XfX 5770,HiS 5770 cf 6gb Adata ddr3 
Hard DriveOSMonitorPower
2x Samsung 500gb Windows 7 Pro 64Bit 25' Inc 1000 consair hx 
Case
Cosmos S 
  hide details  
post #3 of 12
I often get this problem in Vista. I have found that I need to go into my Control Panel and make sure I am using my microphone and headset speakers only. If I make sure that these two are set as the "default" output and nothing else is selected, the problem usually resolves itself.
post #4 of 12
You need to either plug in your USB headset, if you have one, or you're 3.5 mm jack into the mic port of your computer.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i3 530 @ 4.2ghz MSI GD65-P55 Radeon 4890 @ 950/1075 w/ ageia physx card 4GB Gskill DDR3 
Hard DriveMonitorPowerCase
Hitachi Deskstar 1TB Lacie Electron Blue 19" CRT Xion 1000W Coolermaster Storm scout 
  hide details  
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i3 530 @ 4.2ghz MSI GD65-P55 Radeon 4890 @ 950/1075 w/ ageia physx card 4GB Gskill DDR3 
Hard DriveMonitorPowerCase
Hitachi Deskstar 1TB Lacie Electron Blue 19" CRT Xion 1000W Coolermaster Storm scout 
  hide details  
post #5 of 12
Thread Starter 
- Plugged in mic.
- Enabled steriomix.

Done both of those, but I just played for 4 maps straight after erasing EVERY single file related to the soundriver, under System Properties > Hardware > Device Installation Settings > "No let me choose what to do" > "Never install driver software from Windows update", reinstalled only the Realtek soundcard driver and it seem to have worked!
Papa Smurf
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E5200 @ 4Ghz Abit IP35-E Off Limits GeForce 8800GTS 320mb 2 x 2GB Mushkin Redline 1000 MHz 
Hard DriveOSMonitorPower
500GB Seagate Barracuda NCQ 32MB Windows 7 SyncMaster T220 & ViewSonic ProfessionalSeries p95 Antec TruePower 750W 
CaseMouseMouse Pad
Antec P182B Logitec G5 DKT 
  hide details  
Papa Smurf
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E5200 @ 4Ghz Abit IP35-E Off Limits GeForce 8800GTS 320mb 2 x 2GB Mushkin Redline 1000 MHz 
Hard DriveOSMonitorPower
500GB Seagate Barracuda NCQ 32MB Windows 7 SyncMaster T220 & ViewSonic ProfessionalSeries p95 Antec TruePower 750W 
CaseMouseMouse Pad
Antec P182B Logitec G5 DKT 
  hide details  
post #6 of 12
Good to see it's fixed.
Wall-E
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600K GA-Z68X-UD3H-B3 6970 6970 
RAMHard DriveHard DriveHard Drive
16GB Kingston Hyper-X DDR3-1600 OCZ Vertex 2 60GB SSD OS [RAID0][2x]160GB 16MB ... WD 600GB Raptor 10K WD Black 1TB 
Optical DriveOSMonitorPower
Samsung DVD-RAM Windows 7 Ultimate 64bit 28" Hanns-G BFG 1200W 
Case
Custom Wallhanger - see sig 
  hide details  
Wall-E
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600K GA-Z68X-UD3H-B3 6970 6970 
RAMHard DriveHard DriveHard Drive
16GB Kingston Hyper-X DDR3-1600 OCZ Vertex 2 60GB SSD OS [RAID0][2x]160GB 16MB ... WD 600GB Raptor 10K WD Black 1TB 
Optical DriveOSMonitorPower
Samsung DVD-RAM Windows 7 Ultimate 64bit 28" Hanns-G BFG 1200W 
Case
Custom Wallhanger - see sig 
  hide details  
post #7 of 12
what if i dont have stereomix in my sound option! how do i get it then?
post #8 of 12
wow people still play that game.
post #9 of 12
ofcorce .. aloooooooot of ppl still playing it! but can u help me?
post #10 of 12
after literally 4 months of not being able to play COD MW Multiplayer FINALLY I found the fix that worked for me! I wanted to share it!

[ame]http://www.youtube.com/watch?v=9CTwPLv7tFI[/ame]
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
This thread is locked  
Overclock.net › Forums › Video Games › PC Gaming › Call of Duty 4 - iw3mp.exe has stopped working - Fixed, probably..