Overclock.net › Forums › Graphics Cards › NVIDIA › Err.. Im screwed?
New Posts  All Forums:Forum Nav:

Err.. Im screwed?

post #1 of 15
Thread Starter 
Ok well I actually got a computer desk (what I was using was a makeshift tv rack with a board thing over it).. Well I decided its time to clean my rig, so I blew out the HS's and everything and took out my graphics card and blew out the dust on the cooler.. Put everything back in perfectly.. Get it in its new home, turn it on... And no post, no beep nothing on screen. All the fans turn on, and the GPU fan is on.. I have no clue what it is, I only touched the Graphics card, so could I have fried it? ah god im so screwed
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 3600+ X2 Biostar Tforce 550 BFG 7600GT OC Corsair XMS DDR675 2x1024 
Hard DriveOSMonitorKeyboard
WD 160GB + WD 80GB SATA Windows XP Pro Compaq MV720 Logitech 
PowerCaseMouseMouse Pad
FSP FX600-GLN Aspire X-Cruiser Black Razer Copperhead Tempest Ratzpad GS 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 3600+ X2 Biostar Tforce 550 BFG 7600GT OC Corsair XMS DDR675 2x1024 
Hard DriveOSMonitorKeyboard
WD 160GB + WD 80GB SATA Windows XP Pro Compaq MV720 Logitech 
PowerCaseMouseMouse Pad
FSP FX600-GLN Aspire X-Cruiser Black Razer Copperhead Tempest Ratzpad GS 
  hide details  
Reply
post #2 of 15
something familiar happend to me....i though it was my cpu but it was my Mobo that got fried to to my lights going on and off during the hurricane.....well i sugesst you test all your parts...as in change the cpu vid. card and ram and if its neither....sorry but your Mobo went to pc overclovking heaven lol..... R.I.P. Jori's Rig
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel 3.06 Asus P4P800 Deluxe XP Pro SP2 17' AOC 
KeyboardPowerCaseMouse
W/less 400W stock W/less 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel 3.06 Asus P4P800 Deluxe XP Pro SP2 17' AOC 
KeyboardPowerCaseMouse
W/less 400W stock W/less 
  hide details  
Reply
post #3 of 15
Thread Starter 
Quote:
Originally Posted by Sco0by_568
something familiar happend to me....i though it was my cpu but it was my Mobo that got fried to to my lights going on and off during the hurricane.....well i sugesst you test all your parts...as in change the cpu vid. card and ram and if its neither....sorry but your Mobo went to pc overclovking heaven lol..... R.I.P. Jori's Rig
T_T.. I dont have the money to replace anything.. And no thats not what christmas time is for.. Were too poor to buy Jori a new mobo/RAM/GPU/blah blah blah.. The only thing I can test is the RAM and the GPU..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 3600+ X2 Biostar Tforce 550 BFG 7600GT OC Corsair XMS DDR675 2x1024 
Hard DriveOSMonitorKeyboard
WD 160GB + WD 80GB SATA Windows XP Pro Compaq MV720 Logitech 
PowerCaseMouseMouse Pad
FSP FX600-GLN Aspire X-Cruiser Black Razer Copperhead Tempest Ratzpad GS 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 3600+ X2 Biostar Tforce 550 BFG 7600GT OC Corsair XMS DDR675 2x1024 
Hard DriveOSMonitorKeyboard
WD 160GB + WD 80GB SATA Windows XP Pro Compaq MV720 Logitech 
PowerCaseMouseMouse Pad
FSP FX600-GLN Aspire X-Cruiser Black Razer Copperhead Tempest Ratzpad GS 
  hide details  
Reply
post #4 of 15
Try reseating your graphics card. Take it back out and then put it back in. You never know, might help.
My Sandy Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700K 4.8ghz @ 1.32 vcore Asus P8Z68-V/Gen3 PowerColor 7950 Boost Patriot DDR3 1600 4gb x 2 
Hard DriveOptical DriveCoolingOS
WD 1TB, 750 black LG SATA DVD burner Corsair A70 dual fan 7 Home Premium 64bit 
MonitorKeyboardPowerCase
Zalman 23"  Azio PC P & C 750 Silencer NZXT ZERO 
MouseMouse Pad
Logitech MX-500 Laser My Desk 
  hide details  
Reply
My Sandy Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700K 4.8ghz @ 1.32 vcore Asus P8Z68-V/Gen3 PowerColor 7950 Boost Patriot DDR3 1600 4gb x 2 
Hard DriveOptical DriveCoolingOS
WD 1TB, 750 black LG SATA DVD burner Corsair A70 dual fan 7 Home Premium 64bit 
MonitorKeyboardPowerCase
Zalman 23"  Azio PC P & C 750 Silencer NZXT ZERO 
MouseMouse Pad
Logitech MX-500 Laser My Desk 
  hide details  
Reply
post #5 of 15
lol.....dunt worry jori your not alone....i dont have money for a SLI Board with dual 850's....well yea take it to someone or a store and see if they might let you test it for free....if not sorry dude just tryin to help
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel 3.06 Asus P4P800 Deluxe XP Pro SP2 17' AOC 
KeyboardPowerCaseMouse
W/less 400W stock W/less 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel 3.06 Asus P4P800 Deluxe XP Pro SP2 17' AOC 
KeyboardPowerCaseMouse
W/less 400W stock W/less 
  hide details  
Reply
post #6 of 15
Thread Starter 
Yay spoke too soon, after letting it stand for like 30 minutes it works.. For some reason.. Magically... O_o
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 3600+ X2 Biostar Tforce 550 BFG 7600GT OC Corsair XMS DDR675 2x1024 
Hard DriveOSMonitorKeyboard
WD 160GB + WD 80GB SATA Windows XP Pro Compaq MV720 Logitech 
PowerCaseMouseMouse Pad
FSP FX600-GLN Aspire X-Cruiser Black Razer Copperhead Tempest Ratzpad GS 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 3600+ X2 Biostar Tforce 550 BFG 7600GT OC Corsair XMS DDR675 2x1024 
Hard DriveOSMonitorKeyboard
WD 160GB + WD 80GB SATA Windows XP Pro Compaq MV720 Logitech 
PowerCaseMouseMouse Pad
FSP FX600-GLN Aspire X-Cruiser Black Razer Copperhead Tempest Ratzpad GS 
  hide details  
Reply
post #7 of 15
kind of humidity? or screws and make this error...
Centurion
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 unlocked ASUS M4A79XTD EVO Powercolor HD4850 OCZ Gold Serie 4GB DDR3 
Hard DriveOSMonitorPower
1TB Seagate Raid 0 Windows 7 Ultimate Samsung SyncMaster P2350 OCZ ModXStream 600W 
Case
Coolermaster Centurion 590 
  hide details  
Reply
Centurion
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 unlocked ASUS M4A79XTD EVO Powercolor HD4850 OCZ Gold Serie 4GB DDR3 
Hard DriveOSMonitorPower
1TB Seagate Raid 0 Windows 7 Ultimate Samsung SyncMaster P2350 OCZ ModXStream 600W 
Case
Coolermaster Centurion 590 
  hide details  
Reply
post #8 of 15
Quote:
Originally Posted by Jori
Yay spoke too soon, after letting it stand for like 30 minutes it works.. For some reason.. Magically... O_o
Might've been one of those "install piece by piece" motherboards like my MSI...where it needs to have each internal device installed one by one !
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
post #9 of 15
Thread Starter 
lol still dont get it, pulled the graphics, put it back in and it didnt boot up.. 30 minutes later it works lol. Oh well, all is well again in Jori-land.. (muahahha)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 3600+ X2 Biostar Tforce 550 BFG 7600GT OC Corsair XMS DDR675 2x1024 
Hard DriveOSMonitorKeyboard
WD 160GB + WD 80GB SATA Windows XP Pro Compaq MV720 Logitech 
PowerCaseMouseMouse Pad
FSP FX600-GLN Aspire X-Cruiser Black Razer Copperhead Tempest Ratzpad GS 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 3600+ X2 Biostar Tforce 550 BFG 7600GT OC Corsair XMS DDR675 2x1024 
Hard DriveOSMonitorKeyboard
WD 160GB + WD 80GB SATA Windows XP Pro Compaq MV720 Logitech 
PowerCaseMouseMouse Pad
FSP FX600-GLN Aspire X-Cruiser Black Razer Copperhead Tempest Ratzpad GS 
  hide details  
Reply
post #10 of 15
sounds like it was just a contact problem.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400@4.0 DFI Blood Iron EVGA 9600GT 8 Gigs Gskill pc6400 
Hard DriveOSMonitorKeyboard
Maxtor Diamond Max Windows7 Pro Acer AL2016W yes 
PowerCaseMouseMouse Pad
OCZ 500w SXS Ultra Aluminus yes yes 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400@4.0 DFI Blood Iron EVGA 9600GT 8 Gigs Gskill pc6400 
Hard DriveOSMonitorKeyboard
Maxtor Diamond Max Windows7 Pro Acer AL2016W yes 
PowerCaseMouseMouse Pad
OCZ 500w SXS Ultra Aluminus yes yes 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Err.. Im screwed?