Overclock.net › Forums › Components › Hard Drives & Storage › I think my hard drive broke?
New Posts  All Forums:Forum Nav:

I think my hard drive broke?

post #1 of 4
Thread Starter 
Well after switching back to my old processor mobo because the new one was not working I plugged everything in and it all looked fine. I go to boot up and here a loud clak clak clak. I imeddiately turn it off but now when I boot up the hard drive wont spin, the power cable is attached properly but what would cause it to make a noise like that?

EDIT: Norton GoBack still loads up, so either its not on the harddrive or the harddrive isnt broken? When I boot up now it just says could not boot.
Breaks Too Often
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte DS4 Sapphire HD5770 2x2gb Ocz 
Hard DriveOptical DriveOSMonitor
120gb + 500gb Maxtor NEC DVD Burner Windows 7 Pro 22" Acer Widescreen 
KeyboardPowerMouse
Saitek Eclipse II 600w OCZ GameXStream Logitech G7 
  hide details  
Reply
Breaks Too Often
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte DS4 Sapphire HD5770 2x2gb Ocz 
Hard DriveOptical DriveOSMonitor
120gb + 500gb Maxtor NEC DVD Burner Windows 7 Pro 22" Acer Widescreen 
KeyboardPowerMouse
Saitek Eclipse II 600w OCZ GameXStream Logitech G7 
  hide details  
Reply
post #2 of 4
Try putting it in another machine to see if you can read from it, Usually when hard drives start making funny noises it is time to dig a grave for it.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400@4.0 DFI Blood Iron EVGA 9600GT 8 Gigs Gskill pc6400 
Hard DriveOSMonitorKeyboard
Maxtor Diamond Max Windows7 Pro Acer AL2016W yes 
PowerCaseMouseMouse Pad
OCZ 500w SXS Ultra Aluminus yes yes 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400@4.0 DFI Blood Iron EVGA 9600GT 8 Gigs Gskill pc6400 
Hard DriveOSMonitorKeyboard
Maxtor Diamond Max Windows7 Pro Acer AL2016W yes 
PowerCaseMouseMouse Pad
OCZ 500w SXS Ultra Aluminus yes yes 
  hide details  
Reply
post #3 of 4
Thread Starter 
Ok I switched IDE cables a booted up and it's working fine. Im posting from it right now . I figured the claking meant it was a goner I guess I got lucky for once today.
Breaks Too Often
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte DS4 Sapphire HD5770 2x2gb Ocz 
Hard DriveOptical DriveOSMonitor
120gb + 500gb Maxtor NEC DVD Burner Windows 7 Pro 22" Acer Widescreen 
KeyboardPowerMouse
Saitek Eclipse II 600w OCZ GameXStream Logitech G7 
  hide details  
Reply
Breaks Too Often
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte DS4 Sapphire HD5770 2x2gb Ocz 
Hard DriveOptical DriveOSMonitor
120gb + 500gb Maxtor NEC DVD Burner Windows 7 Pro 22" Acer Widescreen 
KeyboardPowerMouse
Saitek Eclipse II 600w OCZ GameXStream Logitech G7 
  hide details  
Reply
post #4 of 4
maybe overheating? I've had issues like that...but it was a power issue. just make sure everything is plugged in right and you've got good circulation
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › I think my hard drive broke?