New Posts  All Forums:Forum Nav:

no display

post #1 of 3
Thread Starter 
I tried reinstalling windows xp however after the intial setup, it reboots and then the windows logos with the bar below it comes up, and then my screen goes blank. Before I reinstalled it, I was using in ati video card and tried to reinstall the catalyst drivers. The program wouldn't let me install it and said I need to use a normal vga driver or something like that. So I disabled my video driver and then I reset the computer and after the windows screen it goes blank again. No whenever I try to reinstally windows and I select repair, windows installs and then reboots as normal, but after that the windows screen comes up with the bar below it, and then the screen goes blank but the computer is still working, I just have no display. Please help me out. Your thoughts are deeply appreciated.

Sincerely,
John
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 3800+ X2 ECS Nforce4-A939 Win XP SP2 ViewSonic VA1912wb 
PowerCase
APEX SL-D460EXP Thermaltake XaserV 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 3800+ X2 ECS Nforce4-A939 Win XP SP2 ViewSonic VA1912wb 
PowerCase
APEX SL-D460EXP Thermaltake XaserV 
  hide details  
Reply
post #2 of 3
Ah, did you try booting in safe mode to fix your problems? Also you probably need to compleatly uninstall all video drivers in safe or normal mode and reinstall the ones off of your CD that came with the ATi card.
    
CPUMotherboardGraphicsRAM
T2500 Core Duo Dell Laptop Quadro 1500m flashed--> 7900GTX 2x1GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
200GB SATA 5400RPM 8x DVD±RW Burner XP Home SP2 17" LCD (1920x1200) + 20.1" Samsung Widescreen 
KeyboardPowerCaseMouse
GE Keyboard 9 Cell Battery E1705 Frame Razer Diamondback 
Mouse Pad
Icemat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
T2500 Core Duo Dell Laptop Quadro 1500m flashed--> 7900GTX 2x1GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
200GB SATA 5400RPM 8x DVD±RW Burner XP Home SP2 17" LCD (1920x1200) + 20.1" Samsung Widescreen 
KeyboardPowerCaseMouse
GE Keyboard 9 Cell Battery E1705 Frame Razer Diamondback 
Mouse Pad
Icemat 
  hide details  
Reply
post #3 of 3
Try rebooting into safemode and remove all traces of the old drivers using driver cleaner then simply restart the computer maybe into safe mode and reinstall an updated driver you have gotten from another location.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Operating Systems