Overclock.net › Forums › Graphics Cards › AMD/ATI › x700pro help
New Posts  All Forums:Forum Nav:

x700pro help

post #1 of 3
Thread Starter 
in css im gettin constant 40-60 fps with my x700pro...all high or all low settings i still get 40-60 fps....is there somethin wrong with my pc or does steam just suks??

i know my processor might be bottleneckin

thx
May 2011
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.3 GHz ASRock P67 EXTREME4 (B3) SLI Galaxy GTX 460 768MB G.SKILL Ripjaws X 8GB (2x4GB) 
CoolingOSPowerCase
CM Hyper 212 Plus Windows 7 SeaSonic X X650 Gold CM Storm Scout 
  hide details  
Reply
May 2011
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.3 GHz ASRock P67 EXTREME4 (B3) SLI Galaxy GTX 460 768MB G.SKILL Ripjaws X 8GB (2x4GB) 
CoolingOSPowerCase
CM Hyper 212 Plus Windows 7 SeaSonic X X650 Gold CM Storm Scout 
  hide details  
Reply
post #2 of 3
no dude its just your cpu my friend has a 3.2 p4 with HT and he gets 90 frames in stress test with the stuff all on high whats your stress test frames?
post #3 of 3
Thread Starter 
ummm on the stress test i get:
all high no AA around 55FPS
all low i get around 55FPS

yes i did restart CSS after each settings i change
May 2011
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.3 GHz ASRock P67 EXTREME4 (B3) SLI Galaxy GTX 460 768MB G.SKILL Ripjaws X 8GB (2x4GB) 
CoolingOSPowerCase
CM Hyper 212 Plus Windows 7 SeaSonic X X650 Gold CM Storm Scout 
  hide details  
Reply
May 2011
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.3 GHz ASRock P67 EXTREME4 (B3) SLI Galaxy GTX 460 768MB G.SKILL Ripjaws X 8GB (2x4GB) 
CoolingOSPowerCase
CM Hyper 212 Plus Windows 7 SeaSonic X X650 Gold CM Storm Scout 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › x700pro help