Overclock.net › Forums › Graphics Cards › AMD/ATI › Serious Artifact problem
New Posts  All Forums:Forum Nav:

Serious Artifact problem

post #1 of 5
Thread Starter 





As you can see, my graphics have gone on the fritz as of lately.

ATItool won't even reconize my vid card when I load it. I just get an "No ATI Card Detected".

RADEON 9550 running the newest Cat drivers, DirectX 9.0C. I've tried updating drivers, going back to some older versions,


I have no idea whats going on, I read that It could be a heating problem, removed the side of my case and have a fan blowing. Doesn't seem to help. Leaving my comp off for a few days doesn't help, I have no idea whats going on..
post #2 of 5
Have you Overclocked the card at all..?
I'm Jelly.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD4-B3 MSI GTX 460 Cyclone 748MB 8GB DDR3-1600 Ripjaws 9-9-9-27 
Hard DriveOSKeyboardPower
OCZ 60GB Vertex 2 + 500GB 7200.12 Raid 0 Windows 7 Metadot DAS Professional S 850W XFX 
CaseMouse
HAF 932 MX518 
  hide details  
Reply
I'm Jelly.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD4-B3 MSI GTX 460 Cyclone 748MB 8GB DDR3-1600 Ripjaws 9-9-9-27 
Hard DriveOSKeyboardPower
OCZ 60GB Vertex 2 + 500GB 7200.12 Raid 0 Windows 7 Metadot DAS Professional S 850W XFX 
CaseMouse
HAF 932 MX518 
  hide details  
Reply
post #3 of 5
Well, if it IS heating problems...im afraid your card might just be on the verge of death...
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
post #4 of 5
Those dont look like artifacts.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200 2.0Ghz(2.6Ghz) Asus A8N-SLI Premium Win Xp Pro 22" CRT, 15" LCD 
KeyboardPowerCaseMouse
Logitech Noisetaker 2.0 600w TT Xaser V Damier Alum. G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200 2.0Ghz(2.6Ghz) Asus A8N-SLI Premium Win Xp Pro 22" CRT, 15" LCD 
KeyboardPowerCaseMouse
Logitech Noisetaker 2.0 600w TT Xaser V Damier Alum. G5 
  hide details  
Reply
post #5 of 5
That's what happened to my 9700 Pro right before I had to stop using it.
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2E QX6850 Abit IP35 Pro MSI 8800 Ultra 2 x 2GB Patriot PC2 6400 
Hard DriveOSMonitorPower
2 x 320GB SATA2 Windows Vista Ultimate 22" Samsung 220CW Silverstone 850W 
CaseMouse
Thermaltake Armor Extreme Logitech mx518 
  hide details  
Reply
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2E QX6850 Abit IP35 Pro MSI 8800 Ultra 2 x 2GB Patriot PC2 6400 
Hard DriveOSMonitorPower
2 x 320GB SATA2 Windows Vista Ultimate 22" Samsung 220CW Silverstone 850W 
CaseMouse
Thermaltake Armor Extreme Logitech mx518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Serious Artifact problem