Overclock.net › Forums › AMD › AMD Motherboards › a8n sli premium not able to display anything
New Posts  All Forums:Forum Nav:

a8n sli premium not able to display anything

post #1 of 6
Thread Starter 
i have a pci graphics card a radeon 7000 in one of the pci slots. every time i turn my cpu on the monitor turns on for a brief instant and then turns off. i have a 430w psu could it be that i dont have a powerful enough psu or is it a faulty graphics card
Prebuilt rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
core 2 quad q9550 asus p5n-d  GTX 550 TI 8gb corsair xms2 2x4gb pairs 
Hard DriveOptical DriveOSMonitor
500gb sata drive & 2tb sata2 drive cd/dvd + cd/dvd burner windows vista ultimate 64bit aces x193w 
KeyboardPowerCaseMouse
microsoft keyboard 850 watts xigmatex modular psu cool master logitech optical 
  hide details  
Reply
Prebuilt rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
core 2 quad q9550 asus p5n-d  GTX 550 TI 8gb corsair xms2 2x4gb pairs 
Hard DriveOptical DriveOSMonitor
500gb sata drive & 2tb sata2 drive cd/dvd + cd/dvd burner windows vista ultimate 64bit aces x193w 
KeyboardPowerCaseMouse
microsoft keyboard 850 watts xigmatex modular psu cool master logitech optical 
  hide details  
Reply
post #2 of 6
it's prob a gfx card problem.
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
post #3 of 6
It may just be the GFX, but i'm thinking you dont have the pci enabled in your bios. You need to go into your bios and set the default display to PCI.
TheGibson
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 MSI BIg Bang XPower MSI GTX 480 Mushkin Redline 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Agility 3 Western Digital My Book Western Digital my Book Asus DL DVD+/- R Lightscribe 
CoolingOSMonitorKeyboard
Ultra-X Windows 7 64-bit Samsung 206BW Saitek 
PowerCaseMouseMouse Pad
Seasonic 850w Lian-Li pc-60 G5 Razer eXact Mat (speed) 
Audio
X-fi Go! 
  hide details  
Reply
TheGibson
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 MSI BIg Bang XPower MSI GTX 480 Mushkin Redline 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Agility 3 Western Digital My Book Western Digital my Book Asus DL DVD+/- R Lightscribe 
CoolingOSMonitorKeyboard
Ultra-X Windows 7 64-bit Samsung 206BW Saitek 
PowerCaseMouseMouse Pad
Seasonic 850w Lian-Li pc-60 G5 Razer eXact Mat (speed) 
Audio
X-fi Go! 
  hide details  
Reply
post #4 of 6
Thread Starter 
how do i do that if i cannot see anything on the monitor
Prebuilt rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
core 2 quad q9550 asus p5n-d  GTX 550 TI 8gb corsair xms2 2x4gb pairs 
Hard DriveOptical DriveOSMonitor
500gb sata drive & 2tb sata2 drive cd/dvd + cd/dvd burner windows vista ultimate 64bit aces x193w 
KeyboardPowerCaseMouse
microsoft keyboard 850 watts xigmatex modular psu cool master logitech optical 
  hide details  
Reply
Prebuilt rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
core 2 quad q9550 asus p5n-d  GTX 550 TI 8gb corsair xms2 2x4gb pairs 
Hard DriveOptical DriveOSMonitor
500gb sata drive & 2tb sata2 drive cd/dvd + cd/dvd burner windows vista ultimate 64bit aces x193w 
KeyboardPowerCaseMouse
microsoft keyboard 850 watts xigmatex modular psu cool master logitech optical 
  hide details  
Reply
post #5 of 6
heh, yea its a pain, have you tried resetting the cmos?
and take the card out and put it back in, make sure its contacting fully with the slot
TheGibson
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 MSI BIg Bang XPower MSI GTX 480 Mushkin Redline 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Agility 3 Western Digital My Book Western Digital my Book Asus DL DVD+/- R Lightscribe 
CoolingOSMonitorKeyboard
Ultra-X Windows 7 64-bit Samsung 206BW Saitek 
PowerCaseMouseMouse Pad
Seasonic 850w Lian-Li pc-60 G5 Razer eXact Mat (speed) 
Audio
X-fi Go! 
  hide details  
Reply
TheGibson
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 MSI BIg Bang XPower MSI GTX 480 Mushkin Redline 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Agility 3 Western Digital My Book Western Digital my Book Asus DL DVD+/- R Lightscribe 
CoolingOSMonitorKeyboard
Ultra-X Windows 7 64-bit Samsung 206BW Saitek 
PowerCaseMouseMouse Pad
Seasonic 850w Lian-Li pc-60 G5 Razer eXact Mat (speed) 
Audio
X-fi Go! 
  hide details  
Reply
post #6 of 6
The board auto defaults to pci or pci-e (I know I have the board). It should auto detect. Try holding down the insert key when you boot, it could be the refresh rate settings on your monitor (I've had that happen on certain monitor video card mb configs). If that doesn't work try it on a different monitor (I would expect your current monitor is seven or eight years old, if the mb tries to autoset the cards' refresh rate, the monitor will shut down)
Murder Box II
(18 items)
 
Home PC
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel 8700k Gigabyte Aorus Z370 Gaming 7 Zotac 1080Ti AMP Extreme Edition G. Skill Trident Z - 32GB/ 3200Hz/CL14/Dual 
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 480GB Swiftech H240 X2 Prestige AIO Windows 10 Home 64 Bit Acer Z35P 1440P G-Sync 
KeyboardPowerCaseMouse
Delux T9 Pro / Logitech K360 EVGA Supernova G2 1000W Corsair 750D Airflow Mionix Naos 7000 
Mouse PadAudioAudioOther
Perixx DX-3000LAL Aluminum Sound Blaster Z Logitech Z906 - 5.1 Maxnomic Commander S-III Gaming Chair 
CPUMotherboardGraphicsRAM
Intel G3440 Asus B85M-E/CSM EVGA GTX 950 Patriot Viper 3 - 2x8GB 1600hz 
Hard DriveOptical DriveCoolingOS
Samsung EVO 850 - 500GB + 4TB/3TB x 2/2TB WD Green LG CH12LS28 Bluray Scythe Big Shuriken 2 w/Corsair SP120 Fan Windows 10 64 Bit 
MonitorKeyboardPowerCase
Samsung 75" TV.... GooBang Doo MX3 Corsair CX430 V2 NMEDIAPC HTPC 6000B w/ Pro LCD Module 
Mouse
GooBang Doo MX3 
  hide details  
Reply
Murder Box II
(18 items)
 
Home PC
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel 8700k Gigabyte Aorus Z370 Gaming 7 Zotac 1080Ti AMP Extreme Edition G. Skill Trident Z - 32GB/ 3200Hz/CL14/Dual 
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 480GB Swiftech H240 X2 Prestige AIO Windows 10 Home 64 Bit Acer Z35P 1440P G-Sync 
KeyboardPowerCaseMouse
Delux T9 Pro / Logitech K360 EVGA Supernova G2 1000W Corsair 750D Airflow Mionix Naos 7000 
Mouse PadAudioAudioOther
Perixx DX-3000LAL Aluminum Sound Blaster Z Logitech Z906 - 5.1 Maxnomic Commander S-III Gaming Chair 
CPUMotherboardGraphicsRAM
Intel G3440 Asus B85M-E/CSM EVGA GTX 950 Patriot Viper 3 - 2x8GB 1600hz 
Hard DriveOptical DriveCoolingOS
Samsung EVO 850 - 500GB + 4TB/3TB x 2/2TB WD Green LG CH12LS28 Bluray Scythe Big Shuriken 2 w/Corsair SP120 Fan Windows 10 64 Bit 
MonitorKeyboardPowerCase
Samsung 75" TV.... GooBang Doo MX3 Corsair CX430 V2 NMEDIAPC HTPC 6000B w/ Pro LCD Module 
Mouse
GooBang Doo MX3 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › a8n sli premium not able to display anything