Overclock.net › Forums › Components › Sound Cards and Computer Audio › Issue with on board sound
New Posts  All Forums:Forum Nav:

Issue with on board sound

post #1 of 3
Thread Starter 
My new mobo (see signature for brand and model) has 8.1 on board i plugged in my 2.1 speakers into it and it finds it as an INPUT not output! Now i changed to speakers and still i hear no sound and the drivers are working!

Im running media center 2005 can anyone help?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3.4Ghz 650 (OC to 4.0) Asus P5WD2-Premium XFX 520M 7900GT (RMAED) 2GB Corsair 5400 DDR2 PRO 
Hard DriveOSMonitorKeyboard
2x 200GB, 1x 320GB SG Windows Vista Ultimate Dell UltraSharp 2407WFP Logitech G15, Zboard FANG 
PowerCaseMouse
Hyper 580 Modular Black Akasa Eclipse-62 Logitech G5 Gaming 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3.4Ghz 650 (OC to 4.0) Asus P5WD2-Premium XFX 520M 7900GT (RMAED) 2GB Corsair 5400 DDR2 PRO 
Hard DriveOSMonitorKeyboard
2x 200GB, 1x 320GB SG Windows Vista Ultimate Dell UltraSharp 2407WFP Logitech G15, Zboard FANG 
PowerCaseMouse
Hyper 580 Modular Black Akasa Eclipse-62 Logitech G5 Gaming 
  hide details  
Reply
post #2 of 3
usaully setting in the control panel look for sound options and make sure there set to 2.1 and not 7.1 or 5.1
The Wee System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600 K ASUS P8P67 Pro CF MSI R6950/70 Flashed 2GB 16 GB Mushkin Silverline 1333 4*4GB 
Hard DriveOSMonitorKeyboard
OCZ Solid 3 60GB SSD, 1TB Samsung F1 WIN 7 ULT x64/ MInt Samsung 24" lcd Razor Blackwidow 
PowerCaseMouse
1kw BFG Coolermaster HAF 932 Logitec G9 
  hide details  
Reply
The Wee System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600 K ASUS P8P67 Pro CF MSI R6950/70 Flashed 2GB 16 GB Mushkin Silverline 1333 4*4GB 
Hard DriveOSMonitorKeyboard
OCZ Solid 3 60GB SSD, 1TB Samsung F1 WIN 7 ULT x64/ MInt Samsung 24" lcd Razor Blackwidow 
PowerCaseMouse
1kw BFG Coolermaster HAF 932 Logitec G9 
  hide details  
Reply
post #3 of 3
Thread Starter 
Its all ok in there
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3.4Ghz 650 (OC to 4.0) Asus P5WD2-Premium XFX 520M 7900GT (RMAED) 2GB Corsair 5400 DDR2 PRO 
Hard DriveOSMonitorKeyboard
2x 200GB, 1x 320GB SG Windows Vista Ultimate Dell UltraSharp 2407WFP Logitech G15, Zboard FANG 
PowerCaseMouse
Hyper 580 Modular Black Akasa Eclipse-62 Logitech G5 Gaming 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3.4Ghz 650 (OC to 4.0) Asus P5WD2-Premium XFX 520M 7900GT (RMAED) 2GB Corsair 5400 DDR2 PRO 
Hard DriveOSMonitorKeyboard
2x 200GB, 1x 320GB SG Windows Vista Ultimate Dell UltraSharp 2407WFP Logitech G15, Zboard FANG 
PowerCaseMouse
Hyper 580 Modular Black Akasa Eclipse-62 Logitech G5 Gaming 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Issue with on board sound