Overclock.net › Forums › AMD › AMD Motherboards › DFI LPUT nf3 + sempron64 not posting
New Posts  All Forums:Forum Nav:

DFI LPUT nf3 + sempron64 not posting

post #1 of 4
Thread Starter 
I thought you guys would be able to help too...see my thread at DFI-Street here.

I don't know what BIOS version I exactly have...sorry.

I really want this rig built! I've been computerless for so long; it took newegg ELEVEN days to get me my mobo + psu...2 day shipping my butt

Can you guys help? Thanks.
iMac
(13 items)
 
  
CPUGraphicsRAMMonitor
i7-2600 6970M 4GB 27" 
Mouse
Logitech M570 trackball 
  hide details  
Reply
iMac
(13 items)
 
  
CPUGraphicsRAMMonitor
i7-2600 6970M 4GB 27" 
Mouse
Logitech M570 trackball 
  hide details  
Reply
post #2 of 4
I would suggest that if you have another CPU, to try that and make sure the MB is good.

Also a deep CMOS clear may help ... remove power, batt, reset cmos for 30mins, restore Batt, press'n'hold the Insert before power on - power up and release once you here the beep and quickly press the Delete key to get into the BIOS.

Flash to a current Official release BIOS
OS X 10.6.4
(13 items)
 
  
CPUMotherboardGraphicsRAM
Mac Mini Mac Mini Server 2011 Intel HD3000 8Gb 
Hard DriveOptical DriveOSMonitor
2 Internal drives None OS X / W7 x64 Dell U3011 
KeyboardPowerCaseMouse
Apple Wireless & Wired Internal Mini brick Magic 
  hide details  
Reply
OS X 10.6.4
(13 items)
 
  
CPUMotherboardGraphicsRAM
Mac Mini Mac Mini Server 2011 Intel HD3000 8Gb 
Hard DriveOptical DriveOSMonitor
2 Internal drives None OS X / W7 x64 Dell U3011 
KeyboardPowerCaseMouse
Apple Wireless & Wired Internal Mini brick Magic 
  hide details  
Reply
post #3 of 4
Thread Starter 
Ok my brother solved it a few hours ago; I was in a rush out the door to a Scout meeting...my pc2700 won't post at 200MHz, so...duh...it won't post at default settings. One stick (kingmax) does 220+ at 2.5-3-3, the dell stick won't budge past 180. So, I got it!

DFI rules...shipping BIOS did support my odd cpu... thanks for the help...
iMac
(13 items)
 
  
CPUGraphicsRAMMonitor
i7-2600 6970M 4GB 27" 
Mouse
Logitech M570 trackball 
  hide details  
Reply
iMac
(13 items)
 
  
CPUGraphicsRAMMonitor
i7-2600 6970M 4GB 27" 
Mouse
Logitech M570 trackball 
  hide details  
Reply
post #4 of 4
Quote:
Originally Posted by ouroboros1827
Ok my brother solved it a few hours ago; I was in a rush out the door to a Scout meeting...my pc2700 won't post at 200MHz, so...duh...it won't post at default settings. One stick (kingmax) does 220+ at 2.5-3-3, the dell stick won't budge past 180. So, I got it!

DFI rules...shipping BIOS did support my odd cpu... thanks for the help...
You may join now...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 3600+ X2 Biostar Tforce 550 BFG 7600GT OC Corsair XMS DDR675 2x1024 
Hard DriveOSMonitorKeyboard
WD 160GB + WD 80GB SATA Windows XP Pro Compaq MV720 Logitech 
PowerCaseMouseMouse Pad
FSP FX600-GLN Aspire X-Cruiser Black Razer Copperhead Tempest Ratzpad GS 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 3600+ X2 Biostar Tforce 550 BFG 7600GT OC Corsair XMS DDR675 2x1024 
Hard DriveOSMonitorKeyboard
WD 160GB + WD 80GB SATA Windows XP Pro Compaq MV720 Logitech 
PowerCaseMouseMouse Pad
FSP FX600-GLN Aspire X-Cruiser Black Razer Copperhead Tempest Ratzpad GS 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › DFI LPUT nf3 + sempron64 not posting