Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › A8V Deluxe has video driver issues
New Posts  All Forums:Forum Nav:

A8V Deluxe has video driver issues

post #1 of 5
Thread Starter 
Microsoft error message after repeated reboots. "You have video driver problems, install the latest driver for your card" (or something like that) anyway, I installed the latest 81.95 forceware winxp2k etc etc.. from the 81.
85 and both drivers did the same thing. Reboots without warning or stress on the system, but if you last long enough to load BF2 it for sure will crash. I have a brand new ASUS A8V Deluxe mobo and 3200 venice core one gig of Giel One TCCD running in dual channel, a 6600 GT AGP 8x graphics card using the above drivers and Im running the latest non-beta bios ver. 15 from Asus. I thought it was maybe the PS so I installed a new 500W and it still says I have driver issues. ANY SUGGESTONS PEOPLE?????
    
CPUMotherboardGraphicsRAM
64 FX-55 ASUS A8N Deluxe 256MB 7800 GTX 2GB 
Hard DriveOptical DriveOSMonitor
1 x 150GB and 1 74GB10,000 rpm RAID DVD-Burner XP sp 2 24" Dell 
KeyboardPowerCaseMouse
Logitec Gamer 620WATT Multi-GPU Lien LI Logitec Laser 
Mouse Pad
Alienware 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
64 FX-55 ASUS A8N Deluxe 256MB 7800 GTX 2GB 
Hard DriveOptical DriveOSMonitor
1 x 150GB and 1 74GB10,000 rpm RAID DVD-Burner XP sp 2 24" Dell 
KeyboardPowerCaseMouse
Logitec Gamer 620WATT Multi-GPU Lien LI Logitec Laser 
Mouse Pad
Alienware 
  hide details  
Reply
post #2 of 5
Thread Starter 
Quote:
Originally Posted by ']['orque
Microsoft error message after repeated reboots. "You have video driver problems, install the latest driver for your card" (or something like that) anyway, I installed the latest 81.95 forceware winxp2k etc etc.. from the 81.
85 and both drivers did the same thing. Reboots without warning or stress on the system, but if you last long enough to load BF2 it for sure will crash. I have a brand new ASUS A8V Deluxe mobo and 3200 venice core one gig of Giel One TCCD running in dual channel, a 6600 GT AGP 8x graphics card using the above drivers and Im running the latest non-beta bios ver. 15 from Asus. I thought it was maybe the PS so I installed a new 500W and it still says I have driver issues. ANY SUGGESTONS PEOPLE?????

Well, don't all of you puter geeks jump on this all at the same time!
    
CPUMotherboardGraphicsRAM
64 FX-55 ASUS A8N Deluxe 256MB 7800 GTX 2GB 
Hard DriveOptical DriveOSMonitor
1 x 150GB and 1 74GB10,000 rpm RAID DVD-Burner XP sp 2 24" Dell 
KeyboardPowerCaseMouse
Logitec Gamer 620WATT Multi-GPU Lien LI Logitec Laser 
Mouse Pad
Alienware 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
64 FX-55 ASUS A8N Deluxe 256MB 7800 GTX 2GB 
Hard DriveOptical DriveOSMonitor
1 x 150GB and 1 74GB10,000 rpm RAID DVD-Burner XP sp 2 24" Dell 
KeyboardPowerCaseMouse
Logitec Gamer 620WATT Multi-GPU Lien LI Logitec Laser 
Mouse Pad
Alienware 
  hide details  
Reply
post #3 of 5
Try BIOS 1013, or 1014. And try 77.xx drivers.
Project Omega
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600K ASUS Sabertooth P67 MSI GTX 570 TwinFrozr II G.SKILL Sniper PC3-14900 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 4 128GB + 15TB Lite-On Bluray Player Windows 7 ASUS VW246H (2) 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750TX Antec P280 Logitech G5 
Mouse PadAudio
SteelSeries Experience I-2 X-Fi Fatal1ty Professional 
  hide details  
Reply
Project Omega
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600K ASUS Sabertooth P67 MSI GTX 570 TwinFrozr II G.SKILL Sniper PC3-14900 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 4 128GB + 15TB Lite-On Bluray Player Windows 7 ASUS VW246H (2) 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750TX Antec P280 Logitech G5 
Mouse PadAudio
SteelSeries Experience I-2 X-Fi Fatal1ty Professional 
  hide details  
Reply
post #4 of 5
Thread Starter 
Quote:
Originally Posted by lightsource
Try BIOS 1013, or 1014. And try 77.xx drivers.
Well while I was tinkering around I removed ALL the nvidia drivers and removed the 6600GT. I put in an ATI 9500 RADEON and the new cat drivers. It worked for about 2 hours then self rebooted. This is NOT fun anymore
    
CPUMotherboardGraphicsRAM
64 FX-55 ASUS A8N Deluxe 256MB 7800 GTX 2GB 
Hard DriveOptical DriveOSMonitor
1 x 150GB and 1 74GB10,000 rpm RAID DVD-Burner XP sp 2 24" Dell 
KeyboardPowerCaseMouse
Logitec Gamer 620WATT Multi-GPU Lien LI Logitec Laser 
Mouse Pad
Alienware 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
64 FX-55 ASUS A8N Deluxe 256MB 7800 GTX 2GB 
Hard DriveOptical DriveOSMonitor
1 x 150GB and 1 74GB10,000 rpm RAID DVD-Burner XP sp 2 24" Dell 
KeyboardPowerCaseMouse
Logitec Gamer 620WATT Multi-GPU Lien LI Logitec Laser 
Mouse Pad
Alienware 
  hide details  
Reply
post #5 of 5
Like the other guys said, they had problems with the 1015 bios, in fact they are up to 1017 right now still trying to work out "issues". I'm using the 1014 and from what I've read the 1014 is the best for most at this point......
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 3700+SanDiego Asus A8V Deluxe XP Home w/sp2 Viewsonic 19" G90f 
KeyboardPowerCaseMouse
M$ Aspire 500 watt Aspire X-Navigator M$ Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 3700+SanDiego Asus A8V Deluxe XP Home w/sp2 Viewsonic 19" G90f 
KeyboardPowerCaseMouse
M$ Aspire 500 watt Aspire X-Navigator M$ Optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › A8V Deluxe has video driver issues