Overclock.net › Forums › Intel › Intel Motherboards › Everest not detecting temp for cpu!
New Posts  All Forums:Forum Nav:

Everest not detecting temp for cpu!

post #1 of 6
Thread Starter 
The title says it all but the asus probe sees my temps my mainboard is a brand new Asus P5N32-SLi Deluxe nForce4 with latest bios! - any other good all round program like everest?

BTW why isnt it seeing any temps?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3.4Ghz 650 (OC to 4.0) Asus P5WD2-Premium XFX 520M 7900GT (RMAED) 2GB Corsair 5400 DDR2 PRO 
Hard DriveOSMonitorKeyboard
2x 200GB, 1x 320GB SG Windows Vista Ultimate Dell UltraSharp 2407WFP Logitech G15, Zboard FANG 
PowerCaseMouse
Hyper 580 Modular Black Akasa Eclipse-62 Logitech G5 Gaming 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3.4Ghz 650 (OC to 4.0) Asus P5WD2-Premium XFX 520M 7900GT (RMAED) 2GB Corsair 5400 DDR2 PRO 
Hard DriveOSMonitorKeyboard
2x 200GB, 1x 320GB SG Windows Vista Ultimate Dell UltraSharp 2407WFP Logitech G15, Zboard FANG 
PowerCaseMouse
Hyper 580 Modular Black Akasa Eclipse-62 Logitech G5 Gaming 
  hide details  
Reply
post #2 of 6
Click on the sensor part and let it there for a few minutes, it normally doesn't come up right away for me, if that doesnt work I don't know of any other programs sorry.
post #3 of 6
Quote:
Originally Posted by TeleFragX
The title says it all but the asus probe sees my temps my mainboard is a brand new Asus P5N32-SLi Deluxe nForce4 with latest bios! - any other good all round program like everest?

BTW why isnt it seeing any temps?
Are you using the latest version of everest?
Media Center Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3 GHz 775 Intel BFG 9600GSO 1GB DDR400 
Hard DriveOptical DriveOSMonitor
250GB SG 500GB WD DVD-RW XP MCE 20" Dell LCD 
KeyboardPowerCaseMouse Pad
Dell Antec 500W Generic 4D Steel 
  hide details  
Reply
Media Center Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3 GHz 775 Intel BFG 9600GSO 1GB DDR400 
Hard DriveOptical DriveOSMonitor
250GB SG 500GB WD DVD-RW XP MCE 20" Dell LCD 
KeyboardPowerCaseMouse Pad
Dell Antec 500W Generic 4D Steel 
  hide details  
Reply
post #4 of 6
Thread Starter 
Yes - the board im using is been returned i contacted asus and it has 3 faults with the board....

Front sound jack is broken!
I upgraded to the bios asus has on downloads page for my mobo and they listed it under wrong model!
And very unstable!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3.4Ghz 650 (OC to 4.0) Asus P5WD2-Premium XFX 520M 7900GT (RMAED) 2GB Corsair 5400 DDR2 PRO 
Hard DriveOSMonitorKeyboard
2x 200GB, 1x 320GB SG Windows Vista Ultimate Dell UltraSharp 2407WFP Logitech G15, Zboard FANG 
PowerCaseMouse
Hyper 580 Modular Black Akasa Eclipse-62 Logitech G5 Gaming 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3.4Ghz 650 (OC to 4.0) Asus P5WD2-Premium XFX 520M 7900GT (RMAED) 2GB Corsair 5400 DDR2 PRO 
Hard DriveOSMonitorKeyboard
2x 200GB, 1x 320GB SG Windows Vista Ultimate Dell UltraSharp 2407WFP Logitech G15, Zboard FANG 
PowerCaseMouse
Hyper 580 Modular Black Akasa Eclipse-62 Logitech G5 Gaming 
  hide details  
Reply
post #5 of 6
lol that'd make me not like asus anymore.
Workstation #1
(17 items)
 
   
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1800X Asus ROG Crosshair VI Gigabyte GTX 1080 Crucial Ballistix Sport 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX300 1TB M.2 SSD Hitachi 2TB Sata 3.0 HDD Crucial MX300 1TB 2.5" SSD WD Caviar Black 4TB HDD 
CoolingOSMonitorKeyboard
Corsiair H110i Windows 10 Pro x64 3x Dell U2717D 2560x1440 monitors Coolermaster Masterkeys TKL 
PowerCaseMouseMouse Pad
Corsair CX750M Corsair 600C Logitech G900 Corsair MM200 XL 
Audio
Onboard 
CPUMotherboardGraphicsRAM
Intel Core i7-3540M Dell Latitude E6430 Intel HD4000 6GB DDR3 
Hard DriveOptical DriveCoolingOS
128GB Samsung 841 SSD DVD-ROM drive Stock Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
1600x900 Latitude E6430 screen Das Keyboard Model S Professional Stock Dell Latitude D6430 Chassis 
MouseMouse PadAudio
Steelseries Kinzu V2 Pro None Onboard 
  hide details  
Reply
Workstation #1
(17 items)
 
   
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1800X Asus ROG Crosshair VI Gigabyte GTX 1080 Crucial Ballistix Sport 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX300 1TB M.2 SSD Hitachi 2TB Sata 3.0 HDD Crucial MX300 1TB 2.5" SSD WD Caviar Black 4TB HDD 
CoolingOSMonitorKeyboard
Corsiair H110i Windows 10 Pro x64 3x Dell U2717D 2560x1440 monitors Coolermaster Masterkeys TKL 
PowerCaseMouseMouse Pad
Corsair CX750M Corsair 600C Logitech G900 Corsair MM200 XL 
Audio
Onboard 
CPUMotherboardGraphicsRAM
Intel Core i7-3540M Dell Latitude E6430 Intel HD4000 6GB DDR3 
Hard DriveOptical DriveCoolingOS
128GB Samsung 841 SSD DVD-ROM drive Stock Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
1600x900 Latitude E6430 screen Das Keyboard Model S Professional Stock Dell Latitude D6430 Chassis 
MouseMouse PadAudio
Steelseries Kinzu V2 Pro None Onboard 
  hide details  
Reply
post #6 of 6
Thread Starter 
I dont think i want to me and my brother have asus and hes is ok at times but mine is going back!

I see you have ABIT dont take this wrong way but it sounds like a cheap name are they that good?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3.4Ghz 650 (OC to 4.0) Asus P5WD2-Premium XFX 520M 7900GT (RMAED) 2GB Corsair 5400 DDR2 PRO 
Hard DriveOSMonitorKeyboard
2x 200GB, 1x 320GB SG Windows Vista Ultimate Dell UltraSharp 2407WFP Logitech G15, Zboard FANG 
PowerCaseMouse
Hyper 580 Modular Black Akasa Eclipse-62 Logitech G5 Gaming 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3.4Ghz 650 (OC to 4.0) Asus P5WD2-Premium XFX 520M 7900GT (RMAED) 2GB Corsair 5400 DDR2 PRO 
Hard DriveOSMonitorKeyboard
2x 200GB, 1x 320GB SG Windows Vista Ultimate Dell UltraSharp 2407WFP Logitech G15, Zboard FANG 
PowerCaseMouse
Hyper 580 Modular Black Akasa Eclipse-62 Logitech G5 Gaming 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Everest not detecting temp for cpu!