Overclock.net › Forums › AMD › AMD - General › new rig finaly built
New Posts  All Forums:Forum Nav:

new rig finaly built

post #1 of 4
Thread Starter 
I finally got my new pc built woot.
I put together an amd 3700 san diego core(with arctic silver 5), with an msi 8kn neo sli.
I bought an nvidia 7800 gt evga(love this card!)
So far everything has worked great, COD 2, Quake 4, and BF2 play nearly 50-60 fps at 1182 864 with everything turned up.
there is only 2 problems
1 My cpu runs at 60-65 c.
2 sometimes when i overclock the cpu it says that the C:/windows?config/system file is currupt and will not work.
does anyone have any suggestions?
post #2 of 4
Quote:
Originally Posted by raz0918
I finally got my new pc built woot.
I put together an amd 3700 san diego core(with arctic silver 5), with an msi 8kn neo sli.
I bought an nvidia 7800 gt evga(love this card!)
So far everything has worked great, COD 2, Quake 4, and BF2 play nearly 50-60 fps at 1182 864 with everything turned up.
there is only 2 problems
1 My cpu runs at 60-65 c.
2 sometimes when i overclock the cpu it says that the C:/windows?config/system file is currupt and will not work.
does anyone have any suggestions?
Lock your PCI: PCIe clock to fix the windows errors. And for the heat problem, make shure you have it set correctly and dont put too much coolent on it
    
CPUMotherboardGraphicsRAM
T2500 Core Duo Dell Laptop Quadro 1500m flashed--> 7900GTX 2x1GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
200GB SATA 5400RPM 8x DVD±RW Burner XP Home SP2 17" LCD (1920x1200) + 20.1" Samsung Widescreen 
KeyboardPowerCaseMouse
GE Keyboard 9 Cell Battery E1705 Frame Razer Diamondback 
Mouse Pad
Icemat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
T2500 Core Duo Dell Laptop Quadro 1500m flashed--> 7900GTX 2x1GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
200GB SATA 5400RPM 8x DVD±RW Burner XP Home SP2 17" LCD (1920x1200) + 20.1" Samsung Widescreen 
KeyboardPowerCaseMouse
GE Keyboard 9 Cell Battery E1705 Frame Razer Diamondback 
Mouse Pad
Icemat 
  hide details  
Reply
post #3 of 4
Quote:
Originally Posted by raz0918
I finally got my new pc built woot.
I put together an amd 3700 san diego core(with arctic silver 5), with an msi 8kn neo sli.
I bought an nvidia 7800 gt evga(love this card!)
So far everything has worked great, COD 2, Quake 4, and BF2 play nearly 50-60 fps at 1182 864 with everything turned up.
there is only 2 problems
1 My cpu runs at 60-65 c.
2 sometimes when i overclock the cpu it says that the C:/windows?config/system file is currupt and will not work.
does anyone have any suggestions?
Something is most definitiely wrong with your cpu/heatsink setup. I ran at 2.86 ghz on mine with stock hsf/paste and my MAX load temp was 43 or so. Reseat it before you hurt something, you must have air bubbles.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
post #4 of 4
what kind of HSF are you running? consider a Zalman 7700Cu if you are running stock as a basic upgrade...if you want great cooling, go with a thermaltake or an xp120
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › new rig finaly built