Overclock.net › Forums › Components › Hard Drives & Storage › Ok, this is crap
New Posts  All Forums:Forum Nav:

Ok, this is crap

post #1 of 12
Thread Starter 
Alright...Im now having the SAME problem with my splinter cell game as im having with CS:S...my raid drives CRASH, *** IS WRONG WITH THIS CRAP? could it be that the stripe is too small? what is it, im tired of this and I want it FIXED. HELP...ME...
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
post #2 of 12
Thread Starter 
:| anyone?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
post #3 of 12
Are you overclocked at all..as this may have an affect.
post #4 of 12
Thread Starter 
Well of course...I just scanned for bad sectors and nothing came up.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
post #5 of 12
defrag? I have no idea beyond that...
post #6 of 12
Thread Starter 
I defrag every single day dude, I cant figure this out for the life of me, and its PISSING me off to no end, I dont know what else to do...
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
post #7 of 12
update mobo chip drivers...bios update...windows update...adware cleaning...virus scan...check for hidden programs (msconfig)...and if all that doesn't work...reinstall windows and then go from there. sorry bro
post #8 of 12
Quote:
Originally Posted by metalkobra
Alright...Im now having the SAME problem with my splinter cell game as im having with CS:S...my raid drives CRASH, *** IS WRONG WITH THIS CRAP? could it be that the stripe is too small? what is it, im tired of this and I want it FIXED. HELP...ME...
Just saw this thread, so help me get up to speed. Why are you saying it's your RAID array that's causing the crash?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
post #9 of 12
If I recall you are on a 16k:4k - Stripe to Cluster, which is OK..

Look at updating your Chipset Drivers here ... v6.70 and also try the newer GPU drivers 81.95. Together these have provided some improvement in performance and stability.

v6.70 - 32 Bit : http://downloads.guru3d.com/download.php?det=1234

81.95 - 32 Bit : http://downloads.guru3d.com/download.php?det=1265

Check to also esure that the PCIe bus is set to 100Mhz.

What is the current OC settings?

What SATA Ports are the drives installed on?

A fresh OS install maybe required to help prove if it is Drives or an OS matter.
OS X 10.6.4
(13 items)
 
  
CPUMotherboardGraphicsRAM
Mac Mini Mac Mini Server 2011 Intel HD3000 8Gb 
Hard DriveOptical DriveOSMonitor
2 Internal drives None OS X / W7 x64 Dell U3011 
KeyboardPowerCaseMouse
Apple Wireless & Wired Internal Mini brick Magic 
  hide details  
Reply
OS X 10.6.4
(13 items)
 
  
CPUMotherboardGraphicsRAM
Mac Mini Mac Mini Server 2011 Intel HD3000 8Gb 
Hard DriveOptical DriveOSMonitor
2 Internal drives None OS X / W7 x64 Dell U3011 
KeyboardPowerCaseMouse
Apple Wireless & Wired Internal Mini brick Magic 
  hide details  
Reply
post #10 of 12
Thread Starter 
Quote:
Originally Posted by ncsa
If I recall you are on a 16k:4k - Stripe to Cluster, which is OK..

Look at updating your Chipset Drivers here ... v6.70 and also try the newer GPU drivers 81.95. Together these have provided some improvement in performance and stability.

v6.70 - 32 Bit : http://downloads.guru3d.com/download.php?det=1234

81.95 - 32 Bit : http://downloads.guru3d.com/download.php?det=1265

Check to also esure that the PCIe bus is set to 100Mhz.

What is the current OC settings?

What SATA Ports are the drives installed on?

A fresh OS install maybe required to help prove if it is Drives or an OS matter.
Current oc setting is dropped to 10x280 3x HT, 1.5v dram 3.10v 2.5-4-3-8 timings.

bus is at 100, SATA ports 1&2.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Ok, this is crap