Overclock.net › Forums › AMD › AMD CPUs › Normal superpi times for XP's??
New Posts  All Forums:Forum Nav:

Normal superpi times for XP's??

post #1 of 12
Thread Starter 
im running my 2600+ at 2244mhz and i get 50s for 1M, is this normal/fast/slow? my 768mb of ram is running @ 390mhz (stock 400) and my temps are all fine and stuff. that time is just normal running too, i didn't go turn off all other processes. i was just wondering what is good. ncsa got his opty to do it in like 25s and i've seen others near my speed getting in the 30s and low 40s? any way that i can bring down that score? thanks for the input.
post #2 of 12
Thread Starter 
whats an average superpi score for a 2600+ barton, i know that some of you guys out there probably know it care to just let me know the average or something like that, so then i know what i should be shooting for.

thanks.
post #3 of 12
50s isn't all that good for that CPU, I'd say you should be looking for mid 40 seconds, maybe a little lower. What are your RAM timings? SuperPi loves tight timings, they offer a bigger boost than a higher overclock
post #4 of 12
Thread Starter 
i get 50.26seconds i have 768mg of corsair valueram and its at 3-4-4-8. stock is 2.5-4-4-8 its running at 392mhz stock is 400.(dont have agp pci lock, it uses a divider of sorts), should i slow down a bit to get the timings lower? thanks man,
post #5 of 12
mmm, those timings won't help a fast SuperPi speed. Can you not tighten them by raising the Vdimm a little? Personally I'd start saving for an NF2 motherboard :/

Give it a go with lower speeds and tighter timings, I think it would make a difference in SuperPi certainly.
post #6 of 12
Thread Starter 
I tightened the timings to 2.5-3-3-7 and in fact i ran 2 seconds slower... ,wierd because i didn't slow down the CPU any, so theoreticaly it should have run faster right? vdimm is at 2.8 which is the max my mobo goes to. an interestin conundrum... you say i should be in the mid 40 second range?
post #7 of 12
On my Barton 2600+ I was getting 62 seconds. It was underclocked @ 1920Mhz
    
CPUMotherboardGraphicsRAM
E7300 @ 3.667Ghz ASUSTeK P5N7A-VM EVGA HD4850 G.Skill PI Black 4G 
Hard DriveOptical DriveOSMonitor
500G DVD-RW Windows 7 Pro 2x Acer 223bw 
KeyboardPowerCaseMouse
Logitech wireless Rosweill 550W Custom monster Logitech G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E7300 @ 3.667Ghz ASUSTeK P5N7A-VM EVGA HD4850 G.Skill PI Black 4G 
Hard DriveOptical DriveOSMonitor
500G DVD-RW Windows 7 Pro 2x Acer 223bw 
KeyboardPowerCaseMouse
Logitech wireless Rosweill 550W Custom monster Logitech G500 
  hide details  
Reply
post #8 of 12
I had a 2500+ Mobile at 2GHz, and I used to get about 43 seconds or so...
post #9 of 12
Quote:
Originally Posted by logan
I tightened the timings to 2.5-3-3-7 and in fact i ran 2 seconds slower... ,wierd because i didn't slow down the CPU any, so theoreticaly it should have run faster right? vdimm is at 2.8 which is the max my mobo goes to. an interestin conundrum... you say i should be in the mid 40 second range?
You're Tras time should be an even number, try 6 or even 8 instead of 7. For some reason it works better at even numbers. Also try running 1T if you are not already.

Also having more mhz is better than having better timings, even if it is not reflected in the pie score.
Promise of Stress
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 GIGABYTE GA-EP35-DS3L P35 evga gtx 260 192 4x2gb G.Skill DDR2 800 
Hard DriveOptical DriveOSMonitor
640gb WD + 750gb Samsung Asus DRW-2014L1T Vista Business x64 24" Samsung 
KeyboardPowerCaseMouse
Logitech Corsair HX520W Coolermaster CM690 Logitech 
Mouse Pad
-_- 
  hide details  
Reply
Promise of Stress
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 GIGABYTE GA-EP35-DS3L P35 evga gtx 260 192 4x2gb G.Skill DDR2 800 
Hard DriveOptical DriveOSMonitor
640gb WD + 750gb Samsung Asus DRW-2014L1T Vista Business x64 24" Samsung 
KeyboardPowerCaseMouse
Logitech Corsair HX520W Coolermaster CM690 Logitech 
Mouse Pad
-_- 
  hide details  
Reply
post #10 of 12
Thread Starter 
i went back to stock speed and got a 59.4 , so i guess i improved by about 10seconds or so. i also had this wierd thing were i was getting 100% cpu usage using firefox, i restarted and it didn't even load windows, then i put it back to stock and its running fine.. ideas?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Normal superpi times for XP's??