Overclock.net › Forums › Cooling › Water Cooling › OCN Water Cooling Club And Picture Gallery
New Posts  All Forums:Forum Nav:

OCN Water Cooling Club And Picture Gallery - Page 6401

post #64001 of 106461
Quote:
Originally Posted by acanom View Post


That would habe been my question exactly. Just didn't know how to put it in words wink.gif

That's where my temp sensor is. After all the air is out of the loop the radiators should be 100% full of coolant so it will work. Mine works well, although mine is on the front rad that is mounted vertically so the bleed port is on the bottom. Not sure if that makes a difference but its where I drain and get my water temp from.



It's a rotary T fitting with a male QDC on one end and a temp sensor on the other.
post #64002 of 106461
Quote:
Originally Posted by stickg1 View Post

That's where my temp sensor is. After all the air is out of the loop the radiators should be 100% full of coolant so it will work. Mine works well, although mine is on the front rad that is mounted vertically so the bleed port is on the bottom. Not sure if that makes a difference but its where I drain and get my water temp from.



It's a rotary T fitting with a male QDC on one end and a temp sensor on the other.

Thank you! Nice solution btw
post #64003 of 106461
Well, i am in contact with EKWB about the performance issue. EK seems to think I didn't apply enough thermal paste is all..... I removed the Ceramique and re-applied AS5... Not even 1 degree of difference... :-(









I think I may play the lottery and send this silly chip back to Intel under an RMA, rather than deal with the extra B.S. Thoughts? I am not sure I want to Delid just yet. At least I figured out that I can actually remove the block without breaking the loop down.. THAT makes me happy.

P.S. I did try to start the computer before re-installing the ram... WHOOPS.. That was the first time I forgot something.
Edited by Scarlet-Tech - 3/17/14 at 7:04am
TH10A
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x Rampage V Extreme 2x EVGA 980Ti Classified 32gb GSkill Ripjaws 4 2400mhz 
Hard DriveHard DriveHard DriveHard Drive
2x Samsung 840 EVO Seagate 3 TB 7200 rpm Seagate 2tb 7200rpm Intel 430 256gb 
CoolingCoolingOSKeyboard
Custom Loop - EK Fittings Too many Radiators Win 10 Das Keyboard Pro S 
PowerCaseMouseMouse Pad
2x EVGA 1300w G2 CaseLabs TH10A Corsair G65 RGB Corsair Large scale pads 
  hide details  
Reply
TH10A
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x Rampage V Extreme 2x EVGA 980Ti Classified 32gb GSkill Ripjaws 4 2400mhz 
Hard DriveHard DriveHard DriveHard Drive
2x Samsung 840 EVO Seagate 3 TB 7200 rpm Seagate 2tb 7200rpm Intel 430 256gb 
CoolingCoolingOSKeyboard
Custom Loop - EK Fittings Too many Radiators Win 10 Das Keyboard Pro S 
PowerCaseMouseMouse Pad
2x EVGA 1300w G2 CaseLabs TH10A Corsair G65 RGB Corsair Large scale pads 
  hide details  
Reply
post #64004 of 106461
What were the temps and clocks? Its possible you have a really bad glue job on the IHS.
IT'S WHITE
(21 items)
 
 
CPUMotherboardGraphicsGraphics
4930k Rampage iv extreme Black Edition GTX Titan  GTX Titan 
GraphicsRAMHard DriveHard Drive
GTX Titan GskillZ Trident X Samsung EVO samsung 840 evo 
Optical DriveCoolingCoolingOS
Asus External Blue Ray drive 4x 480x60mm Swiftech MCP35x2 Win 8.1.2 
MonitorMonitorMonitorPower
AOC AOC AOC EVGA G2 1300w 
CaseMouseMouse PadAudio
STH10 RAT7 what is this?  Vali / Modi :(  
Other
Corsair HX850 
  hide details  
Reply
IT'S WHITE
(21 items)
 
 
CPUMotherboardGraphicsGraphics
4930k Rampage iv extreme Black Edition GTX Titan  GTX Titan 
GraphicsRAMHard DriveHard Drive
GTX Titan GskillZ Trident X Samsung EVO samsung 840 evo 
Optical DriveCoolingCoolingOS
Asus External Blue Ray drive 4x 480x60mm Swiftech MCP35x2 Win 8.1.2 
MonitorMonitorMonitorPower
AOC AOC AOC EVGA G2 1300w 
CaseMouseMouse PadAudio
STH10 RAT7 what is this?  Vali / Modi :(  
Other
Corsair HX850 
  hide details  
Reply
post #64005 of 106461
Thread Starter 
Quote:
Originally Posted by yutzybrian View Post

Quote:
Originally Posted by acanom View Post

I have a question regarding the Nexxxos UT60 420mm

Maybe someone can help me

There is a single bleedscrew on one end of the radiator.

Does it have direct contact to the water?
I´m asking because I´m planning on putting a temp sensor there and it would be bad if it doesn´t touches the water smile.gif

Thank you in advance!

Regards

Well in any water loop if you bleed all the air out, everything that gives you access to the water will be touching it. My question would be whether or not the water flows past it or if it's just a small amount of stagnant water that kinda sits in that area. If it's not cycling through you wouldn't get an accurate reading of what the entire loop is running in temperature.
Its the end tank,it won't be stagnated water in the slightest.
MILSPEC II
(8 items)
 
| LUMO |
(6 items)
 
CLoS3 IMPACT
(8 items)
 
CPUMotherboardGraphicsGraphics
5820k X99m WS 980ti strix 980ti strix 
RAMHard DrivePowerCase
KLEVV Cras DDR4  3tb Red Corsair 600w SFX + 450w SFX Caselabs BH4 
CPUMotherboardGraphicsRAM
4970k Z97 Gryphon GTX 680 x2 Crucial Ballistix Elite 16Gb 
PowerCase
Be Quiet Dark Power 850 InWin D Frame Mini 
CPUMotherboardGraphicsRAM
i7 4770k ASUS Impact ITX R9 290 Gskill Trident 2400 
Hard DriveHard DriveCoolingCase
Samsung EV0 250 x2 WD black Loop.....oh yes...... Caselabs S3....modded 
  hide details  
Reply
MILSPEC II
(8 items)
 
| LUMO |
(6 items)
 
CLoS3 IMPACT
(8 items)
 
CPUMotherboardGraphicsGraphics
5820k X99m WS 980ti strix 980ti strix 
RAMHard DrivePowerCase
KLEVV Cras DDR4  3tb Red Corsair 600w SFX + 450w SFX Caselabs BH4 
CPUMotherboardGraphicsRAM
4970k Z97 Gryphon GTX 680 x2 Crucial Ballistix Elite 16Gb 
PowerCase
Be Quiet Dark Power 850 InWin D Frame Mini 
CPUMotherboardGraphicsRAM
i7 4770k ASUS Impact ITX R9 290 Gskill Trident 2400 
Hard DriveHard DriveCoolingCase
Samsung EV0 250 x2 WD black Loop.....oh yes...... Caselabs S3....modded 
  hide details  
Reply
post #64006 of 106461
Quote:
Originally Posted by Scarlet-Tech View Post

Well, i am in contact with EKWB about the performance issue. EK seems to think I didn't apply enough thermal paste is all..... I removed the Ceramique and re-applied AS5... Not even 1 degree of difference... :-(

I think I may play the lottery and send this silly chip back to Intel under an RMA, rather than deal with the extra B.S. Thoughts? I am not sure I want to Delid just yet. At least I figured out that I can actually remove the block without breaking the loop down.. THAT makes me happy.

P.S. I did try to start the computer before re-installing the ram... WHOOPS.. That was the first time I forgot something.


I know you don't need a whole lot of thermal paste on your CPU, but that doesn't look like enough to me.
Nostromo
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820K Asus Rampage V EVGA GTX 980ti SLI 32GB G.Skill 2400 
Hard DriveHard DriveCoolingOS
Samsung Pro M.2 256GB Samsung EVO 500GB Corsair H100i Win 10 
MonitorKeyboardPowerCase
Asus PG348Q Corsair Strafe RGB Corsair AX1200i Corsair 600C 
MouseAudio
Corsair Strafe RGB Creative Labs Sound Blaster Z 
  hide details  
Reply
Nostromo
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820K Asus Rampage V EVGA GTX 980ti SLI 32GB G.Skill 2400 
Hard DriveHard DriveCoolingOS
Samsung Pro M.2 256GB Samsung EVO 500GB Corsair H100i Win 10 
MonitorKeyboardPowerCase
Asus PG348Q Corsair Strafe RGB Corsair AX1200i Corsair 600C 
MouseAudio
Corsair Strafe RGB Creative Labs Sound Blaster Z 
  hide details  
Reply
post #64007 of 106461
Quote:
Originally Posted by Doc3379 View Post

I know you don't need a whole lot of thermal paste on your CPU, but that doesn't look like enough to me.

It was enough, even though I didn't put much more than the size of a grain of rice, that it squeezed out of the side while installing the block. It is also white, and I don't think the initial paste was any good. The problem is, I reinstalled AS5 with the grain method again and it still hits 80...
TH10A
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x Rampage V Extreme 2x EVGA 980Ti Classified 32gb GSkill Ripjaws 4 2400mhz 
Hard DriveHard DriveHard DriveHard Drive
2x Samsung 840 EVO Seagate 3 TB 7200 rpm Seagate 2tb 7200rpm Intel 430 256gb 
CoolingCoolingOSKeyboard
Custom Loop - EK Fittings Too many Radiators Win 10 Das Keyboard Pro S 
PowerCaseMouseMouse Pad
2x EVGA 1300w G2 CaseLabs TH10A Corsair G65 RGB Corsair Large scale pads 
  hide details  
Reply
TH10A
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x Rampage V Extreme 2x EVGA 980Ti Classified 32gb GSkill Ripjaws 4 2400mhz 
Hard DriveHard DriveHard DriveHard Drive
2x Samsung 840 EVO Seagate 3 TB 7200 rpm Seagate 2tb 7200rpm Intel 430 256gb 
CoolingCoolingOSKeyboard
Custom Loop - EK Fittings Too many Radiators Win 10 Das Keyboard Pro S 
PowerCaseMouseMouse Pad
2x EVGA 1300w G2 CaseLabs TH10A Corsair G65 RGB Corsair Large scale pads 
  hide details  
Reply
post #64008 of 106461
Quote:
Originally Posted by Scarlet-Tech View Post

It was enough, even though I didn't put much more than the size of a grain of rice, that it squeezed out of the side while installing the block. It is also white, and I don't think the initial paste was any good. The problem is, I reinstalled AS5 with the grain method again and it still hits 80...

Chip model, clocks, and voltage?
post #64009 of 106461
Quote:
Originally Posted by stickg1 View Post

Chip model, clocks, and voltage?

It's all in the build Big Brother in my Sig, but 4770k at 4.5ghz and 1.315 volts.

*edit* the volts aren't showing in the build, so I lied.
Edited by Scarlet-Tech - 3/17/14 at 8:05am
TH10A
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x Rampage V Extreme 2x EVGA 980Ti Classified 32gb GSkill Ripjaws 4 2400mhz 
Hard DriveHard DriveHard DriveHard Drive
2x Samsung 840 EVO Seagate 3 TB 7200 rpm Seagate 2tb 7200rpm Intel 430 256gb 
CoolingCoolingOSKeyboard
Custom Loop - EK Fittings Too many Radiators Win 10 Das Keyboard Pro S 
PowerCaseMouseMouse Pad
2x EVGA 1300w G2 CaseLabs TH10A Corsair G65 RGB Corsair Large scale pads 
  hide details  
Reply
TH10A
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x Rampage V Extreme 2x EVGA 980Ti Classified 32gb GSkill Ripjaws 4 2400mhz 
Hard DriveHard DriveHard DriveHard Drive
2x Samsung 840 EVO Seagate 3 TB 7200 rpm Seagate 2tb 7200rpm Intel 430 256gb 
CoolingCoolingOSKeyboard
Custom Loop - EK Fittings Too many Radiators Win 10 Das Keyboard Pro S 
PowerCaseMouseMouse Pad
2x EVGA 1300w G2 CaseLabs TH10A Corsair G65 RGB Corsair Large scale pads 
  hide details  
Reply
post #64010 of 106461
I took apart my loop to change a few things. I was able to fill it fine, but after about 30mins of leak testing the pump (mcp35x) shut off and now wont turn on. There might be an air bubble stuck somewhere within the pump but no matter how much I shake the case it still does not want to turn on. Any thoughts? Ideas?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › OCN Water Cooling Club And Picture Gallery