Overclock.net › Forums › AMD › AMD CPUs › Slow AN8 sli bootup and other probs
New Posts  All Forums:Forum Nav:

Slow AN8 sli bootup and other probs

post #1 of 10
Thread Starter 
ok, for some reason my computer hangs up when its at the windows xp screen and also when it shuts down. I scored 4400 in pc mark 04 and this does not seem right somehow. My old system scored better than my new one. Please help me out if you guys can cuz I am at my wits end with this thing...my specs are listed below.
My System
(13 items)
 
  
CPUGraphicsRAMHard Drive
C2D E6400 7800 GT 4 Gigs 2x250 Raid 0 
OSMonitorKeyboardPower
Vista 19" Widescreen+22" Widescreen Logitech G15 Gaming Antec True Power 430 Watt 
Mouse
MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAMHard Drive
C2D E6400 7800 GT 4 Gigs 2x250 Raid 0 
OSMonitorKeyboardPower
Vista 19" Widescreen+22" Widescreen Logitech G15 Gaming Antec True Power 430 Watt 
Mouse
MX518 
  hide details  
Reply
post #2 of 10
Thread Starter 
Also, I have tried to OC using the uGuru software but really havent had anything spectacular. If this is something with my memory please tell me what to do because Im pretty new to this stuff and Im learning lots of stuff daily. If someone wants they can just send me an IM through MSN. Its nathanW81@hotmail.com
My System
(13 items)
 
  
CPUGraphicsRAMHard Drive
C2D E6400 7800 GT 4 Gigs 2x250 Raid 0 
OSMonitorKeyboardPower
Vista 19" Widescreen+22" Widescreen Logitech G15 Gaming Antec True Power 430 Watt 
Mouse
MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAMHard Drive
C2D E6400 7800 GT 4 Gigs 2x250 Raid 0 
OSMonitorKeyboardPower
Vista 19" Widescreen+22" Widescreen Logitech G15 Gaming Antec True Power 430 Watt 
Mouse
MX518 
  hide details  
Reply
post #3 of 10
1. OC w/the BIOS, far better that way.
2. Did you install the MB drivers and did you do them immediatly after the OS install?
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #4 of 10
Thread Starter 
yes i installed them instantly...i think there is an update out for them but i tried to get the new one installed and it messes everything up........my OS fails to recognize disks...its just bad all around...is there a certain set of steps i should follow to update them? I realized its not as easy as updating my video card drivers
My System
(13 items)
 
  
CPUGraphicsRAMHard Drive
C2D E6400 7800 GT 4 Gigs 2x250 Raid 0 
OSMonitorKeyboardPower
Vista 19" Widescreen+22" Widescreen Logitech G15 Gaming Antec True Power 430 Watt 
Mouse
MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAMHard Drive
C2D E6400 7800 GT 4 Gigs 2x250 Raid 0 
OSMonitorKeyboardPower
Vista 19" Widescreen+22" Widescreen Logitech G15 Gaming Antec True Power 430 Watt 
Mouse
MX518 
  hide details  
Reply
post #5 of 10
Try reloading the drivers you previously had.
Were there "SW" or SidewWnder drivers? I had probles the first and only time I installed them, but that is NF2 series so I'm not sure if they are just as lame w/NF4
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #6 of 10
Thread Starter 
thats what i did...i just reformatted and made it all the same from the factory...i just benched with aquamark3 and got a
GFX 12,105
CPU 10,322
Overall score 76,310


Is this right...Ive never really used this benchmark before?
My System
(13 items)
 
  
CPUGraphicsRAMHard Drive
C2D E6400 7800 GT 4 Gigs 2x250 Raid 0 
OSMonitorKeyboardPower
Vista 19" Widescreen+22" Widescreen Logitech G15 Gaming Antec True Power 430 Watt 
Mouse
MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAMHard Drive
C2D E6400 7800 GT 4 Gigs 2x250 Raid 0 
OSMonitorKeyboardPower
Vista 19" Widescreen+22" Widescreen Logitech G15 Gaming Antec True Power 430 Watt 
Mouse
MX518 
  hide details  
Reply
post #7 of 10
Thread Starter 
bump.......
My System
(13 items)
 
  
CPUGraphicsRAMHard Drive
C2D E6400 7800 GT 4 Gigs 2x250 Raid 0 
OSMonitorKeyboardPower
Vista 19" Widescreen+22" Widescreen Logitech G15 Gaming Antec True Power 430 Watt 
Mouse
MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAMHard Drive
C2D E6400 7800 GT 4 Gigs 2x250 Raid 0 
OSMonitorKeyboardPower
Vista 19" Widescreen+22" Widescreen Logitech G15 Gaming Antec True Power 430 Watt 
Mouse
MX518 
  hide details  
Reply
post #8 of 10
Thread Starter 
can someone please benchmark their 3200 and tell me if they get somewhere around 4400 on pcMark04? I think there may be something wrong w/ my computer but will not know unless I have another computer somewhat similar to compare to...Thanks...Nate
My System
(13 items)
 
  
CPUGraphicsRAMHard Drive
C2D E6400 7800 GT 4 Gigs 2x250 Raid 0 
OSMonitorKeyboardPower
Vista 19" Widescreen+22" Widescreen Logitech G15 Gaming Antec True Power 430 Watt 
Mouse
MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAMHard Drive
C2D E6400 7800 GT 4 Gigs 2x250 Raid 0 
OSMonitorKeyboardPower
Vista 19" Widescreen+22" Widescreen Logitech G15 Gaming Antec True Power 430 Watt 
Mouse
MX518 
  hide details  
Reply
post #9 of 10
When I get home from work, I'll test mine and post the results.

BTW, I had the same problem with bootup and shutdown when I first installed windows on my second rig (see sig for spec). It was due to a device that I hadn't installed the drivers for (TV card). Once I installed the drivers, the bootup and shutdown didn't hang or freeze at any point.
ASRock X99 ITX
(6 items)
 
Hyper-V NAS
(9 items)
 
 
CPUMotherboardGraphicsRAM
intel 5820k ASRock X99E-ITX/ac KFA2 GeForce GTX 980Ti Corsair Vengeance LPX 16GB DDR4 PC4-24000C15 
Hard DriveCase
Samsung 850 EVO 1TB cooler master 915f 
  hide details  
Reply
ASRock X99 ITX
(6 items)
 
Hyper-V NAS
(9 items)
 
 
CPUMotherboardGraphicsRAM
intel 5820k ASRock X99E-ITX/ac KFA2 GeForce GTX 980Ti Corsair Vengeance LPX 16GB DDR4 PC4-24000C15 
Hard DriveCase
Samsung 850 EVO 1TB cooler master 915f 
  hide details  
Reply
post #10 of 10
Quote:
Originally Posted by nathanW81
can someone please benchmark their 3200 and tell me if they get somewhere around 4400 on pcMark04? I think there may be something wrong w/ my computer but will not know unless I have another computer somewhat similar to compare to...Thanks...Nate
On PCMark04, I scored 3865 so I would say your score is about right.
ASRock X99 ITX
(6 items)
 
Hyper-V NAS
(9 items)
 
 
CPUMotherboardGraphicsRAM
intel 5820k ASRock X99E-ITX/ac KFA2 GeForce GTX 980Ti Corsair Vengeance LPX 16GB DDR4 PC4-24000C15 
Hard DriveCase
Samsung 850 EVO 1TB cooler master 915f 
  hide details  
Reply
ASRock X99 ITX
(6 items)
 
Hyper-V NAS
(9 items)
 
 
CPUMotherboardGraphicsRAM
intel 5820k ASRock X99E-ITX/ac KFA2 GeForce GTX 980Ti Corsair Vengeance LPX 16GB DDR4 PC4-24000C15 
Hard DriveCase
Samsung 850 EVO 1TB cooler master 915f 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Slow AN8 sli bootup and other probs