Overclock.net › Forums › Components › Memory › Problems with adding/changing RAM
New Posts  All Forums:Forum Nav:

Problems with adding/changing RAM

post #1 of 6
Thread Starter 
To make a long story short .. Yesturday my friend had brought his Dead Pc over. I had tooken the Memory stick that said 256 mb on it ( mine already has 512 Mb ) and i added it to the second slot. Stupid I was , I did not know if its right one, and i still have no answer to that question. When i had inserted the stick , and turned on the computer , the computer made funny noises, and did not start. Therefore i removed his memory stick , and i took my 512 out and put it back in , ( dont ask me why , i dont even know).

That is when the problems had begun ! First the computer said ( she talks to me ) " CPU Temperature too high," and then it did not go to the windows desktop , and the had computer had restarted. Than she will say," SYSTEM FAILED DUE TO OVERCLOCKING, " -_- I dont even know what that means !
So after numerous times of offing and restarting, I managed to get to the desktop , and i have receieved this error message


C:\\WINDOWS\\Temp\\WERcba2.dir00\\Mini120205-01.dmp
C:\\WINDOWS\\Temp\\WERcba2.dir00\\sysdata.xml

And than during my work on the pc , at random times the computer lags and than restarts.

Here is my Pc Information ;

OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 2 Build 2600
OS Manufacturer Microsoft Corporation
System Name BDP-F1S6MHGK1JP
System Manufacturer System Manufacturer
System Model System Name
System Type X86-based PC
Processor x86 Family 15 Model 2 Stepping 7 GenuineIntel ~3097 Mhz
Processor x86 Family 15 Model 2 Stepping 7 GenuineIntel ~3097 Mhz
BIOS Version/Date Award Software, Inc. ASUS P4B533 ACPI BIOS Revision 1013, 1/13/2003
SMBIOS Version 2.3
Windows Directory C:\\WINDOWS
System Directory C:\\WINDOWS\\system32
Boot Device \\Device\\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)"
User Name BDP-F1S6MHGK1JP\\BDP
Time Zone Eastern Standard Time
Total Physical Memory 512.00 MB
Available Physical Memory 176.74 MB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.96 GB
Page File Space 1.22 GB
Page File C:\\pagefile.sys

AND HARDWARE RESOURCES , MEMORY ;

0x0000-0x9FFFF System board OK
0xFEC00000-0xFEC000FF System board OK
0xFEE00000-0xFEE00FFF System board OK
0xDE000000-0xDEFFFFFF Intel(R) 82845 Processor to AGP Controller - 1A31 OK
0xDE000000-0xDEFFFFFF RADEON 9200 SE - Secondary OK
0xE0000000-0xF7FFFFFF Intel(R) 82845 Processor to AGP Controller - 1A31 OK
0xE0000000-0xF7FFFFFF RADEON 9200 SE - Secondary OK
0xF8000000-0xFBFFFFFF Intel(R) 82845 Processor to AGP Controller - 1A31 OK
0xF0000000-0xF7FFFFFF RADEON 9200 SE OK
0xDE800000-0xDE80FFFF RADEON 9200 SE OK
0xDD800000-0xDD8003FF Intel(R) 82801DB/DBM USB 2.0 Enhanced Host Controller - 24CD OK
0xDF800000-0xDF800FFF BtCap, WDM Video Capture OK
0xDF000000-0xDF000FFF BtCap, WDM Audio Capture OK
0xDD000000-0xDD0000FF Realtek RTL8139 Family PCI Fast Ethernet NIC OK
0xDC800000-0xDC800FFF Intel(R) 537 Modem OK
0xFFF80000-0xFFFFFFFF Motherboard resources OK
0xFFB80000-0xFFBFFFFF Motherboard resources OK
0xFEBFFC00-0xFEBFFFFF Standard Dual Channel PCI IDE Controller OK
0xA0000-0xBFFFF PCI bus OK
0xA0000-0xBFFFF Intel(R) 82845 Processor to AGP Controller - 1A31 OK
0xA0000-0xBFFFF RADEON 9200 SE OK
0xC8000-0xDFFFF PCI bus OK
0xF0000-0xFFFFF System board OK
0x100000-0x1FFFFFFF System board OK
0x20000000-0xFEBFFFFF PCI bus OK

Anyone who can help , I greatly appreciate it. Thanks , Ez..
P.S - I have posted this thread , in INTEL CPU & Memory .. because im not sure where the problem really lies .. Sorry for any inconvenience !
My System
(13 items)
 
  
CPUMotherboardOS
GenuineIntel ~3097 Mhz ASUS P4B533 ACPI BIOS Xp 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOS
GenuineIntel ~3097 Mhz ASUS P4B533 ACPI BIOS Xp 
  hide details  
Reply
post #2 of 6
Have you tried reinstalling windows? how about resetting your cmos?
Workstation #1
(17 items)
 
   
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1800X Asus ROG Crosshair VI Gigabyte GTX 1080 Crucial Ballistix Sport 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX300 1TB M.2 SSD Hitachi 2TB Sata 3.0 HDD Crucial MX300 1TB 2.5" SSD WD Caviar Black 4TB HDD 
CoolingOSMonitorKeyboard
Corsiair H110i Windows 10 Pro x64 3x Dell U2717D 2560x1440 monitors Coolermaster Masterkeys TKL 
PowerCaseMouseMouse Pad
Corsair CX750M Corsair 600C Logitech G900 Corsair MM200 XL 
Audio
Onboard 
CPUMotherboardGraphicsRAM
Intel Core i7-3540M Dell Latitude E6430 Intel HD4000 6GB DDR3 
Hard DriveOptical DriveCoolingOS
128GB Samsung 841 SSD DVD-ROM drive Stock Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
1600x900 Latitude E6430 screen Das Keyboard Model S Professional Stock Dell Latitude D6430 Chassis 
MouseMouse PadAudio
Steelseries Kinzu V2 Pro None Onboard 
  hide details  
Reply
Workstation #1
(17 items)
 
   
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1800X Asus ROG Crosshair VI Gigabyte GTX 1080 Crucial Ballistix Sport 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX300 1TB M.2 SSD Hitachi 2TB Sata 3.0 HDD Crucial MX300 1TB 2.5" SSD WD Caviar Black 4TB HDD 
CoolingOSMonitorKeyboard
Corsiair H110i Windows 10 Pro x64 3x Dell U2717D 2560x1440 monitors Coolermaster Masterkeys TKL 
PowerCaseMouseMouse Pad
Corsair CX750M Corsair 600C Logitech G900 Corsair MM200 XL 
Audio
Onboard 
CPUMotherboardGraphicsRAM
Intel Core i7-3540M Dell Latitude E6430 Intel HD4000 6GB DDR3 
Hard DriveOptical DriveCoolingOS
128GB Samsung 841 SSD DVD-ROM drive Stock Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
1600x900 Latitude E6430 screen Das Keyboard Model S Professional Stock Dell Latitude D6430 Chassis 
MouseMouse PadAudio
Steelseries Kinzu V2 Pro None Onboard 
  hide details  
Reply
post #3 of 6
try clearing cmos and if that doesnt work chances are you corrupted windows.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD64 3700 SAN DIEGO 939 ASUS A8N-E WINDOWS XP PRO COMPAQ V70 17' 
KeyboardPowerCaseMouse
IDEAZON GAMMING BOARD BF2 ASPIRE 550 34A ON 12V GOOD AND CHEAP MX510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD64 3700 SAN DIEGO 939 ASUS A8N-E WINDOWS XP PRO COMPAQ V70 17' 
KeyboardPowerCaseMouse
IDEAZON GAMMING BOARD BF2 ASPIRE 550 34A ON 12V GOOD AND CHEAP MX510 
  hide details  
Reply
post #4 of 6
changing the ram configuration and the possibility of it being the wrong ram for it could of cause it do malfunction on start up if some sort of fast boot is on the comp.
Craiginator
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 - L712a517 Abit AB9 Pro P965 XFX 7800 GTX 2GB GEIL PC2-8500 Ultra 
Hard DriveOptical DriveOSMonitor
2x Wd 160gb Raid 0 Asus Dvd/Cd-RW Ubuntu / XPlite 22' Acer ws X222W 
KeyboardPowerCaseMouse
G15 Antec 550 True Power Antec 900 G5 
Mouse Pad
Yes Please. 
  hide details  
Reply
Craiginator
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 - L712a517 Abit AB9 Pro P965 XFX 7800 GTX 2GB GEIL PC2-8500 Ultra 
Hard DriveOptical DriveOSMonitor
2x Wd 160gb Raid 0 Asus Dvd/Cd-RW Ubuntu / XPlite 22' Acer ws X222W 
KeyboardPowerCaseMouse
G15 Antec 550 True Power Antec 900 G5 
Mouse Pad
Yes Please. 
  hide details  
Reply
post #5 of 6
Iam not too sure but if you have xp you could try a system restore before you do anything major to try and correct it.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 3800 ASUS A8N-SLI EVGA 7800gt 1 gig OCZ PLATINUM PC 3200 
Hard DriveOSMonitorKeyboard
x2 120gig sata Seagate XP PRO ViewSonic VX922 19" 2ms LOGITECH wireless 
PowerCaseMouse
Sunbeam NUUO 550 WATT Thermaltake Tsunami Dream LOGITECH wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 3800 ASUS A8N-SLI EVGA 7800gt 1 gig OCZ PLATINUM PC 3200 
Hard DriveOSMonitorKeyboard
x2 120gig sata Seagate XP PRO ViewSonic VX922 19" 2ms LOGITECH wireless 
PowerCaseMouse
Sunbeam NUUO 550 WATT Thermaltake Tsunami Dream LOGITECH wireless 
  hide details  
Reply
post #6 of 6
most likely screwed by taking it out, it probably still had a charge in the mobo and u took it out and messed it to hell.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3000+ @ 2.5ghz Gigabyte GA-K8N51GMF-9 XP Pro Corperate Philips 17 inch CRT 
KeyboardPowerCaseMouse
Fellowes Ergonomic 480W Tt Butterfly Thermaltake Swing Microsoft Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3000+ @ 2.5ghz Gigabyte GA-K8N51GMF-9 XP Pro Corperate Philips 17 inch CRT 
KeyboardPowerCaseMouse
Fellowes Ergonomic 480W Tt Butterfly Thermaltake Swing Microsoft Optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Problems with adding/changing RAM