Overclock.net › Forums › Intel › Intel Motherboards › P6T SE deal thread turned discussion: Cross flash to P6T
New Posts  All Forums:Forum Nav:

P6T SE deal thread turned discussion: Cross flash to P6T - Page 5

post #41 of 125
Thread Starter 
Quote:
Originally Posted by fckid212 View Post
What are the chances that Asus pays nvidia for the licencing in the future and they update the BIOS for this board to be "legitimately" SLI ready?

I just got really depressed before I found out you can crossflash bios from you guys. I bought a prebuilt system and the sales rep. lied to me and told me that that the board was both SLI and Crossfire...shame on me for purchasing before confirming.
Honestly there is no chance. ASUS already bought the licesne for the P6T, so there is no need for the P6T SE.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #42 of 125
Did everything like you instructed but when I typed in "type afudos /inew.rom /pbnc /n" i got "Invalid Switch / inew.rom.

Suggestions?
post #43 of 125
Got it to work after I used the OP's version of Afudos.
post #44 of 125
dear ericeod, you are god! a big thank you, and respect!
my system
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @3.02GHz - 1.1v Asus P6T SE (crossflashed to P6T) GTX 275 SLI 896MB 660MHz 12BG Corsair 1600MHz XMS3 (1509Mhz/7-7-7-20) 
Hard DriveOSMonitorKeyboard
SATA II 1.5TB Seagate 32MB 7200rpm Barracuda Windows 7 Ultimate - 64bit PHILIPS 230C1HSB 23'' LED Keyboard 
PowerCaseMouse
CHIEFTEC 850W SUPER CFT-850G-DF CoolerMaster HAF 932 Microsoft 
  hide details  
Reply
my system
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @3.02GHz - 1.1v Asus P6T SE (crossflashed to P6T) GTX 275 SLI 896MB 660MHz 12BG Corsair 1600MHz XMS3 (1509Mhz/7-7-7-20) 
Hard DriveOSMonitorKeyboard
SATA II 1.5TB Seagate 32MB 7200rpm Barracuda Windows 7 Ultimate - 64bit PHILIPS 230C1HSB 23'' LED Keyboard 
PowerCaseMouse
CHIEFTEC 850W SUPER CFT-850G-DF CoolerMaster HAF 932 Microsoft 
  hide details  
Reply
post #45 of 125
So, I followed the instructions to a "t".

I downloaded the most recent P6T bios from asus' website, which has the filename "P6T-ASUS-1303.ROM"

I re-formatted my floppy, copied the necessary files over, cleared my bios settings, restarted, booted to USB, typed the afudos command, and it looked like it flashed just fine. I even used the jumper on the mobo to clear the cmos after flashing, as outlined in the instructions.

However, I can no longer boot into windows. I can't even boot into safe mode. All that happens is that windows starts loading (it does play the animation for a couple seconds), and then I see a BSOD for a split second and then it restarts. I can't even see the BSOD long enough to see what it is lol.

What could've possibly gone wrong that is causing this behavior? Are you supposed to re-install windows after cross-flashing the bios for it to work? I am really kind of at a loss now.. I guess I can try putting the appropriate bios back onto the mobo, but I really want SLI support...

Any and all help is greatly appreciated!

Lucas

Edit: Just fyi: here is the rig that I purchased off of tiger direct. It has a P6T SE motherboard. When I selected the bios on asus' website, I simply searched for P6T, selected "P6T", and then chose "Windows 7 64-bit" as my operating system, because that is what I am running.

For the time being, my computer is completely un-usable until I either get this figured out, or revert to the original bios (which would suck, because I already sold my radeon 5770's and bought 2x gtx 460s).

Edit #2: Another I realized but did not know if it was significant. I bought this computer pre-built from tigerdirect. It originally came with 2x radeon 5770s. I sold them to a guy on craigslist and removed them from the computer without first uninstalling them. Since removing them, I have not booted up the computer or installed any other drivers for my Nvidia GTX 460s. The radeon 5770 drivers are still installed as far as I know.

I was just wondering if this could possibly be what's causing the complications I am experiencing, but I would think that I would at least be able to boot into safe mode even if this was the case?
Edited by lukeman3000 - 8/23/10 at 8:29pm
post #46 of 125
try loading the deafult settings from inside the bios.

i did not cleared cmos i pressed f1 and disabled the two needless devices.
my problem is that it boots 3 times before showing the P6T screen.. if anyone could help with this
my system
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @3.02GHz - 1.1v Asus P6T SE (crossflashed to P6T) GTX 275 SLI 896MB 660MHz 12BG Corsair 1600MHz XMS3 (1509Mhz/7-7-7-20) 
Hard DriveOSMonitorKeyboard
SATA II 1.5TB Seagate 32MB 7200rpm Barracuda Windows 7 Ultimate - 64bit PHILIPS 230C1HSB 23'' LED Keyboard 
PowerCaseMouse
CHIEFTEC 850W SUPER CFT-850G-DF CoolerMaster HAF 932 Microsoft 
  hide details  
Reply
my system
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @3.02GHz - 1.1v Asus P6T SE (crossflashed to P6T) GTX 275 SLI 896MB 660MHz 12BG Corsair 1600MHz XMS3 (1509Mhz/7-7-7-20) 
Hard DriveOSMonitorKeyboard
SATA II 1.5TB Seagate 32MB 7200rpm Barracuda Windows 7 Ultimate - 64bit PHILIPS 230C1HSB 23'' LED Keyboard 
PowerCaseMouse
CHIEFTEC 850W SUPER CFT-850G-DF CoolerMaster HAF 932 Microsoft 
  hide details  
Reply
post #47 of 125
Quote:
Originally Posted by stavros1988 View Post
try loading the deafult settings from inside the bios.

i did not cleared cmos i pressed f1 and disabled the two needless devices.
my problem is that it boots 3 times before showing the P6T screen.. if anyone could help with this
I believe I did try this.. I cleared it by using the jumper on the motherboard. Maybe it didn't clear properly? I also believe I "loaded factory settings" inside the bios even after all of this just to see if it would help. It didn't..
post #48 of 125
if i were you, i would try to install a new copy of windows, choosing to keep the old files, not formatting the disk. after that you can find the files you really dont want to lose (eg savegames) and backup them in a removalble disk. Then do a clear format and reinstall windows, deleting everything previous..
my system
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @3.02GHz - 1.1v Asus P6T SE (crossflashed to P6T) GTX 275 SLI 896MB 660MHz 12BG Corsair 1600MHz XMS3 (1509Mhz/7-7-7-20) 
Hard DriveOSMonitorKeyboard
SATA II 1.5TB Seagate 32MB 7200rpm Barracuda Windows 7 Ultimate - 64bit PHILIPS 230C1HSB 23'' LED Keyboard 
PowerCaseMouse
CHIEFTEC 850W SUPER CFT-850G-DF CoolerMaster HAF 932 Microsoft 
  hide details  
Reply
my system
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @3.02GHz - 1.1v Asus P6T SE (crossflashed to P6T) GTX 275 SLI 896MB 660MHz 12BG Corsair 1600MHz XMS3 (1509Mhz/7-7-7-20) 
Hard DriveOSMonitorKeyboard
SATA II 1.5TB Seagate 32MB 7200rpm Barracuda Windows 7 Ultimate - 64bit PHILIPS 230C1HSB 23'' LED Keyboard 
PowerCaseMouse
CHIEFTEC 850W SUPER CFT-850G-DF CoolerMaster HAF 932 Microsoft 
  hide details  
Reply
post #49 of 125
That's a pretty sick deal. Who even uses the jmicron sata ports >< I have mine disabled simply due to it's annoyance on post. Luckily though, I found my p6t for 170 on ebay in January

Nice find man.
Outdated?
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k @ 4.4 1.27v Asus Z97-A USB 3.1 Zotac GTX 970 1350/4000 16gb Ripjaws 2066 
Hard DriveCoolingOSMonitor
Too many SSD's to count NH-D14 Windows 10 Asus VG248QE + Dell U2410 (x2) 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX750 S340 Razer Deathadder 
Mouse PadAudioOther
Steelseries QCK Heavy Matrix M-Stage Headphone Amp + Xduoo Ta-01 DAC ... NZXT S340 
  hide details  
Reply
Outdated?
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k @ 4.4 1.27v Asus Z97-A USB 3.1 Zotac GTX 970 1350/4000 16gb Ripjaws 2066 
Hard DriveCoolingOSMonitor
Too many SSD's to count NH-D14 Windows 10 Asus VG248QE + Dell U2410 (x2) 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX750 S340 Razer Deathadder 
Mouse PadAudioOther
Steelseries QCK Heavy Matrix M-Stage Headphone Amp + Xduoo Ta-01 DAC ... NZXT S340 
  hide details  
Reply
post #50 of 125
Quote:
Originally Posted by stavros1988 View Post
if i were you, i would try to install a new copy of windows, choosing to keep the old files, not formatting the disk. after that you can find the files you really dont want to lose (eg savegames) and backup them in a removalble disk. Then do a clear format and reinstall windows, deleting everything previous..
Yes I have thought about doing that. However, I would like to hear from the OP first to see if this is something I should even have to do. If I do re-install windows, I will probably re-format the entire hdd just for the heck of it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › P6T SE deal thread turned discussion: Cross flash to P6T