post #1 of 1
Thread Starter 
Well I just purchased on Ebay a Crucial brand x800 pro off ebay for 200 bucks canadian. Installed the card after removing the old heatsink for the waterblock.

Now my water setup is entry level, just a kingwin arctic cooler, but it's quiet and keeps the stuff cool.

Now for temps on the GPU I am getting 32*C idle and 49*C Full load. I believe these are nice numbers. What do you guys think?

Also it's non vivo so no unlocking of the 4 pipes. (Thanks to Sphere for his good write up on the hidden ATI tool). What dod you guys think for an OC?? 520+core? 500+mem?

Now the memory chips are exposed and get hot to the touch when benching with 3Dmark01SE. I have some memory sinks that I can arctic silver epoxy to them. Should I? think it will increase there OC or stability??

Thanks for reading, looking forward to your replies.
Gaming on the GO
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 740QM "quad core" ASUS Rog laptop GTX 460m 1.5gb 16 Gb PC3-10700 
Hard DriveOptical DriveOSMonitor
2x500gb Seagate Momentus Blueray/Dvd RW Windows 7 Home 64 Bit 17.3 inch 1080i 
KeyboardPowerCaseMouse
"chiclet backlit" A big Brick Asus G73jw "stealth" Asus Rog GX900 
  hide details  
Reply
Gaming on the GO
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 740QM "quad core" ASUS Rog laptop GTX 460m 1.5gb 16 Gb PC3-10700 
Hard DriveOptical DriveOSMonitor
2x500gb Seagate Momentus Blueray/Dvd RW Windows 7 Home 64 Bit 17.3 inch 1080i 
KeyboardPowerCaseMouse
"chiclet backlit" A big Brick Asus G73jw "stealth" Asus Rog GX900 
  hide details  
Reply