Overclock.net › Forums › AMD › AMD CPUs › [OFFICIAL]Athlon II X2 Regor Series OC Club
New Posts  All Forums:Forum Nav:

[OFFICIAL]Athlon II X2 Regor Series OC Club - Page 18

post #171 of 1106
Quote:
Originally Posted by JonnyFive View Post
What is a safe temp for this setup ?
I am using stock cooling, so I think going further is a bad idea ...
JonnyFive, your current temperature looks good. I'd probably advice not exceeding 60C full load. It also helps that you are still able to keep your cpu voltage in the 1.35 range

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #172 of 1106
Quote:
Originally Posted by thlnk3r View Post
TedKelly, great job

I think you may be able to squeeze a bit more out of that processor. Try bringing down the memory frequency so that it's below it's stock speed (400Mhz). Having the memory the way it is now (overclocked) may cause some stability issues with your cpu OC. Have you performed testing with Prime95/OCCT? Did you have to add any NB voltage for the 260 reference clock speed?

Good luck
I actually just did that exact thing earlier this week. I did not have a chance to Prime95 it, but I have been running BOINC at 100% ever since. I was a bit paranoid about the Chipset, I had some issues with my prior CPU (7750 BE). Thanks for the tip, though, I am now running at 3710Mhz!
Edited by TedKelly - 11/18/09 at 9:05pm
Giggity giggity
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II 620 (Propus) @ 2.6Ghz Asus M3N72-D xFx Geforce 9600 GSO XXX Edition OCZ Platinum DDR2 800Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 500GB x 2 DVD+RW Windows 7 x64 Hitachi CM823F x 2 
PowerCase
650W Custom 
  hide details  
Reply
Giggity giggity
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II 620 (Propus) @ 2.6Ghz Asus M3N72-D xFx Geforce 9600 GSO XXX Edition OCZ Platinum DDR2 800Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 500GB x 2 DVD+RW Windows 7 x64 Hitachi CM823F x 2 
PowerCase
650W Custom 
  hide details  
Reply
post #173 of 1106
Quote:
Originally Posted by thlnk3r View Post
TedKelly, great job

I think you may be able to squeeze a bit more out of that processor. Try bringing down the memory frequency so that it's below it's stock speed (400Mhz). Having the memory the way it is now (overclocked) may cause some stability issues with your cpu OC. Have you performed testing with Prime95/OCCT? Did you have to add any NB voltage for the 260 reference clock speed?

Good luck
...
P.S. - I actually left the Voltage on the MoBo alone and it is still spinning like a top. The mem was set to 667 to begin with, are you thinking that I should go lower to attain better speeds with the Proc?
Giggity giggity
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II 620 (Propus) @ 2.6Ghz Asus M3N72-D xFx Geforce 9600 GSO XXX Edition OCZ Platinum DDR2 800Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 500GB x 2 DVD+RW Windows 7 x64 Hitachi CM823F x 2 
PowerCase
650W Custom 
  hide details  
Reply
Giggity giggity
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II 620 (Propus) @ 2.6Ghz Asus M3N72-D xFx Geforce 9600 GSO XXX Edition OCZ Platinum DDR2 800Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 500GB x 2 DVD+RW Windows 7 x64 Hitachi CM823F x 2 
PowerCase
650W Custom 
  hide details  
Reply
post #174 of 1106
I thought I'd be able to mimic Loosenut's results because we have nearly the same motherboard. He has a GA-MA785G-UD3H. I have a GA-MA785GMT-UD2H.

I went into my bios settings and set the HTT to 234 with my multiplier at 14.5, giving me a cpu speed of 3393Mhz. I then set the cpu voltage to 1.45v (close to his 1.46v, but CPUZ shows 1.44v). The HT and NB-HT link were both set to x8 (1872Mhz) and my ram was underclocked to 1558Mhz, stock for my ram is 1600Mhz.

I changed it back down so now it's at 3.2Ghz, but prime95 failed after 9 hours at 1.4v. I'm not wanting to push it to 1.5v out of fear of screwing it up.

Any one have suggestions about where to go from here?

And jacqlittle, how did you push your cpu so high while keeping your voltage low?
Edited by silentphantom250 - 11/18/09 at 9:20pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X2 245 Gigabyte GA-MA785GMT-UD2H HIS Radeon HD 4670 Patriot Viper (2 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
Western Digital WD3200AAJS 320GB LG GS22LS30 sata Windows XP Pro x86 Acer 21" H213H 
KeyboardPowerMouse
Microsoft SeaSonic SS-350ET Microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X2 245 Gigabyte GA-MA785GMT-UD2H HIS Radeon HD 4670 Patriot Viper (2 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
Western Digital WD3200AAJS 320GB LG GS22LS30 sata Windows XP Pro x86 Acer 21" H213H 
KeyboardPowerMouse
Microsoft SeaSonic SS-350ET Microsoft 
  hide details  
Reply
post #175 of 1106
Did you dial down your NB multi?
Giggity giggity
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II 620 (Propus) @ 2.6Ghz Asus M3N72-D xFx Geforce 9600 GSO XXX Edition OCZ Platinum DDR2 800Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 500GB x 2 DVD+RW Windows 7 x64 Hitachi CM823F x 2 
PowerCase
650W Custom 
  hide details  
Reply
Giggity giggity
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II 620 (Propus) @ 2.6Ghz Asus M3N72-D xFx Geforce 9600 GSO XXX Edition OCZ Platinum DDR2 800Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 500GB x 2 DVD+RW Windows 7 x64 Hitachi CM823F x 2 
PowerCase
650W Custom 
  hide details  
Reply
post #176 of 1106
Yeah, I set it to x8 (1872Mhz). I keep mixing up the NB and HT names x.x
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X2 245 Gigabyte GA-MA785GMT-UD2H HIS Radeon HD 4670 Patriot Viper (2 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
Western Digital WD3200AAJS 320GB LG GS22LS30 sata Windows XP Pro x86 Acer 21" H213H 
KeyboardPowerMouse
Microsoft SeaSonic SS-350ET Microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X2 245 Gigabyte GA-MA785GMT-UD2H HIS Radeon HD 4670 Patriot Viper (2 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
Western Digital WD3200AAJS 320GB LG GS22LS30 sata Windows XP Pro x86 Acer 21" H213H 
KeyboardPowerMouse
Microsoft SeaSonic SS-350ET Microsoft 
  hide details  
Reply
post #177 of 1106
Understandably. The only thing left is to increase your VCORE to 1.5 ~
Giggity giggity
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II 620 (Propus) @ 2.6Ghz Asus M3N72-D xFx Geforce 9600 GSO XXX Edition OCZ Platinum DDR2 800Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 500GB x 2 DVD+RW Windows 7 x64 Hitachi CM823F x 2 
PowerCase
650W Custom 
  hide details  
Reply
Giggity giggity
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II 620 (Propus) @ 2.6Ghz Asus M3N72-D xFx Geforce 9600 GSO XXX Edition OCZ Platinum DDR2 800Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 500GB x 2 DVD+RW Windows 7 x64 Hitachi CM823F x 2 
PowerCase
650W Custom 
  hide details  
Reply
post #178 of 1106
Quote:
Originally Posted by TedKelly View Post
...
P.S. - I actually left the Voltage on the MoBo alone and it is still spinning like a top. The mem was set to 667 to begin with, are you thinking that I should go lower to attain better speeds with the Proc?
TedKelly, it depends on where your memory is at now. Are you near or well above 400Mhz? If so then dropping the divider down to ddr2-533 would probably help. That should give you some more wiggle room with your processor OC.

Quote:
Originally Posted by silentphantom250 View Post
I changed it back down so now it's at 3.2Ghz, but prime95 failed after 9 hours at 1.4v. I'm not wanting to push it to 1.5v out of fear of screwing it up.
Silentphantom250, you should have no problems getting 3.2Ghz all though nothing is guaranteed. I find it hard to believe though since it's not too far from the stock. The rest of your settings look good. Did you apply any voltage to the chipset (NB) after increasing the HT Clock speed (ie. 234Mhz)? For 3.2Ghz I'm assuming the reference clock speed is around 220Mhz?

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #179 of 1106
Quote:
Originally Posted by thlnk3r View Post
Silentphantom250, you should have no problems getting 3.2Ghz all though nothing is guaranteed. I find it hard to believe though since it's not too far from the stock. The rest of your settings look good. Did you apply any voltage to the chipset (NB) after increasing the HT Clock speed (ie. 234Mhz)? For 3.2Ghz I'm assuming the reference clock speed is around 220Mhz?
Good luck
The reference clock is set to 222Mhz, CPU-NB and HT are both set to 1998Mhz at stock voltage to be sure that I'm only dealing with the cpu right now, HT is also 1998Mhz, and cpu is at 1.4v (CPUZ shows 1.392). My goal is to get the reference clock up to 240Mhz so that my memory is back at 1600Mhz. 250Mhz with any luck.

http://valid.canardpc.com/show_oc.php?id=835584

Thanks for the help
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X2 245 Gigabyte GA-MA785GMT-UD2H HIS Radeon HD 4670 Patriot Viper (2 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
Western Digital WD3200AAJS 320GB LG GS22LS30 sata Windows XP Pro x86 Acer 21" H213H 
KeyboardPowerMouse
Microsoft SeaSonic SS-350ET Microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X2 245 Gigabyte GA-MA785GMT-UD2H HIS Radeon HD 4670 Patriot Viper (2 x 2GB) 1600Mhz 
Hard DriveOptical DriveOSMonitor
Western Digital WD3200AAJS 320GB LG GS22LS30 sata Windows XP Pro x86 Acer 21" H213H 
KeyboardPowerMouse
Microsoft SeaSonic SS-350ET Microsoft 
  hide details  
Reply
post #180 of 1106
Quote:
Originally Posted by JonnyFive View Post
Hi,

OK, I updated my system specs now, and did some tweaking.

I run benchmarks and then I play games for a while and I haven't this Regor or my cheap memory to crash on me yet :-)



What is a safe temp for this setup ?
I am using stock cooling, so I think going further is a bad idea ...

But maybe I should keep on pushing it until it starts crashing ?

And yes, I know I shouldn't be overclocking the mem, but if it works :-)

Your thoughts ?

Thanks!
HT LINK seems a little too low.. it should be 1800-2200 if you have a single graphics card or above 2200 if you have more than one graphics card
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › [OFFICIAL]Athlon II X2 Regor Series OC Club