Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › New HDD now Windows wont install
New Posts  All Forums:Forum Nav:

New HDD now Windows wont install

post #1 of 9
Thread Starter 
HI guys, after i somehow fried my 40gb drive i got 2x 80gb on order i thought it would be no time before i was up and gaming again but no.

I had installed XP on a spare 4gb to tide me over till the new drivers come, when they come i chucked one in and formatted using XP Home sp2 disc but it seemed to have errors, i have now tried 5 different Home Discs and some Master discs but still no luck.

Obviously the CD's work as i installed on the other 4gb drive and all 5 cant have errors.

The one other thing i can think of is that the drives are ATA133 but i think my board is only 100, didnt realise at time of ordering, However i can write to the drives while they are is slave to the 4gb and downloaded an Image of XP Home to it.

If anyone has any ideas on this it would be most appreciated, i might come to ripping all the stuff out and starting again on my newer mobo.

The errors seem to be along the lines of Kernel DLL's and stuff liek that. I ahve tried copying these missing files using Recovery and Transfering frm the 4gb to the 80.

Unfortunalty i dont have another HDD that i can use so i can run an OS of HHD1 and copy all of 4gb to one of the 80gb.

Or would this not work.

All input is appreicated (need to get comp back up so i can get doin some coursework )
Vostro 1500
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D T7100 Vostro 1500 8600M GT 3Gb DDR2 
Hard DriveOptical DriveOSMonitor
640Gb DVD-RW Windows 7 Premium 64bit 32" LG5700 1080p 
KeyboardPowerCaseMouse
Apple Wireless Battery ftw Vostro 1500 IntelliMouse Explorer 
Mouse Pad
Triumph mouse mate 
  hide details  
Reply
Vostro 1500
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D T7100 Vostro 1500 8600M GT 3Gb DDR2 
Hard DriveOptical DriveOSMonitor
640Gb DVD-RW Windows 7 Premium 64bit 32" LG5700 1080p 
KeyboardPowerCaseMouse
Apple Wireless Battery ftw Vostro 1500 IntelliMouse Explorer 
Mouse Pad
Triumph mouse mate 
  hide details  
Reply
post #2 of 9
did you try to use both of the hdd's? just put 1 80 and try that then since that seems to not work try just the other 80 gig also make sure the jumpers are set as cable select or master or slave which ever you want im gonna tell you right now im not famillar with hdds and the spec's (ie: ata133 ?????) so u might have to take em back but thats kinda strange if both dont work cuz then id say its the ata133 compatability with the ata100
White Devil
(13 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Z170-A EVGA 980 Ti Hybrid Corsair Vengence 
Hard DriveCoolingOSMonitor
Crucial M550 Kraken X61 Win10 Acer 24'' 
KeyboardPowerCaseMouse
Dell Corsair HX850i Corsair 760T Logitec 
Mouse Pad
SteelSeries 
  hide details  
Reply
White Devil
(13 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Z170-A EVGA 980 Ti Hybrid Corsair Vengence 
Hard DriveCoolingOSMonitor
Crucial M550 Kraken X61 Win10 Acer 24'' 
KeyboardPowerCaseMouse
Dell Corsair HX850i Corsair 760T Logitec 
Mouse Pad
SteelSeries 
  hide details  
Reply
post #3 of 9
Thread Starter 
i have tried both and both and have the same problems. im prty savvy when it comes to PC's but this has baffled me. Bios maybe problem but cant see how it will see it it windows, but wont install windows and boot to the installation where u set time and stuff.
Vostro 1500
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D T7100 Vostro 1500 8600M GT 3Gb DDR2 
Hard DriveOptical DriveOSMonitor
640Gb DVD-RW Windows 7 Premium 64bit 32" LG5700 1080p 
KeyboardPowerCaseMouse
Apple Wireless Battery ftw Vostro 1500 IntelliMouse Explorer 
Mouse Pad
Triumph mouse mate 
  hide details  
Reply
Vostro 1500
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D T7100 Vostro 1500 8600M GT 3Gb DDR2 
Hard DriveOptical DriveOSMonitor
640Gb DVD-RW Windows 7 Premium 64bit 32" LG5700 1080p 
KeyboardPowerCaseMouse
Apple Wireless Battery ftw Vostro 1500 IntelliMouse Explorer 
Mouse Pad
Triumph mouse mate 
  hide details  
Reply
post #4 of 9
hmmmm not sure then did you try to see if there's a new update for the bios maybe? other than that try to email a question to the HDD's manuf. to see if they are at fault but i wouldnt think so and/or try to contact the mobo's manuf. looks like you got a PB (dont feel bad ive got a worse sys. than you ) see if they can help you out... BUT it still seems to stick out like a sore thumb the ATA133 HDD's and your ATA100 mobo
White Devil
(13 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Z170-A EVGA 980 Ti Hybrid Corsair Vengence 
Hard DriveCoolingOSMonitor
Crucial M550 Kraken X61 Win10 Acer 24'' 
KeyboardPowerCaseMouse
Dell Corsair HX850i Corsair 760T Logitec 
Mouse Pad
SteelSeries 
  hide details  
Reply
White Devil
(13 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Z170-A EVGA 980 Ti Hybrid Corsair Vengence 
Hard DriveCoolingOSMonitor
Crucial M550 Kraken X61 Win10 Acer 24'' 
KeyboardPowerCaseMouse
Dell Corsair HX850i Corsair 760T Logitec 
Mouse Pad
SteelSeries 
  hide details  
Reply
post #5 of 9
Thread Starter 
Yes but if it can find it in windows on the 4gb and Format the 80 and setup Windows installation. you would of thought it would of installed, maybe its some PB thing to stop you form using other HDD's, they said an 80 would cost £100 on the phone when i said a HDD going after 3 years is just stupid.

I can only find one update but cant find release notes for it.

If worse comes to worse i will use my mobo upstairs for my new project and rip out all the hardware from this.

Still cant see how it will see an ATA133 and write to it and stuff if it cant use it ???
Vostro 1500
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D T7100 Vostro 1500 8600M GT 3Gb DDR2 
Hard DriveOptical DriveOSMonitor
640Gb DVD-RW Windows 7 Premium 64bit 32" LG5700 1080p 
KeyboardPowerCaseMouse
Apple Wireless Battery ftw Vostro 1500 IntelliMouse Explorer 
Mouse Pad
Triumph mouse mate 
  hide details  
Reply
Vostro 1500
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D T7100 Vostro 1500 8600M GT 3Gb DDR2 
Hard DriveOptical DriveOSMonitor
640Gb DVD-RW Windows 7 Premium 64bit 32" LG5700 1080p 
KeyboardPowerCaseMouse
Apple Wireless Battery ftw Vostro 1500 IntelliMouse Explorer 
Mouse Pad
Triumph mouse mate 
  hide details  
Reply
post #6 of 9
First off all drives are backward compatable ..So the ATA 133 is not an issue ever.

I wonder if the PSU is an issue 245w..Could be spinning up a 7200Rpm drive saps its power ?

I would go to the maker of the hard drive and DL there utility.Also try a low level format on one drive..And then try to install the O/S .Be sure to have only 1 drive in th esystem as the master while doing the O/S install..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T @ 3808 ( 272x14) MSI 890CXM-G65 HD5770 8 gigs Crucial 
Hard DriveOSMonitorKeyboard
Kingston SSD 64g XP Pro Viewsonic 19 inch Lcd Memorex 
PowerMouse
ThermalTake 850 Modular Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T @ 3808 ( 272x14) MSI 890CXM-G65 HD5770 8 gigs Crucial 
Hard DriveOSMonitorKeyboard
Kingston SSD 64g XP Pro Viewsonic 19 inch Lcd Memorex 
PowerMouse
ThermalTake 850 Modular Logitech 
  hide details  
Reply
post #7 of 9
Thread Starter 
I will try the dwnlaod of the Manufacturers Webite, And i have just had one HDD and done the low level format or the "non Quick" one.

I have also taken out all my additional Upgrade cards, Gfx, sound, Lan and USB so i have just a HDD, DVD Drive and Mobo and it still didnt work, HDD booted and everything can install windows first stage then after boot i get errros.

But i am acctually running my PC atm with everything in and one of the 2 HDD's and it runs fine.

Im now gnna try Maxator's website
Vostro 1500
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D T7100 Vostro 1500 8600M GT 3Gb DDR2 
Hard DriveOptical DriveOSMonitor
640Gb DVD-RW Windows 7 Premium 64bit 32" LG5700 1080p 
KeyboardPowerCaseMouse
Apple Wireless Battery ftw Vostro 1500 IntelliMouse Explorer 
Mouse Pad
Triumph mouse mate 
  hide details  
Reply
Vostro 1500
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D T7100 Vostro 1500 8600M GT 3Gb DDR2 
Hard DriveOptical DriveOSMonitor
640Gb DVD-RW Windows 7 Premium 64bit 32" LG5700 1080p 
KeyboardPowerCaseMouse
Apple Wireless Battery ftw Vostro 1500 IntelliMouse Explorer 
Mouse Pad
Triumph mouse mate 
  hide details  
Reply
post #8 of 9
What are the errors after you load windows and re boot ? ? ?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T @ 3808 ( 272x14) MSI 890CXM-G65 HD5770 8 gigs Crucial 
Hard DriveOSMonitorKeyboard
Kingston SSD 64g XP Pro Viewsonic 19 inch Lcd Memorex 
PowerMouse
ThermalTake 850 Modular Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T @ 3808 ( 272x14) MSI 890CXM-G65 HD5770 8 gigs Crucial 
Hard DriveOSMonitorKeyboard
Kingston SSD 64g XP Pro Viewsonic 19 inch Lcd Memorex 
PowerMouse
ThermalTake 850 Modular Logitech 
  hide details  
Reply
post #9 of 9
Thread Starter 
Windows ROOT >System32\\Config\\System is misisng or corrupt, DLL Kernel files are missing, Hal.dll is missing but i rebuilt the boot.ini using Windows Recovery.

I also used Maxators tools to copy the whole of my 4gb over to the 80 one but the 80 still gives these errors even tho it seems like the whole 4gb drive had been copied over.

Any more ideas.
Vostro 1500
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D T7100 Vostro 1500 8600M GT 3Gb DDR2 
Hard DriveOptical DriveOSMonitor
640Gb DVD-RW Windows 7 Premium 64bit 32" LG5700 1080p 
KeyboardPowerCaseMouse
Apple Wireless Battery ftw Vostro 1500 IntelliMouse Explorer 
Mouse Pad
Triumph mouse mate 
  hide details  
Reply
Vostro 1500
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D T7100 Vostro 1500 8600M GT 3Gb DDR2 
Hard DriveOptical DriveOSMonitor
640Gb DVD-RW Windows 7 Premium 64bit 32" LG5700 1080p 
KeyboardPowerCaseMouse
Apple Wireless Battery ftw Vostro 1500 IntelliMouse Explorer 
Mouse Pad
Triumph mouse mate 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › New HDD now Windows wont install