Overclock.net › Forums › AMD › AMD CPUs › After taking my CPU out I get this....
New Posts  All Forums:Forum Nav:

After taking my CPU out I get this....

post #1 of 7
Thread Starter 
Hey there, my first post here so please be nice.
Anyway, after a few problems with my new computer restarting when gaming and stuff I was told to take my heatsink off and change the thermal compound. So I did that and when booting back up I get this error message:


Quote:
"Main processor: AMD Athlon 64 3200+
Memory Testing: 1048476K OK
Memory Information: DDR 400 Dual Channel enabled, 128-bit
Memory clock is: DDR 400
IDE Channel 0 Master: WDC (Loads of numbers and letters)
IDE Channel 0 Slave: Maxtor (Loads of numbers and letters)

WARNING! CPU has been changed. Please re-enter CPU settings in the CMOS setup and remember to save before quit"
Any ideas what I can do to stop that?

Any help welcome.
My System
(13 items)
 
  
CPUMotherboardOSPower
AMD Venice 3200+ ABit AV8 3rd Eye Windows XP Hiper Type R 580W 
Case
iCute 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSPower
AMD Venice 3200+ ABit AV8 3rd Eye Windows XP Hiper Type R 580W 
Case
iCute 
  hide details  
Reply
post #2 of 7
Just go into the BIOS and make sure the settings are okay, you might need to reset the cmos (take out the big silver watch battery in the motherboard for 5 mins) after that put it back in and you wont see that anymore.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
post #3 of 7
Quote:
Originally Posted by Siders77
Hey there, my first post here so please be nice.
Anyway, after a few problems with my new computer restarting when gaming and stuff I was told to take my heatsink off and change the thermal compound. So I did that and when booting back up I get this error message:




Any ideas what I can do to stop that?

Any help welcome.
Welcome to the forums Siders77!

I would try resetting CMOS, Disconnect the AC power lead from your PSU. Take the silver CMOS battery out of the motherboard and leave it for a few mins then replace it the correct way up.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sold Sold Sold Sold 
Hard DriveKeyboardPowerCase
Sold Saitek Eclipse Enermax noisetaker 600W Thermaltake tsunami dream 
Mouse
Sold 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sold Sold Sold Sold 
Hard DriveKeyboardPowerCase
Sold Saitek Eclipse Enermax noisetaker 600W Thermaltake tsunami dream 
Mouse
Sold 
  hide details  
Reply
post #4 of 7
Thread Starter 
Just did that and it's worked, thanks a lot for the help.
My System
(13 items)
 
  
CPUMotherboardOSPower
AMD Venice 3200+ ABit AV8 3rd Eye Windows XP Hiper Type R 580W 
Case
iCute 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSPower
AMD Venice 3200+ ABit AV8 3rd Eye Windows XP Hiper Type R 580W 
Case
iCute 
  hide details  
Reply
post #5 of 7
gosh, everyone is about takign the cmos battery out to reset cmos. there's jumpers on most motherboards now (or like mine there's just a little button) just read your book
The pink bicycle
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 @ 3.4 GHz Asus P5N-E Asus 4890 1 gb 2 x 2 GB OCZ Reapers 
Hard DriveOptical DriveOSMonitor
2 x 150 GB Raptors RAID0 work in progress Windows 7 7600 x64 19" Acer LCD 
KeyboardPowerCaseMouse
Microsoft basic Antec 650w my desk mx518 
Mouse Pad
steelpad QcK+ 
  hide details  
Reply
The pink bicycle
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 @ 3.4 GHz Asus P5N-E Asus 4890 1 gb 2 x 2 GB OCZ Reapers 
Hard DriveOptical DriveOSMonitor
2 x 150 GB Raptors RAID0 work in progress Windows 7 7600 x64 19" Acer LCD 
KeyboardPowerCaseMouse
Microsoft basic Antec 650w my desk mx518 
Mouse Pad
steelpad QcK+ 
  hide details  
Reply
post #6 of 7
yeah, but on my board you have to take the battery out then switch a jumper. and since the battery is located behind my audigy 2 I have to pull that just to reset it.

I need a mobo w/ a button!
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
post #7 of 7
haha, on my neo2 there's a jumper below the comm pci slot, then on my neo4 there's just a button you press. i prefer the button
The pink bicycle
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 @ 3.4 GHz Asus P5N-E Asus 4890 1 gb 2 x 2 GB OCZ Reapers 
Hard DriveOptical DriveOSMonitor
2 x 150 GB Raptors RAID0 work in progress Windows 7 7600 x64 19" Acer LCD 
KeyboardPowerCaseMouse
Microsoft basic Antec 650w my desk mx518 
Mouse Pad
steelpad QcK+ 
  hide details  
Reply
The pink bicycle
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 @ 3.4 GHz Asus P5N-E Asus 4890 1 gb 2 x 2 GB OCZ Reapers 
Hard DriveOptical DriveOSMonitor
2 x 150 GB Raptors RAID0 work in progress Windows 7 7600 x64 19" Acer LCD 
KeyboardPowerCaseMouse
Microsoft basic Antec 650w my desk mx518 
Mouse Pad
steelpad QcK+ 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › After taking my CPU out I get this....