Overclock.net › Forums › Components › Memory › Suspected RAM Problem...or PSU?
New Posts  All Forums:Forum Nav:

Suspected RAM Problem...or PSU?

post #1 of 20
Thread Starter 
Well, I have an AMD 64 3000+, Gigabyte GA-K8NS Pro, and 2 sticks of Corsair Value Select 512MB DDR400 Ram (VS512MB400), and a Raidmax 420W Power Supply, with 13A on the 12 volt rail

When I first built my computer, I only ran 1 stick of ram, and everything worked fine, with timings normal and ram running at 400 mhz....

then, a few months later, I added another stick, to make it 1 GB of ram, but i expected both sticks to work without trouble...i was wrong...to even get both sticks to boot, I would have to run one stick to get in the bios, set the Ram voltage to .2V+, then i could get the computer to boot with both sticks...but every now and then, i get random reboots, and just odd program and os freezes

now, to even get them to work, i have to set the timings to 166mhz, and set the timings correctly, and i still get random reboots, mostly during games...I can run memtest86, Microsoft Memory Diagnostic, and SuperPI without the computer freezing or rebooting, but I no more than get into a server in CSS or Halo, and my computer will freeze and reboot

Now is this a memory related problem? because if i only run one stick, it never freezes and reboots...
Or is it a psu problem, because i can run certain programs without a restart, until i start a game

OR could it have to do with Fast Writes and AGP?

sorry its such a long post, i just need to get this figured out, and if necessary, order a new power supply

Thanks..
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3000+ @ 2.12 GHz MSI K8N Neo2 Platinum HD 3650 2 GB Corsair 
Hard DriveOptical DriveOSMonitor
2 x 200GB Raid0 LG DVD-RW XP Pro Samsung 2253BW & 152N 
KeyboardPowerCaseMouse
Saitek Gamer's Keyboard Sunbeam NUUO 550W Raidmax Scorpio 868 Logitech MX510 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3000+ @ 2.12 GHz MSI K8N Neo2 Platinum HD 3650 2 GB Corsair 
Hard DriveOptical DriveOSMonitor
2 x 200GB Raid0 LG DVD-RW XP Pro Samsung 2253BW & 152N 
KeyboardPowerCaseMouse
Saitek Gamer's Keyboard Sunbeam NUUO 550W Raidmax Scorpio 868 Logitech MX510 
  hide details  
Reply
post #2 of 20
well for starters I would suspect the RAM.

you need to run memtest. first run it with each individual stick, then try to run both at the same time. A couple things to check. make sure they are both the same version of value select RAM. and double check your mobo manual so that you are placing the modules in the correct DIMMs

it sounds like you are experiencing general sability problems on top of the memory problems. stability problems could be caused by any of a number of things. your psu very well could be the culperate...I personally wouldn't trust a Raidmax... but it could also be a driver issue or something else. if you can try to fix/isolate one thing at a time so you can diagnose what the problem is.
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
post #3 of 20
Thread Starter 
well one thing i have noticed, every once in a while, my hard drives will be running fine, and all of a sudden shut off, like the power is cut off to them, and then they will turn on again

it happened to my ide hard drive all the time, thats why i moved my windows to my sata raid
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3000+ @ 2.12 GHz MSI K8N Neo2 Platinum HD 3650 2 GB Corsair 
Hard DriveOptical DriveOSMonitor
2 x 200GB Raid0 LG DVD-RW XP Pro Samsung 2253BW & 152N 
KeyboardPowerCaseMouse
Saitek Gamer's Keyboard Sunbeam NUUO 550W Raidmax Scorpio 868 Logitech MX510 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3000+ @ 2.12 GHz MSI K8N Neo2 Platinum HD 3650 2 GB Corsair 
Hard DriveOptical DriveOSMonitor
2 x 200GB Raid0 LG DVD-RW XP Pro Samsung 2253BW & 152N 
KeyboardPowerCaseMouse
Saitek Gamer's Keyboard Sunbeam NUUO 550W Raidmax Scorpio 868 Logitech MX510 
  hide details  
Reply
post #4 of 20
Quote:
Originally Posted by farmboy30
well one thing i have noticed, every once in a while, my hard drives will be running fine, and all of a sudden shut off, like the power is cut off to them, and then they will turn on again

it happened to my ide hard drive all the time, thats why i moved my windows to my sata raid
I had the same problem with drives spinning down. I tracked it down to a faulty IDE controller on the mobo (MSI KT4V).
ASRock X99 ITX
(6 items)
 
Hyper-V NAS
(9 items)
 
 
CPUMotherboardGraphicsRAM
intel 5820k ASRock X99E-ITX/ac KFA2 GeForce GTX 980Ti Corsair Vengeance LPX 16GB DDR4 PC4-24000C15 
Hard DriveCase
Samsung 850 EVO 1TB cooler master 915f 
  hide details  
Reply
ASRock X99 ITX
(6 items)
 
Hyper-V NAS
(9 items)
 
 
CPUMotherboardGraphicsRAM
intel 5820k ASRock X99E-ITX/ac KFA2 GeForce GTX 980Ti Corsair Vengeance LPX 16GB DDR4 PC4-24000C15 
Hard DriveCase
Samsung 850 EVO 1TB cooler master 915f 
  hide details  
Reply
post #5 of 20
Thread Starter 
yeah i know my ide controller only lets my dvd drive run in pio, unless i dont use the ide drivers, but i have to since my raid is on the nvidia controller


i will run memtest on both sticks, because i know both sticks tested alone work fine..
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3000+ @ 2.12 GHz MSI K8N Neo2 Platinum HD 3650 2 GB Corsair 
Hard DriveOptical DriveOSMonitor
2 x 200GB Raid0 LG DVD-RW XP Pro Samsung 2253BW & 152N 
KeyboardPowerCaseMouse
Saitek Gamer's Keyboard Sunbeam NUUO 550W Raidmax Scorpio 868 Logitech MX510 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3000+ @ 2.12 GHz MSI K8N Neo2 Platinum HD 3650 2 GB Corsair 
Hard DriveOptical DriveOSMonitor
2 x 200GB Raid0 LG DVD-RW XP Pro Samsung 2253BW & 152N 
KeyboardPowerCaseMouse
Saitek Gamer's Keyboard Sunbeam NUUO 550W Raidmax Scorpio 868 Logitech MX510 
  hide details  
Reply
post #6 of 20
Thread Starter 
ok i ran memtest for an hour , part way into the 2nd pass, with no errors

im going to try to run a css 20 person bot server to see if there is still a problem
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3000+ @ 2.12 GHz MSI K8N Neo2 Platinum HD 3650 2 GB Corsair 
Hard DriveOptical DriveOSMonitor
2 x 200GB Raid0 LG DVD-RW XP Pro Samsung 2253BW & 152N 
KeyboardPowerCaseMouse
Saitek Gamer's Keyboard Sunbeam NUUO 550W Raidmax Scorpio 868 Logitech MX510 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3000+ @ 2.12 GHz MSI K8N Neo2 Platinum HD 3650 2 GB Corsair 
Hard DriveOptical DriveOSMonitor
2 x 200GB Raid0 LG DVD-RW XP Pro Samsung 2253BW & 152N 
KeyboardPowerCaseMouse
Saitek Gamer's Keyboard Sunbeam NUUO 550W Raidmax Scorpio 868 Logitech MX510 
  hide details  
Reply
post #7 of 20
Thread Starter 
yep no errors with memtest

but i played Call Of Duty for 5 minutes and my computer froze
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3000+ @ 2.12 GHz MSI K8N Neo2 Platinum HD 3650 2 GB Corsair 
Hard DriveOptical DriveOSMonitor
2 x 200GB Raid0 LG DVD-RW XP Pro Samsung 2253BW & 152N 
KeyboardPowerCaseMouse
Saitek Gamer's Keyboard Sunbeam NUUO 550W Raidmax Scorpio 868 Logitech MX510 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3000+ @ 2.12 GHz MSI K8N Neo2 Platinum HD 3650 2 GB Corsair 
Hard DriveOptical DriveOSMonitor
2 x 200GB Raid0 LG DVD-RW XP Pro Samsung 2253BW & 152N 
KeyboardPowerCaseMouse
Saitek Gamer's Keyboard Sunbeam NUUO 550W Raidmax Scorpio 868 Logitech MX510 
  hide details  
Reply
post #8 of 20
Quote:
Originally Posted by farmboy30
yep no errors with memtest

but i played Call Of Duty for 5 minutes and my computer froze
I would say power supply, you need at least 20amps 12volt or better.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-57 lapped DFI Lanparty NF4 SLI DR 2x7800GT OC 2x512 PNY DDR600 
Hard DriveOSMonitorKeyboard
4x36gb Raptors raid-0 2000 pro HP P1100 20 inch Micro wireless 
PowerCaseMouse
Antic 550 True Control TT Armor Ge optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-57 lapped DFI Lanparty NF4 SLI DR 2x7800GT OC 2x512 PNY DDR600 
Hard DriveOSMonitorKeyboard
4x36gb Raptors raid-0 2000 pro HP P1100 20 inch Micro wireless 
PowerCaseMouse
Antic 550 True Control TT Armor Ge optical 
  hide details  
Reply
post #9 of 20
Thread Starter 
so are you sure thats the problem?

because i'm running a lot of stuff on this power supply...

and i've noticed my rails are sometimes a little low during load

mbm5 showed....

Lows:
12v=11.58
5v=1.52
3.3v=3.26
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3000+ @ 2.12 GHz MSI K8N Neo2 Platinum HD 3650 2 GB Corsair 
Hard DriveOptical DriveOSMonitor
2 x 200GB Raid0 LG DVD-RW XP Pro Samsung 2253BW & 152N 
KeyboardPowerCaseMouse
Saitek Gamer's Keyboard Sunbeam NUUO 550W Raidmax Scorpio 868 Logitech MX510 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3000+ @ 2.12 GHz MSI K8N Neo2 Platinum HD 3650 2 GB Corsair 
Hard DriveOptical DriveOSMonitor
2 x 200GB Raid0 LG DVD-RW XP Pro Samsung 2253BW & 152N 
KeyboardPowerCaseMouse
Saitek Gamer's Keyboard Sunbeam NUUO 550W Raidmax Scorpio 868 Logitech MX510 
  hide details  
Reply
post #10 of 20
Quote:
Originally Posted by farmboy30
so are you sure thats the problem?

because i'm running a lot of stuff on this power supply...

and i've noticed my rails are sometimes a little low during load

mbm5 showed....

Lows:
12v=11.58
5v=1.52
3.3v=3.26

Those are pretty low. 12volt should not go below 11.8volts.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-57 lapped DFI Lanparty NF4 SLI DR 2x7800GT OC 2x512 PNY DDR600 
Hard DriveOSMonitorKeyboard
4x36gb Raptors raid-0 2000 pro HP P1100 20 inch Micro wireless 
PowerCaseMouse
Antic 550 True Control TT Armor Ge optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-57 lapped DFI Lanparty NF4 SLI DR 2x7800GT OC 2x512 PNY DDR600 
Hard DriveOSMonitorKeyboard
4x36gb Raptors raid-0 2000 pro HP P1100 20 inch Micro wireless 
PowerCaseMouse
Antic 550 True Control TT Armor Ge optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Suspected RAM Problem...or PSU?