Overclock.net › Forums › AMD › AMD Motherboards › SATA PROBLEM WITH Asus A8N SLI Premium
New Posts  All Forums:Forum Nav:

SATA PROBLEM WITH Asus A8N SLI Premium

post #1 of 6
Thread Starter 
HI i have purchased Asus A8N SLI Premium. i have configured 2 Older HD's as master and slave on IDE, and newer HD as master SATA. Then in BIOS i have configured the SATA as a boot drive. It all got messed up and says that the 2 IDE's are C,D and the SATA is E. any ideas why .I want to use SATA for windowsxp ( AS C ). thanks for help im a newb. Before i also had asus mobo and i didnt have this problem, it had SATA as C and others as E...g.. or whatever. thank you
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Asus Striker Extreme Geforce 8800 GTX OCZ Reaper HPC Edition 4X1GB DDR2 @ 850MHZ RAM 
Hard DriveOptical DriveOSMonitor
36 Raptor,500 Segate,250 Segate Asus 7 RC 19" Viewsonic VX922 
KeyboardPowerCaseMouse
Viewsonic KU709 Xion 800W Coolermaster Cosmos Razer Death Adder 
Mouse Pad
Allsop 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Asus Striker Extreme Geforce 8800 GTX OCZ Reaper HPC Edition 4X1GB DDR2 @ 850MHZ RAM 
Hard DriveOptical DriveOSMonitor
36 Raptor,500 Segate,250 Segate Asus 7 RC 19" Viewsonic VX922 
KeyboardPowerCaseMouse
Viewsonic KU709 Xion 800W Coolermaster Cosmos Razer Death Adder 
Mouse Pad
Allsop 
  hide details  
Reply
post #2 of 6
Perhaps try booting up with just the SATA installed and configured as the boot drive in the BIOS. Once that's configured, add in the IDE drives for storage. Also, Windows XP allows you to easily change drive letter assignments once you get into Windows.
Sig rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 23A Asus P5K Deluxe Wifi HD 3870 2x2 GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
2x250 GB Seagate RAID 0 + 320 GB Seagate Samsung SATA DVD Windows XP Pro/Vista Ultimate 64 bit Viewsonic VA2012wb 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair HX620 Lian Li V2000b Logitech G7 
  hide details  
Reply
Sig rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 23A Asus P5K Deluxe Wifi HD 3870 2x2 GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
2x250 GB Seagate RAID 0 + 320 GB Seagate Samsung SATA DVD Windows XP Pro/Vista Ultimate 64 bit Viewsonic VA2012wb 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair HX620 Lian Li V2000b Logitech G7 
  hide details  
Reply
post #3 of 6
As Taeric has mentioned, if you wish the SATA to be the OS boot drive and C: then leave the other drives off until it is loaded up. The OS will look for IDE first even though the BIOS says otherwise,.

This can also happen if a SATA drive is multi-partitioned and you delete the old C: - reboot, the drive names for the other partitions will have been allocated C: etc.. not what you wish for ..
OS X 10.6.4
(13 items)
 
  
CPUMotherboardGraphicsRAM
Mac Mini Mac Mini Server 2011 Intel HD3000 8Gb 
Hard DriveOptical DriveOSMonitor
2 Internal drives None OS X / W7 x64 Dell U3011 
KeyboardPowerCaseMouse
Apple Wireless & Wired Internal Mini brick Magic 
  hide details  
Reply
OS X 10.6.4
(13 items)
 
  
CPUMotherboardGraphicsRAM
Mac Mini Mac Mini Server 2011 Intel HD3000 8Gb 
Hard DriveOptical DriveOSMonitor
2 Internal drives None OS X / W7 x64 Dell U3011 
KeyboardPowerCaseMouse
Apple Wireless & Wired Internal Mini brick Magic 
  hide details  
Reply
post #4 of 6
I've had a similar problem w/ my A8N SLI-Deluxe. I have an external usb hd and every once and a while windows won't boot cause my mobo will try to boot off the external drive instead of my SATA drives. additionally, I have tried to put an IDE hd in twice, the first time it tried to boot off the ata hd and the second time it booted off my SATA drives just fine.

I'm not sure what to do with it so I just don't put any ide drives in. It didn't seem to help if I put them on the secondary ide channel either. oh well... i think it' sjust a problem w/ the asus boards.
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
post #5 of 6
Thread Starter 
yea what i did was unplugged the IDE, installed xp on sata ( which is partitioned ) after win install restarted i plugged in the IDE. All drives got messed up except C: which was one of the sata partitions ( the one i wanted to install win on ) but that was good enough for me. i used windows manager and set the drives the was i wanted to. im kinda happy now. i wanted to see if it would read the sata as last in setup, so i went to winxp set up again and YES it did read SATA as last drive unfortunately. i was wondering if there is a way to bypass the unplugging the IDE hd's but i guess not thanks guys for replies!
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Asus Striker Extreme Geforce 8800 GTX OCZ Reaper HPC Edition 4X1GB DDR2 @ 850MHZ RAM 
Hard DriveOptical DriveOSMonitor
36 Raptor,500 Segate,250 Segate Asus 7 RC 19" Viewsonic VX922 
KeyboardPowerCaseMouse
Viewsonic KU709 Xion 800W Coolermaster Cosmos Razer Death Adder 
Mouse Pad
Allsop 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Asus Striker Extreme Geforce 8800 GTX OCZ Reaper HPC Edition 4X1GB DDR2 @ 850MHZ RAM 
Hard DriveOptical DriveOSMonitor
36 Raptor,500 Segate,250 Segate Asus 7 RC 19" Viewsonic VX922 
KeyboardPowerCaseMouse
Viewsonic KU709 Xion 800W Coolermaster Cosmos Razer Death Adder 
Mouse Pad
Allsop 
  hide details  
Reply
post #6 of 6
Also make sure your bios on the premium (I have the board in my second rig) is up to date. I had some funky problems with raid on the board until a bios update. After that it was smooth. The current bios is 1.09.
Murder Box II
(18 items)
 
Home PC
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel 8700k Gigabyte Aorus Z370 Gaming 7 Zotac 1080Ti AMP Extreme Edition G. Skill Trident Z - 32GB/ 3200Hz/CL14/Dual 
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 480GB Swiftech H240 X2 Prestige AIO Windows 10 Home 64 Bit Acer Z35P 1440P G-Sync 
KeyboardPowerCaseMouse
Delux T9 Pro / Logitech K360 EVGA Supernova G2 1000W Corsair 750D Airflow Mionix Naos 7000 
Mouse PadAudioAudioOther
Perixx DX-3000LAL Aluminum Sound Blaster Z Logitech Z906 - 5.1 Maxnomic Commander S-III Gaming Chair 
CPUMotherboardGraphicsRAM
Intel G3440 Asus B85M-E/CSM EVGA GTX 950 Patriot Viper 3 - 2x8GB 1600hz 
Hard DriveOptical DriveCoolingOS
Samsung EVO 850 - 500GB + 4TB/3TB x 2/2TB WD Green LG CH12LS28 Bluray Scythe Big Shuriken 2 w/Corsair SP120 Fan Windows 10 64 Bit 
MonitorKeyboardPowerCase
Samsung 75" TV.... GooBang Doo MX3 Corsair CX430 V2 NMEDIAPC HTPC 6000B w/ Pro LCD Module 
Mouse
GooBang Doo MX3 
  hide details  
Reply
Murder Box II
(18 items)
 
Home PC
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel 8700k Gigabyte Aorus Z370 Gaming 7 Zotac 1080Ti AMP Extreme Edition G. Skill Trident Z - 32GB/ 3200Hz/CL14/Dual 
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 480GB Swiftech H240 X2 Prestige AIO Windows 10 Home 64 Bit Acer Z35P 1440P G-Sync 
KeyboardPowerCaseMouse
Delux T9 Pro / Logitech K360 EVGA Supernova G2 1000W Corsair 750D Airflow Mionix Naos 7000 
Mouse PadAudioAudioOther
Perixx DX-3000LAL Aluminum Sound Blaster Z Logitech Z906 - 5.1 Maxnomic Commander S-III Gaming Chair 
CPUMotherboardGraphicsRAM
Intel G3440 Asus B85M-E/CSM EVGA GTX 950 Patriot Viper 3 - 2x8GB 1600hz 
Hard DriveOptical DriveCoolingOS
Samsung EVO 850 - 500GB + 4TB/3TB x 2/2TB WD Green LG CH12LS28 Bluray Scythe Big Shuriken 2 w/Corsair SP120 Fan Windows 10 64 Bit 
MonitorKeyboardPowerCase
Samsung 75" TV.... GooBang Doo MX3 Corsair CX430 V2 NMEDIAPC HTPC 6000B w/ Pro LCD Module 
Mouse
GooBang Doo MX3 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › SATA PROBLEM WITH Asus A8N SLI Premium