Overclock.net › Forums › Graphics Cards › AMD/ATI › [OUT OF DATE]How To: Run PhysX in Windows 7 with ATi Cards
New Posts  All Forums:Forum Nav:

[OUT OF DATE]How To: Run PhysX in Windows 7 with ATi Cards - Page 101

post #1001 of 1230
The way I fit my cards, my 8800gt wound up in the primary pci-e slot, so the amd drivers fails to run (I get an exclamation point in device manager). Is there any way to have my 8800gt in the first pci-e slot and be able to use my cf?

I need to run it in this config in order to be able to fit my sound card and have proper spacing for my waterblocks.
Heisenberg
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4930k Asus RIV BE HIS HD7970x3 4x4GB Corsair 2133 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Evo 500GB 2 Crucial m4 256gb raid 0 4TB Hitachi EK rivbe monoblock + ek 7970fc 
OSMonitorKeyboardPower
Windows 8.1 Pro 27" LED Cinema + 27" Auria 2560x1440 Mionix Zibal 60 Corsair ax1200i 
CaseMouseAudioAudio
Case Labs TH10 Mionix Naos 5000 Asus Xonar d2x Teac ha-501 amp & hd650/dt880 600 ohm cans 
  hide details  
Reply
Heisenberg
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4930k Asus RIV BE HIS HD7970x3 4x4GB Corsair 2133 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Evo 500GB 2 Crucial m4 256gb raid 0 4TB Hitachi EK rivbe monoblock + ek 7970fc 
OSMonitorKeyboardPower
Windows 8.1 Pro 27" LED Cinema + 27" Auria 2560x1440 Mionix Zibal 60 Corsair ax1200i 
CaseMouseAudioAudio
Case Labs TH10 Mionix Naos 5000 Asus Xonar d2x Teac ha-501 amp & hd650/dt880 600 ohm cans 
  hide details  
Reply
post #1002 of 1230
See if there is an option in BIOS to select which PCIe lane to first initialized. I don't have problem as which slot to put the PhysX card. My system will automatically detect the card (part of Crossfire) as primary when there are screens attached to it.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #1003 of 1230
It´s not working at all. I did like the simple instruction said and also did like this post http://www.overclock.net/nvidia/5860...-play-ati.html says. I can´t even find the physx control panel and neither in main NV Control panel. I´m using win7 home premium x64, my cards are HD6970 and a 9500GT (borrowed, thinking on buy a 9800GT). Somebody knows what could i be doing wrong?
post #1004 of 1230
Maybe the instructions are too simple making us tend to complicate simple thing. There is nothing in the instruction says you need to enable PhysX in NV Panel. The fact is you don't.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #1005 of 1230
I thought that was necessary cause the physx is not working after i take all the steps.Fluidmark does´t work with the nv card and gpuz is with physx deactivated
post #1006 of 1230
So I've got an older 8800GT coupled with a newer 6950 that is having issues.

I've got everything installed (using the latest AMD drivers (Cat 11.8)/NVIDIA drivers (ForceWare 280.26)) and patched using the 1.04ff version of the patcher and I cannot get Fluidmark to use the 8800GT for PhysX processing.

I've renamed the physx files in the fluidmark directory as well, but it looks like it's using the 6950 for PhysX computes as well???

The physx checkbox is checked on the GPU-Z tab for my Radeon as well? Seems a bit odd...

I've included a link to a picture of the problem: http://imgur.com/jQ0gP

Any tips?
post #1007 of 1230
What is the main reason to use latest Forceware for the old card? To boost performance?

If you are using Fluidmark 1.3.1., delete all these files from install folder "Physx****.dll"

Edit:

Just looked at your Fluidmark Option, have to uncheck 'PhysX CPU' for it to run GPU PhysX.
Edited by Ken1649 - 9/12/11 at 1:37am
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #1008 of 1230
can i use the gts 450 as a dedicated physx card with my 6950?

is it possible to use the 260.63 drivers with the gts 450?

are there any newer drivers that are hacked available?

thanks.
post #1009 of 1230
Quote:
Originally Posted by PcGamingRig View Post
can i use the gts 450 as a dedicated physx card with my 6950?

is it possible to use the 260.63 drivers with the gts 450?

are there any newer drivers that are hacked available?

thanks.
GTS450 is fine for a dedicated PHysX. Use 258.96, unless your card only supported by 260.63 or later. Then update latest PhysX SS link above several posts. Then run the patch. Done.

There is a 257 beta driver that will allow you to run Hybrid without any patch, but you will ran into problems after installing games and the PhysX won't work.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #1010 of 1230
I'm using a GT430 with 2 6950's for PhysX with 280.26 drivers, works fine.

Just remember the most important step is DO NOT REBOOT before you install the 1.04ff patch!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [OUT OF DATE]How To: Run PhysX in Windows 7 with ATi Cards