Overclock.net › Forums › Graphics Cards › AMD/ATI › [OUT OF DATE]How To: Run PhysX in Windows 7 with ATi Cards
New Posts  All Forums:Forum Nav:

[OUT OF DATE]How To: Run PhysX in Windows 7 with ATi Cards - Page 45

post #441 of 1230
i tried it with my 8800GT but the fan was on 100% and my motherboard didnt read that it was there. do you know why?
btw yanked it out and i can run the physX demos fine without the 8800GT!!! only 4890! why does my 4890 run physX???
    
CPUMotherboardGraphicsRAM
[Athlon 64 3400+ NewCastle| 2.4Ghz] [ASRock K8Upgrade-NF3 | Coming SOON] [Saphire Radeon X1600PRO | AGP] [1GB Double Data Rate Synchronous Dynamic RAM] 
Hard DriveOptical DriveOSMonitor
[Seagate 250GB | IDE] [Generic DVD Drive] [Windows XP Pro 32bit] [HP 15" | 1024x768] 
KeyboardPowerCaseMouse
[Crappy HP keyboard] [Generic 300w =/ ] [Case? BAHAHAHA!!] [Crappy Ball Mouse] 
Mouse Pad
LOLWUT 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Athlon 64 3400+ NewCastle| 2.4Ghz] [ASRock K8Upgrade-NF3 | Coming SOON] [Saphire Radeon X1600PRO | AGP] [1GB Double Data Rate Synchronous Dynamic RAM] 
Hard DriveOptical DriveOSMonitor
[Seagate 250GB | IDE] [Generic DVD Drive] [Windows XP Pro 32bit] [HP 15" | 1024x768] 
KeyboardPowerCaseMouse
[Crappy HP keyboard] [Generic 300w =/ ] [Case? BAHAHAHA!!] [Crappy Ball Mouse] 
Mouse Pad
LOLWUT 
  hide details  
Reply
post #442 of 1230
yo ima buy a nvidia card just for physics yo i remembered when they had an Nvidia physics card by it self remember???
    
CPUMotherboardGraphicsRAM
Intel Core I5 2500K Asus Sabertooth P67 3.0 Revision New One AT RADEON HD 6950 2Gb Unlocked Shaderz Only 4Gb DDR3 VIper Extreme II 
Hard DriveOSMonitorKeyboard
Western Digital 500 Gb Windows 7 64bit ASUS VE278Q 27Inch 1080p LED LCD Logitech 
PowerCaseMouse
Corsair HX850 Modular HAF 932 ADVANCE LOGITECH G700 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core I5 2500K Asus Sabertooth P67 3.0 Revision New One AT RADEON HD 6950 2Gb Unlocked Shaderz Only 4Gb DDR3 VIper Extreme II 
Hard DriveOSMonitorKeyboard
Western Digital 500 Gb Windows 7 64bit ASUS VE278Q 27Inch 1080p LED LCD Logitech 
PowerCaseMouse
Corsair HX850 Modular HAF 932 ADVANCE LOGITECH G700 
  hide details  
Reply
post #443 of 1230
Quote:
Originally Posted by Enfluenza View Post
i tried it with my 8800GT but the fan was on 100% and my motherboard didnt read that it was there. do you know why?
btw yanked it out and i can run the physX demos fine without the 8800GT!!! only 4890! why does my 4890 run physX???
Its not your 4890 running PhysX, its your CPU.
MellaMonster
(14 items)
 
MellaWork
(8 items)
 
 
CPUMotherboardGraphicsRAM
1090T Gigabyte 890FX UD5 Asus 5870 4GB MushkinRidgebacks 
Hard DriveCoolingOSMonitor
1.5TB Black VRaptorx2 Raid 0 60OCZ Vertex EK Supreme Windows 7 x64bit 2xSamsung 23' 
PowerCase
Corsair 850HX HAF 932 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 Zotac 9800 Patriot 8GB 
Hard DriveOSPowerCase
1.5 Black + Green win7 650W Corsair MiniCase 
  hide details  
Reply
MellaMonster
(14 items)
 
MellaWork
(8 items)
 
 
CPUMotherboardGraphicsRAM
1090T Gigabyte 890FX UD5 Asus 5870 4GB MushkinRidgebacks 
Hard DriveCoolingOSMonitor
1.5TB Black VRaptorx2 Raid 0 60OCZ Vertex EK Supreme Windows 7 x64bit 2xSamsung 23' 
PowerCase
Corsair 850HX HAF 932 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 Zotac 9800 Patriot 8GB 
Hard DriveOSPowerCase
1.5 Black + Green win7 650W Corsair MiniCase 
  hide details  
Reply
post #444 of 1230
Alright, I think I got it working but my 9800gt doesn't seem to be taking any of the load when I run fluid mark. It says my renderer is my ATI. Posting a pic, this is mid test on the fluid mark. Tried to get both my monitors but win snip didn't like that.

Any suggestions are always welcomed.

EDIT: Also my Asus smart doctor doesnt seem to work with my 9800 in so I lose the voltage control. For some reason Afterburner wont let me move the volts. Lots some X/Y on my OC on my 5870's.
MellaMonster
(14 items)
 
MellaWork
(8 items)
 
 
CPUMotherboardGraphicsRAM
1090T Gigabyte 890FX UD5 Asus 5870 4GB MushkinRidgebacks 
Hard DriveCoolingOSMonitor
1.5TB Black VRaptorx2 Raid 0 60OCZ Vertex EK Supreme Windows 7 x64bit 2xSamsung 23' 
PowerCase
Corsair 850HX HAF 932 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 Zotac 9800 Patriot 8GB 
Hard DriveOSPowerCase
1.5 Black + Green win7 650W Corsair MiniCase 
  hide details  
Reply
MellaMonster
(14 items)
 
MellaWork
(8 items)
 
 
CPUMotherboardGraphicsRAM
1090T Gigabyte 890FX UD5 Asus 5870 4GB MushkinRidgebacks 
Hard DriveCoolingOSMonitor
1.5TB Black VRaptorx2 Raid 0 60OCZ Vertex EK Supreme Windows 7 x64bit 2xSamsung 23' 
PowerCase
Corsair 850HX HAF 932 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 Zotac 9800 Patriot 8GB 
Hard DriveOSPowerCase
1.5 Black + Green win7 650W Corsair MiniCase 
  hide details  
Reply
post #445 of 1230
Can anyone advise, I have a chance to get a 250gts for 80$ at the moment. Is it worth it, and concerning my rig is it OK that it will be installed in the second pci slot and the whole thing would be 8x-8x instead of 16x?
SFF Power
(14 items)
 
  
CPUMotherboardGraphicsGraphics
3570k ASUS P8Z77-I DELUXE Intel(R) HD Graphics 4000 NVIDIA GeForce GTX 470 
RAMHard DriveOptical DriveCooling
G.SKILL F3-17000CL9D-8GBSR Western Digital WD6400AAKS Scythe KAZE MASTER Thermalright AXP-100 
OSMonitorKeyboardPower
Windows 7 64bit Asus WV222U Logitech Wireless Solar Keyboard K750 Chieftec GPS-500C 
CaseMouse
Cooler Master Elite 120 Logitech G9x 
  hide details  
Reply
SFF Power
(14 items)
 
  
CPUMotherboardGraphicsGraphics
3570k ASUS P8Z77-I DELUXE Intel(R) HD Graphics 4000 NVIDIA GeForce GTX 470 
RAMHard DriveOptical DriveCooling
G.SKILL F3-17000CL9D-8GBSR Western Digital WD6400AAKS Scythe KAZE MASTER Thermalright AXP-100 
OSMonitorKeyboardPower
Windows 7 64bit Asus WV222U Logitech Wireless Solar Keyboard K750 Chieftec GPS-500C 
CaseMouse
Cooler Master Elite 120 Logitech G9x 
  hide details  
Reply
post #446 of 1230
Quote:
Originally Posted by de Cossatot View Post
Alright, I think I got it working but my 9800gt doesn't seem to be taking any of the load when I run fluid mark. It says my renderer is my ATI. Posting a pic, this is mid test on the fluid mark. Tried to get both my monitors but win snip didn't like that.

Any suggestions are always welcomed.

EDIT: Also my Asus smart doctor doesnt seem to work with my 9800 in so I lose the voltage control. For some reason Afterburner wont let me move the volts. Lots some X/Y on my OC on my 5870's.
If your gpu is not bearing any load when running physx threads then it must be logical to say its running on your cpu only.

Why dont you start from fresh,clean all drivers etc and start with 1 ati and then add the nvidia and leave out the multi monitors for the moment(apart from the extend desktop bit)

Or maybe just first install the nvidia on its own and verify it takes a physx load,then add to it?
Le Box of Black
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Gigabyte X58A-UD7 r2.0 GTX 770 16GB Corsair Vengeance in Triple channel mode ;) 
Hard DriveHard DriveHard DriveHard Drive
Ocz Vertex 2  Samsung F1  Samsung F3 Samsung F1 
Optical DriveOSMonitorKeyboard
Sammie Dvd rw Windows 7 64Bit HZ281HPB 1200p / HP IPS 1080p / Samsung Syncmas... Qpad MK80 (Blue switch), SteelSeries 7G (Cherry... 
PowerCaseMouseMouse Pad
HX1000 CM-Stacker 832 Flipped Naos 3200,G5,G400,G400s, G300, Kone+ Razor Destructor and Steelseries Qck 
AudioAudioAudio
X-Fi Fatal1ty  ATH-T500 / AH-D510 Samson CO1U PAK Condenser Mic  
  hide details  
Reply
Le Box of Black
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Gigabyte X58A-UD7 r2.0 GTX 770 16GB Corsair Vengeance in Triple channel mode ;) 
Hard DriveHard DriveHard DriveHard Drive
Ocz Vertex 2  Samsung F1  Samsung F3 Samsung F1 
Optical DriveOSMonitorKeyboard
Sammie Dvd rw Windows 7 64Bit HZ281HPB 1200p / HP IPS 1080p / Samsung Syncmas... Qpad MK80 (Blue switch), SteelSeries 7G (Cherry... 
PowerCaseMouseMouse Pad
HX1000 CM-Stacker 832 Flipped Naos 3200,G5,G400,G400s, G300, Kone+ Razor Destructor and Steelseries Qck 
AudioAudioAudio
X-Fi Fatal1ty  ATH-T500 / AH-D510 Samson CO1U PAK Condenser Mic  
  hide details  
Reply
post #447 of 1230
Quote:
Originally Posted by superj1977 View Post
If your gpu is not bearing any load when running physx threads then it must be logical to say its running on your cpu only.

Why dont you start from fresh,clean all drivers etc and start with 1 ati and then add the nvidia and leave out the multi monitors for the moment(apart from the extend desktop bit)

Or maybe just first install the nvidia on its own and verify it takes a physx load,then add to it?
Gonna give this a go. Gonna mess around with the drivers first and then if I cant get that working gonna pull out the two 5870's and use just the 9800gt and see if it works like you said. I guess I will test it all with fluid mark and see the results between the different configurations.
MellaMonster
(14 items)
 
MellaWork
(8 items)
 
 
CPUMotherboardGraphicsRAM
1090T Gigabyte 890FX UD5 Asus 5870 4GB MushkinRidgebacks 
Hard DriveCoolingOSMonitor
1.5TB Black VRaptorx2 Raid 0 60OCZ Vertex EK Supreme Windows 7 x64bit 2xSamsung 23' 
PowerCase
Corsair 850HX HAF 932 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 Zotac 9800 Patriot 8GB 
Hard DriveOSPowerCase
1.5 Black + Green win7 650W Corsair MiniCase 
  hide details  
Reply
MellaMonster
(14 items)
 
MellaWork
(8 items)
 
 
CPUMotherboardGraphicsRAM
1090T Gigabyte 890FX UD5 Asus 5870 4GB MushkinRidgebacks 
Hard DriveCoolingOSMonitor
1.5TB Black VRaptorx2 Raid 0 60OCZ Vertex EK Supreme Windows 7 x64bit 2xSamsung 23' 
PowerCase
Corsair 850HX HAF 932 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 Zotac 9800 Patriot 8GB 
Hard DriveOSPowerCase
1.5 Black + Green win7 650W Corsair MiniCase 
  hide details  
Reply
post #448 of 1230
Alright, been running some benches and removing drivers and switching things up and here are some results. These are based on fluid mark. I forgot to snip the pics of the other scores but I wrote them down.

FluridMark 1.2

Before any changes:
5870 was rendering physX, or at least thats what it said.
CPU was at a min of 60% usually close to 100% on one thread
GPU was 20% Load Max, on just one of my 5870's and the 9800GT used 128MB mem and thats it. FluidMark score of 119 (19SPS)

Reinstalled my Nvidea drivers and PhysX:
5870 was now rendering my FluidMark and PhysX.
Had to extend the desktop to get this to work also. My 9800GT was still not holding any load during the FluidMarks.
Results:
199score (33SPS) on 5870
123score (20SPS) on Forced CPU

Only 9800GT:
I now took out both of my 5870's and just put the 9800GT in. I removed all the drivers with driver sweeper in safemode also. I did these tests with one and two moniters plugged into it and got the same results.
Results:
178score (29SPS) on 9800GT
125score (21SPS) on Forced CPU

I did notice one thing different though in my NVIDEA Control Panel though. Before when I had the CF 5870's in and the 9800GT I didnt have the "Set PhysX configuration" Option under 3D settings. With this option I can select the processor that I want to run PhysX. As it stands right now it is either the CPU or 9800GT.

Gonna throw in one ATI card and plug my monitor into it and see what happens. I figure that if I just throw it in there by itself with nothing plugged it it would be useless. I'll update this in a little.

Update:
Alright, I threw in my 5870 and I seem to have lost the PhysX option in the Nv Control Panel. It still seems to be working though and I had to extend my desktop again to get it to see it on my ati. Is that option in the control panel the only way to select my card for it? When I first put in my ATI I left the Nvidea drivers alone but it made me reinstall them. I think since i dont have anything plug into the card that is why I am not able to render on it.

Results:
197score (33SPS) ATI rendering


Edited by de Cossatot - 6/4/10 at 7:21pm
MellaMonster
(14 items)
 
MellaWork
(8 items)
 
 
CPUMotherboardGraphicsRAM
1090T Gigabyte 890FX UD5 Asus 5870 4GB MushkinRidgebacks 
Hard DriveCoolingOSMonitor
1.5TB Black VRaptorx2 Raid 0 60OCZ Vertex EK Supreme Windows 7 x64bit 2xSamsung 23' 
PowerCase
Corsair 850HX HAF 932 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 Zotac 9800 Patriot 8GB 
Hard DriveOSPowerCase
1.5 Black + Green win7 650W Corsair MiniCase 
  hide details  
Reply
MellaMonster
(14 items)
 
MellaWork
(8 items)
 
 
CPUMotherboardGraphicsRAM
1090T Gigabyte 890FX UD5 Asus 5870 4GB MushkinRidgebacks 
Hard DriveCoolingOSMonitor
1.5TB Black VRaptorx2 Raid 0 60OCZ Vertex EK Supreme Windows 7 x64bit 2xSamsung 23' 
PowerCase
Corsair 850HX HAF 932 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 Zotac 9800 Patriot 8GB 
Hard DriveOSPowerCase
1.5 Black + Green win7 650W Corsair MiniCase 
  hide details  
Reply
post #449 of 1230
Alright, got it working again sorta. I am now running the 197 drivers + the 1.03mod. I can Enable PhysX GPU acceleration in the control Panel but I cant find where to dedicate my 9800gt to physics. I am Still stuck at the point that my 5870 is rendering it and the 9800gt is just sitting there. In my previous post though it looks like the 5870 renders better then the 9800gt but I think that will change when I actually get a game that runs it.

If anyone knows the control panel and can tell me where to click I would love it. Been lookin every where on it. Anyways, thanks again and hopefully my posts will help someone.
MellaMonster
(14 items)
 
MellaWork
(8 items)
 
 
CPUMotherboardGraphicsRAM
1090T Gigabyte 890FX UD5 Asus 5870 4GB MushkinRidgebacks 
Hard DriveCoolingOSMonitor
1.5TB Black VRaptorx2 Raid 0 60OCZ Vertex EK Supreme Windows 7 x64bit 2xSamsung 23' 
PowerCase
Corsair 850HX HAF 932 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 Zotac 9800 Patriot 8GB 
Hard DriveOSPowerCase
1.5 Black + Green win7 650W Corsair MiniCase 
  hide details  
Reply
MellaMonster
(14 items)
 
MellaWork
(8 items)
 
 
CPUMotherboardGraphicsRAM
1090T Gigabyte 890FX UD5 Asus 5870 4GB MushkinRidgebacks 
Hard DriveCoolingOSMonitor
1.5TB Black VRaptorx2 Raid 0 60OCZ Vertex EK Supreme Windows 7 x64bit 2xSamsung 23' 
PowerCase
Corsair 850HX HAF 932 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 Zotac 9800 Patriot 8GB 
Hard DriveOSPowerCase
1.5 Black + Green win7 650W Corsair MiniCase 
  hide details  
Reply
post #450 of 1230
OK, here are my results:
Score details for ID = 093140728d7e256b51809366d09edfb0

* Global score: 297 points
* PhysX score: 297 points (49 SPS avg)
* GraphX score: 297 points (49 AVG avg)
* Number of particles: 60000
* Number of emitters: 3
* Multi-threading enabled: YES
* Co-op mode enabled: NO
* Post-FX enabled: YES
* Particle lifetime: 20 sec.
* Particle rate: 1000 particles/sec
* SPH mode: ON
* Fluid velocity: 50
* Submitted by Iozeg on June 5 2010, 10:09 am
* App Version: Geeks3D_FluidMark_v1.2.0_Build_May 21 2010_at_14:07:11
* Main graphics card: ATI Radeon HD 5870
* Number of Active GPUs: 2
* GPU Clock: 950 MHz
* Memory Clock: 1215 MHz
* Shader Clock: 0 MHz
* Graphics Drivers: Catalyst 10.5 - 8.732-100504a-099995C-ATI 5-4-2010
* GPU Temperatures (start/end):50°C / 60°C
* PhysX version: 9100222
* PhysX mode: Hardware
* Bench Duration: 60000 ms
* Resolution: 1680 x 1050
* MSAA samples: 0
* Window Mode: fullscreen
* CPU: IntelR CoreTM i7 CPU 860 @ 2.80GHz
* CPU Speed: 3812 MHz
* Operating System: Windows 7 32-bit build 7600 No Service Pack

And here is how I got it working:
1) Uninstalled the 10.5 drivers I had (just in case)
2) Booted in safe mode and run driver sweeper
3) Booted normally and installed 10.5 again
4) Reboot
5) Install 257.15
6) Reboot
7) Installed Physx that came with 257.15
8) Reboot into safe mode
9) Apply 1.03 patch
10) Reboot and validate in GPU-Z that it says Physx enabled on both cards.


That's about it. If I can help anyone, would be glad to
SFF Power
(14 items)
 
  
CPUMotherboardGraphicsGraphics
3570k ASUS P8Z77-I DELUXE Intel(R) HD Graphics 4000 NVIDIA GeForce GTX 470 
RAMHard DriveOptical DriveCooling
G.SKILL F3-17000CL9D-8GBSR Western Digital WD6400AAKS Scythe KAZE MASTER Thermalright AXP-100 
OSMonitorKeyboardPower
Windows 7 64bit Asus WV222U Logitech Wireless Solar Keyboard K750 Chieftec GPS-500C 
CaseMouse
Cooler Master Elite 120 Logitech G9x 
  hide details  
Reply
SFF Power
(14 items)
 
  
CPUMotherboardGraphicsGraphics
3570k ASUS P8Z77-I DELUXE Intel(R) HD Graphics 4000 NVIDIA GeForce GTX 470 
RAMHard DriveOptical DriveCooling
G.SKILL F3-17000CL9D-8GBSR Western Digital WD6400AAKS Scythe KAZE MASTER Thermalright AXP-100 
OSMonitorKeyboardPower
Windows 7 64bit Asus WV222U Logitech Wireless Solar Keyboard K750 Chieftec GPS-500C 
CaseMouse
Cooler Master Elite 120 Logitech G9x 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [OUT OF DATE]How To: Run PhysX in Windows 7 with ATi Cards