Overclock.net › Forums › Graphics Cards › AMD/ATI › [OUT OF DATE]How To: Run PhysX in Windows 7 with ATi Cards
New Posts  All Forums:Forum Nav:

[OUT OF DATE]How To: Run PhysX in Windows 7 with ATi Cards - Page 55

post #541 of 1230
Quote:
Originally Posted by demonsblood View Post
what is the best card I can use for physx that one uses ONE pcie connector?
My Zotac uses one, but it's 8-pin
SFF Power
(14 items)
 
  
CPUMotherboardGraphicsGraphics
3570k ASUS P8Z77-I DELUXE Intel(R) HD Graphics 4000 NVIDIA GeForce GTX 470 
RAMHard DriveOptical DriveCooling
G.SKILL F3-17000CL9D-8GBSR Western Digital WD6400AAKS Scythe KAZE MASTER Thermalright AXP-100 
OSMonitorKeyboardPower
Windows 7 64bit Asus WV222U Logitech Wireless Solar Keyboard K750 Chieftec GPS-500C 
CaseMouse
Cooler Master Elite 120 Logitech G9x 
  hide details  
Reply
SFF Power
(14 items)
 
  
CPUMotherboardGraphicsGraphics
3570k ASUS P8Z77-I DELUXE Intel(R) HD Graphics 4000 NVIDIA GeForce GTX 470 
RAMHard DriveOptical DriveCooling
G.SKILL F3-17000CL9D-8GBSR Western Digital WD6400AAKS Scythe KAZE MASTER Thermalright AXP-100 
OSMonitorKeyboardPower
Windows 7 64bit Asus WV222U Logitech Wireless Solar Keyboard K750 Chieftec GPS-500C 
CaseMouse
Cooler Master Elite 120 Logitech G9x 
  hide details  
Reply
post #542 of 1230
Quote:
Originally Posted by demonsblood View Post
what is the best card I can use for physx that one uses ONE pcie connector?
the 9800GT green editions dont require any PCI-E connectors. im not sure about the 200 series cards, apparently from one of the posts the GT240 doesnt either.

but remember if you are wanting the card purely for PhysX, the 9800GT has 112 CUDA cores, the GT240 has 96. so the 9800GT would be a better card.
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
post #543 of 1230
Hello!
To begin, I have been strictly an ATI user for the last 4 years. So I am very unfamiliar with Nvidia's control panel and driver packages.

I am trying to enable Hybrid Physx using a 5850 and an 8800gt.

I was under the impression that the Beta 257.15 Nvidia drivers currently on their web site still allowed the hybrid configuration with ATI cards (because there were so many complaints when they took it down?)

So! I installed the 8800gt, installed the Beta 257.15 drivers, installed the lasted PhysX system software (09.10.0224). Restarted my machine. I assumed I would have to enable PhysX, but there is not category I can find for it under the control panel or in the start menu.

My monitor Is hooked up via DVI from the 5850. There is not connection from the 8800gt.

I went to Screen resolution, Hit Detect, Two blank screens show up captioned "Another display not detected". I choose one of these two and select available display output from 8800gt; then I select "try to connect anyway with VGA." I then extend the display to "both" monitors.

Run GPU-Z, and PhysX is not Checked.

Thought these were the correct steps. Where did I go wrong?

Thanks for the help.
post #544 of 1230
Quote:
Originally Posted by Gjohnst4 View Post
Hello!
To begin, I have been strictly an ATI user for the last 4 years. So I am very unfamiliar with Nvidia's control panel and driver packages.

I am trying to enable Hybrid Physx using a 5850 and an 8800gt.

I was under the impression that the Beta 257.15 Nvidia drivers currently on their web site still allowed the hybrid configuration with ATI cards (because there were so many complaints when they took it down?)

So! I installed the 8800gt, installed the Beta 257.15 drivers, installed the lasted PhysX system software (09.10.0224). Restarted my machine. I assumed I would have to enable PhysX, but there is not category I can find for it under the control panel or in the start menu.

My monitor Is hooked up via DVI from the 5850. There is not connection from the 8800gt.

I went to Screen resolution, Hit Detect, Two blank screens show up captioned "Another display not detected". I choose one of these two and select available display output from 8800gt; then I select "try to connect anyway with VGA." I then extend the display to "both" monitors.

Run GPU-Z, and PhysX is not Checked.

Thought these were the correct steps. Where did I go wrong?

Thanks for the help.

the easiest way......install 10.6 with only a 5850 in pc.....restart......power down......install 8800GT.......power up.......let it install wddm drivers.......restart.......download 197.45 nVidia drivers........install.....install the latest physX drivers.......download physX Mod 1.03 from here.......go to the line Anyway, if you’re interessed by this patch you can grab it HERE or HERE......click on the first Here and download it........install it.........set physX in control panel......restart......enjoy
    
CPUMotherboardGraphicsRAM
X5680@4.8GHz 192x25x1.47v EVGA X58 Classified(E759) EVGA GTX980 Ti SLI @1515/8400 6x4GB GSkill Ripjaws@1540 8-8-8-20-2T-1.55v 
Hard DriveHard DriveHard DriveCooling
Corsair Force GT 120GB/OS Corsair Force LS 60GB/PAGE Toshiba 4TB/GAMES CPU-EK Supremacy 
CoolingCoolingCoolingCooling
MB-EK FB Classified GPU-EK FC TitanX/Backplates Rad-Swiftech 360mm MCR-320/Pump Rad-Barrow 280mm 
CoolingCoolingCoolingOS
Ram-Corsair 2x60mm Resevoir-Barrow 250x50mm Misc-6x120mm/2x140mm/NZXT Sentry,Barrow 3/8 fit... Windows 10 Pro x64 
MonitorKeyboardPowerCase
Seiki 50'' 3840x2160 30hz Logitech G110 EVGA Supernova G2 1300 Lian Li PC-A77F 
MouseMouse PadOtherOther
Logitech G9x Xtrac Ripper XL Logitech G27 Logitech G940 
Other
Xbox One controller 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X5680@4.8GHz 192x25x1.47v EVGA X58 Classified(E759) EVGA GTX980 Ti SLI @1515/8400 6x4GB GSkill Ripjaws@1540 8-8-8-20-2T-1.55v 
Hard DriveHard DriveHard DriveCooling
Corsair Force GT 120GB/OS Corsair Force LS 60GB/PAGE Toshiba 4TB/GAMES CPU-EK Supremacy 
CoolingCoolingCoolingCooling
MB-EK FB Classified GPU-EK FC TitanX/Backplates Rad-Swiftech 360mm MCR-320/Pump Rad-Barrow 280mm 
CoolingCoolingCoolingOS
Ram-Corsair 2x60mm Resevoir-Barrow 250x50mm Misc-6x120mm/2x140mm/NZXT Sentry,Barrow 3/8 fit... Windows 10 Pro x64 
MonitorKeyboardPowerCase
Seiki 50'' 3840x2160 30hz Logitech G110 EVGA Supernova G2 1300 Lian Li PC-A77F 
MouseMouse PadOtherOther
Logitech G9x Xtrac Ripper XL Logitech G27 Logitech G940 
Other
Xbox One controller 
  hide details  
Reply
post #545 of 1230
Quote:
Originally Posted by Gjohnst4 View Post
Hello!
To begin, I have been strictly an ATI user for the last 4 years. So I am very unfamiliar with Nvidia's control panel and driver packages.

I am trying to enable Hybrid Physx using a 5850 and an 8800gt.

I was under the impression that the Beta 257.15 Nvidia drivers currently on their web site still allowed the hybrid configuration with ATI cards (because there were so many complaints when they took it down?)

So! I installed the 8800gt, installed the Beta 257.15 drivers, installed the lasted PhysX system software (09.10.0224). Restarted my machine. I assumed I would have to enable PhysX, but there is not category I can find for it under the control panel or in the start menu.

My monitor Is hooked up via DVI from the 5850. There is not connection from the 8800gt.

I went to Screen resolution, Hit Detect, Two blank screens show up captioned "Another display not detected". I choose one of these two and select available display output from 8800gt; then I select "try to connect anyway with VGA." I then extend the display to "both" monitors.

Run GPU-Z, and PhysX is not Checked.

Thought these were the correct steps. Where did I go wrong?

Thanks for the help.
hey mate.

you did everything right except that the BETA drivers on the website dont work, they took them down soon after releasing the bugged ones that do work.

however if you go back a few pages, one of the members here posted a link to the files themselves, so you can download them there.
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
post #546 of 1230
Quote:
Originally Posted by Gjohnst4 View Post
Hello!
To begin, I have been strictly an ATI user for the last 4 years. So I am very unfamiliar with Nvidia's control panel and driver packages.

I am trying to enable Hybrid Physx using a 5850 and an 8800gt.

I was under the impression that the Beta 257.15 Nvidia drivers currently on their web site still allowed the hybrid configuration with ATI cards (because there were so many complaints when they took it down?)

So! I installed the 8800gt, installed the Beta 257.15 drivers, installed the lasted PhysX system software (09.10.0224). Restarted my machine. I assumed I would have to enable PhysX, but there is not category I can find for it under the control panel or in the start menu.

My monitor Is hooked up via DVI from the 5850. There is not connection from the 8800gt.

I went to Screen resolution, Hit Detect, Two blank screens show up captioned "Another display not detected". I choose one of these two and select available display output from 8800gt; then I select "try to connect anyway with VGA." I then extend the display to "both" monitors.

Run GPU-Z, and PhysX is not Checked.

Thought these were the correct steps. Where did I go wrong?

Thanks for the help.
You can just as well try my instructions
Here is how I got it working:
1) Uninstalled the 10.5 drivers I had (just in case)
2) Booted in safe mode and run driver sweeper
3) Booted normally and installed 10.5 again
4) Reboot
5) Install 257.15 Beta
6) Reboot
7) Installed Physx that came with 257.15 Beta
8) Reboot into safe mode
9) Apply 1.03 patch
10) Reboot and validate in GPU-Z that it says Physx enabled on both cards.

Hope it helps
SFF Power
(14 items)
 
  
CPUMotherboardGraphicsGraphics
3570k ASUS P8Z77-I DELUXE Intel(R) HD Graphics 4000 NVIDIA GeForce GTX 470 
RAMHard DriveOptical DriveCooling
G.SKILL F3-17000CL9D-8GBSR Western Digital WD6400AAKS Scythe KAZE MASTER Thermalright AXP-100 
OSMonitorKeyboardPower
Windows 7 64bit Asus WV222U Logitech Wireless Solar Keyboard K750 Chieftec GPS-500C 
CaseMouse
Cooler Master Elite 120 Logitech G9x 
  hide details  
Reply
SFF Power
(14 items)
 
  
CPUMotherboardGraphicsGraphics
3570k ASUS P8Z77-I DELUXE Intel(R) HD Graphics 4000 NVIDIA GeForce GTX 470 
RAMHard DriveOptical DriveCooling
G.SKILL F3-17000CL9D-8GBSR Western Digital WD6400AAKS Scythe KAZE MASTER Thermalright AXP-100 
OSMonitorKeyboardPower
Windows 7 64bit Asus WV222U Logitech Wireless Solar Keyboard K750 Chieftec GPS-500C 
CaseMouse
Cooler Master Elite 120 Logitech G9x 
  hide details  
Reply
post #547 of 1230
Thanks for the great answers, Wont have time till tonight to try again, but I will let you know if it works!
post #548 of 1230
So I tried the posted Drivers from page 43 of this topic and Did not have any luck with those. I think I will try the older version now with the mod.
post #549 of 1230
WOW I am soo frustrated! I have spent HOURS trying to make this work. I have tried everything on this page exactly how it is typed. There must be something wrong.
post #550 of 1230
hmm thats strange. you dont need ANY PhysX patches or mods or anything with those BETA drivers.

this is all i did.

1: install ATI card drivers, reboot.

(install Nvidia card)

2: install BETA Nvidia drivers (must be the ones posted in this thread as they are the bugged ones)

3: Restart

4: Right-click desktop, go to your display properties. There should be a multi-monitor option of some description coz you have 2 cards installed. it might currently have the option 'Show on Desktop 1 only' or something like that. Change that to 'Extend Desktop Displays'

THIS MUST BE DONE.

5: Right-click desktop, go to Nvidia Control Panel, under manage 3D settings you should see CUDA GPUs as an option, it might be set to ALL. just click the drop down box and make sure your nvidia card is there, and ticked.

Then the easiest way to check for sure, run FluidMark and make sure that the test reports you running Hardware PhysX. if it didnt work it will say Software PhysX.

let us know if you have any more issues, but that should work perfect if you do it like that. no mods/patches needed, thats for older Nvidia drivers.

EDIT:

if you are doing the GenL mod way with older drivers, you must install the 1.03 PhysX mod immediately after installing your Nvidia drivers, WITHOUT restarting. otherwise it doesnt work.

but using the BETA drivers is way easier ay.
Edited by gtarmanrob - 7/7/10 at 7:51pm
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [OUT OF DATE]How To: Run PhysX in Windows 7 with ATi Cards