Overclock.net › Forums › Graphics Cards › AMD/ATI › [OUT OF DATE]How To: Run PhysX in Windows 7 with ATi Cards
New Posts  All Forums:Forum Nav:

[OUT OF DATE]How To: Run PhysX in Windows 7 with ATi Cards - Page 57

post #561 of 1230
Quote:
Originally Posted by ztmike View Post
Trying to install this and I'm having no luck at all..

Did all the steps but I keep getting this error
--

^^That's trying to install 181.71 beta drivers and before that I tried using 257.21 drivers with the same error.

I deleted my ATI drivers/Nvidia stuff off in safe mode using Driver Sweeper but thought I would check that again after getting this error..and the Nvidia stuff won't delete off.

In Add/Remove Nvidia is gone though?

The GPU seems to be working..the fan is turning (9800GT)

This is using my sig rig, I looked at the motherboard manual and it doesn't say anything that I would have to do to get 2 gpus running..I'm completely lost and getting pissed off.
Is your 9800GT showing up in device manager?
post #562 of 1230
Quote:
Originally Posted by omega17 View Post
Is your 9800GT showing up in device manager?
Under display adapters just my 5870 is shown..but since I can't get the drivers installed..I don't believe it would show up there anyway.

Edit: I'm only using 1 monitor, the 9800GT has no monitor plugged in. Just the monitor plugged into the 5870.
Edited by ztmike - 7/27/10 at 1:10pm
    
CPUMotherboardGraphicsRAM
Intel i7 2600k ASUS P8P67 Deluxe (REV 3) MSI Lighting Extreme GTX 580 3GB Corsair Vengeance 16GB DDR3 1600 
Hard DriveOSMonitorPower
WD Black 1TB 7200 32cache Windows 7 64Bit Ultimate Dell ST2410 24" 1920x1080p Corsair 850W HX 
CaseMouse
Coolermaster HAF 932 Logitech G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 2600k ASUS P8P67 Deluxe (REV 3) MSI Lighting Extreme GTX 580 3GB Corsair Vengeance 16GB DDR3 1600 
Hard DriveOSMonitorPower
WD Black 1TB 7200 32cache Windows 7 64Bit Ultimate Dell ST2410 24" 1920x1080p Corsair 850W HX 
CaseMouse
Coolermaster HAF 932 Logitech G5 
  hide details  
Reply
post #563 of 1230
Quote:
Originally Posted by ztmike View Post
Under display adapters just my 5870 is shown..but since I can't get the drivers installed..I don't believe it would show up there anyway.

Edit: I'm only using 1 monitor, the 9800GT has no monitor plugged in. Just the monitor plugged into the 5870.
I had that problem. Try clicking the "Scan for hardware changes" button in the row of icons above the devices, to get Windows to at least detect your card. It should appear even if it's not connected to a monitor, or if Windows can't find any drivers for it.

Once it shows up there, you should be able to install the drivers
post #564 of 1230
Quote:
Originally Posted by omega17 View Post
I had that problem. Try clicking the "Scan for hardware changes" button in the row of icons above the devices, to get Windows to at least detect your card. It should appear even if it's not connected to a monitor, or if Windows can't find any drivers for it.

Once it shows up there, you should be able to install the drivers
That didn't work.

I think it might be my motherboard out of date? I tried looking at the ASUS website for my board and see if there was any updates related to this and I don't see anything?

Searched Google for the name of the error I was getting and it seems pretty popular of an error..I found this:
http://answers.yahoo.com/question/in...2072300AA7Lo1i

Which lead me to believe its my motherboard, I downloaded 2 updates from ASUS but have no idea how to install the updates.

Why can't anything go right for me? I have a feeling I just wasted $65 for this damn card.

Edit: Just installed ASUSUpdate program that came with the driver cd, I guess it checks your BIOS version to see if its current said I have version 1456 with a date of 05-04-10 and then I checked online through ASUSUpdate program to see if there was an update..and no that's the latest, so now I have no idea.

And from the looks of it, I won't get much help on a forum.
Edited by ztmike - 7/27/10 at 2:55pm
    
CPUMotherboardGraphicsRAM
Intel i7 2600k ASUS P8P67 Deluxe (REV 3) MSI Lighting Extreme GTX 580 3GB Corsair Vengeance 16GB DDR3 1600 
Hard DriveOSMonitorPower
WD Black 1TB 7200 32cache Windows 7 64Bit Ultimate Dell ST2410 24" 1920x1080p Corsair 850W HX 
CaseMouse
Coolermaster HAF 932 Logitech G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 2600k ASUS P8P67 Deluxe (REV 3) MSI Lighting Extreme GTX 580 3GB Corsair Vengeance 16GB DDR3 1600 
Hard DriveOSMonitorPower
WD Black 1TB 7200 32cache Windows 7 64Bit Ultimate Dell ST2410 24" 1920x1080p Corsair 850W HX 
CaseMouse
Coolermaster HAF 932 Logitech G5 
  hide details  
Reply
post #565 of 1230
Hoping I can get some help - I thought I had this working (fluidmark was temporarily working), but after physx not working with mirrors edge (updated steam copy) I know something is off. Also does anyone else have the issue of no display driver upon every reboot? I restart my pc and have to reinstall catalyst to get my Asus 5850 working.

Either way, the patch doesn't seem to be working for me. Here's what I'm using: Cat 10.6, nvidia 257.21, and hybrid physx 1.04ff. Both cards are in my pc with only the 5850 hooked up to a display. Remove all drivers, boot to safe mode and use driver sweeper. Restart and install Catalyst. Restart and install Nvidia then the physx patch.

Problem is, I keep getting this when patching:


[GET REGISTRY PATHS]
OK
...done!

[SEARCH & REPLACE PATCH]
loading file:
C:\\Program Files (x86)\\NVIDIA Corporation\\PhysX\\Engine\\..\\Common\\PhysXDevic e.dll
Trying next pattern...
nothing patched!
...done!

[FILE CHECK]
loading file:
C:\\Program Files (x86)\\NVIDIA Corporation\\PhysX\\Engine\\..\\Common\\PhysXDevic e64.dll
File Exist Check : OK
...done!

[SEARCH & REPLACE PATCH]
loading file:
C:\\Program Files (x86)\\NVIDIA Corporation\\PhysX\\Engine\\..\\Common\\PhysXDevic e64.dll
Trying next pattern...
Trying next pattern...
nothing patched!
...done!

[GET REGISTRY PATHS]
OK
...done!

[REGISTRY PATCH]
Registry patch OK!
...done!


Anyone have some suggestions?? I really need a hand with this . I've been playing with this at least every other night for 2 weeks and nothing's worked. I've tried Catalyst 10.5 and 10.6 and nvidia 257.21 and the latest one. I've also tried installing the patch in safe mode and stopping basically every process before attempting an install - nothing has worked.

Is there some what to extract the dll's from this stupid patcher and just place them myself in safe mode? I know what I need to do and where I need to place these files - I just have no way of doing it. Could someone maybe post these two files (PhysXDevice64.dll and PhysXDevice.dll) ? If I could get them I think I could just replace them myself
FT02
(28 items)
 
  
CPUMotherboardGraphicsRAM
i7 990x Gigabyte EX58-UD5 EVGA GTX 1080 Classified 24GB Gskill 
Hard DriveHard DriveHard DriveHard Drive
Kingston HyperX Predator PCIE 480GB Crucial MX100 512GB WD RE3 3TB WD Black 750GB 
Hard DriveHard DriveOptical DriveCooling
WD Blue 1TB WD Blue 1TB Slim/slot load DVD-RW in slim drive + 4xSSD bay Prolimatech Megahalems, 2x Scythe Ultra Kaze 30... 
OSMonitorMonitorMonitor
Win 10 Pro Acer Predator XB321HK 32" 4k ASUS 24'' Acer 24" 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA SuperNOVA 1000 P2 Silverstone Fortress FT02 (limited ed. #913) - ... Razer Diamondback Chroma 
AudioAudioOtherOther
ASUS Xonar DG .51 Sennheiser RS 180 USB 3.0 PCIE card #1 USB 3.0 PCIE card #2 
OtherOtherOther
SATA III PCIE card Oculus Rift CV1 HTC Vive 
  hide details  
Reply
FT02
(28 items)
 
  
CPUMotherboardGraphicsRAM
i7 990x Gigabyte EX58-UD5 EVGA GTX 1080 Classified 24GB Gskill 
Hard DriveHard DriveHard DriveHard Drive
Kingston HyperX Predator PCIE 480GB Crucial MX100 512GB WD RE3 3TB WD Black 750GB 
Hard DriveHard DriveOptical DriveCooling
WD Blue 1TB WD Blue 1TB Slim/slot load DVD-RW in slim drive + 4xSSD bay Prolimatech Megahalems, 2x Scythe Ultra Kaze 30... 
OSMonitorMonitorMonitor
Win 10 Pro Acer Predator XB321HK 32" 4k ASUS 24'' Acer 24" 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA SuperNOVA 1000 P2 Silverstone Fortress FT02 (limited ed. #913) - ... Razer Diamondback Chroma 
AudioAudioOtherOther
ASUS Xonar DG .51 Sennheiser RS 180 USB 3.0 PCIE card #1 USB 3.0 PCIE card #2 
OtherOtherOther
SATA III PCIE card Oculus Rift CV1 HTC Vive 
  hide details  
Reply
post #566 of 1230
Quote:
Originally Posted by SamuelL421 View Post
Hoping I can get some help - I thought I had this working (fluidmark was temporarily working), but after physx not working with mirrors edge (updated steam copy) I know something is off. Also does anyone else have the issue of no display driver upon every reboot? I restart my pc and have to reinstall catalyst to get my Asus 5850 working.

Either way, the patch doesn't seem to be working for me. Here's what I'm using: Cat 10.6, nvidia 257.21, and hybrid physx 1.04ff. Both cards are in my pc with only the 5850 hooked up to a display. Remove all drivers, boot to safe mode and use driver sweeper. Restart and install Catalyst. Restart and install Nvidia then the physx patch.

Problem is, I keep getting this when patching:


.....
On one occasion this happened to me, and I had to manually delete everything I could out of the C:\\Program Files (x86)\\NVIDIA Corporation\\ path.

This was after I had removed and deleted it from device manager, then ran driver sweeper to remove drivers AND PhysX. Rebooted into safe mode, and killed any nv**.exe/dll in task manager, then deleted the folder bit by bit.

It would then allow me to patch it
post #567 of 1230
Quote:
Originally Posted by omega17 View Post
On one occasion this happened to me, and I had to manually delete everything I could out of the C:\\Program Files (x86)\\NVIDIA Corporation\\ path.

This was after I had removed and deleted it from device manager, then ran driver sweeper to remove drivers AND PhysX. Rebooted into safe mode, and killed any nv**.exe/dll in task manager, then deleted the folder bit by bit.

It would then allow me to patch it
Thanks for the help, I'm going to try this when I get home later. I'll post back here with the results.
FT02
(28 items)
 
  
CPUMotherboardGraphicsRAM
i7 990x Gigabyte EX58-UD5 EVGA GTX 1080 Classified 24GB Gskill 
Hard DriveHard DriveHard DriveHard Drive
Kingston HyperX Predator PCIE 480GB Crucial MX100 512GB WD RE3 3TB WD Black 750GB 
Hard DriveHard DriveOptical DriveCooling
WD Blue 1TB WD Blue 1TB Slim/slot load DVD-RW in slim drive + 4xSSD bay Prolimatech Megahalems, 2x Scythe Ultra Kaze 30... 
OSMonitorMonitorMonitor
Win 10 Pro Acer Predator XB321HK 32" 4k ASUS 24'' Acer 24" 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA SuperNOVA 1000 P2 Silverstone Fortress FT02 (limited ed. #913) - ... Razer Diamondback Chroma 
AudioAudioOtherOther
ASUS Xonar DG .51 Sennheiser RS 180 USB 3.0 PCIE card #1 USB 3.0 PCIE card #2 
OtherOtherOther
SATA III PCIE card Oculus Rift CV1 HTC Vive 
  hide details  
Reply
FT02
(28 items)
 
  
CPUMotherboardGraphicsRAM
i7 990x Gigabyte EX58-UD5 EVGA GTX 1080 Classified 24GB Gskill 
Hard DriveHard DriveHard DriveHard Drive
Kingston HyperX Predator PCIE 480GB Crucial MX100 512GB WD RE3 3TB WD Black 750GB 
Hard DriveHard DriveOptical DriveCooling
WD Blue 1TB WD Blue 1TB Slim/slot load DVD-RW in slim drive + 4xSSD bay Prolimatech Megahalems, 2x Scythe Ultra Kaze 30... 
OSMonitorMonitorMonitor
Win 10 Pro Acer Predator XB321HK 32" 4k ASUS 24'' Acer 24" 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA SuperNOVA 1000 P2 Silverstone Fortress FT02 (limited ed. #913) - ... Razer Diamondback Chroma 
AudioAudioOtherOther
ASUS Xonar DG .51 Sennheiser RS 180 USB 3.0 PCIE card #1 USB 3.0 PCIE card #2 
OtherOtherOther
SATA III PCIE card Oculus Rift CV1 HTC Vive 
  hide details  
Reply
post #568 of 1230
Mirrors Edge PhysX requires a separate fix to run correctly.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #569 of 1230
Quote:
Originally Posted by grunion View Post
Mirrors Edge PhysX requires a separate fix to run correctly.
Well there's one problem solved (hopefully), thank you

Still have to get the stuff to install right though. Hopefully, the help from omega will solve my issue with that and also my problem with win7 not recognizing a display driver for the radeon when both red and green are installed.

Just got a copy of BM:AA, so here's hoping - I'll post results as soon as I get a chance to try these fixes out
FT02
(28 items)
 
  
CPUMotherboardGraphicsRAM
i7 990x Gigabyte EX58-UD5 EVGA GTX 1080 Classified 24GB Gskill 
Hard DriveHard DriveHard DriveHard Drive
Kingston HyperX Predator PCIE 480GB Crucial MX100 512GB WD RE3 3TB WD Black 750GB 
Hard DriveHard DriveOptical DriveCooling
WD Blue 1TB WD Blue 1TB Slim/slot load DVD-RW in slim drive + 4xSSD bay Prolimatech Megahalems, 2x Scythe Ultra Kaze 30... 
OSMonitorMonitorMonitor
Win 10 Pro Acer Predator XB321HK 32" 4k ASUS 24'' Acer 24" 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA SuperNOVA 1000 P2 Silverstone Fortress FT02 (limited ed. #913) - ... Razer Diamondback Chroma 
AudioAudioOtherOther
ASUS Xonar DG .51 Sennheiser RS 180 USB 3.0 PCIE card #1 USB 3.0 PCIE card #2 
OtherOtherOther
SATA III PCIE card Oculus Rift CV1 HTC Vive 
  hide details  
Reply
FT02
(28 items)
 
  
CPUMotherboardGraphicsRAM
i7 990x Gigabyte EX58-UD5 EVGA GTX 1080 Classified 24GB Gskill 
Hard DriveHard DriveHard DriveHard Drive
Kingston HyperX Predator PCIE 480GB Crucial MX100 512GB WD RE3 3TB WD Black 750GB 
Hard DriveHard DriveOptical DriveCooling
WD Blue 1TB WD Blue 1TB Slim/slot load DVD-RW in slim drive + 4xSSD bay Prolimatech Megahalems, 2x Scythe Ultra Kaze 30... 
OSMonitorMonitorMonitor
Win 10 Pro Acer Predator XB321HK 32" 4k ASUS 24'' Acer 24" 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA SuperNOVA 1000 P2 Silverstone Fortress FT02 (limited ed. #913) - ... Razer Diamondback Chroma 
AudioAudioOtherOther
ASUS Xonar DG .51 Sennheiser RS 180 USB 3.0 PCIE card #1 USB 3.0 PCIE card #2 
OtherOtherOther
SATA III PCIE card Oculus Rift CV1 HTC Vive 
  hide details  
Reply
post #570 of 1230
PHYSX 100% working now - Mirrors edge and Batman AA.

Now I just need it to work correctly at startup - Still having the issue where Windows 7 doesn't detect either display driver. I boot up and have no hardware acceleration, no aero effects, can't load a game, etc. But reinstalling the catalyst driver fixes this until the computer reboots again. This happen to anyone else or does anyone have an idea as to why this is happening?

I will mention this - could it be related to the fact that my radeon is in pci-E slot 2 and the geforce is in slot 1? The radeon unfortunately can't be moved up to slot 1 to test this because its too large and the case and HDD bays cause it not to fit. The Geforce can't be moved down either as there isn't much room at the bottom of my case (fans) and I think putting it into pci-E slot 3 would make both slot 2 and 3 become x8 instead of x16. Basically, I'm really hoping this isn't the cause of my problems
FT02
(28 items)
 
  
CPUMotherboardGraphicsRAM
i7 990x Gigabyte EX58-UD5 EVGA GTX 1080 Classified 24GB Gskill 
Hard DriveHard DriveHard DriveHard Drive
Kingston HyperX Predator PCIE 480GB Crucial MX100 512GB WD RE3 3TB WD Black 750GB 
Hard DriveHard DriveOptical DriveCooling
WD Blue 1TB WD Blue 1TB Slim/slot load DVD-RW in slim drive + 4xSSD bay Prolimatech Megahalems, 2x Scythe Ultra Kaze 30... 
OSMonitorMonitorMonitor
Win 10 Pro Acer Predator XB321HK 32" 4k ASUS 24'' Acer 24" 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA SuperNOVA 1000 P2 Silverstone Fortress FT02 (limited ed. #913) - ... Razer Diamondback Chroma 
AudioAudioOtherOther
ASUS Xonar DG .51 Sennheiser RS 180 USB 3.0 PCIE card #1 USB 3.0 PCIE card #2 
OtherOtherOther
SATA III PCIE card Oculus Rift CV1 HTC Vive 
  hide details  
Reply
FT02
(28 items)
 
  
CPUMotherboardGraphicsRAM
i7 990x Gigabyte EX58-UD5 EVGA GTX 1080 Classified 24GB Gskill 
Hard DriveHard DriveHard DriveHard Drive
Kingston HyperX Predator PCIE 480GB Crucial MX100 512GB WD RE3 3TB WD Black 750GB 
Hard DriveHard DriveOptical DriveCooling
WD Blue 1TB WD Blue 1TB Slim/slot load DVD-RW in slim drive + 4xSSD bay Prolimatech Megahalems, 2x Scythe Ultra Kaze 30... 
OSMonitorMonitorMonitor
Win 10 Pro Acer Predator XB321HK 32" 4k ASUS 24'' Acer 24" 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA SuperNOVA 1000 P2 Silverstone Fortress FT02 (limited ed. #913) - ... Razer Diamondback Chroma 
AudioAudioOtherOther
ASUS Xonar DG .51 Sennheiser RS 180 USB 3.0 PCIE card #1 USB 3.0 PCIE card #2 
OtherOtherOther
SATA III PCIE card Oculus Rift CV1 HTC Vive 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [OUT OF DATE]How To: Run PhysX in Windows 7 with ATi Cards