Overclock.net › Forums › Graphics Cards › AMD/ATI › [OUT OF DATE]How To: Run PhysX in Windows 7 with ATi Cards
New Posts  All Forums:Forum Nav:

[OUT OF DATE]How To: Run PhysX in Windows 7 with ATi Cards - Page 58

post #571 of 1230
Just done a fresh install and came back to main page for physx mod1.04ff,followed the link and noticed they have changed the website around a little.

The 1.04ffmod download is here:

http://www.ngohq.com/attachments/gra...mod-1.04ff.rar
Le Box of Black
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Gigabyte X58A-UD7 r2.0 GTX 770 16GB Corsair Vengeance in Triple channel mode ;) 
Hard DriveHard DriveHard DriveHard Drive
Ocz Vertex 2  Samsung F1  Samsung F3 Samsung F1 
Optical DriveOSMonitorKeyboard
Sammie Dvd rw Windows 7 64Bit HZ281HPB 1200p / HP IPS 1080p / Samsung Syncmas... Qpad MK80 (Blue switch), SteelSeries 7G (Cherry... 
PowerCaseMouseMouse Pad
HX1000 CM-Stacker 832 Flipped Naos 3200,G5,G400,G400s, G300, Kone+ Razor Destructor and Steelseries Qck 
AudioAudioAudio
X-Fi Fatal1ty  ATH-T500 / AH-D510 Samson CO1U PAK Condenser Mic  
  hide details  
Reply
Le Box of Black
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Gigabyte X58A-UD7 r2.0 GTX 770 16GB Corsair Vengeance in Triple channel mode ;) 
Hard DriveHard DriveHard DriveHard Drive
Ocz Vertex 2  Samsung F1  Samsung F3 Samsung F1 
Optical DriveOSMonitorKeyboard
Sammie Dvd rw Windows 7 64Bit HZ281HPB 1200p / HP IPS 1080p / Samsung Syncmas... Qpad MK80 (Blue switch), SteelSeries 7G (Cherry... 
PowerCaseMouseMouse Pad
HX1000 CM-Stacker 832 Flipped Naos 3200,G5,G400,G400s, G300, Kone+ Razor Destructor and Steelseries Qck 
AudioAudioAudio
X-Fi Fatal1ty  ATH-T500 / AH-D510 Samson CO1U PAK Condenser Mic  
  hide details  
Reply
post #572 of 1230
Quote:
Originally Posted by omega17 View Post
On one occasion this happened to me, and I had to manually delete everything I could out of the C:\\Program Files (x86)\\NVIDIA Corporation\\ path.

This was after I had removed and deleted it from device manager, then ran driver sweeper to remove drivers AND PhysX. Rebooted into safe mode, and killed any nv**.exe/dll in task manager, then deleted the folder bit by bit.

It would then allow me to patch it
I just wanted to clarify something -

You go into safe mode and manually delete the nvidia corporation folder, reboot, install the latest physx, reboot, and apply the patch right?
post #573 of 1230
Quote:
Originally Posted by Velathawen View Post
I just wanted to clarify something -

You go into safe mode and manually delete the nvidia corporation folder, reboot, install the latest physx, reboot, and apply the patch right?
DONT reboot before you run the patch

correct, apart from that
post #574 of 1230
ah, that's what I did wrong. will try, thanks!
post #575 of 1230
hey i have noticed that the 1.04FF patch has been unavailable from that website link

for well over a week and i was wondering if someone knew where else to find it

or if someone could please upload it so i can download

would be greatly appreciated
Zis-Gaming-Ship
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 870 @ 3.4GHz @1.23V Gigabyte -p55a-ud3p Gigabyte ATI 5870 1GB DDR5 + 9600GT for physx 4GB 1333 
Hard DriveOptical DriveOSMonitor
500GB + 2TB + 160 + (ext 1TB) LG Bluray (read&write) Windows 7 Ultimate 64bit 1X22inch LED 1680X1050 + 1X 21.5 LED 1920x1080 
KeyboardPowerCaseMouse
Logitech G110 650Watt thermaltake Thermaltake M9 VI1000 Razer Chopperhead 
Mouse Pad
razer goliathus 
  hide details  
Reply
Zis-Gaming-Ship
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 870 @ 3.4GHz @1.23V Gigabyte -p55a-ud3p Gigabyte ATI 5870 1GB DDR5 + 9600GT for physx 4GB 1333 
Hard DriveOptical DriveOSMonitor
500GB + 2TB + 160 + (ext 1TB) LG Bluray (read&write) Windows 7 Ultimate 64bit 1X22inch LED 1680X1050 + 1X 21.5 LED 1920x1080 
KeyboardPowerCaseMouse
Logitech G110 650Watt thermaltake Thermaltake M9 VI1000 Razer Chopperhead 
Mouse Pad
razer goliathus 
  hide details  
Reply
post #576 of 1230
Scroll up 4 posts, it works!
post #577 of 1230
Ok...patch has been applied and physx is ticked in GPU-Z.

Problem is this: When I run FluidMark (looks great for 3 seconds) the Nvidia Driver stops responding and therefore, no Physx...

Anyone else have this issue, and possibly a resolution?
post #578 of 1230
DLing latest NVidia driver now and I'll try patching it and see what happens
post #579 of 1230
Well, I've been at it for hours now and NOTHING seems to work.....please tell me that there's a simply solution to this problem because it's really starting to PISS me off!
post #580 of 1230
Quote:
Originally Posted by rsfkevski View Post
Well, I've been at it for hours now and NOTHING seems to work.....please tell me that there's a simply solution to this problem because it's really starting to PISS me off!
Are you running stock clocks on that nvidia card? I've experienced such crashes in fluidmark when particles dissapeared when I was pushing the clocks on the card to high. If you are running stock then we'll try smth else.
SFF Power
(14 items)
 
  
CPUMotherboardGraphicsGraphics
3570k ASUS P8Z77-I DELUXE Intel(R) HD Graphics 4000 NVIDIA GeForce GTX 470 
RAMHard DriveOptical DriveCooling
G.SKILL F3-17000CL9D-8GBSR Western Digital WD6400AAKS Scythe KAZE MASTER Thermalright AXP-100 
OSMonitorKeyboardPower
Windows 7 64bit Asus WV222U Logitech Wireless Solar Keyboard K750 Chieftec GPS-500C 
CaseMouse
Cooler Master Elite 120 Logitech G9x 
  hide details  
Reply
SFF Power
(14 items)
 
  
CPUMotherboardGraphicsGraphics
3570k ASUS P8Z77-I DELUXE Intel(R) HD Graphics 4000 NVIDIA GeForce GTX 470 
RAMHard DriveOptical DriveCooling
G.SKILL F3-17000CL9D-8GBSR Western Digital WD6400AAKS Scythe KAZE MASTER Thermalright AXP-100 
OSMonitorKeyboardPower
Windows 7 64bit Asus WV222U Logitech Wireless Solar Keyboard K750 Chieftec GPS-500C 
CaseMouse
Cooler Master Elite 120 Logitech G9x 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [OUT OF DATE]How To: Run PhysX in Windows 7 with ATi Cards