Overclock.net › Forums › Graphics Cards › AMD/ATI › [OUT OF DATE]How To: Run PhysX in Windows 7 with ATi Cards
New Posts  All Forums:Forum Nav:

[OUT OF DATE]How To: Run PhysX in Windows 7 with ATi Cards - Page 59

post #581 of 1230
The particles disappear, YES!

I've actually got the clocks at just over stock. I had XFX make a Bios for this 9800GT to match the clocks on an RMAed 8800GT. I tested the card, overclocked, for days at 100% use to insure stability before I had them tweak the Bios.

If this is the problem, I am going to have to contact XFX and get a new Bios, unless someone can explain how to Downclock this thing.

Nevermind, I just downloaded EVGA Precision and was able to downclock the 9800GT...now we'll see if it works +Rep
Edited by rsfkevski - 8/5/10 at 12:17am
post #582 of 1230
Maybe try to use smth like MSI Afterburner or RivaTuner to try to lower the default "high" clocks? And then see if it changed the situation. But I'm almost certain that it is the cause of trouble. Because as soon as I dropped the clocks on mine it ran without errors. good luck
SFF Power
(14 items)
 
  
CPUMotherboardGraphicsGraphics
3570k ASUS P8Z77-I DELUXE Intel(R) HD Graphics 4000 NVIDIA GeForce GTX 470 
RAMHard DriveOptical DriveCooling
G.SKILL F3-17000CL9D-8GBSR Western Digital WD6400AAKS Scythe KAZE MASTER Thermalright AXP-100 
OSMonitorKeyboardPower
Windows 7 64bit Asus WV222U Logitech Wireless Solar Keyboard K750 Chieftec GPS-500C 
CaseMouse
Cooler Master Elite 120 Logitech G9x 
  hide details  
Reply
SFF Power
(14 items)
 
  
CPUMotherboardGraphicsGraphics
3570k ASUS P8Z77-I DELUXE Intel(R) HD Graphics 4000 NVIDIA GeForce GTX 470 
RAMHard DriveOptical DriveCooling
G.SKILL F3-17000CL9D-8GBSR Western Digital WD6400AAKS Scythe KAZE MASTER Thermalright AXP-100 
OSMonitorKeyboardPower
Windows 7 64bit Asus WV222U Logitech Wireless Solar Keyboard K750 Chieftec GPS-500C 
CaseMouse
Cooler Master Elite 120 Logitech G9x 
  hide details  
Reply
post #583 of 1230
Nope, didn't work...Using EVGA Precision I downclocked down to 460/710 and still didn't work. I'm gonna head on to bed, cause it's late and I'm frustrated!!!

I'll try installing 257.21 drivers tomorrow and then the 1.04FF Physx Mod and see if that helps any with original clocks.

Tried the 257.21/1.04FF combination previously but reverted back to 197.45 and used 1.03 Physx Mod to "enable Phsyx" in NVidia Control Panel.

GPU-Z shows Phsyx ticked, and it's working for a few seconds but then the Driver fails, recovers, and then a reboot is needed for Physx to work at all anymore.

Also, I contacted XFX about Bios already and driver crashing in FluidMark...we'll see what they have to say...hell, it may even be a faulty card...I don't know!

Thanks for the help Iozeg...I'm outta here!
Edited by rsfkevski - 8/5/10 at 12:37am
post #584 of 1230
So, I am playing around with a BFG 9600GT OC edition and the tweaked drivers won't work with my 4890... Is there anything I am missing here?
Legion v1.4.2
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k ASUS Sabertooth Z170 EVGA GTX 970 ACX 2.0 8GB Corsair Vengeance LPX DDR4 3000 
RAMHard DriveHard DriveHard Drive
8GB Corsair Vengeance LPX DDR4 3000 WD Caviar Black 640GB WD Caviar Black 640GB OCZ Vertex 4 128GB 
Optical DriveCoolingOSMonitor
LG Super Multi 22x DVD Burner [SATA version] Noctua NH-D15 Win10 Acer K272HULbmiidp [27" 1440p] 
MonitorKeyboardPowerCase
ASUS VH242H [23.6" 1080p] CMStorm QuickFire Stealth (Brown Switches) with... Corsair TX650w Cooler Master CM 690 
MouseMouse PadAudioAudio
G9X, no grips, no weights, no weight tray F@H mouse pad from last March... Oh wait... Schiit Modi II Schiit Vali 
AudioOther
Sennheiser HD 598 Partridge in a Pear Tree 
  hide details  
Reply
Legion v1.4.2
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k ASUS Sabertooth Z170 EVGA GTX 970 ACX 2.0 8GB Corsair Vengeance LPX DDR4 3000 
RAMHard DriveHard DriveHard Drive
8GB Corsair Vengeance LPX DDR4 3000 WD Caviar Black 640GB WD Caviar Black 640GB OCZ Vertex 4 128GB 
Optical DriveCoolingOSMonitor
LG Super Multi 22x DVD Burner [SATA version] Noctua NH-D15 Win10 Acer K272HULbmiidp [27" 1440p] 
MonitorKeyboardPowerCase
ASUS VH242H [23.6" 1080p] CMStorm QuickFire Stealth (Brown Switches) with... Corsair TX650w Cooler Master CM 690 
MouseMouse PadAudioAudio
G9X, no grips, no weights, no weight tray F@H mouse pad from last March... Oh wait... Schiit Modi II Schiit Vali 
AudioOther
Sennheiser HD 598 Partridge in a Pear Tree 
  hide details  
Reply
post #585 of 1230
Well, of course, XFX is stating that it is probably a problem with Fluidmark.
post #586 of 1230
I managed to apply the PhysX patch and Fluidmark runs, but it only gives me 19-20 fps on a 9800GT which I think seems a bit low. Does anyone have any input concerning this?
post #587 of 1230
Quote:
Originally Posted by Velathawen View Post
I managed to apply the PhysX patch and Fluidmark runs, but it only gives me 19-20 fps on a 9800GT which I think seems a bit low. Does anyone have any input concerning this?
Pretty sure I get more than that on my 8800GTS, I'll check tonight with a Fluidmark run, but I ran it last night and it was very smooth, sure it was at least 30FPS. Do you have force CPU PhysX ticked? If so, untick it.

Also, I don't get how people get problems doing this, I've done this to an 8600, 8800GT and 8800GTS, and not had a problem.
    
CPUMotherboardGraphicsRAM
3570k GA-Z77MX-D3H Palit Jetstream 680 4GB 4 X 2GB G.Skill Ripjaws X (1600MHz/CAS8 @ 1.5v) 
Hard DriveCoolingOSMonitor
60GB Corsair Force + 2TB RAID0 + 500GB Antec Kühler 620 w/AP-14 Windows 7 Professional x64 Dell U2711 (2560 x 1440) 
KeyboardPowerCaseMouse
Filco Majestouch (MX Blues) Corsair HX650 Lian Li PC-U6B Razer Deathadder 3.5G 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3570k GA-Z77MX-D3H Palit Jetstream 680 4GB 4 X 2GB G.Skill Ripjaws X (1600MHz/CAS8 @ 1.5v) 
Hard DriveCoolingOSMonitor
60GB Corsair Force + 2TB RAID0 + 500GB Antec Kühler 620 w/AP-14 Windows 7 Professional x64 Dell U2711 (2560 x 1440) 
KeyboardPowerCaseMouse
Filco Majestouch (MX Blues) Corsair HX650 Lian Li PC-U6B Razer Deathadder 3.5G 
  hide details  
Reply
post #588 of 1230
Think I got it working, it's going at 33fps now
Edited by Velathawen - 8/6/10 at 1:50am
post #589 of 1230
Thread Starter 
Hey everyone; the OP is updated with NEW download links. 1.03 is uploading right now and giving me a few issues so I'll get that worked out as soon as I can.

But 1.04FF is up right now.

Sorry about being a little absent from this scene, I've just been terribly busy as of late. I haven't been in town almost all summer. And now I"m working on the AMD Section to clean things up and update FAQ's & Guides.

Either way; this is a personal thank you to everyone that contributed.

EDIT: 1.03 is now personally hosted by myself. If their is any issues with the Download links PM me and I'll update the thread. (adding this to the OP as well.)

But all should be good now. There's apparently an issue with the OCN upload server, so I'll have to upload 1.03 later on that way it's hosted on OCN.
Test Bed
(24 items)
 
TTTbox
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 3570K  Biostar TZ774XE Power Color AX5770 1GB 4x4GB 1866Mhz 9-10-9-27-2T 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F3 1TB Samsung Spinpoint F3 1TB Western Digital Green 2TB Samsung Spinpoint M4 500GB 
Hard DriveOptical DriveCoolingOS
Intel X-25M G2 80GB Lite-On BluRay Drive Arctic Cooling Freezer 13 Pro Windows 7 Ultimate 
MonitorKeyboardPowerCase
Dell U2212HM Deck Legend Frost Tactile Silverstone Strider Plus 750w Custom Acrylic Test Bed 
MouseMouse PadAudioAudio
Logitech G500 Cooler Master Storm Tactics FPS Beyer Dynamics DT-990 600ohm Samson MediaOne 3A 
AudioAudioOtherOther
FiiO E09k QOGIR FiiO E17 ALPEN Microsoft Lifecam Studio Blue Yeti Pro Microphone 
CPUMotherboardGraphicsRAM
AMD A10-A5800K ASRock FM2A85X-ITX Radeon HD7770 1GB 2x8GB 1866mhz C9 
Hard DriveHard DriveOptical DriveCooling
SanDisk Ultra Plus 128GB 2TB 5400 RPM  24x DVD Drive Noctua L9A 
OSMonitorKeyboardPower
Windows 7 Home Premium 32" IPS TV Logitech K400 Seasonic G360 
CaseMouseAudio
Cooler Master Elite 120 Advanced Logitech K400 Trackpad Custom 2.1 Home Theater Setup 
  hide details  
Reply
Test Bed
(24 items)
 
TTTbox
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 3570K  Biostar TZ774XE Power Color AX5770 1GB 4x4GB 1866Mhz 9-10-9-27-2T 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F3 1TB Samsung Spinpoint F3 1TB Western Digital Green 2TB Samsung Spinpoint M4 500GB 
Hard DriveOptical DriveCoolingOS
Intel X-25M G2 80GB Lite-On BluRay Drive Arctic Cooling Freezer 13 Pro Windows 7 Ultimate 
MonitorKeyboardPowerCase
Dell U2212HM Deck Legend Frost Tactile Silverstone Strider Plus 750w Custom Acrylic Test Bed 
MouseMouse PadAudioAudio
Logitech G500 Cooler Master Storm Tactics FPS Beyer Dynamics DT-990 600ohm Samson MediaOne 3A 
AudioAudioOtherOther
FiiO E09k QOGIR FiiO E17 ALPEN Microsoft Lifecam Studio Blue Yeti Pro Microphone 
CPUMotherboardGraphicsRAM
AMD A10-A5800K ASRock FM2A85X-ITX Radeon HD7770 1GB 2x8GB 1866mhz C9 
Hard DriveHard DriveOptical DriveCooling
SanDisk Ultra Plus 128GB 2TB 5400 RPM  24x DVD Drive Noctua L9A 
OSMonitorKeyboardPower
Windows 7 Home Premium 32" IPS TV Logitech K400 Seasonic G360 
CaseMouseAudio
Cooler Master Elite 120 Advanced Logitech K400 Trackpad Custom 2.1 Home Theater Setup 
  hide details  
Reply
post #590 of 1230
Hybrid Physx Mod 1.04FF is still telling me that nothing was patched I'm not sure exactly what I'm doing wrong. GPU-Z shows Physx ticked.

FluidMark continues to cause an NVidia driver crash, then the driver recovers. if I open FluidMark again and start the fluid, there is no fluid, only stationary objects.

I have attempted to downclock the 9800GT and still, same error.

Any and All help is greatly appreciated in helping me get this resolved. I'd really like to play Crystasis, and without Physx, it just sucks!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [OUT OF DATE]How To: Run PhysX in Windows 7 with ATi Cards