Overclock.net › Forums › Graphics Cards › AMD/ATI › [OUT OF DATE]How To: Run PhysX in Windows 7 with ATi Cards
New Posts  All Forums:Forum Nav:

[OUT OF DATE]How To: Run PhysX in Windows 7 with ATi Cards - Page 74

post #731 of 1230
@ Iozeg

Duhh ofcurse! lol But I'm suggesting that method for people who are having trouble getting this to work(read posts people are still having issues).... since I have now tested on my computer doing the same thing I mentioned and its working as well.


Quote:
Originally Posted by _REAPER_ View Post
I have fluidmark running but when I run a benchmark like vantage the gpu does not get utilized does anyone have a solution to this...

When I run Vantage or 06 it only utilizes very little of my two 5970s and never uses the 450gts any help would be appreicated.

Thanks in advance
I do not know how much usage does vantage does to the dedicated physX card...

but here is my question... Do you notice a massive CPU score at the end?

If yes, then don't worry about it, because its working perfectly the mod patch for you.


If not, I would suggest trying again the whole thing since your *PhysX mod patch isn't working properly. Try my method I posted previously... you must uninstall your latest PhysX & then latest Nvidia driver(reboot when asked), afterwards let windows 7 install its automatic Nvidia driver *If windows 7 doesn't install anything, head into device manage and click update driver on your nvidia card*(dont reboot just yet.... right after, go into drive C & erase the Nvidia folder).. proceed with the asked reboot, now install the latest PhysX & afterwards run the latest patch mod 1.04 - then it should be working

run Fluidmark v1.1.1, it should say Hardware PhysX - you may test vantage but only run the CPU tests(so that you can notice quickly if the score grows by allot)

If it doesn't simply, right-click the desktop > screen resolution > detect > click the display that has your *Nvidia card* & choose to try to connect through VGA > Apply > then click the new display & choose extend desktop

Now try running Fluidmark v1.1.1 if it says Hardware PhysX - your good(test again vantage)... now go back into *Resolution thing... click the extended desktop & remove that fake display - PhysX mod will still be working(test fluidmark again as well as vantage)... if it doesn't work after erasing the fake display.. then put it back on(but don't extend the display - choose the mirror/show the 1st display - test again fluidmark/vantage - if nothing again then leave it at extend display)

Now if anything of the extended display etc.. its not working.. then crap I have no other clue.. only starting again clean testing with another Nvidia driver version

Just incase, I used my same method on my computer & its working fine the mod without the fake display
Edited by sendblink23 - 10/15/10 at 4:02pm
SubCow
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii X4 965BE C3 @ 4.10Ghz (200x20.5) 1.5v MSI 790FX-GD70 Sapphire + XFX 5770's + EVGA 9800GTX+ 8gb (4 x 2gb) DDR3-1333 6-6-6-15-T1 
Hard DriveOptical DriveOSMonitor
1TB Hitachi - 500GB Seagate - 400GB Seagate LG DVD-RW Win 7 Ult x64 / Snow Leo 10.6.6 / Ubuntu 10.10 x64 AOC 2036S 20" + HP vs15 
KeyboardPowerCaseMouse
Agiler Wireless Corsair TX850w Rosewill Challenger - CM590(dead) Agiler Wireless 
  hide details  
Reply
SubCow
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii X4 965BE C3 @ 4.10Ghz (200x20.5) 1.5v MSI 790FX-GD70 Sapphire + XFX 5770's + EVGA 9800GTX+ 8gb (4 x 2gb) DDR3-1333 6-6-6-15-T1 
Hard DriveOptical DriveOSMonitor
1TB Hitachi - 500GB Seagate - 400GB Seagate LG DVD-RW Win 7 Ult x64 / Snow Leo 10.6.6 / Ubuntu 10.10 x64 AOC 2036S 20" + HP vs15 
KeyboardPowerCaseMouse
Agiler Wireless Corsair TX850w Rosewill Challenger - CM590(dead) Agiler Wireless 
  hide details  
Reply
post #732 of 1230
3DMARKVANTAGE

Vantage should use the PHYSX card alot for the physx test but when I do not extend the display it is not used. When I do extend the display the other gpus work the way they are supposed to but the Vantage physx test does not start and hangs the pc.

3DMARK06

06 Does not utilize all of my gpus now that I have a physx card installed and I cannot find a remedy I am only getting 18k benchmark when before it was 31k I tried to extend the display like I did for vantage and it is still the same. I am starting to think that a dedicated physx card is not worth the hassle.

If anyone can help me I would appreicate it. The new Nvidia drivers for my card are not supported by the physx mod 1.04ff so the above ref to let windows install the new drivers will not work for me.
REAPER
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 4960X 4.5ghz RAMPAGE IV BLACK Edition EVGA GeForce Titan Hydro Copper EVGA GeForce Titan Hydro Copper 
GraphicsRAMHard DriveOptical Drive
EVGA GeForce Titan Hydro Copper 64GB Corsair Dominator Platinum 2133mhz Intel 520 ASUS BluRay 
CoolingCoolingCoolingCooling
Swiftech Apogee HD Aquacomputer Aqualis XT Alphacool NexXxos Monsta Quad 480mm RAD Alphacool NexXxos UT60 480mm RAD 
OSMonitorMonitorMonitor
Windows 8 PRO ROG Swift PG278Q ROG Swift PG278Q ROG Swift PG278Q 
KeyboardPowerCaseMouse
Corsair Vengeance K70  Corsair AX1500i Corsair 900D Cyborg RAT 7 
Mouse PadAudioAudioAudio
Corepad DeskPad XXXXXL BOSE Companion 5 Audio-Technia ATH M50 Audio-Technia AT2020 USB microphone 
  hide details  
Reply
REAPER
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 4960X 4.5ghz RAMPAGE IV BLACK Edition EVGA GeForce Titan Hydro Copper EVGA GeForce Titan Hydro Copper 
GraphicsRAMHard DriveOptical Drive
EVGA GeForce Titan Hydro Copper 64GB Corsair Dominator Platinum 2133mhz Intel 520 ASUS BluRay 
CoolingCoolingCoolingCooling
Swiftech Apogee HD Aquacomputer Aqualis XT Alphacool NexXxos Monsta Quad 480mm RAD Alphacool NexXxos UT60 480mm RAD 
OSMonitorMonitorMonitor
Windows 8 PRO ROG Swift PG278Q ROG Swift PG278Q ROG Swift PG278Q 
KeyboardPowerCaseMouse
Corsair Vengeance K70  Corsair AX1500i Corsair 900D Cyborg RAT 7 
Mouse PadAudioAudioAudio
Corepad DeskPad XXXXXL BOSE Companion 5 Audio-Technia ATH M50 Audio-Technia AT2020 USB microphone 
  hide details  
Reply
post #733 of 1230
Quote:
Originally Posted by _REAPER_ View Post
3DMARKVANTAGE

Vantage should use the PHYSX card alot for the physx test but when I do not extend the display it is not used. When I do extend the display the other gpus work the way they are supposed to but the Vantage physx test does not start and hangs the pc.

3DMARK06

06 Does not utilize all of my gpus now that I have a physx card installed and I cannot find a remedy I am only getting 18k benchmark when before it was 31k I tried to extend the display like I did for vantage and it is still the same. I am starting to think that a dedicated physx card is not worth the hassle.

If anyone can help me I would appreicate it. The new Nvidia drivers for my card are not supported by the physx mod 1.04ff so the above ref to let windows install the new drivers will not work for me.
Have you tried it out or not? My friend has a 460 as dedicated PhysX and my method worked for him - so no clue where you are saying it won't work for you the Windows driver - forgot to mention as ati's he using a CF 5870
Edited by sendblink23 - 10/15/10 at 7:09pm
SubCow
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii X4 965BE C3 @ 4.10Ghz (200x20.5) 1.5v MSI 790FX-GD70 Sapphire + XFX 5770's + EVGA 9800GTX+ 8gb (4 x 2gb) DDR3-1333 6-6-6-15-T1 
Hard DriveOptical DriveOSMonitor
1TB Hitachi - 500GB Seagate - 400GB Seagate LG DVD-RW Win 7 Ult x64 / Snow Leo 10.6.6 / Ubuntu 10.10 x64 AOC 2036S 20" + HP vs15 
KeyboardPowerCaseMouse
Agiler Wireless Corsair TX850w Rosewill Challenger - CM590(dead) Agiler Wireless 
  hide details  
Reply
SubCow
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii X4 965BE C3 @ 4.10Ghz (200x20.5) 1.5v MSI 790FX-GD70 Sapphire + XFX 5770's + EVGA 9800GTX+ 8gb (4 x 2gb) DDR3-1333 6-6-6-15-T1 
Hard DriveOptical DriveOSMonitor
1TB Hitachi - 500GB Seagate - 400GB Seagate LG DVD-RW Win 7 Ult x64 / Snow Leo 10.6.6 / Ubuntu 10.10 x64 AOC 2036S 20" + HP vs15 
KeyboardPowerCaseMouse
Agiler Wireless Corsair TX850w Rosewill Challenger - CM590(dead) Agiler Wireless 
  hide details  
Reply
post #734 of 1230
Tried but to no avail
REAPER
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 4960X 4.5ghz RAMPAGE IV BLACK Edition EVGA GeForce Titan Hydro Copper EVGA GeForce Titan Hydro Copper 
GraphicsRAMHard DriveOptical Drive
EVGA GeForce Titan Hydro Copper 64GB Corsair Dominator Platinum 2133mhz Intel 520 ASUS BluRay 
CoolingCoolingCoolingCooling
Swiftech Apogee HD Aquacomputer Aqualis XT Alphacool NexXxos Monsta Quad 480mm RAD Alphacool NexXxos UT60 480mm RAD 
OSMonitorMonitorMonitor
Windows 8 PRO ROG Swift PG278Q ROG Swift PG278Q ROG Swift PG278Q 
KeyboardPowerCaseMouse
Corsair Vengeance K70  Corsair AX1500i Corsair 900D Cyborg RAT 7 
Mouse PadAudioAudioAudio
Corepad DeskPad XXXXXL BOSE Companion 5 Audio-Technia ATH M50 Audio-Technia AT2020 USB microphone 
  hide details  
Reply
REAPER
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 4960X 4.5ghz RAMPAGE IV BLACK Edition EVGA GeForce Titan Hydro Copper EVGA GeForce Titan Hydro Copper 
GraphicsRAMHard DriveOptical Drive
EVGA GeForce Titan Hydro Copper 64GB Corsair Dominator Platinum 2133mhz Intel 520 ASUS BluRay 
CoolingCoolingCoolingCooling
Swiftech Apogee HD Aquacomputer Aqualis XT Alphacool NexXxos Monsta Quad 480mm RAD Alphacool NexXxos UT60 480mm RAD 
OSMonitorMonitorMonitor
Windows 8 PRO ROG Swift PG278Q ROG Swift PG278Q ROG Swift PG278Q 
KeyboardPowerCaseMouse
Corsair Vengeance K70  Corsair AX1500i Corsair 900D Cyborg RAT 7 
Mouse PadAudioAudioAudio
Corepad DeskPad XXXXXL BOSE Companion 5 Audio-Technia ATH M50 Audio-Technia AT2020 USB microphone 
  hide details  
Reply
post #735 of 1230
Quote:
Originally Posted by _REAPER_ View Post
Tried but to no avail
buuu

Well then go here: http://www.ngohq.com/graphic-cards/1...3-v1-04ff.html
SubCow
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii X4 965BE C3 @ 4.10Ghz (200x20.5) 1.5v MSI 790FX-GD70 Sapphire + XFX 5770's + EVGA 9800GTX+ 8gb (4 x 2gb) DDR3-1333 6-6-6-15-T1 
Hard DriveOptical DriveOSMonitor
1TB Hitachi - 500GB Seagate - 400GB Seagate LG DVD-RW Win 7 Ult x64 / Snow Leo 10.6.6 / Ubuntu 10.10 x64 AOC 2036S 20" + HP vs15 
KeyboardPowerCaseMouse
Agiler Wireless Corsair TX850w Rosewill Challenger - CM590(dead) Agiler Wireless 
  hide details  
Reply
SubCow
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii X4 965BE C3 @ 4.10Ghz (200x20.5) 1.5v MSI 790FX-GD70 Sapphire + XFX 5770's + EVGA 9800GTX+ 8gb (4 x 2gb) DDR3-1333 6-6-6-15-T1 
Hard DriveOptical DriveOSMonitor
1TB Hitachi - 500GB Seagate - 400GB Seagate LG DVD-RW Win 7 Ult x64 / Snow Leo 10.6.6 / Ubuntu 10.10 x64 AOC 2036S 20" + HP vs15 
KeyboardPowerCaseMouse
Agiler Wireless Corsair TX850w Rosewill Challenger - CM590(dead) Agiler Wireless 
  hide details  
Reply
post #736 of 1230
I found the issue was the new MSI afterburner beta 2.0.1
REAPER
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 4960X 4.5ghz RAMPAGE IV BLACK Edition EVGA GeForce Titan Hydro Copper EVGA GeForce Titan Hydro Copper 
GraphicsRAMHard DriveOptical Drive
EVGA GeForce Titan Hydro Copper 64GB Corsair Dominator Platinum 2133mhz Intel 520 ASUS BluRay 
CoolingCoolingCoolingCooling
Swiftech Apogee HD Aquacomputer Aqualis XT Alphacool NexXxos Monsta Quad 480mm RAD Alphacool NexXxos UT60 480mm RAD 
OSMonitorMonitorMonitor
Windows 8 PRO ROG Swift PG278Q ROG Swift PG278Q ROG Swift PG278Q 
KeyboardPowerCaseMouse
Corsair Vengeance K70  Corsair AX1500i Corsair 900D Cyborg RAT 7 
Mouse PadAudioAudioAudio
Corepad DeskPad XXXXXL BOSE Companion 5 Audio-Technia ATH M50 Audio-Technia AT2020 USB microphone 
  hide details  
Reply
REAPER
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 4960X 4.5ghz RAMPAGE IV BLACK Edition EVGA GeForce Titan Hydro Copper EVGA GeForce Titan Hydro Copper 
GraphicsRAMHard DriveOptical Drive
EVGA GeForce Titan Hydro Copper 64GB Corsair Dominator Platinum 2133mhz Intel 520 ASUS BluRay 
CoolingCoolingCoolingCooling
Swiftech Apogee HD Aquacomputer Aqualis XT Alphacool NexXxos Monsta Quad 480mm RAD Alphacool NexXxos UT60 480mm RAD 
OSMonitorMonitorMonitor
Windows 8 PRO ROG Swift PG278Q ROG Swift PG278Q ROG Swift PG278Q 
KeyboardPowerCaseMouse
Corsair Vengeance K70  Corsair AX1500i Corsair 900D Cyborg RAT 7 
Mouse PadAudioAudioAudio
Corepad DeskPad XXXXXL BOSE Companion 5 Audio-Technia ATH M50 Audio-Technia AT2020 USB microphone 
  hide details  
Reply
post #737 of 1230
REAPER
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 4960X 4.5ghz RAMPAGE IV BLACK Edition EVGA GeForce Titan Hydro Copper EVGA GeForce Titan Hydro Copper 
GraphicsRAMHard DriveOptical Drive
EVGA GeForce Titan Hydro Copper 64GB Corsair Dominator Platinum 2133mhz Intel 520 ASUS BluRay 
CoolingCoolingCoolingCooling
Swiftech Apogee HD Aquacomputer Aqualis XT Alphacool NexXxos Monsta Quad 480mm RAD Alphacool NexXxos UT60 480mm RAD 
OSMonitorMonitorMonitor
Windows 8 PRO ROG Swift PG278Q ROG Swift PG278Q ROG Swift PG278Q 
KeyboardPowerCaseMouse
Corsair Vengeance K70  Corsair AX1500i Corsair 900D Cyborg RAT 7 
Mouse PadAudioAudioAudio
Corepad DeskPad XXXXXL BOSE Companion 5 Audio-Technia ATH M50 Audio-Technia AT2020 USB microphone 
  hide details  
Reply
REAPER
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 4960X 4.5ghz RAMPAGE IV BLACK Edition EVGA GeForce Titan Hydro Copper EVGA GeForce Titan Hydro Copper 
GraphicsRAMHard DriveOptical Drive
EVGA GeForce Titan Hydro Copper 64GB Corsair Dominator Platinum 2133mhz Intel 520 ASUS BluRay 
CoolingCoolingCoolingCooling
Swiftech Apogee HD Aquacomputer Aqualis XT Alphacool NexXxos Monsta Quad 480mm RAD Alphacool NexXxos UT60 480mm RAD 
OSMonitorMonitorMonitor
Windows 8 PRO ROG Swift PG278Q ROG Swift PG278Q ROG Swift PG278Q 
KeyboardPowerCaseMouse
Corsair Vengeance K70  Corsair AX1500i Corsair 900D Cyborg RAT 7 
Mouse PadAudioAudioAudio
Corepad DeskPad XXXXXL BOSE Companion 5 Audio-Technia ATH M50 Audio-Technia AT2020 USB microphone 
  hide details  
Reply
post #738 of 1230
guys, wanna ask. is it possible for this mobo (msi 870-g45) to do hybrid physx? it's a 770 chipset with x16 speed for 1st pci-e and x4 speed for 2nd pci-e. if i'm pairing 5770 + 9600gt, will the 1st pci-e speed remain x16 or will it become x8?
"Media Rig"
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5000+ ASRock N68C-S UCC Leadtek WinFast GTS 450 SDDR3 Mushkin Essential DDR2 800 
Hard DriveOptical DriveOSMonitor
Maxtor 80GB + Seagate 500GB + Hitachi 1TB LG Super Multi Drive Windows 7 32-bit SP1 Philips 160E 
KeyboardPowerMouse
Samsung Pleomax Gigabyte PowerRock 390W Samsung Pleomax 
  hide details  
Reply
"Media Rig"
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5000+ ASRock N68C-S UCC Leadtek WinFast GTS 450 SDDR3 Mushkin Essential DDR2 800 
Hard DriveOptical DriveOSMonitor
Maxtor 80GB + Seagate 500GB + Hitachi 1TB LG Super Multi Drive Windows 7 32-bit SP1 Philips 160E 
KeyboardPowerMouse
Samsung Pleomax Gigabyte PowerRock 390W Samsung Pleomax 
  hide details  
Reply
post #739 of 1230
Here's what I did when I got my GT240. ATI card was already installed with updated drivers before the GT240 was even inserted.

1. Install Physx Card

2. Before turning on the PC, place one DVI plug on the ATI card and one on the Nvidia card (If you are doing dual setup like me. The Nvidia card will be the main display card for now so make sure to connect the dvi to it if you are only doing one display setup, otherwise you won't be getting a display signal from your ATI card.)

4. When you are at your desktop, download latest ATI drivers, latest Nvidia drivers, and Physx Mod Patch in the first post of this thread. (When installing each set of drivers, DO NOT RESTART the computer until you finished with the Physx mod patch which is the last thing you should install).

5. Restart computer for dual display or shut down and connect DVI plug to ATI card if you are doing single display setup.

6. Configure your display settings in control panel accordingly if you are doing dual display, if doing single display you should be done as long as you get a signal after step 5.

NOTE: I am not using a single display setup so I cannot say my method would work but I am 80% sure it would work. If you haven't already tried, I'd say it's at least worth to see if this works or not.

Good luck!
Edited by [-Snake-] - 10/19/10 at 1:07pm
    
CPUMotherboardGraphicsRAM
i7 D0 (3.8ghz @1.200v) EX58-UD3R GTX 670 XMS3 2GBx3 
Hard DriveOptical DriveCoolingOS
M4 128 + Raptor 300 x2 + F3 ASUS CNPS12X Win 7 x64/XP x86 
MonitorKeyboardPowerCase
Dual ASUS 25.5" Shine X650 FT02 
MouseMouse Pad
G9X FUNC 1030 ARCHETYPE 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 D0 (3.8ghz @1.200v) EX58-UD3R GTX 670 XMS3 2GBx3 
Hard DriveOptical DriveCoolingOS
M4 128 + Raptor 300 x2 + F3 ASUS CNPS12X Win 7 x64/XP x86 
MonitorKeyboardPowerCase
Dual ASUS 25.5" Shine X650 FT02 
MouseMouse Pad
G9X FUNC 1030 ARCHETYPE 
  hide details  
Reply
post #740 of 1230
One question, if I've got dual display setup, after installing drivers and all that, should I still keep on of my DVI plugs in the nVidia card or both in the ATI?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [OUT OF DATE]How To: Run PhysX in Windows 7 with ATi Cards