Overclock.net › Forums › Graphics Cards › AMD/ATI › [OUT OF DATE]How To: Run PhysX in Windows 7 with ATi Cards
New Posts  All Forums:Forum Nav:

[OUT OF DATE]How To: Run PhysX in Windows 7 with ATi Cards - Page 82

post #811 of 1230
Quote:
Originally Posted by Caustin View Post
I have a somewhat dumb question. For this to work, do you have to have a monitor plugged into the NVIDIA card?
No, you don't have to plug anything into the nvidia card.

Install Nvidia Driver (Restart)
Install Physx Driver ( No need to restart)
Install Hybrid Physx Mod (No need to restart)
Go to GPU-Z and you'll see physx check on your graphic cards.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.6GHz 480FSB GA EP45-UD3P HD 6950 SOLD! Rokn 8800GT Patriot Viper DDR2 
Hard DriveOSMonitorPower
2x500 Raid0 -250 OSX Dual Window7/Snow Leopard LG 32LD350 HDTV/Samsung T240 1920x1200 Cooler Master 550W 
CaseMouseMouse Pad
Antec 900 Modded MX518 QCK+ Steel 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.6GHz 480FSB GA EP45-UD3P HD 6950 SOLD! Rokn 8800GT Patriot Viper DDR2 
Hard DriveOSMonitorPower
2x500 Raid0 -250 OSX Dual Window7/Snow Leopard LG 32LD350 HDTV/Samsung T240 1920x1200 Cooler Master 550W 
CaseMouseMouse Pad
Antec 900 Modded MX518 QCK+ Steel 
  hide details  
Reply
post #812 of 1230
!!!!!!!! Why is this not a stickie?? I've only just found this...

Nice one Tator, I might have to pick up a cheap Nvidia card to see how this pans out
post #813 of 1230
Quote:
Originally Posted by DaRookie View Post
No, you don't have to plug anything into the nvidia card.

Install Nvidia Driver (Restart)
Install Physx Driver ( No need to restart)
Install Hybrid Physx Mod (No need to restart)
Go to GPU-Z and you'll see physx check on your graphic cards.
I have completed all of these steps but when I run Fluidmark, I see no activity coming from the NVIDIA card. I would imagine if it was working, I would see activity..right? When using gpu-z, I do see that the physx box has a check in it, in both the NVIDIA card and the ATI card.
IVY
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4930k @ 4.5Ghz Asus X79 Deluxe EVGA 1080ti FE Hybrid  EVGA 1080ti FE Hybrid 
RAMHard DriveOptical DriveCooling
16GB .G.Skill Ripjaws @ 1600Mhz 8-8-8-24 Samsung 840 500GB +2x F3 500GB in Raid0 Asus DVD+R/RW -Sata H100 Push/Pull 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 LG OLED55B6P Lindon-Tech Mechanical Kailh Blue Swtiches AX1200 
CaseMouseMouse PadAudio
InWin 509 Logitech G602 Steelseries 9HD Creative X-FI Titanium Champion Series 
Audio
Ultrasone PRO 550 
  hide details  
Reply
IVY
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4930k @ 4.5Ghz Asus X79 Deluxe EVGA 1080ti FE Hybrid  EVGA 1080ti FE Hybrid 
RAMHard DriveOptical DriveCooling
16GB .G.Skill Ripjaws @ 1600Mhz 8-8-8-24 Samsung 840 500GB +2x F3 500GB in Raid0 Asus DVD+R/RW -Sata H100 Push/Pull 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 LG OLED55B6P Lindon-Tech Mechanical Kailh Blue Swtiches AX1200 
CaseMouseMouse PadAudio
InWin 509 Logitech G602 Steelseries 9HD Creative X-FI Titanium Champion Series 
Audio
Ultrasone PRO 550 
  hide details  
Reply
post #814 of 1230
The Nvidia gpu needs a monitor to activate its core ect... or a dummie plug.
post #815 of 1230
Quote:
Originally Posted by Magikherbs View Post
The Nvidia gpu needs a monitor to activate its core ect... or a dummie plug.
What if I do whatever other people have said and make a fake display? By this, I mean to right click desktop, select screen resolution, click detect. When you do this a blacked out monitor shows up and when you click on it, it says that there is a connection available, there is an option to try and connect anyway, you select this. After that, you extend desktop to that display.

I just did this and now when I run Fluidmark, I get 1-2% GPU load and 17-22% memory load, this still doesn't seem right though. Also, there is supposed to be a section on the left panel of the NVIDIA control panel for Physx configuration but that still is not there.
IVY
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4930k @ 4.5Ghz Asus X79 Deluxe EVGA 1080ti FE Hybrid  EVGA 1080ti FE Hybrid 
RAMHard DriveOptical DriveCooling
16GB .G.Skill Ripjaws @ 1600Mhz 8-8-8-24 Samsung 840 500GB +2x F3 500GB in Raid0 Asus DVD+R/RW -Sata H100 Push/Pull 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 LG OLED55B6P Lindon-Tech Mechanical Kailh Blue Swtiches AX1200 
CaseMouseMouse PadAudio
InWin 509 Logitech G602 Steelseries 9HD Creative X-FI Titanium Champion Series 
Audio
Ultrasone PRO 550 
  hide details  
Reply
IVY
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4930k @ 4.5Ghz Asus X79 Deluxe EVGA 1080ti FE Hybrid  EVGA 1080ti FE Hybrid 
RAMHard DriveOptical DriveCooling
16GB .G.Skill Ripjaws @ 1600Mhz 8-8-8-24 Samsung 840 500GB +2x F3 500GB in Raid0 Asus DVD+R/RW -Sata H100 Push/Pull 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 LG OLED55B6P Lindon-Tech Mechanical Kailh Blue Swtiches AX1200 
CaseMouseMouse PadAudio
InWin 509 Logitech G602 Steelseries 9HD Creative X-FI Titanium Champion Series 
Audio
Ultrasone PRO 550 
  hide details  
Reply
post #816 of 1230
Quote:
Originally Posted by Caustin View Post
I have completed all of these steps but when I run Fluidmark, I see no activity coming from the NVIDIA card. I would imagine if it was working, I would see activity..right? When using gpu-z, I do see that the physx box has a check in it, in both the NVIDIA card and the ATI card.
Fluidmark is crap! Test physx on a "physx game" like Batman AA.

For the record, my dedicated physx card has no activity when using Fluidmark. But when playing batman AA it reaches up to 60%.

Quote:
Originally Posted by Magikherbs View Post
The Nvidia gpu needs a monitor to activate its core ect... or a dummie plug.
No it doesn't. I have 3 monitors, I tested the dual monitor and single monitor method, they all work. So you don't need a second monitor to activate the core. The physx Mod hack driver is there to enable it.

Try to use Nvidia 258.96, I use the 266.58 and no activity was shown in AB. Re-Install using 258.96 and actives on gpu2 started fluctuating. I also get an extra 6-8 fps increase using 258.96 so... hope that helps.
Edited by DaRookie - 1/31/11 at 1:09pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.6GHz 480FSB GA EP45-UD3P HD 6950 SOLD! Rokn 8800GT Patriot Viper DDR2 
Hard DriveOSMonitorPower
2x500 Raid0 -250 OSX Dual Window7/Snow Leopard LG 32LD350 HDTV/Samsung T240 1920x1200 Cooler Master 550W 
CaseMouseMouse Pad
Antec 900 Modded MX518 QCK+ Steel 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.6GHz 480FSB GA EP45-UD3P HD 6950 SOLD! Rokn 8800GT Patriot Viper DDR2 
Hard DriveOSMonitorPower
2x500 Raid0 -250 OSX Dual Window7/Snow Leopard LG 32LD350 HDTV/Samsung T240 1920x1200 Cooler Master 550W 
CaseMouseMouse Pad
Antec 900 Modded MX518 QCK+ Steel 
  hide details  
Reply
post #817 of 1230
can I enable Physx on my ati GPU? Without any other cards?

or do i need to pick up an Nvidia card to run as a dedicated physx card?
post #818 of 1230
Quote:
Originally Posted by thrasherht View Post
can I enable Physx on my ati GPU? Without any other cards?

or do i need to pick up an Nvidia card to run as a dedicated physx card?
You need a Nvidia card.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.6GHz 480FSB GA EP45-UD3P HD 6950 SOLD! Rokn 8800GT Patriot Viper DDR2 
Hard DriveOSMonitorPower
2x500 Raid0 -250 OSX Dual Window7/Snow Leopard LG 32LD350 HDTV/Samsung T240 1920x1200 Cooler Master 550W 
CaseMouseMouse Pad
Antec 900 Modded MX518 QCK+ Steel 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.6GHz 480FSB GA EP45-UD3P HD 6950 SOLD! Rokn 8800GT Patriot Viper DDR2 
Hard DriveOSMonitorPower
2x500 Raid0 -250 OSX Dual Window7/Snow Leopard LG 32LD350 HDTV/Samsung T240 1920x1200 Cooler Master 550W 
CaseMouseMouse Pad
Antec 900 Modded MX518 QCK+ Steel 
  hide details  
Reply
post #819 of 1230
:sadpanda:
post #820 of 1230
Quote:
Originally Posted by Caustin View Post
What if I do whatever other people have said and make a fake display? By this, I mean to right click desktop, select screen resolution, click detect. When you do this a blacked out monitor shows up and when you click on it, it says that there is a connection available, there is an option to try and connect anyway, you select this. After that, you extend desktop to that display.

I just did this and now when I run Fluidmark, I get 1-2% GPU load and 17-22% memory load, this still doesn't seem right though. Also, there is supposed to be a section on the left panel of the NVIDIA control panel for Physx configuration but that still is not there.
A while back, I tried running a 9800gt for Physx/folding with my then GTS 250 egreen, on just one monitor. The advice I was going on, did not mention anything about creating a fake display. Not that it would have mattered, b/c windows BSOD 2-3 minutes after boot up.

Keep in mind that some gpu combos have issues and/or don't work at all. eg.. when I had the 5750/8800GT setup, windows and cpu-z showed : GPU-0 = 8800GT, GPU-1 = 5750 lol..

Dummy plug

Try Cloth, and lets see a screenie with Gpuz in it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [OUT OF DATE]How To: Run PhysX in Windows 7 with ATi Cards