Overclock.net › Forums › Graphics Cards › AMD/ATI › [OUT OF DATE]How To: Run PhysX in Windows 7 with ATi Cards
New Posts  All Forums:Forum Nav:

[OUT OF DATE]How To: Run PhysX in Windows 7 with ATi Cards - Page 89

post #881 of 1230
I just picked up a 4850 cheap. My previous card was an EVGA 240 GT. I'm stoked to find out I could possibly run the two. I play a lot of games that utilize Physx (Batman, Mafia 2). Hopefully my Antec TP3-550w PSU will be enough. The 240 uses very little power. Can't wait to give it a go.

UPDATE
Success!! followed the advice from Cmoney in this post HybridPhysX

Had to remove the PhysX files from the Fluidmark install folder to get GPU working. check the screenshots. Now to test some games


Edited by xtce650 - 3/11/11 at 1:49pm
LuckyPhenom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 B60 (unlocked 560BE) ASUS M4A785-TD-V EVO XFX 4850 + EVGA 240 GT for PhysX Kingston HyperX DDR3 1600 
Hard DriveOSMonitorPower
Hitachi 500gb 7200 Win7 64bit ultimate / XP dual boot Spectre 20 incher Antec TP-3 550 
Case
ANTEC 1080AMG 
  hide details  
Reply
LuckyPhenom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 B60 (unlocked 560BE) ASUS M4A785-TD-V EVO XFX 4850 + EVGA 240 GT for PhysX Kingston HyperX DDR3 1600 
Hard DriveOSMonitorPower
Hitachi 500gb 7200 Win7 64bit ultimate / XP dual boot Spectre 20 incher Antec TP-3 550 
Case
ANTEC 1080AMG 
  hide details  
Reply
post #882 of 1230
Quote:
Originally Posted by xtce650 View Post
I just picked up a 4850 cheap. My previous card was an EVGA 240 GT. I'm stoked to find out I could possibly run the two. I play a lot of games that utilize Physx (Batman, Mafia 2). Hopefully my Antec TP3-550w PSU will be enough. The 240 uses very little power. Can't wait to give it a go.

UPDATE
Success!! followed the advice from Cmoney in this post HybridPhysX

Had to remove the PhysX files from the Fluidmark install folder to get GPU working. check the screenshots. Now to test some games


Congrats ! Those are great numbers for a GT 240.

I only got 115 fps with a HD 5750/ 8800GT combo. Too bad I never got around to trying what you did with the install folder lol.
post #883 of 1230
wouldnt it be easier to get a 40.00 physx card off ebay or even a low end 200 series nvidia card to dedicate to physx and multi monitor
HeatKiller
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-980x Gigabyte X58A-UD7 2x 480gtx 18gigs ddr3 1333 
Hard DriveOptical DriveOSMonitor
12tb and 2 64gb ssd's 2x DVD-RW Windows 7 Ultimate 64bit 4 HD, 1 32", 2 24", 1 20" 
KeyboardPowerCaseMouse
MS Office 1000 watt Cosmos S Logitec MX laser 
Mouse Pad
RocketFish 
  hide details  
Reply
HeatKiller
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-980x Gigabyte X58A-UD7 2x 480gtx 18gigs ddr3 1333 
Hard DriveOptical DriveOSMonitor
12tb and 2 64gb ssd's 2x DVD-RW Windows 7 Ultimate 64bit 4 HD, 1 32", 2 24", 1 20" 
KeyboardPowerCaseMouse
MS Office 1000 watt Cosmos S Logitec MX laser 
Mouse Pad
RocketFish 
  hide details  
Reply
post #884 of 1230
the original physx cards aren't compatible with the newer physx runtimes, and a gt240 is low end 200 series. a 210 can't even run physx
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
post #885 of 1230
Hello ppl . I have a question ... Main graphic is ATI 5850 1Gb ... and i want to buy a phisyx card , mainly gt430 1Gb ... should this combo be a problem ?
Thankyou and sorry for my english
Clasic
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium E6700 Asrock 4Core1600P35-WiFi+ Gigabyte HD 5859 Kingstone hyperx 1600 
Hard DriveOptical DriveOSMonitor
Seagate 1 TB LG WIN 7 64bit LG 32" 1920x1080 HD TV 
KeyboardPowerCaseMouse
Logitech Corsair TX 650 Liang Li /Lancool Logitech 
Mouse Pad
  hide details  
Reply
Clasic
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium E6700 Asrock 4Core1600P35-WiFi+ Gigabyte HD 5859 Kingstone hyperx 1600 
Hard DriveOptical DriveOSMonitor
Seagate 1 TB LG WIN 7 64bit LG 32" 1920x1080 HD TV 
KeyboardPowerCaseMouse
Logitech Corsair TX 650 Liang Li /Lancool Logitech 
Mouse Pad
  hide details  
Reply
post #886 of 1230
no it shouldn't be a problem at all!
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
post #887 of 1230
I got my GT 430 card ... but something is odd .
With only my Radeon 5850 i get 120fps res. 1360x768 (gt 430 load stays to 0% in gpuz)
With both cards on i get 110 fs (GT430 load at 80%)
1 other problem is in Metro 2033 game was fluid at around 30-40 fps , and now i i get a drop of performance from time to time (less then a second) to 10 fps (image quality its way better with phisyx)
Where could the problem be ? GT430 is 2 weak for phisyx ? or compatibitity problem ?
Or driver problem ?
My system E6700 3,2 @4 Ghz , 2x2 Gb kigstone hyper x 1600 ddr3 , Asrock 4Core 1600 wifi+ P 35 , Corsair 650 W
ATi is on 16x slot pcie 1.1 , Nvidia on 4x slot pcie , could this be a problem 2 ?
ATI driver 11.2 , Nvidia driver 266.58 , mod 1.04ff
Windows 7 home x64
Thankyou
Edited by Nilozone - 3/17/11 at 5:01am
Clasic
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium E6700 Asrock 4Core1600P35-WiFi+ Gigabyte HD 5859 Kingstone hyperx 1600 
Hard DriveOptical DriveOSMonitor
Seagate 1 TB LG WIN 7 64bit LG 32" 1920x1080 HD TV 
KeyboardPowerCaseMouse
Logitech Corsair TX 650 Liang Li /Lancool Logitech 
Mouse Pad
  hide details  
Reply
Clasic
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium E6700 Asrock 4Core1600P35-WiFi+ Gigabyte HD 5859 Kingstone hyperx 1600 
Hard DriveOptical DriveOSMonitor
Seagate 1 TB LG WIN 7 64bit LG 32" 1920x1080 HD TV 
KeyboardPowerCaseMouse
Logitech Corsair TX 650 Liang Li /Lancool Logitech 
Mouse Pad
  hide details  
Reply
post #888 of 1230
Quote:
Originally Posted by Nilozone View Post
I got my GT 430 card ... but something is odd .
With only my Radeon 5850 i get 120fps res. 1360x768 (gt 430 load stays to 0% in gpuz)
With both cards on i get 110 fs (GT430 load at 80%)
1 other problem is in Metro 2033 game was fluid at around 30-40 fps , and now i i get a drop of performance from time to time (less then a second) to 10 fps (image quality its way better with phisyx)
Where could the problem be ? GT430 is 2 weak for phisyx ? or compatibitity problem ?
Or driver problem ?
My system E6700 3,2 @4 Ghz , 2x2 Gb kigstone hyper x 1600 ddr3 , Asrock 4Core 1600 wifi+ P 35 , Corsair 650 W
ATi is on 16x slot pcie 1.1 , Nvidia on 4x slot pcie , could this be a problem 2 ?
ATI driver 11.2 , Nvidia driver 266.58 , mod 1.04ff
Windows 7 home x64
Thankyou
How does CPU-z read your motherboard and gpu PCI-e mode ? It maybe running the 5850 @4x aswell.

How many amps on the +12v rail(s) does your PSU have ?
post #889 of 1230
ATI is reported by Gpuz 16x @ 16x
Nvidia 16x @ 4x

1 Rail 52 amps on 12 V , but its not loaded to half , power suply fan starts to spin up above 325 W

Tested old driver 10.8 for ati , and 258.96 for nvidia , same thing happens , suspecting a hardware problem .
Thankyou
Clasic
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium E6700 Asrock 4Core1600P35-WiFi+ Gigabyte HD 5859 Kingstone hyperx 1600 
Hard DriveOptical DriveOSMonitor
Seagate 1 TB LG WIN 7 64bit LG 32" 1920x1080 HD TV 
KeyboardPowerCaseMouse
Logitech Corsair TX 650 Liang Li /Lancool Logitech 
Mouse Pad
  hide details  
Reply
Clasic
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium E6700 Asrock 4Core1600P35-WiFi+ Gigabyte HD 5859 Kingstone hyperx 1600 
Hard DriveOptical DriveOSMonitor
Seagate 1 TB LG WIN 7 64bit LG 32" 1920x1080 HD TV 
KeyboardPowerCaseMouse
Logitech Corsair TX 650 Liang Li /Lancool Logitech 
Mouse Pad
  hide details  
Reply
post #890 of 1230
Does this patch work for NVIDIA drivers 267.59 and PhysX Runtime 9.10.0514?

I've initially ran a config with two Radeons HD 5870 in CrossFireX. I then added Geforce GTX 550Ti to run as dedicated PhysX card.

I've installed latest NVIDIA drivers along with PhysX runtime and ran the patch from Safe mode (it reported all files patches). I then connected the GTX to a monitor but didn't extend the desktop on it.

BOINC does use GTX for computing. GPUZ shows PhysX as enabled. However FludMark 1.3.1 runs in CPU mode.

Am I missing something?

Here are some screenshots:



OS: Windows 7 Ultimate x64
CPU: Intel i7-860
MB: Intel DP55WG
RAM: 4x4GB Corsair
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [OUT OF DATE]How To: Run PhysX in Windows 7 with ATi Cards