Overclock.net › Forums › Graphics Cards › AMD/ATI › [OUT OF DATE]How To: Run PhysX in Windows 7 with ATi Cards
New Posts  All Forums:Forum Nav:

[OUT OF DATE]How To: Run PhysX in Windows 7 with ATi Cards - Page 90

post #891 of 1230
Quote:
Originally Posted by ReverseInternet View Post
Does this patch work for NVIDIA drivers 267.59 and PhysX Runtime 9.10.0514?

I've initially ran a config with two Radeons HD 5870 in CrossFireX. I then added Geforce GTX 550Ti to run as dedicated PhysX card.

I've installed latest NVIDIA drivers along with PhysX runtime and ran the patch from Safe mode (it reported all files patches). I then connected the GTX to a monitor but didn't extend the desktop on it.

BOINC does use GTX for computing. GPUZ shows PhysX as enabled. However FludMark 1.3.1 runs in CPU mode.

Am I missing something?

Here are some screenshots:



OS: Windows 7 Ultimate x64
CPU: Intel i7-860
MB: Intel DP55WG
RAM: 4x4GB Corsair
I had the same problem. Solved it by removing the physx .dll files from the the Fluidmark folder. It now runs in GPU mode. Some games may require this also.
LuckyPhenom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 B60 (unlocked 560BE) ASUS M4A785-TD-V EVO XFX 4850 + EVGA 240 GT for PhysX Kingston HyperX DDR3 1600 
Hard DriveOSMonitorPower
Hitachi 500gb 7200 Win7 64bit ultimate / XP dual boot Spectre 20 incher Antec TP-3 550 
Case
ANTEC 1080AMG 
  hide details  
Reply
LuckyPhenom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 B60 (unlocked 560BE) ASUS M4A785-TD-V EVO XFX 4850 + EVGA 240 GT for PhysX Kingston HyperX DDR3 1600 
Hard DriveOSMonitorPower
Hitachi 500gb 7200 Win7 64bit ultimate / XP dual boot Spectre 20 incher Antec TP-3 550 
Case
ANTEC 1080AMG 
  hide details  
Reply
post #892 of 1230
Quote:
Originally Posted by xtce650 View Post
I had the same problem. Solved it by removing the physx .dll files from the the Fluidmark folder. It now runs in GPU mode. Some games may require this also.
I started to suspect as much when I did get it to run on FluidMark 1.0
It indeed solved the problem for me.

Couple more issues popped up:
When I set the number of sources to 7 during the warm up when the particle count hits around 63000, all particles disappear (though GPU is still working according to GPU-Z). Decrasing the number of sources to 6 solves the problem.

I might be pushing it, running two 5870 and 550Ti on a 500W PSU (but while FluidMark runs 5870s are hardly doing anything and draw no power. Everything also seems to work when BOINC uses all GPU and CPU cores.

I'm also trying to get 3dMark Vantage to use PhysX. It doesn't (despite "Disable PPU" being cheked off. It doesn't seem to have physx dlls in its folder. Yet the processing is done on CPU and GTX stays idle.

Help is very much appreciated.
post #893 of 1230
for vantage look and see if your CPU score went up. if it did then its working.
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
post #894 of 1230
Quote:
Originally Posted by clark_b View Post
for vantage look and see if your CPU score went up. if it did then its working.
Yep - that's what should happen, but my CPU score is still at 17K. I also monitor GPU usage with GPUZ and it shows that it's idle during GPU test so for some reason 3dmark doesn't want to use it. Same deal with 3D Mark 11 - runs physics on CPU
post #895 of 1230
Quote:
Originally Posted by ReverseInternet View Post
Yep - that's what should happen, but my CPU score is still at 17K. I also monitor GPU usage with GPUZ and it shows that it's idle during GPU test so for some reason 3dmark doesn't want to use it. Same deal with 3D Mark 11 - runs physics on CPU
It only uses it during the CPU tests. There might be some physx files to remove that would get vantage to use it during the graphics tests also but i don't know
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
post #896 of 1230
I solved my problem . I overclocked the cpu without voltage adjustment , and even though the cpu run at 4Ghz , it seems he was throttleing down for a few m-seconds , from time to time , that was when the framedrop was happening . So i set my cpu to 3,8 Ghz and everything went back to normal. Seems like GT430 doesn't hold back my 5850 , but it ads the phisyx efects , at least in Metro 2033 .
Thankyou for everything
Clasic
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium E6700 Asrock 4Core1600P35-WiFi+ Gigabyte HD 5859 Kingstone hyperx 1600 
Hard DriveOptical DriveOSMonitor
Seagate 1 TB LG WIN 7 64bit LG 32" 1920x1080 HD TV 
KeyboardPowerCaseMouse
Logitech Corsair TX 650 Liang Li /Lancool Logitech 
Mouse Pad
  hide details  
Reply
Clasic
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium E6700 Asrock 4Core1600P35-WiFi+ Gigabyte HD 5859 Kingstone hyperx 1600 
Hard DriveOptical DriveOSMonitor
Seagate 1 TB LG WIN 7 64bit LG 32" 1920x1080 HD TV 
KeyboardPowerCaseMouse
Logitech Corsair TX 650 Liang Li /Lancool Logitech 
Mouse Pad
  hide details  
Reply
post #897 of 1230
1.04 was way easier to work for me then 1.01 took five minutes to figure it out. I am up to 18883 in vantage with a 5870 and 9600gt combo looks nice in high phyzx games

thanks for the effort
Ringer
(15 items)
 
  
Reply
Ringer
(15 items)
 
  
Reply
post #898 of 1230
Quick question. I'm running an ati 5850 that requires 500w power supply. I'm looking at a gt430 which requires a 300wat power supply. If anyone knows of a cheaper card that'll work just as well for physix please chime in.

Running an intel dx58so mobo with a 960 i7, 2 HDD, 1 dvd, 3 x 120mm case fan, 1 x 200mm case fan, 2 x 120mm fans for the cpu

Can I make this work without buying a new power supply? I'm using this power supply http://www.newegg.com/Product/Produc...82E16817171024
Edited by crash822 - 3/30/11 at 1:36pm
Crash822 System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 960 3.2GHZ Intel DX58SO Radeon 5850 3*2GB OCZ 
Hard DriveOSPowerCase
150 gb Raptor/ 640gb Barracuda Windows 7 Ultimate 64-bit (6.1, Build 7600) (7600. Cooler Master 750W Antec 900 Gaming Series 
  hide details  
Reply
Crash822 System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 960 3.2GHZ Intel DX58SO Radeon 5850 3*2GB OCZ 
Hard DriveOSPowerCase
150 gb Raptor/ 640gb Barracuda Windows 7 Ultimate 64-bit (6.1, Build 7600) (7600. Cooler Master 750W Antec 900 Gaming Series 
  hide details  
Reply
post #899 of 1230
Nope , 750 W its ok , im running the same setup hd5850+gt430 on a 650W corsair . The main ideea is to have above 35A on 12V rail or above 40A on cumulated multiple 12V rails (You have around 75A). The "500" Wats on a power supply means u have at least 20A on 12V ... And "300" W has about 12A on 12V , so that is around 35 A on 12V .
Ps. the "500" value is given with the power consumptin of cpu, dvd, hdd's,and fans included , so in reality the video card has 151W(in this case for the radeon) peak power consumption , wich means 151W/12V=12.58 A (the real needed peak power on 12 V)
Sorry for the mistakes , english is not my native language .
Edited by Nilozone - 3/31/11 at 4:37am
Clasic
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium E6700 Asrock 4Core1600P35-WiFi+ Gigabyte HD 5859 Kingstone hyperx 1600 
Hard DriveOptical DriveOSMonitor
Seagate 1 TB LG WIN 7 64bit LG 32" 1920x1080 HD TV 
KeyboardPowerCaseMouse
Logitech Corsair TX 650 Liang Li /Lancool Logitech 
Mouse Pad
  hide details  
Reply
Clasic
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium E6700 Asrock 4Core1600P35-WiFi+ Gigabyte HD 5859 Kingstone hyperx 1600 
Hard DriveOptical DriveOSMonitor
Seagate 1 TB LG WIN 7 64bit LG 32" 1920x1080 HD TV 
KeyboardPowerCaseMouse
Logitech Corsair TX 650 Liang Li /Lancool Logitech 
Mouse Pad
  hide details  
Reply
post #900 of 1230
Thank you for the info. Understood you perfectly.
Crash822 System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 960 3.2GHZ Intel DX58SO Radeon 5850 3*2GB OCZ 
Hard DriveOSPowerCase
150 gb Raptor/ 640gb Barracuda Windows 7 Ultimate 64-bit (6.1, Build 7600) (7600. Cooler Master 750W Antec 900 Gaming Series 
  hide details  
Reply
Crash822 System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 960 3.2GHZ Intel DX58SO Radeon 5850 3*2GB OCZ 
Hard DriveOSPowerCase
150 gb Raptor/ 640gb Barracuda Windows 7 Ultimate 64-bit (6.1, Build 7600) (7600. Cooler Master 750W Antec 900 Gaming Series 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [OUT OF DATE]How To: Run PhysX in Windows 7 with ATi Cards