New Posts  All Forums:Forum Nav:

Cannot renew IP - Page 2

post #11 of 14
Quote:
Originally Posted by slow'puter
Indeed it is an 169. number. But I see no reason for a perfectly functioning ard to go bad just like that. Oh well, I have another wireless adapter I'll be installing when I get home work from home.
I agree with the second part of hot dogs post. Check your DHCP settings in your router. It will probably have a spot for your dhcp range. If you don't have enough IP's to hand out your PC will not resolve an IP.
550BE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 550BE X4 GA-MA770T-UD3P Sapphire Radeon 4870 4GB Gskill Ripjaw 7-7-7-24 
Hard DriveOptical DriveOSMonitor
30gb OCZ vertex SSD, 2x80gb Hitachi RAID 0 Plextor DVD-R Windows 7 64bit Ultimate Emachines 22" 5ms 
KeyboardPowerCaseMouse
Logitech Elite OCZ Modxstream Pro 500w Ultra UV Wizard/ Custom Black paint MX518 
Mouse Pad
Red Icemat 
  hide details  
Reply
550BE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 550BE X4 GA-MA770T-UD3P Sapphire Radeon 4870 4GB Gskill Ripjaw 7-7-7-24 
Hard DriveOptical DriveOSMonitor
30gb OCZ vertex SSD, 2x80gb Hitachi RAID 0 Plextor DVD-R Windows 7 64bit Ultimate Emachines 22" 5ms 
KeyboardPowerCaseMouse
Logitech Elite OCZ Modxstream Pro 500w Ultra UV Wizard/ Custom Black paint MX518 
Mouse Pad
Red Icemat 
  hide details  
Reply
post #12 of 14
Thread Starter 
I have narrowed the problem to WEP. When I disable it, it connects fine. When I enable it again, and give the troublesome computer its key, it does not want to go into the net.

I do not want an unsecured network... I'm still working at it.
Back on Intel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 DFI Lan Party P35 UT TR2 8800GTS 320Mb 4x1Gb Corsair Dominator DDR2 
Hard DriveOptical DriveOSMonitor
70Gb Raptor + 200Gb Raid 0+1 LiteOn DVD-ROM Vista Home Premium 64 Gateway FPD2275W 
KeyboardPowerCaseMouse
MS Internet Keyboard USB P&PC Turbo Cool 1kW Tt Kandalf MS Marblemouse 
  hide details  
Reply
Back on Intel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 DFI Lan Party P35 UT TR2 8800GTS 320Mb 4x1Gb Corsair Dominator DDR2 
Hard DriveOptical DriveOSMonitor
70Gb Raptor + 200Gb Raid 0+1 LiteOn DVD-ROM Vista Home Premium 64 Gateway FPD2275W 
KeyboardPowerCaseMouse
MS Internet Keyboard USB P&PC Turbo Cool 1kW Tt Kandalf MS Marblemouse 
  hide details  
Reply
post #13 of 14
Have you tried the Windows "Repair" option? That works on occasion.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 Kentsfield DFI DK P35-T2RS eVGA 9800GTX 512MB G.SKILL DDR2-800 4x2GB 
Hard DriveOptical DriveMonitorKeyboard
160GB WD SATA2 Pioneer DVD-ROM Acer 22 in. Saitek Eclipse II 
PowerCaseMouse
PC Power & Cooling 750W Antec P182 Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 Kentsfield DFI DK P35-T2RS eVGA 9800GTX 512MB G.SKILL DDR2-800 4x2GB 
Hard DriveOptical DriveMonitorKeyboard
160GB WD SATA2 Pioneer DVD-ROM Acer 22 in. Saitek Eclipse II 
PowerCaseMouse
PC Power & Cooling 750W Antec P182 Logitech MX518 
  hide details  
Reply
post #14 of 14
I have seen WEP keys put in 10 times the same way and not work until the 10th try. You may have a "stuck" WEP key that is incorrect. Possibly try uninstalling the drivers on the offending machine, reboot, and reinstall. Also make sure you are using the correct index, you usually have a few choices for WEP keys. I personally have never had an issue with that, but it is something to look at.
Main Rig
(15 items)
 
  
Reply
Main Rig
(15 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security