Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › My Alt+Ctrl+Delete buttons don't work.
New Posts  All Forums:Forum Nav:

My Alt+Ctrl+Delete buttons don't work.

post #1 of 10
Thread Starter 
When ever I push my Alt+Ctrl+Delete buttons the task manager dose not pop up. I have tryed another keyboard and re installing the drivers for the keyboard that I have. nothing seems to work. What is the problem? How do I fix it. Hope its not a virus.

Thanks for any help that you can provide and yes I can still type with my keyboard. Just the task manager dose not work.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
A64 3000 1.8 Venice DFI LP UT SLI-DR Windows XP home 2Sony 15inch 
KeyboardPowerCaseMouse
HP sunbeemtech 550watt cheep microsoft 4 button 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
A64 3000 1.8 Venice DFI LP UT SLI-DR Windows XP home 2Sony 15inch 
KeyboardPowerCaseMouse
HP sunbeemtech 550watt cheep microsoft 4 button 
  hide details  
Reply
post #2 of 10
It may be a virus, in that case get ad-aware, and a virus program.

Ad-Aware SE from here, it's great.
www.lavasoft.de
Good & free virus program
http://www.avast.com/eng/download-avast-home.html

If you run scans with both of these and still have the problem do a google search for "hijackthis.exe" download that and run it, it will pop up a list of what starts when your computer turns on, simply check what you don't want to start and you can backup the settings & delete what you don't want.
post #3 of 10
I know that works but i have to say it should be Ctrl+Alt+Del And yes it may well could be - have you tried restarting and seeing if it works then.. If not then i think theres a program maybe a virus stopping it.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3.4Ghz 650 (OC to 4.0) Asus P5WD2-Premium XFX 520M 7900GT (RMAED) 2GB Corsair 5400 DDR2 PRO 
Hard DriveOSMonitorKeyboard
2x 200GB, 1x 320GB SG Windows Vista Ultimate Dell UltraSharp 2407WFP Logitech G15, Zboard FANG 
PowerCaseMouse
Hyper 580 Modular Black Akasa Eclipse-62 Logitech G5 Gaming 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3.4Ghz 650 (OC to 4.0) Asus P5WD2-Premium XFX 520M 7900GT (RMAED) 2GB Corsair 5400 DDR2 PRO 
Hard DriveOSMonitorKeyboard
2x 200GB, 1x 320GB SG Windows Vista Ultimate Dell UltraSharp 2407WFP Logitech G15, Zboard FANG 
PowerCaseMouse
Hyper 580 Modular Black Akasa Eclipse-62 Logitech G5 Gaming 
  hide details  
Reply
post #4 of 10
Quote:
Originally Posted by TeleFragX
I know that works but i have to say it should be Ctrl+Alt+Del And yes it may well could be - have you tried restarting and seeing if it works then.. If not then i think theres a program maybe a virus stopping it.
Perhaps start up in safe mode by holding down f8 when your computer boots up and then see if it works. If anything be in safe mode when you run ad-aware and maybe even spybot (another program that can be utilized). This will allow the programs to delete the virus or adaware off your computer. Also if you have any kind of antivirus do be sure to run a thorough scan of your computers hard drive.

EDIT: If you do run the "hijackthis" program be sure to post here on what it finds. You may check off something you shouldnt causing even more problems.
Black Out
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE C3 MSI NF980-G65 EVGA GTS 250 1 GB OCZ Black Edition 4GB DDR3 
Hard DriveOptical DriveCoolingOS
RAID 0 Caviar Blue 500GB Samsung DVD+-RW Custom Water Cooling, 2+1.120 Rad Windows 7 Pro 32-bit 
MonitorKeyboardPowerCase
Samsung 23" BX2331 2ms Logitech Wireless OCZ ModXstream 700W Lian-Li PC-V1000B Plus 
MouseAudio
Logitech G9x Realtek Onboard 
  hide details  
Reply
Black Out
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE C3 MSI NF980-G65 EVGA GTS 250 1 GB OCZ Black Edition 4GB DDR3 
Hard DriveOptical DriveCoolingOS
RAID 0 Caviar Blue 500GB Samsung DVD+-RW Custom Water Cooling, 2+1.120 Rad Windows 7 Pro 32-bit 
MonitorKeyboardPowerCase
Samsung 23" BX2331 2ms Logitech Wireless OCZ ModXstream 700W Lian-Li PC-V1000B Plus 
MouseAudio
Logitech G9x Realtek Onboard 
  hide details  
Reply
post #5 of 10
Thread Starter 
Thanks for all of the replys. I have restarted my computer several times. When I get home I will try and run some scans and report back to here.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
A64 3000 1.8 Venice DFI LP UT SLI-DR Windows XP home 2Sony 15inch 
KeyboardPowerCaseMouse
HP sunbeemtech 550watt cheep microsoft 4 button 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
A64 3000 1.8 Venice DFI LP UT SLI-DR Windows XP home 2Sony 15inch 
KeyboardPowerCaseMouse
HP sunbeemtech 550watt cheep microsoft 4 button 
  hide details  
Reply
post #6 of 10
Thread Starter 
Finaly it finished. The avast viris program fixed it. Sorry for the long wait but it took almost six hours for it to finnish its scan.

Thanks for the help everyone!!
My System
(13 items)
 
  
CPUMotherboardOSMonitor
A64 3000 1.8 Venice DFI LP UT SLI-DR Windows XP home 2Sony 15inch 
KeyboardPowerCaseMouse
HP sunbeemtech 550watt cheep microsoft 4 button 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
A64 3000 1.8 Venice DFI LP UT SLI-DR Windows XP home 2Sony 15inch 
KeyboardPowerCaseMouse
HP sunbeemtech 550watt cheep microsoft 4 button 
  hide details  
Reply
post #7 of 10
SIX HOURS!?!? *** M8? thats an ungodly amount of time to finish a virus scan, you need to use AVG anti virus free edition, its 10x faster, and correction ad aware is NOT a virus program it is a SPYWARE/ADWARE program kthx bye.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
post #8 of 10
Quote:
Originally Posted by Geek386
Finaly it finished. The avast viris program fixed it. Sorry for the long wait but it took almost six hours for it to finnish its scan.

Thanks for the help everyone!!
! Ah I had that! http://www.overclock.net/windows/445...unctional.html Very weird. But that was awhile ago.. I think I got it from P2P.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 3600+ X2 Biostar Tforce 550 BFG 7600GT OC Corsair XMS DDR675 2x1024 
Hard DriveOSMonitorKeyboard
WD 160GB + WD 80GB SATA Windows XP Pro Compaq MV720 Logitech 
PowerCaseMouseMouse Pad
FSP FX600-GLN Aspire X-Cruiser Black Razer Copperhead Tempest Ratzpad GS 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 3600+ X2 Biostar Tforce 550 BFG 7600GT OC Corsair XMS DDR675 2x1024 
Hard DriveOSMonitorKeyboard
WD 160GB + WD 80GB SATA Windows XP Pro Compaq MV720 Logitech 
PowerCaseMouseMouse Pad
FSP FX600-GLN Aspire X-Cruiser Black Razer Copperhead Tempest Ratzpad GS 
  hide details  
Reply
post #9 of 10
Glad you fixed it Now you know what to do in the future
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3.4Ghz 650 (OC to 4.0) Asus P5WD2-Premium XFX 520M 7900GT (RMAED) 2GB Corsair 5400 DDR2 PRO 
Hard DriveOSMonitorKeyboard
2x 200GB, 1x 320GB SG Windows Vista Ultimate Dell UltraSharp 2407WFP Logitech G15, Zboard FANG 
PowerCaseMouse
Hyper 580 Modular Black Akasa Eclipse-62 Logitech G5 Gaming 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3.4Ghz 650 (OC to 4.0) Asus P5WD2-Premium XFX 520M 7900GT (RMAED) 2GB Corsair 5400 DDR2 PRO 
Hard DriveOSMonitorKeyboard
2x 200GB, 1x 320GB SG Windows Vista Ultimate Dell UltraSharp 2407WFP Logitech G15, Zboard FANG 
PowerCaseMouse
Hyper 580 Modular Black Akasa Eclipse-62 Logitech G5 Gaming 
  hide details  
Reply
post #10 of 10
Quote:
Originally Posted by TeleFragX
Glad you fixed it Now you know what to do in the future
Glad to hear - be sure to run scans on a regular basis to avoid this problem in the future.
Black Out
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE C3 MSI NF980-G65 EVGA GTS 250 1 GB OCZ Black Edition 4GB DDR3 
Hard DriveOptical DriveCoolingOS
RAID 0 Caviar Blue 500GB Samsung DVD+-RW Custom Water Cooling, 2+1.120 Rad Windows 7 Pro 32-bit 
MonitorKeyboardPowerCase
Samsung 23" BX2331 2ms Logitech Wireless OCZ ModXstream 700W Lian-Li PC-V1000B Plus 
MouseAudio
Logitech G9x Realtek Onboard 
  hide details  
Reply
Black Out
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE C3 MSI NF980-G65 EVGA GTS 250 1 GB OCZ Black Edition 4GB DDR3 
Hard DriveOptical DriveCoolingOS
RAID 0 Caviar Blue 500GB Samsung DVD+-RW Custom Water Cooling, 2+1.120 Rad Windows 7 Pro 32-bit 
MonitorKeyboardPowerCase
Samsung 23" BX2331 2ms Logitech Wireless OCZ ModXstream 700W Lian-Li PC-V1000B Plus 
MouseAudio
Logitech G9x Realtek Onboard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › My Alt+Ctrl+Delete buttons don't work.