Overclock.net › Forums › Graphics Cards › Graphics Cards - General › How To: Unbrick Your Bricked Graphics Card/Fix a Failed BIOS Flash
New Posts  All Forums:Forum Nav:

How To: Unbrick Your Bricked Graphics Card/Fix a Failed BIOS Flash - Page 13

post #121 of 255
Thread Starter 
Quote:
Originally Posted by notraxx View Post

I went through the whole thread. I am having a similar issue as many here. I have an ATI 5850 card. Last week, ATI prompted me to updrade to CCC 12.2. The update sent my card into a tailspin where it would crash while running video and any game. I had had some issues with the GSOD rarely with some simple games, so I took this opportunity to just try and fix everything. I found a modified .rom from someone having similar troubles and decided to try flashing...whoops! Uninstalled drivers and flashed from DOS loading USB. Rebooted with lovely black screen and computer not booting up. So I switched to the IGP and booted up with atiflash in DOS off a USB, but I get the "Adapter not found" message on atiflash -i. I have now disassembled the card and was prepared to do the pin 1->8 bridge, but my chip labels are quite a bit different than what has been listed.
The 8 pin chips are as follows:
Backside
-up7701u8 agp072(which i believe handles the voltage stepping)
-a chip with a bright green sticker on it that says TV252 H5102 (took sticker off and chip is blank. It also has a U11 label above it)
Frontside
-another up7701u8 chip
-one on the tail end of the card near the power connector apr7165a vwa32
I am comparing my card to those that have been listed and am thinking that maybe some chips have been combined to make this an ultra-non-friendly-reference card. I am tempted to just buy a 7850 when they come out next week but thought I'd try to fix this up.
So my questions are: Any idea which one of those 8 pins to jump? And if I did said jump with IGP, would this trick still work, or do I need to go out and find me a straight PCI video card (only one PCIE slot).
Help is much appreciated.

I'd recommend posting this on a new thread, either here or on TPU, or PM'ing the guy on TPU who made the thread. You could also try PM'ing anoob, who suggested the hardware method earlier in the thread. As mentioned in the OP, I can't help you because I've personally never tried this. Also having your post buried below hundreds of other posts will make it hard for someone who would potentially be able to help you see your post, so that's why I'd recommend making a new thread, or PM'ing someone who's done this before.
myTX Prodigy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570 ASUS P8H77-I XFX Radeon HD 7870 Double D GSKILL 8GB DDR3-1600 
Hard DriveHard DriveHard DriveHard Drive
Samsung SSD 840 250GB Crucial m4 128GB Seagate Barracuda 500GB Western Digital Black 1TB 
Optical DriveOSMonitorKeyboard
ASUS CD/DVD RW 24X Windows 8 Pro x64 ASUS VE247 24" Microsoft Sidewinder X4 
PowerCaseMouseMouse Pad
Corsair TX550M Bitfenix Prodigy Steelseries Kinzu Gigabyte Ghost 
  hide details  
Reply
myTX Prodigy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570 ASUS P8H77-I XFX Radeon HD 7870 Double D GSKILL 8GB DDR3-1600 
Hard DriveHard DriveHard DriveHard Drive
Samsung SSD 840 250GB Crucial m4 128GB Seagate Barracuda 500GB Western Digital Black 1TB 
Optical DriveOSMonitorKeyboard
ASUS CD/DVD RW 24X Windows 8 Pro x64 ASUS VE247 24" Microsoft Sidewinder X4 
PowerCaseMouseMouse Pad
Corsair TX550M Bitfenix Prodigy Steelseries Kinzu Gigabyte Ghost 
  hide details  
Reply
post #122 of 255
399

Hello!

Could you please help me with flashing a Force3D 5850 please.
1. I could link the two legs of the PM25LV010.
2. Booting to DOS with uSB stick
3. Atiflash can see the card (see attached pic)
4. breaking the link
5. atiflash is not seeing the card anymore... flashing does not even start...


Any help would be greatly appreciated.
post #123 of 255
Thread Starter 
Quote:
Originally Posted by Corgo77 View Post

399

Hello!

Could you please help me with flashing a Force3D 5850 please.
1. I could link the two legs of the PM25LV010.
2. Booting to DOS with uSB stick
3. Atiflash can see the card (see attached pic)
4. breaking the link
5. atiflash is not seeing the card anymore... flashing does not even start...


Any help would be greatly appreciated.

It sounds like you're doing some hardware modding. As I've said before, I've never attempted the 8+1 pin method myself, and as such can not offer you any help. I'd recommend you post on the TPU thread and maybe someone there can help you.
myTX Prodigy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570 ASUS P8H77-I XFX Radeon HD 7870 Double D GSKILL 8GB DDR3-1600 
Hard DriveHard DriveHard DriveHard Drive
Samsung SSD 840 250GB Crucial m4 128GB Seagate Barracuda 500GB Western Digital Black 1TB 
Optical DriveOSMonitorKeyboard
ASUS CD/DVD RW 24X Windows 8 Pro x64 ASUS VE247 24" Microsoft Sidewinder X4 
PowerCaseMouseMouse Pad
Corsair TX550M Bitfenix Prodigy Steelseries Kinzu Gigabyte Ghost 
  hide details  
Reply
myTX Prodigy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570 ASUS P8H77-I XFX Radeon HD 7870 Double D GSKILL 8GB DDR3-1600 
Hard DriveHard DriveHard DriveHard Drive
Samsung SSD 840 250GB Crucial m4 128GB Seagate Barracuda 500GB Western Digital Black 1TB 
Optical DriveOSMonitorKeyboard
ASUS CD/DVD RW 24X Windows 8 Pro x64 ASUS VE247 24" Microsoft Sidewinder X4 
PowerCaseMouseMouse Pad
Corsair TX550M Bitfenix Prodigy Steelseries Kinzu Gigabyte Ghost 
  hide details  
Reply
post #124 of 255
Well I just would like to get my card working again, without any OC, etc.
Hardware modding... I could not find any other way yet, to get my card recognized by atiflash.
I am half way now... the card got recognized, but I could not flash back the original bios ... yet...

Any ideas how to do it?

Basically I am doing the old PCI card way... booting with that S3 card, and praying for atiflash to recognize my 5850 ...frown.gif
post #125 of 255

Looks like the initial flash has bricked the card "Unknown SPI".

 

Try the switch "atiflash -f -newbios -p 0 biosname.rom".

 

If that doesn't do it then try to reset the EEPROM to 0 by jumping the two legs and do as above again. 

 

 

 

Pm25LV512-010.pdf 167k .pdf file

 

 

 



 

Quote:
Originally Posted by Corgo77 View Post

399

Hello!

Could you please help me with flashing a Force3D 5850 please.
1. I could link the two legs of the PM25LV010.
2. Booting to DOS with uSB stick
3. Atiflash can see the card (see attached pic)
4. breaking the link
5. atiflash is not seeing the card anymore... flashing does not even start...


Any help would be greatly appreciated.

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #126 of 255
Ok I did try, but ofc "adapter not found" was the answer.

But how about not recognizing the card anymore, after releasing the link between PIN1-8???
It is a bit strange to me.
post #127 of 255
hey guys, sorry for my english im from germany and english isnt my strongest languange.

I've got a saphire radeon hd 6670 from my parents.
i have flashed this card with atiflash, newest version.

the flash was failed. now windows detects no drivers and no autodetect driver. it said that i've no compatibility graphic card.
under desktop options > graphiccard i see a ATI Atombios 8-bit with 16mb of ddr ram.

i've downloaded the original bios from the publisher site.
boot from usb stick with USBDOS and atiflash.

the problem is, no command works, i've tested all the atiflash commands but atiflash says: NO ADAPTER found.

the question is:

"I haven't a PCI card, can i get my standard bios without a second graphiccard?

i know my english is ´the biggest ****, i hope you can understand this terrible text.
post #128 of 255
EDIT: Problem solved. Turns out I had a bad version of atiflash. redface.gif
Edited by metal_gunjee - 5/12/12 at 11:24am
Lounge Machine
(17 items)
 
Doc Wallace
(14 items)
 
Cap'n Crunch
(12 items)
 
CPUMotherboardGraphicsRAM
Core i5-2500K @ 4.70 GHz Asus P8P67 Pro XFX Double D R9 280 [1200/1600] 8GB G.Skill Sniper DDR3-2133 [9-11-10-28] 
Hard DriveHard DriveOptical DriveCooling
Mushkin Chronos 120GB SATA3 Samsung Spinpoint F3 500GB Asus DRW-24B1ST XSPC Rasa 750 RS240 
OSMonitorKeyboardPower
Windows 7 Pro x64 Asus VH236H Rosewill RK-7300 Rosewill RX750-S-B 
CaseMouseAudioOther
Lancool PC-K62 Logitech Mx518 Realtek HD 192KHz Visiontek Killer 2100 NIC 
CPUMotherboardGraphicsRAM
Phenom II X4 955 @ 3.80 GHz ASRock 770iCafe AM3+ EVGA Geforce GTX 460 1GB 8GB G.Skill Sniper 1866 
Hard DriveHard DriveOptical DriveCooling
Corsair Nova 30GB WD Caviar Blue 640GB Lite-On DVDRW Corsair H50 
OSMonitorPowerCase
Windows 7 Pro x64 Asus VH236H Corsair CX430 Diablotek EVO RPA-6170 
Mouse
Logitech LX3 
CPUMotherboardGraphicsRAM
Xeon 3060 @ 3.6GHz MSI P35 Platinum EVGA Geforce GTS 250 512MB 2GB OCZ Fatal1ty + 2GB ADATA Premier DDR2 
Hard DriveOptical DriveCoolingOS
Samsung HD161HJ DVDRW Xigmatek Dark Knight Windows 7 Home Premium x64 
MonitorPowerCaseMouse
Compaq S1922A Cheifmax 650W Raidmax Smilodon EB Logitech LX3 
  hide details  
Reply
Lounge Machine
(17 items)
 
Doc Wallace
(14 items)
 
Cap'n Crunch
(12 items)
 
CPUMotherboardGraphicsRAM
Core i5-2500K @ 4.70 GHz Asus P8P67 Pro XFX Double D R9 280 [1200/1600] 8GB G.Skill Sniper DDR3-2133 [9-11-10-28] 
Hard DriveHard DriveOptical DriveCooling
Mushkin Chronos 120GB SATA3 Samsung Spinpoint F3 500GB Asus DRW-24B1ST XSPC Rasa 750 RS240 
OSMonitorKeyboardPower
Windows 7 Pro x64 Asus VH236H Rosewill RK-7300 Rosewill RX750-S-B 
CaseMouseAudioOther
Lancool PC-K62 Logitech Mx518 Realtek HD 192KHz Visiontek Killer 2100 NIC 
CPUMotherboardGraphicsRAM
Phenom II X4 955 @ 3.80 GHz ASRock 770iCafe AM3+ EVGA Geforce GTX 460 1GB 8GB G.Skill Sniper 1866 
Hard DriveHard DriveOptical DriveCooling
Corsair Nova 30GB WD Caviar Blue 640GB Lite-On DVDRW Corsair H50 
OSMonitorPowerCase
Windows 7 Pro x64 Asus VH236H Corsair CX430 Diablotek EVO RPA-6170 
Mouse
Logitech LX3 
CPUMotherboardGraphicsRAM
Xeon 3060 @ 3.6GHz MSI P35 Platinum EVGA Geforce GTS 250 512MB 2GB OCZ Fatal1ty + 2GB ADATA Premier DDR2 
Hard DriveOptical DriveCoolingOS
Samsung HD161HJ DVDRW Xigmatek Dark Knight Windows 7 Home Premium x64 
MonitorPowerCaseMouse
Compaq S1922A Cheifmax 650W Raidmax Smilodon EB Logitech LX3 
  hide details  
Reply
post #129 of 255
My bricked card is recognized in windows device manager as Standard VGA Graphic Adapter, same in GPU-Z...
ATIFlash detected the bricked card, I used these commands "atiflash -i" then “atiflash –f –newbios –p 0 Juniper.ROM” and ATIFlash said to restart computer to complete installation... Ok
But nothing was installed, in GPU-Z the card still have an unknown bios and all other options are messed up...

I used a Nvidia GTX 260 as a primary card to repair the bricked card (Radeon HD5770)

Any help?
post #130 of 255
Quote:
Originally Posted by RIPAciD View Post

My bricked card is recognized in windows device manager as Standard VGA Graphic Adapter, same in GPU-Z...
ATIFlash detected the bricked card, I used these commands "atiflash -i" then “atiflash –f –newbios –p 0 Juniper.ROM” and ATIFlash said to restart computer to complete installation... Ok
But nothing was installed, in GPU-Z the card still have an unknown bios and all other options are messed up...
I used a Nvidia GTX 260 as a primary card to repair the bricked card (Radeon HD5770)
Any help?

If you're using the Nvidia card in the first PCIE slot, the Radeon should've been detected as GPU 1 instead of 0.
When you used "atiflash -i" command, did you make sure whether the device number was 0 or 1?
Lounge Machine
(17 items)
 
Doc Wallace
(14 items)
 
Cap'n Crunch
(12 items)
 
CPUMotherboardGraphicsRAM
Core i5-2500K @ 4.70 GHz Asus P8P67 Pro XFX Double D R9 280 [1200/1600] 8GB G.Skill Sniper DDR3-2133 [9-11-10-28] 
Hard DriveHard DriveOptical DriveCooling
Mushkin Chronos 120GB SATA3 Samsung Spinpoint F3 500GB Asus DRW-24B1ST XSPC Rasa 750 RS240 
OSMonitorKeyboardPower
Windows 7 Pro x64 Asus VH236H Rosewill RK-7300 Rosewill RX750-S-B 
CaseMouseAudioOther
Lancool PC-K62 Logitech Mx518 Realtek HD 192KHz Visiontek Killer 2100 NIC 
CPUMotherboardGraphicsRAM
Phenom II X4 955 @ 3.80 GHz ASRock 770iCafe AM3+ EVGA Geforce GTX 460 1GB 8GB G.Skill Sniper 1866 
Hard DriveHard DriveOptical DriveCooling
Corsair Nova 30GB WD Caviar Blue 640GB Lite-On DVDRW Corsair H50 
OSMonitorPowerCase
Windows 7 Pro x64 Asus VH236H Corsair CX430 Diablotek EVO RPA-6170 
Mouse
Logitech LX3 
CPUMotherboardGraphicsRAM
Xeon 3060 @ 3.6GHz MSI P35 Platinum EVGA Geforce GTS 250 512MB 2GB OCZ Fatal1ty + 2GB ADATA Premier DDR2 
Hard DriveOptical DriveCoolingOS
Samsung HD161HJ DVDRW Xigmatek Dark Knight Windows 7 Home Premium x64 
MonitorPowerCaseMouse
Compaq S1922A Cheifmax 650W Raidmax Smilodon EB Logitech LX3 
  hide details  
Reply
Lounge Machine
(17 items)
 
Doc Wallace
(14 items)
 
Cap'n Crunch
(12 items)
 
CPUMotherboardGraphicsRAM
Core i5-2500K @ 4.70 GHz Asus P8P67 Pro XFX Double D R9 280 [1200/1600] 8GB G.Skill Sniper DDR3-2133 [9-11-10-28] 
Hard DriveHard DriveOptical DriveCooling
Mushkin Chronos 120GB SATA3 Samsung Spinpoint F3 500GB Asus DRW-24B1ST XSPC Rasa 750 RS240 
OSMonitorKeyboardPower
Windows 7 Pro x64 Asus VH236H Rosewill RK-7300 Rosewill RX750-S-B 
CaseMouseAudioOther
Lancool PC-K62 Logitech Mx518 Realtek HD 192KHz Visiontek Killer 2100 NIC 
CPUMotherboardGraphicsRAM
Phenom II X4 955 @ 3.80 GHz ASRock 770iCafe AM3+ EVGA Geforce GTX 460 1GB 8GB G.Skill Sniper 1866 
Hard DriveHard DriveOptical DriveCooling
Corsair Nova 30GB WD Caviar Blue 640GB Lite-On DVDRW Corsair H50 
OSMonitorPowerCase
Windows 7 Pro x64 Asus VH236H Corsair CX430 Diablotek EVO RPA-6170 
Mouse
Logitech LX3 
CPUMotherboardGraphicsRAM
Xeon 3060 @ 3.6GHz MSI P35 Platinum EVGA Geforce GTS 250 512MB 2GB OCZ Fatal1ty + 2GB ADATA Premier DDR2 
Hard DriveOptical DriveCoolingOS
Samsung HD161HJ DVDRW Xigmatek Dark Knight Windows 7 Home Premium x64 
MonitorPowerCaseMouse
Compaq S1922A Cheifmax 650W Raidmax Smilodon EB Logitech LX3 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › How To: Unbrick Your Bricked Graphics Card/Fix a Failed BIOS Flash